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Recent Additions
Querying Reaxys® with ChemDraw.

Reaxys is a web-based chemical search engine designed for synthetic andmedicinal chemists. The Reaxys data-
base includes chemical properties, structures, reactions and experimental data. Using theSearch Reaxys func-
tionality, you can now search the Reaxys database for query structures drawn in ChemDraw. If your subscription is
through a university or institution, you can use a proxy server to connect you to Reaxys®. For more details, see
"Querying Reaxys® with ChemDraw " on page 404.

Import/Export Reaction Data Files.

ChemDraw now supports importing and exporting Reaction Data Files. You can choose to import .rd or .rdf (v2000
and v3000) files.

Ring Fill Colors.

Using theRing Fill Colors option, you can now fill different ring structures with colors of your choice. The ring color
is propagated when atom labels and nicknames in generic structures are expanded. For more details, see "Ring Fill
Colors" on page 46.

Atom Hotkey to add atom label CF3.

You can now use the hotkey Shift+f to add the atom label CF3. For more information on Atom Hotkeys see, "Atom
Hotkeys" on page 56.

Add-ins Toolbar.

The Search toolbar has now been renamed to Add-ins toolbar. The Scifinder® and Reaxys® search buttons are now
located on this toolbar. For more information, see "The Add-ins Toolbar" on page 379.

Dynamic Add-ins.

ChemDraw now supports dynamic add-ins. A dynamic add-in behaves like a normal add-in, with the addition that a
button will be dynamically added to the Add-ins toolbar when the add-in is successfully loaded. For more information,
see "Dynamic Add-ins" on page 379.

PubChem GHS LCSS Add-ins.

You can use the PubChemGHS LCSS add-in to search for the selected structure and its safety data in PubChem
from the ChemDraw interface. You can also copy the GHS Hazard Statement and the Precautionary Statement
Codes to the clipboard. For more information, see "PubChemGHS LCSS Add-in" on page 381.

Accessing remote add-ins.
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You can now access add-ins deployed on remote sites. Deploying add-ins on remote sites accessible by ChemDraw
makes the central management of such add-ins muchmore convenient. For more details, see "Creating a Remote
Add-in" on page 394.

Expand Generic Structure To SDF.

You can now export multiple structures from an annotated combinatorial structure with the ExpandGeneric Structure
to SDF option. For details, see "ExpandGeneric Structure To SDF" on page 312.

Parameterized brackets.

The paired brackets are now parameterized i.e. you can specify the label or repeat count and/or themolecular weight.
When themolecular weight is specified, the specifiedmolecular weight overrides themolecular weight of the
molecules inside the brackets. For more information, see "Paired Brackets" on page 97, "MolecularWeight Override
and Derived Calculations" on page 199 and "Converting Unspecified Bracket Type to Parameterized Bracket" on page
299.

Support for native Pistoia Alliance format.

ChemDraw now supports the native Pistoia Alliance format for themonomer database for both read and write oper-
ations. For details, see "ChemDraw SharedMonomers" on page 152.

ChemDraw Shared Monomers.

ChemDraw can be used as a full featuredmonomer editing and curation tool. Monomers can be downloaded from
web, network or local locations, and written anywhere the user has write permission.
Monomers can be entered de-novo, or imported via CDXML files or from JSON libraries. For more information, see
"ChemDraw SharedMonomers" on page 152.

Toggle Aromatic Display.

Toggle Aromatic Display option lets you change an aromatic structure from Alternating double/single bond to Aromatic
circle and vice versa. You can now define the way aromatic structures are displayed when you open a file of non nat-
ive chemical format or paste as SMILES. For more information, see "Toggle Aromatic Display" on page 88.
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Introduction

Designed for scientists, students, and scientific authors, ChemDraw is a powerful, yet easy-to use, tool for producing
chemical and biological drawings. You can create your own drawings or use those provided in the library of available
templates.

Technical Support

The onlinemenu link Technical Support opens the Technical Support Web page. Here you can find desktop support
resources, including the PerkinElmer Informatics Knowledge Base, product downloads, FAQ, and documentation.
To reach the PerkinElmer Informatics Technical Support Web page:

1. Navigate toOnline>Browse PerkinElmer Technical Support. The Technical Support Web page opens.
2. Click Desktop Support.

About this Guide
This guide describes the features in ChemDraw. Some tasks described in this guidemust be performed in conjunction
with other software. For example, instructions for ChemDraw/Excel describe tasks that require Microsoft Excel. For
assistance, consult the Microsoft Excel online help or user’s guide.

Conventions used in this Guide

This guide uses several basic conventions to help you quickly learn ChemDraw.

Instructions
Instructions are designed to help you navigate throughmenus and screens. Menu items appear in bold. For example,
to open a new drawing template:

1. Go to File>Open Templates>Amino Acids.

This step asks you to select the Filemenu, select Open Templates (in the File menu), and then select Amino Acids
(in the Open Templates submenu).

Notes, Tips, and Cautions
The guide uses particular icons for various types of information:

Note: Notes highlight important information.

Tip: Tips supply useful, specific, “nice to know”, information, supplemental to themain text.

Caution: Cautions indicate important information that, if ignored, may lead to data loss ,or other serious problems.

Additional Information

These resources are available to help you get started with ChemDraw:

Online Help
In ChemDraw, press <F1> or navigate toHelp>Contents.
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Tool Tips
This is the name or a short description of a tool. To view a tool tip, point to a tool. A longer description of the tool tip is
available in the status bar.

Status Bar
See the lower left corner of the ChemDraw window for useful information, as shown below.

Figure 1.1: Status bar displaying information about solid bond.

Serial Number and Technical Support

Formore information on obtaining serial numbers and registration codes, see the online Services Web site.

Technical support is available to registered users through the Internet and our Technical Support department.When
contacting Technical Support, always provide the serial number of your ChemOffice application. Our Technical
Support Web pages contain answers to frequently asked questions (FAQs) and other information.
To access our Technical Support in ChemDraw, navigate toOnline>Browse PerkinElmerTechnical Support.
If you are unable to find a solution on theWeb site, follow these steps before you contact Technical Support:
1. Check the system requirements for the software.
2. Read and follow suggestions outlined in "Troubleshooting" on page 3 .
3. If your attempts to resolve a problem fail, contact Technical support.
Before you call:

Try to reproduce the problem before contacting us. If you can reproduce the problem, please record the exact
steps.
Record the exact wording of any error messages that appear.
Record your attempts to correct the problem.

Additional sources of ChemOffice information are:

ChemDraw online Help
The PerkinElmer Informatics Web site.
PerkinElmer Informatics Services.
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Troubleshooting

This section describes steps you can take that affect the overall performance of CS Desktop Applications, as well as
steps to follow if your computer crashes when using a CS software product.

Performance
Below are someways you can optimize the performance of ChemOffice Desktop Applications:

From the Performance tab in the System control panel, allocatemore processor time to the application.
Install more physical RAM. Themore you have, the less ChemOffice desktop applications will have to access your
hard disk to use Virtual Memory.
Increase the Virtual Memory (VM). Virtual memory extends RAM by allowing space on your hard disk to be used as
RAM. However, the time for swapping between the application and the hard disk is slower than swapping with phys-
ical RAM.

Applications and Drivers
As with most complex software applications, theremay be unusual circumstances in which ChemDraw may become
unresponsive. Below are some recommended steps for you to follow to try to resolve software and driver issues.

1. Restart Windows and try to reproduce the problem. If the problem recurs, continue with the following steps.
2. Themost common conflicts concern video drivers, printer drivers, screen savers, and virus protection. If you

do need to contact us, be sure to determine what type and version of drivers you are using.

Video Driver-related issues: If you experience problems displaying any ChemOffice Desktop Application, first try
switching to the VGA video driver in the display Control Panel or System Setup, and then retest the issues. If using
a different driver helps, your original driver may need to be updated–contact themaker of the driver and obtain the
most up-to-date driver. If you still encounter problems, contact us with the relevant details about the original driver
and the resulting problem.
Printer Driver-related issues: Try using a different printer driver. If using a different driver helps, your original
driver may need to be updated–contact themaker of the driver and obtain themost up-to-date driver. If you still
encounter problems, contact us with the relevant details about the original driver and the resulting problem.

3. Reinstall the software. Before you reinstall, uninstall the software, and disable all background applications,
including screen savers, and virus protection. Read complete uninstall instructions on the Technical Support
web page.

4. If the problem still persists, use our online contact form to provide details to Technical Support.
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Getting Started

This topics covered in this chapter will help you become familiar with the user interface:

About ChemDraw Tutorials
There are seven tutorials available in the Tutorials chapter:

l Tutorial 1: Drawing a Structure
l Tutorial 2: Using Rings
l Tutorial 3: Fischer Projections
l Tutorial 4: Perspective Drawings
l Tutorial 5: Newman Projections
l Tutorial 6: Stereochemistry
l Tutorial 7: Templates

These tutorials provide step-by-step instructions to help you work with the ChemDraw tools.

ChemDraw User Interface
By default, the user interface displays commonly-used toolbars, themainmenu, and document status bar. The user
interface appears below:

ChemDraw Professional windows user interface
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Toolbars
In ChemDraw, there are several toolbars such as Search, Structure, Curves, Windows, etc. To display or hide a tool-
bar, select it in theViewmenu. A check mark appears next to the toolbar namewhen it is visible. You can also hide
the toolbar by clicking on the 'X' icon on the upper-right corner of the toolbar.

The Main Toolbar

Themain toolbar includes the tools most commonly used for drawing structures. These include all selection and bond
tools. You can open other toolbars from themain toolbar. Navigate toView>Show Main Toolbar.

Tearing off Toolbars

Some tools on themain toolbar have other toolbars associated with them. These are indicated by a small black tri-
angle in the lower right corner. For example:

You can “tear off” these smaller toolbars and place them anywhere on your screen.
To tear off a toolbar:

Left-click and hold the button on themain toolbar to expand the secondary toolbar (e.g. press and hold the arrow but-
ton). While continuing to press, move the cursor to blue bar on the secondary menu and release the left mouse but-
ton. Themenu will automatically tear off and be available as a secondary menu.

Docking and Floating

You can dock or float any standard toolbar. When you dock a toolbar, it becomes attached to the drawing window.
The floating toolbars appear in front of the document window and you canmove them around in the drawing window.
Double-clicking the toolbar restores it to the last, or default, or docked position.
To dock a toolbar, do one of the following:

Click and drag the toolbar to any edge outside the drawing window.
Right-click the toolbar and select Dock Toolbar.

To float a toolbar, do one of the following:

Double-click the docked toolbar.

Click and drag the docked toolbar into the drawing window.
Right-click the toolbar and select Float Toolbar.
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Documents
A document is a workspace where you create and edit structures. A document may contain multiple pages, or a single
page.

Creating Documents

You can create a new document using either the default settings, or a Style Sheet with customized settings. To create
a document, navigate to File>New Document.

Using Styles
To create a new document using a different style sheet, or stationery:

1. Navigate to File>Open Style Sheets.
2. Choose a Style Sheet from the list.

ChemDraw provides pre-defined style sheets in the ChemDraw Items folder. For example, the ACS Document 1996
is configured to create documents set with the bond lengths, bond width, spacing, and fonts used in the 2-column
format of ACS journals.
For a list of the settings in these documents, see "Document Settings" on page 50.

Any properties defined in the style sheet will bemerged with properties already defined in the document.

Note: if there is a duplicate name between properties in the style sheet and properties in the document, the style
sheet settings will not be applied to the document.

Opening Documents

To open a document, do one of the following:

Navigate to File>Open. From theOpen dialog, select the file name and location of the file and click Open.
From the File menu, choose the document from the list at the bottom.

Selecting an Open Document

TheWindow menu lists all open documents and templates. The document you choose from the list becomes the act-
ive window.

Annotating Documents

Annotations are useful for adding text information to help you identify documents in a database search. Annotations
are categorized using keywords and an associated data value. There are several default keywords: Name, Descrip-
tion, Type, andOther Info. You can also add your own keywords.
To annotate a document:

1. Navigate to File>Document Annotations. The Annotate dialog opens.
2. Select a keyword from the keyword list, or add your own keyword.
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3. To add a keyword:

a. Select Add New Annotation from the keyword list. The Add New Annotation dialog appears.
b. Enter a keyword in theNew Keyword text field.
c. In theNewContent text field, enter the notes to apply to the document and click Add.

4. Click OK.

Deleting a Keyword
When you delete a keyword, the annotation for that keyword is also deleted.

1. In the Annotate dialog box, select the keyword from the Keyword list.

2. Click Delete Keyword. Click Yeswhen prompted for confirmation.
3. Click OK.

Discarding Changes

To retrieve the last-saved version of a file, navigate to File>Revert.

Undo, Redo, and Repeat

ChemDraw tracks your actions. To undo, redo, or repeat your last action, select the appropriate option in theEdit
menu. The number of actions tracked is limited by the amount of memory (RAM and virtual memory) available.

Note: ChemDraw tracks only those actions you have performed since you last saved the document.

Saving Documents

1. Navigate to File>Save.
2. Choose a folder in which to store the file.

3. Type a file name in theSave As text field.
4. Select a file format.

5. Click Save.

Note: ChemDraw uses the CDXML file format by default. Some other formats store a picture of your drawing but
may not store the chemical data associated with a structure in its entirety. For example, if you save a ChemDraw
drawing in the .eps file format, you will store only a picture of the structure without storing the chemical sig-
nificance of the connections between atoms and bonds.

Note: To be able to view the saved document properties later, the document should be saved in CDX or CDXML
format.

ChemDraw lets you add comments, or descriptions, to the document you save.

To enable/disable document comments:

1. Navigate to File>Preferences. The Preferences dialog appears.
2. Click theOpen/Save tab.
3. Check thePrompt for Comment check box.
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To add document comments:

1. Click Save. The Set Document Comment dialog appears:

2. Enter the description and click OK.

Default File Format
1. Navigate to File>Preferences. The Preferences dialog appears.
2. Click theOpen/Save tab.
3. Select theUse Default File Format check box in theSaving Files section and choose a format from the list.

Document Properties

The document properties feature enables you to provide properties within a document which can be indexed by
external aggregation engines like Attivio and Elastic search. Adding document properties enable quick and easy
retrievable during global search.
You can attach arbitrary data whichmay be based on certain criteria or requirements to the documents so it can be
later indexed. For example, a requirement that all the documents produced within a specific company should have the
company name can be achieved by attaching a required property 'Company name' with the 'Rule' field set as
'Required'. You can also add properties that providemore information about the content of the document. For
example, you can add a property which describes a specific biological drawing or content within the document.

Caution: To be able to view the saved document properties later, the document should be saved in CDX or
CDXML format.

To attach a document property:

1. Go to File> Document Properties.... The Document Properties dialog appears.
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2. Click Add.

The document Properties dialog has the following fields/attributes:

Name - Specify the property Name.

Note: The Name field cannot be blank. Redundant or duplicate names are not permitted.

Value- Specify the value for the property
Type- Select the type of data from the following three options:
String
Whole Number
Decimal

Note: You cannot save the document properties if there is a mismatch between the value specified and the type
selected. For example, if 'Decimal' is selected as type, and a text value is specified, you will get an error and will not
be able to save the document property.

Rule- Select the type of property:
Required- It is mandatory to enter a value and you will not be able to save the document properties if the Value
field is blank. An error in the status field will be displayed.

Note: Style sheet can be saved without setting value for a required property.

Recommended - You can save the document properties with the Value field blank, but a warning will be dis-
played in the status field implying that the document was saved with an unset recommended property.
Optional- The document properties will be saved irrespective of whether the Value field is set or unset.

Status- It indicates whether the value specified is correct/incorrect and also displays any error or warnings gen-
erated.

3. Click Save to save the document properties.

You will not be allowed to save the document properties if there is any mismatch between the value specified and the
type selected or a required value is not specified. A message describing the error appears.
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Click Edit to open the Document Properties dialog and set the required values.

We can add amaximum of 100 properties. Click Add to addmultiple properties. An empty row appears every time
you click Add.

Delete Document Properties

You can also chose to delete document properties that are obsolete or not required any more.
To delete a document property:

1. Select the document property to be deleted.
2. Click Delete.

The selected document property is deleted.
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Sorting

You can sort the document properties based on any field you desire. To sort, click the desired field name. A small tri-
angle on the right side of the field name indicates the sorting order(ascending /descending).

Previewing CDX and CDXML Files

You can access a "quick look" thumbnail preview of your CDX and CDXML files.

Note:When installing ChemDraw, Macintosh users should ensure that they click and drag the CDQuick-
Look.qlgenerator file into the QuickLook folder.

InWindows, click on the CDX or CDXML file withinWindows Explorer and a thumbnail image displays.
In aMacintosh environment:

1. Click Finder.

2. Select View >Show Preview.
3. Locate and click on the CDX or CDXML file and a thumbnail image displays.

Autosave and Autorecovery

You can configure ChemDraw to periodically save an open document. In addition, a default Enable Autorecovery
checkbox saves a temp file if the program crashes.

Note: Youwill be allowed to autosave/autorecover documents having unset required values for document prop-
erties. However, you will not be able to save the auto recovered document if there is an unset required document
property. You can set the value for the required document property in the Document Properties dialog and Save.

You can specify where the autosaved or autorecovery copies are stored.

1. Navigate to File>Preferences. The Preferences dialog appears.
2. Click theOpen/Save tab.

Note: If using aMacintosh, navigate toChemDrawProfessional/ChemDraw Prime > Preferences...

3. Select theSave Files Every check box and enter a time frame (in minutes), for example 5minutes.
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The time starts after youmake your first change to the document.

Autosave or Autorecover to a Named Destination

You can select an Autosave or Autorecovery path for your files.
InWindows:

1. Navigate to File>Preferences. The Preferences dialog appears.
2. Click theDirectories tab.
3. Select theUse Documents Location check box to save files to the default location, or click theBrowse button

next to the Location for AutoSave/Autorecovery Path field and specify a location for your saved and recovered
files.

Autonumbering Reaction Schemes
You can automatically numbermolecules, sequentially, in reaction schemes.
To set your numbering scheme:

1. Select File>Document Settings, and then click Reaction Display from the options on the left.

2. Choose Roman, Arabic or Alphabetic from theNumeric Style dropdown list. You can also select the starting num-
ber from theStarting From: field.

3. Click OK.

To use autonumbering:

1. Draw your reaction scheme.

2. Select your reaction using theEdit>Select Allmenu option or themarquee or lasso tools.
3. Select Structure>Autonumber Reaction. Roman numerals or Arabic numerals display beneath your molecules.
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To remove autonumbering:

1. Select your reaction using theEdit>Select Allmenu option or themarquee or lasso tools.
2. Select Edit>Undo Autonumber Reaction. The autonumbering removes from the structure.
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Note: If youmake amistake and want to redo autonumbering, select Edit>Redo Autonumber Reaction.
Autonumbering reappears in your reaction scheme.

To clear the reaction numbers after autonumbering select your reaction usingEdit>Select All, and then select Struc-
ture>Clear Reaction Numbers.
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Page Layout

Object alignment, page size, orientation, and other factors affect the presentation quality of your document.

The Drawing Area
The document window may not be the same size as the drawing area of the page. A document window, may cover
only a part of the drawing area.
These options let you set the drawing area on your screen:

Document Settings and Page Setup let youmodify the page, margins, headers, footers, document type, and size.
View menu options: Actual Size, Show Document, Magnify, and Reduce.
Magnification Controls: enlarge and reduce
Dragging to enlarge the drawing area.

The Document Type
You can set up a document as either a page or a poster:
Pages.A single document containing one or more sheets, each of which is printed on a single piece of paper.
Posters.A single large document, comprising as many sheets of paper as necessary.

Paged Document Setup

To create a document with one or more pages:

1. Navigate to File>Document Settings. The Document Settings dialog appears.
2. On the Layout tab, select Pages.
3. Specify the number of pages in the Document Size section. The Page Setup settings determines the size of the

pages. For more information, see "Page Setup" on page 17.

4. Type theMargin settings. You set the units of themargins in the Preferences dialog. The paper sizeminus themar-
gins determines the drawing area.

5. Create Headers and Footers as described in "Headers and Footers" on page 16.

6. Click OK. A new document opens, using your settings.

Poster Documents Setup

You can create a poster by creating a single large drawing area, which will be printed on as many separate pages as
necessary. When you set the document size and how much each page overlaps, ChemDraw calculates the number
of pages needed and themargin sizes. You can set registrationmarks, whichmark the overlap setting on each page,
to use as a guide when assembling the poster from the separate pages.
To create a poster:

1. Navigate to File>Document Settings.
2. On the Layout tab, click Poster.
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3. Enter theHeight,Width, andPage Overlap.
4. Select whether toPrint Registration Marks.
5. Create Headers and Footers.

6. Click OK.

Headers and Footers

For posters, only one header and footer appear for the entire document.
To create a header and footer:

1. Navigate to File>Document Settings.
2. Click Header/Footer category.
3. Enter the position from the edge of the page for the header or footer to appear.

4. Type the text to appear in the header or footer.

5. Type additional information in the Text box from the following:

file name &f
page number &p
date printed &d
time printed &t

6. Position the text horizontally by typing the appropriate characters listed below:

centered &c
right &r
left (default) &l

For example:
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Figure 3.1: A)Variables to display file name center aligned in the header; B)Variables to display page number aligned
right in the header.

Figure 3.2: A) The filename is displayed center aligned in the header; B)The page number is displayed aligned right in
the footer.

Page Setup

To setup the page, navigate to File>Page Setup. Page setup options are:

Paper.Choose the size of the paper on which to print the document and the printer tray.
Orientation.Select eitherPortrait or Landscape.
Margins.By default, margins are set to 0.5 inches.
Printer.Click to select a printer and set preferences. You can also choose the printer in the Print Options dialog.

Printing
ChemDraw uses the standard system commands to print documents. Available options depend on the printer you
use. Refer to your printer’s documentation for more information.
In general, to print a document:

1. Navigate to File>Page Setup.
2. Make all appropriate selections for your printer and click OK.
3. Navigate to File>Print.
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4. Make your selections in the Print dialog and click OK.

To print a document from Explorer:

1. Select the document to print.

2. Navigate to File>Print. ChemDraw opens and the Print dialog appears.

3. Make your selections in the Print dialog and click OK.

Print Options

Select Printer.This window lists all printers connected to your computer. You can use the default printer or select
another printer.

Print to File.The document is saved as a .prn file and includes your printer preferences. The document can then be
sent later to a printer.
Find Printer.Click tomap to a printer not listed in the Select Printer window.
Page Range.Select the pages to print. To print parts of your document, select the parts and chooseSelection in the
Print Options dialog.
Number of copies.By default, only one copy is printed.

Scaling

With some printers, you can reduce or enlarge your drawings by a variable percentage (25-400%). This option scales
all objects and text in the document window. The size changes relative to the paper size, margins, and orientation.
The enlarge or reduce option is useful for changing the size of the drawing area, while keeping the image size. If your
document fills the page on one printer and you use another printer that requires larger margins, the drawingmay dis-
appear off the edge of the document window. You can reduce the drawing size with the reduce option to fit in the doc-
ument window.

Saving Page Setup Settings
You can save page setup settings in a style sheet. The settings are saved with the text settings, drawing settings,
and the color palette.

35mm Slide Boundary Guides
If you create 35mm slides from a hard copy of a document or from a screen shot, you can display boundary lines that
appear on your screen positioned at 7 inches and 10.5 inches tomatch the 2:3 ratio for the 35mm slide format. These
guides are not printed. The drawing area of the pagemust be at least 7 x 10.5 inches for these boundary lines to be vis-
ible.
To display the 35mm slide boundary lines:

1. Navigate to File>Preferences.
2. Select theBuilding/Display tab.
3. Select theShow 35mm Slide Boundary Guides check box.
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4. Click OK.

Two 35mm Slide Boundary Guides appear in the orientation chosen in the Page Setup dialog. These guides appear in
every document.

Viewing Drawings

Magnification

Magnification changes how large or small your drawing appears without changing its dimensions. You can either
select a value in themagnification drop down list or enter your own value between 1% and 999%.

Magnify
1. Select an object to keep in view as youmagnify the drawing.

Note: If you do not select an object, the last object drawn is the center point of themagnification.

2. Select an option below:

To increase themagnification, navigate toView>Magnify.
To reduce themagnification, navigate toView>Reduce.
To return the document to its actual size, navigate toView>Actual.
To display the whole document, navigate toView>Show Document.
To set themagnification to a specific value, select or enter a percentage (enter Other between 1-999%) in the
General toolbar.

Rulers

Use the rulers to position objects ameasured distance from a reference point or create objects of an approximate
size. To set the ruler units, go to File>Preferences and select theGeneral tab.

Displaying Rulers
To toggle rulers on and off, navigate toView>Show Rulers.
As youmove the pointer, guides appear on each ruler, indicating the position of the pointer.
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Figure 3.1: How rulers indicate position. A) The cursor; B) Ruler guides indicating vertical and horizontal location of
the cursor.

When you select an object, two guides appear in each ruler. The four guides together show the height and width of the
selected object.

Note: The rulers adopt the same units that were selected for the document settings.

The Crosshairs

The crosshairs are helpful for positioning objects.
To toggle the crosshairs on and off, navigate toView>Show Crosshair.
To assist you in aligning objects, the crosshairs include grid lines that extend from themajor divisionmarks on each
axis.
You can also show the rulers with the crosshairs to view the unit measurement associated with each division on the
crosshair axes.

Moving the Crosshair
1. Position the cursor where the Crosshair axes intersect.

The cursor changes to an arrow near the center of the crosshair.

2. Click and drag the crosshair.

To constrain crosshair to move in the X- or Y-direction, <shift>+drag the crosshair.

Positioning Objects
To align two or more objects using the crosshairs, do the following:

1. Move the Crosshair axes and align it with the object.

2. Select an object and drag it until it is aligned with either axis of the crosshair or a grid line.

3. Select a second object.
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4. Drag the second object to the crosshair axis or grid line and align it to the first.

You can alsomove selected objects in small increments to align them with the crosshair using the arrow keys avail-
able on some keyboards: Tomove 1 point, select the objects and press an arrow key. Tomove in 10pt increments,
press <alt> while you press the arrow key.

Tables
After you create a table, you can adjust its borders and color.

Creating Tables

To create a table:

1. Select the Table tool on theMain Tools toolbar.

2. Do one of the following:

Click and drag in the document window to create the table. The table has two rows and two columns.
Click in the document window. Type the numbers of rows and columns in the Insert Table dialog, and click OK.

The table appears in the document window.

Resizing Tables
To resize rows or columns, click and drag a border using the table tool.

Note: To proportionally resize all rows and columns in the table, click and drag the top and left border of the table.

Customizing Borders
To customize the borders of the table:

1. With the Table tool selected, right-click a border.

2. Click Borders on the context menu. The Table Borders dialog appears.
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3. Under Setting, select a border setting.

4. Under Style, select the style, color and width of the border to apply.

5. For a custom border, select the desired borders in the table diagram.

6. Click OK.

The table tool includes commands to align cell contents; fit, add or delete cells, and clear cells. In general, to change
the table, work with the right or bottom borders. To change a row or column, work with the left or top borders.
To resize a cell to fit its contents:

1. Point to a border and right-click.
2. ChooseSize To Fit Contents. The cells resize to fit around the contents.

To add or delete rows or columns in the table:

1. Point to the top or left border where you want to add or delete the row or column. A border appears as shown below.

2. Right-click the border and select the appropriate option from the context menu.

To align all of the objects in a column or row, point to a top or left border using the Table tool, right-click, point to the
Align command on the context menu, and choose the alignment you want.
The cell contents shift and stay in a fixed position relative to the cell. The default alignment is unaligned.
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To align all objects in a table, point to a bottom or right border, right-click, point toAlign, and choose the alignment you
want.

Using the Text Tool

ChemDraw lets you create tables of text using the <tab> key with the Text tool.

To create the first row and establish the columns of a table:

1. Using the Text tool, click in a document window where you want the table to start.

2. Type a caption.

3. Press <tab>. A second caption box appears.

4. Type a second caption. The second column appears 20 points to the right.

5. Press <tab> again to create a third column, and so on.

Note: The style, font, and size that you set in each column aremaintained in all the rows that follow.

To change the spacing between columns one point at a time while editing a caption:

1. Select the caption.
2. Move the caption with the arrow keys.

For more information onmoving objects, see "Moving Objects" on page 104.
3. To create another columnwith this same spacing as the previous, select the Text tool and press <tab>. A third cap-

tion text box appears.

Creating New Rows

To start a new row that is aligned with the first, press <tab> twice at the end of a row.
A caption text box appears under the first caption positioned exactly 20 points below the first caption in the first row.
To change the spacing between rows as you create the table:

1. Select all the captions in a row.
2. Move the captions using the arrow keys.

For more information onmoving objects, see "Moving Objects" on page 104.
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Adjusting Row or Column Spacing

1. Select all the captions in the row or columnwith a selection tool.
2. <Shift> and drag the captions.

Themovement is constrained to the X-axis or Y-axis so that you canmaintain the row or column alignment.

Inserting New Rows

To insert a row:

1. Select a selection tool and select a row of captions.

2. <Shift>+drag the selected row.

3. <Shift> constrains themovement to the Y-axis to maintain the column alignment.

4. Select the first caption in the row above or below the space you created.

5. <Control>+<shift>+drag to create a copy of the caption and position it in the empty space you created.

6. The placement of this copied caption sets the position of the inserted row.

To fill in the inserted row with caption text:

1. Click the Text tool and select the first caption in the inserted row.
2. Type new text.

3. Press <tab> tomove to the second caption in the inserted row, and so on.
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Preferences and Settings

You can customize ChemDraw by configuring Preferences and Document Settings tomatch the way you work.
Preferences allow you to change the default behavior of certain options that apply to every open document. The
changes you specify in the document settings are applicable only within the document and is not applicable through-
out the application. The changes you specify in the object settings are specific to the selected object.
For more information, see the topics found in this chapter:

l Setting Preferences
l Customizing Toolbars
l Document Objects and Settings
l Customizing Hotkeys
l Working with Color

Setting Preferences
Preferences affect how ChemDraw works, regardless of the document with which you are working.

1. To open the Preferences dialog box, navigate to File>Preferences....
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2. To restore the default settings, click Use Defaults.

Theme Options

The theme defines the appearance of the ChemDraw GUI but does not affect functions. By default, ChemDraw dis-
plays the ChemDraw theme. The themeChemDraw Large has larger versions of the icons, which aremore readable
but will require larger screen real estate.
To change themes:

1. Navigate to File>Preferences and select the General tab.
2. Select a theme in the Theme drop-down list.
3. Click OK.

Default Document Location

You can set the default file directory for each time you open a file.
To set the default file directory:

1. Navigate to File>Preferences. The Preferences dialog appears.
2. Click theDirectories tab.
3. Click theUse Documents Location check box and type in or browse to the location to use.

Default Open File Format

To set the default file format in the Open dialog box:

1. Navigate to File>Preferences. The Preferences dialog appears.
2. Click theOpen/Save tab.
3. Click Use Default File Format in theOpening Files section, and choose the file format.
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Configuration options for stereoflag

You can now choose to display Chiral stereoflag instead of Abs stereoflag for amolecule. To do so, check the 'Show
Chiral in place of Abs' option in theBuilding/Display tab of Preferences dialog.

Consider the following example. The first image shows the structure displaying Abs flag (when 'Show Chiral in place
of Abs' option is un-checked). The second image shows the structure displaying Chiral flag instead of Abs flag (when
'Show Chiral in place of Abs' option is checked).

Note: ForMDL files, 'Show Stereoflag when opening MDL Format Files' option in theBuilding/Display tab
of Preferences dialog needs to be checked/selected .
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To display one general stereoflag label for themolecule (instead of stereoflag labels in individual stereocenters) when
openingMDL format files having absolute / relative / racemic stereochemistry setting, check the 'Show Stereoflags
When Opening MDL Format Files' option in theBuilding/Display tab of Preferences dialog.
To save the Enhanced Stereochemistry settings when saving to the SKC format, check the 'Use Enhanced Ste-
reochemistry When Saving to SKC File Format' option in theBuilding/Display tab of the Preferences dialog.

You can hide any "abs" flags displayed on the stereocenters and the "abs" stereoflag by checking the 'Hide Absolute
Stereoflags' option in theBuilding/Display tab of thePreferences dialog.
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If you attempt to mark a stereocenter as "abs" usingStructure>Enhanced Stereochemistry> Mark as Absolute or
by applying the "abs" stereoflag from Query Tools when the Hide Absolute Stereoflags option is checked, the fol-
lowing dialog appears:

Click OK to set the flag. The abs flag is set but is hidden.
To suppress the display of abs Enhanced Stereochemistry in MDL Format Files, check the 'Suppress Setting
Default ABS Enhanced Stereochemistry for MDL Format Files' option in theBuilding/Display tab of thePrefer-
ences dialog and save the file in aMDL format. When you open the saved file, the abs Enhanced Stereochemistry is
not displayed.
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Setting the Default Tool

You can choose which tool is selected when you open documents.

1. Navigate to File>Preferences. The Preferences dialog appears.
2. Click theOpen/Save tab.
3. UnderOpening Files, select a tool.

New Lines and Closing Text Boxes

To create a new line in a caption text box press either <Enter> or <Return>. To create a new line in an atom label
press <Alt>+<Enter>. To close the text box, click outside the text box or select another tool.
To change the default:

1. Navigate to File>Preferences.
2. Choose the appropriate option on theBuilding/Display tab, to change the default for:

Atom Label Text- Require <Alt>+<Enter> to create new line in Atom labels.

Caption Text- Require <Alt>+<Enter> to create new line in Captions.
3. Click OK.

Highlight Box Tolerance

Tolerance determines the size of the highlight box and how close youmove the cursor to an object to activate it. The
default setting for the Tolerance is 5 pixels. At this setting, the highlight box appears on bonds if the pointer is located
5 pixels or less from any point on the bond.
To set the tolerance:

1. Navigate to File>Preferences.
2. On theGeneral tab, select or type the tolerance. This change affects all documents.

The ChemDraw Items Folder

The folder contains the preferences, hotkeys, nicknames, isotopes files, scripts, and the generic nicknames file. It
also contains template documents and template Stationery Pads. You can havemultiple ChemDraw Items folders.
This is useful in corporate installations for maintaining personal files such as nicknames and standard templates.
The location of the ChemDraw Items folder is based on your operating system.
OnWindows, if you are using ChemOffice 2019, the folder is located at:
C:\ProgramData\PerkinElmerInformatics\ChemOffice2019\ChemDraw\ChemDraw Items
OnMacintosh, by default, the ChemDraw Items Folder is in the same folder as your ChemDraw application:
\Applications\ChemDraw 19.1.app\Contents\Resources\SpecialPurpose\ChemDraw Items

To add a path to a ChemDraw Items folder:

1. Navigate to File>Preferences. The Preferences dialog appears.
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2. Click theDirectories tab.
3. Click Add New, browse to a location, and click OK. A new path is added to the list.

4. To rearrange the search order, click Move Up andMove Down.
5. To delete a path, click Remove. To delete all added paths, click Default Paths.

Default Styles

ChemDraw saves default styles as a style sheet . When you launch ChemDraw, the last style sheet you use opens
as the default. If you choose different one, that file becomes the default.
You can set a default that is not changed:

1. Navigate to File>Preferences.
2. On theOpen/Save tab, browse to the default style sheet.

3. Deselect New from Any Style Sheet Changes Default.
4. Click OK.

To view the default style, click the Filemenu. TheNewmenu item displays the name of the Style Sheet.

Saving Customized Styles

Every new document you create uses a style sheet file for its document settings. These files can also contain pre-
defined objects. When you create a new document, you actually create an untitled copy of the style sheet. Changes
youmake to the copy do not affect the file.
You can create a style sheet with your own customized setting by saving it as a CDS file. If you store the CDS file in
the ChemDraw Items folder, it appears in the Open Templates menu (under the File menu).
To save a document’s setting as a style sheet:

1. Navigate to File>Save As The Save As dialog appears.
2. Name the file and change the type (in OS X: format) to CD Style Sheet (cds)

3. Click Save.

Customizing Toolbars
The look and arrangement of toolbars are defined by a set of XML files. If you are familiar with editing XML files, your
canmodify the toolbar for the way you work. You can remove, rename, and resize buttons; change button icons, or
move them from one toolbar to another. You can also create or delete toolbars.

The Toolbar Schema

The Toolbars.xsd file contains the schema definitions for all the toolbars. These include definitions (but not the con-
tent) for the toolbars, the pop-up text, and the status bar text.
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The Toolbar XML Files

The Toolbars directory at C:\Pro-
gramdata\PerkinElmerInformatics\ChemOffice2019\ChemDraw\GUI\Common\XML\Toolbars, con-
tains the subdirectory where the toolbars xml files are stored. The files are stored according to the skins in which they
are used. These are the files you will most commonly edit to customize the toolbars. The XML file when launched, val-
idates itself against the Toolbars.xsd file stored online.

Editing the XML Files

You can edit the files using any xml or text editor. After you save the files, exit and restart ChemDraw. Your changes
will take effect.
Create a backup of all XML files you intend to edit.

Note: All images files you use as icons must be in .png format.

Document and Object Settings
You can apply document and object settings to the current document. The changes you specify in the document set-
tings are applicable only within the document and are not applicable throughout the application. The changes you spe-
cify in the object settings are specific to the selected object.
Settings include:
Drawing settings.Set drawing options such as the fixed length used to draw bonds.
Caption and label text settings.Set text options such as the font used for atom labels and captions.
Color settings.Set available colors for objects and the document background.
Print/Page Setup.Set options such as the page size used and text displayed in footers.
You can apply document settings in the following ways:

Customize settings for the entire document using the Document Settings dialog.
Apply settings to the entire current document from an existing document.
Apply settings to selected objects in the current document from an existing document.

Drawing Settings

Drawing settings affect how bonds and other objects are drawn. You can configure the drawing settings for an entire
document or for a particular object as follows:

For the entire document, navigate to File>Document Settings and select theDrawing category.
For an object, use theObject Settings dialog box.

Changes youmake to the drawing settings affect the active document window only. You can save drawing settings in
style sheets.
To apply settings from other documents to your document, navigate to File>Apply Document Settings.
The various options available underDrawing category includes:
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Fixed Length.Constrain the bonds drawn to the length you specify. This also adjusts the preferred bond length when
you use the Clean Up Structure command. See "Drawing Fixed Length Bonds" on page 74 and "Attachment Points"
on page 164.

Bond Spacing.Set the distance between the lines in double or triple bonds. The distance is set either as:

The percent of the length of the bond (between 1 and 100). This allows for proportional spacing if different bond
lengths are used.

An absolute value you choose in the units specified for your document.

Bold Width.Set the width of the line used when bold and wedge bonds are drawn. The BoldWidth settingmust be
greater than the LineWidth setting. The end of a wedge is 1.5 times the bold width.

Line Width.Set the width of all bonds, lines, and arrowheads in the drawing.

Margin Width.Change the amount of space surrounding all atom labels that will erase portions of the bonds to which
they are attached. Themargin width also determines the amount of white space surrounding the front bonds in a bond
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crossing. See "Bond Crossing" on page 73.

Hash Spacing.Set the spacing between the hashed lines used when wedged hashed bonds, hashed bonds, dashed
bonds, dashed arrows, or dashed curves are drawn.

Chain Angle.Set the angle (from 1 to 179 degrees) between bonds created by the Acyclic chain tool or modified by
the Clean Up Structure command. See "Chains" on page 89 and "Attachment Points" on page 164.

Units.Set the units used in the Object Settings dialog box to centimeters, inches, points, or picas.

Atom and Bond Indicators.Set which indicators to display. See "Atom Numbering" on page 167.

Configuring Documents
1. Navigate to File>Document Settings.
2. Click theDrawing category and configure the settings.
3. Click OK.

Terminal Carbon Labels
By default, ChemDraw does not display terminal carbons.
To display terminal carbon labels:

1. Navigate to File>Document Settings.
2. Select theAtom Labels category.
3. Select Show Labels On Terminal Carbons.See figure below:
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Configuring Objects
To configure the drawing settings for a selected object:

1. Select the object.

2. Navigate toObject>Object Settings.
3. Configure the settings and click OK. The settings you chose are applied only to the selected object.

Analysis and Properties

You can paste fundamental structure properties into your drawing. You can also rename these properties when
desired. For instance, youmay consider renaming “MolecularWeight” to “MW” to save room on the page. The
changes youmake apply only to the properties you paste in your drawing. The names in the Analysis and Chemical
Properties dialog boxes remain unaffected.
To change the names of the properties:

1. Navigate to File>Document Settings.
2. Select theProperty Labels category. See figure below:
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3. In the Analysis window, select the property to rename.

4. Click Edit Label and type a new name in theEdit Label text box. Click OK.
5. Type the new name, and click OK.
6. Repeat step 4 for other properties.

7. Click OK.

Formatting Captions

Text settings affect how captions and atom labels for the current document are drawn and formatted.
Formatting options include:

Font (font type)
Size (font size)
Style (font and baseline style)
Line spacing
Alignment

Setting Font Parameters

Changing text formats in the Document Settings dialog affects the current document only. You can also change set-
tings for individual objects by using the Object Settings dialog, the Text menu, or the Style toolbar.
To edit the document text settings for captions and atom labels:

1. Click File>Document Settings.
2. In theDocument Settings dialog, click Text Captions orAtom Labels.
3. Change the settings as desired. The options are described in the following sections.

4. Click OK. The formatting is applied to the current document.

Setting the Baseline Style

You can specify these baseline styles:
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Normal.Use this for standard text.
Superscript.Reduces the text size by about 25 percent and raises its baseline.
Subscript.Reduces the text size by about 25 percent and lowers the baseline.
Formula.Formats in a way that is appropriate for most chemical formulas, that is, numbers are subscripted. You
must, however, manually capitalize.
You can also apply multiple styles to different portions of a single caption.

Style Indicators

Select any text in the document window and navigate to Text>Style to view the styles that have been applied. A
check indicates the style applies to all the selected text. A hyphen indicates the style applies to some of the selected
text.

Specifying Line Spacing

You can specify these types of line spacing:
Automatic.Consistently spaced lines of text based on the height of the tallest character in the caption. This is the
default line spacing.
Variable.Lines of text with different spacing based on the tallest character and the lowest descender in each line.
Fixed.Consistently spaced lines using a spacing that you specify.

Aligning Text

You can align captions and atom labels to justify text to suit your needs. The options available depend on whether you
are aligning captions or atom labels. Apply settings in the Object Settings dialog.
To open the object settings dialog:

1. Select a caption or atom label.
2. Navigate toObject>Object Settings. TheObject Settings dialog appears.

Captions

You specify the caption justification and line spacing on the Text Captions tab of the Object Settings dialog. All text in
a single captionmust have the same justification and line Spacing.
There are four available justifications:
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Flush Left.Creates left-justified caption text.
Centered.Creates centered caption text.
Flush Right.Creates right-justified caption text.
Justified.Creates right-left justified caption text.

Atom Labels

Use theCentered, Flush Left, Flush Right, Stacked Above, orAutomatic justifications to create labels that
identify atoms and functional groups in your chemical structure without obscuring bonds or other atom labels.

Note:When using Stacked Above justification, enter the tokens from top to bottom using <alt>+<enter> to go to a
new line. If you change the justification after the label is entered, a warningmay appear.

Note: In accordance with IUPAC guidelines, when using Flush right, for an atom label with a left pointing bond,
the bond will attach to the rightmost atom of the label (for example, F3C- will attach to the carbon, CF3- will attach
to one of the fluorines. The latter may cause a red warning box to display as the fluorine valence is now violated).
An exception to this is when hydrogens are additional atoms, where CH3- and H3C- will both be attached to the
carbon because ChemDraw treats hydrogens differently than other elements. Preferably use Automatic Alignment
(see below) to ensure the label accurately reflects the intended chemically correct label.

Examples of the atom label justifications are shown below.

Figure 4.1: Atom label justification. A) stacked above; B) centered; C) flush left; D) flush right.
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Automatic Alignment

When you justify atom labels automatically, ChemDraw breaks the label into tokens. A token consists of an upper-
case letter followed by any numbers or lowercase letters. The first token is attached to the atom and the rest of the
label appears without obscuring other parts of the chemical structure.
For example, to create N-methylpiperidine, label an atom in cyclohexane as NCH3.This label has three tokens, N, C
and H3. If you label C3, the tokens are placed from left to right because there are bonds to the left of the atom.
If you label C5, the tokens appear from right to left because there are bonds to the right of the atom:

You can force an entire multi-atom label to be a token by defining it as a nickname. This prevents the label from flip-
ping when applied to the left side of a structure.
For example, if you define the nicknameCH3, and label C5 with the combined label and nicknameNCH3, the final ori-
entation is CH3N instead of H3CN. In this case, the nickname, CH3, is a token.

If you label C1, the second and third tokens are placed above the first token since there are bonds below the atom.
If you label C4, the second and third tokens are placed below the first token.

Changing Default Formats

Each new caption or atom label uses default document settings for the font, font-size, and style of captions and atom
labels.
You can change the format by:
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Changing the document settings for subsequent drawings in the current document.
Choosing a new format for an individual caption or label from the Text menu or toolbar before you type.
Selecting text and applying a new format to an individual label after you type.

Settings for New Text

To specify the text settings for new captions and atom labels in the current document:

1. Navigate to File>Document Settings.
2. Click Text Captions orAtom Labels in the Document Settings dialog.
3. Select the appropriate options.

4. Click OK.

These settings affect all new captions or atom labels in the current document. To use these settings in new doc-
uments, save them in a style sheet
. For more information, see "Document andObject Settings" on page 32.

Formatting a Caption or Label

You can set the text format for an individual caption or atom label before you type. The format change is applied only
to the current text.
To set the text format before you type:

1. Select the Text tool and click in the document window. A text box appears.

2. To set the text format do one of the following:

Navigate to Text> Font, Style orSize.
Set the format options on the Style toolbar.

3. Type the text in the text box.

The format is applied to the typed text. Subsequent text you type uses the default document settings.

Changing Text Setting

You can change the text settings for a selected caption or atom label. You can choose to have the settings applied to
the selected text and to all subsequent text you type.
To change the text settings for a selected caption or atom label:

1. Select the text to change with a selection tool.
2. Set the appropriate options on the Textmenu.

To change part of a caption, select the part you want to change using the Text tool.
To specify a font and size for selected text, do one of the following:

Choose the font and size from the Text menu.
Right-click and choose the font and size from the context menu.
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Select the font and font-size from the drop-down list on the Style Toolbar.

Settings from other documents

To apply document settings to the active window that are contained in a different document, go to File>Apply Docu-
ment Settings from and choose the document from which to apply the settings.
The settings in the active document window change to those found in the style sheet that you choose.

Note: Applied settings are for the current document only. Tomake them the default settings for all documents you
open, go to File> Open Style Sheets .

Any properties defined in the style sheet will bemerged with properties already defined in the document.

Note: if there is a duplicate name between properties in the style sheet and properties in the document, the style
sheet settings will not be applied to the document.

To apply the document settings from a document or style sheet not listed in themenu:

1. Go to File>Apply Document Settings from>Other. The select document dialog box appears.
2. Open the appropriate folder and select a document or Style Sheet.

3. Click Open.

Applying object settings
You can apply settings from another document to selected objects in the current document. You can apply the chosen
settings to the selected objects, or to all new objects drawn in the current document.
To apply object settings:

1. Select the object.

2. Go toObject>Apply Object Settings from and choose the document from which to apply the settings. A dialog
box appears.

3. Do one of the following:

To selected object only, click No.
To selected object and any new objects you draw, click Yes.

Biopolymer settings
You can specify how the sequences and residues appear in either the entire document or for a specific sequence, as
follows:

For the entire document, go to File>Document Settings and select theBiopolymer Display tab.
For an object, use theObject Settings dialog box.

In the biopolymer Display tab, select from these options:
Residues per line.specify the number of residues to be displayed in each line of the sequence.
Residue per block.specify the number of residues to be displayed in each block of the sequence.
Amino-acid Termini.Set eitherNH2/COOH orH/OH as the termini in the sequence.
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Note:When the termini are displayed using the NH2/COOH style, the underlying atoms are actually H andOH.
The labels are intended to convey whether the N or C terminus is present. Since this can be confusing or ambigu-
ous, this display is not recommended, and is provided only for compatibility with other products.

Customizing Hotkeys
If you are familiar with XML, you can edit the ChemDraw Hotkeys, or create your own.

To customize Hotkeys, open the Hotkeys.xml file in a text editor. There are two paths--depending on whether this is a
default installation or a custom installation. The preferredmethod is to edit this file from a custom installation loc-
ation.

l If aDefault Installation, the path is:

Go > Applications > Right-click on ChemDraw > Choose Show Package Contents > Con-

tents > Resources > SpecialPurpose > ChemDraw Items > Hotkeys.xml

l If aCustom Installation, the path is:

Custom location folder > ChemDraw Items > Hotkeys.xml

Note: It is safest to edit the Hotkeys.xml file from a custom installation location, rather than from the default install-
ation location. Since when editing the Hotkeys.xml from the default installation location, this can affect the whole
ChemDraw package content.

The Hotkeys within the file are organized by object type:

“Atom”: Hotkeys that modify atoms.
“Bond”: Hotkeys that modify bonds.
"AA1": Hotkeys that sets the label for the single letter amino acids.
"DNA": Hotkeys that sets the label for the DNA sequence.
"RNA": Hotkeys that sets the label for the RNA sequence.
“Generic”: Hotkeys that select tools and open dialog boxes.

Each Hotkey is encoded in this format:
<Hotkey key="{key}" command=" {command}" value="{value}" description=" {description}”/>

Key

Key is the keyboard key that invokes the command. You can assign the same key to different functions as long as the
functions are defined for different object types. For example, ‘b’ changes an atom to Boron in the Atom object type, a
bond to bold in the Bond object type, and could be assigned to the Benzene tool in the Generic object type. You can
use any key except the hard-coded keys: function keys, ENTER, SPACE, BACKSPACE, and arrow keys.

Note: Hotkeys are case sensitve. For example, you can define the hotkeys "S" and "s" to different functions
within an object type.
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If a key appears more than once in the file for the same object type, the one closest to the end of the file takes pre-
cedence.

Command

Command is any one of the predefined command names. All available commands are described in the hotkeys.xml
file. The command ID's are defined based on the object types as follows:

Object Type Command ID Description
Atom LABELTEXT Sets the label for the atoms text

SPROUT Addition of bonds to an atom
CHARGE Changes the charge of an atom
FREE_SITE Increment/decrement free sites of an atom

UPTO_SITE Increment/decrement the UpTo number of sub-
stituents of an atom

EXACT_SITE Increment/decrement the number of sub-
stituents of an atom

ATOMNUMBER Show/hide the atom numbers
ATTACHMENTPOINT Sets the value of the attachment point

Bond BONDORDER Sets the bond order
BONDDISPLAY Sets the bond display
BONDPOSITION Sets the position of bonds
BONDDOUBLEPOSITION Sets the alignment for double bonds
FUSERING Fuses a ring to a bond

Generic DIALOG Display a dialog
TOOLMODE Changes the current tool

AA1 AA1 Sets the label for the single letter amino acids
DNA DNA Sets the label for the DNA sequence
RNA RNA Sets the label for the RNA sequence

Note: You cannot add to the command list.

Value

This is the parameter value associated with the command. For example, if the command is LABELTEXT, the value is
the label that appears. If the command is BONDDISPLAY, the value corresponds to the bond display type.
To create a hotkey that switches to a particular tool, choose TOOLMODE for a command and use any of these com-
mand names for a value:

LASSO TLCPLATE
MARQUEE BENZENE
3DTRACKBALL CYCLOPENTADIENE
MASSFRAG CYCLOHEXANECHAIR2
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ERASER CYCLOHEXANECHAIR1
TEXT CYCLOOCTANE
SOLIDBOND CYCLOHEPTANE
MULTIBOND CYCLOHEXANE
DASHEDBOND CYCLOPENTANE
PEN CYCLOBUTANE
HASHEDBOND CYCLOPROPANE
ARROW TEMPLATE
HASHEDWEDGEDBOND SNAKINGCHAIN
ORBITAL ACYCLICCHAIN
BOLDBOND QUERY
DRAWINGELEMENTS TABLE
WEDGEDBOND ARC
BRACKET WAVYBOND
HOLLOWWEDGEDBOND CHEMICALSYMBOLS

Note: The features that are available depends on the level of ChemDraw you have.

Description

The tool description explains what each hotkey does.

Editing the Hotkeys.xml file
Note: Ensure that "Smart Quotes" are disabled while editing hotkeys.

To edit ChemDraw hotkeys:

1. Open the hotkeys.xml file in a text editor.
2. Navigate to the appropriate hotkey list in the hotkeys.xml file.

3. Either add a new hotkey entry using the appropriate format and values or edit an existing hotkey in the list.

4. Save the hotkeys.xml file.

5. Exit and restart ChemDraw.

Caution: Exercise caution when editing hotkeys.xml file, since if the formatting is incorrect, it will not be read, and
some functions of ChemDraw may cease to work correctly. Make a back up the original copy of the file prior to
making any changes.

Working with Color
You can create full color presentations of your chemical drawings to appear on your monitor, print on a color printer, or
create 35mm slides using a film printer.
Most computers can display up to 16million colors, but the number of colors may be limited by your monitor and dis-
play card.
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What You Can Color

In ChemDraw , you can change the color of the background, foreground, or individual objects and elements:
Background color.The color of the document window. By default, the background is white.
Foreground color.The color of objects that you draw. By default, the foreground is black.
Individual objects.You can assign colors to objects to help then stand out from other objects.
Individual elements.You can assign colors to specific atoms or elements in a structure.
To change the background and foreground colors:

1. Navigate to File>Document Settings and select theColors tab.
2. Select the background and foreground colors.

3. Click OK.

Color by Element
You can now color atom labels using colors associated with their atomic symbols.You can assign colors to elements
in the periodic table. Whenever you use a particular element in your drawing, the element appears in same color you
assigned to it in the periodic table.
To assign different colors to elements in a periodic table:

1. Navigate toView>Show Periodic Table Window. The periodic table appears.

2. Double-click an element. The color palette appears.

3. Select a color and click OK.

Note: Themodified colors are saved when you exit ChemDraw.

To apply a color to a structure:

1. Select the structure.
2. Navigate toColor>By Element.
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Note: The atom colors are not dynamically set, hence changing the label does not reset the color.

Ring Fill Colors
Using theRing Fill Colors option, you can now fill different ring structures with colors of your choice. All rings in the
current selection will be filled with the current ring fill color.

Note: The Ring Fill Colors functionality is available only in the Professional level of both ChemOffice and
ChemDraw.

To fill color in a ring structure:

1. Select the desired ring structure(s).

Note: All selected rings will get the same color.

2. Go toColors>Ring Fill Colors, or, right-click on the selected ring structure and select Ring Fill Colors from the
context menu, or, access theRing Fill Colors toolbar by navigating toView>Other Toolbars>Ring Fill Colors.
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Ring Fill Colors toolbar

3. Select the desired color from the color palette displayed. The Ring structure is filled with the selected color as
shown below.
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By default, the Ring Fill Colors color palette has 20 different colors. However, you can choose to use any other color,
by clicking on theCustom... option and selecting the desired color. The selected color is displayed as Custom Color
in the Ring Fill Colors color palette. To remove the color, click theRemove option in the Ring Fill Colors color palette.

Note: If in any case the ring is broken, the color will be removed.

The ring color is propagated when atom labels and nicknames in generic structures are expanded. For more inform-
ation, see "ExpandGeneric Structures" on page 309 and "Expanding Labels" on page 162

Note: The ring colors, which includes all aspects of colors (colors, transparency and gradient), are persisted to
CDX/CDXML formats and are readable from these file formats.

The Color Palette

Use the color palette to specify the color of objects and text in the document in the active window. A palette is stored
in every document and style sheet.You can use style sheets to create a series of documents with the same color
scheme.

Customizing Colors
Changes youmake to the color palette affect the current document only. You can save up to 20 colors. For more
information, see "Document andObject Settings" on page 32.

Note: If you select an object or group that contains multiple colors, a check mark appears next to each of the col-
ors in the Color menu. The check mark alerts you that a change would affect more than one color.

To change the color palette in the current document:

1. Navigate to File>Document Settings. The Document Settings dialog appears.
2. Click theColors tab.
3. Click the color to change (either background or foreground) and select Other. The Color dialog opens.
4. Click the new color in theBasic Colors or theCustom Colors section.
5. Click OK. The color changes to the new color and appears on the Color menu.

To add a customized color:
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Figure 4.2: Setting custom colors. A) Color refiner box; B) Luminosity box.

6. Click a color in the Color Refiner box to set the hue and saturation.

The pointer turns into a cross hair when you click. You can drag to a different region to change the hue and sat-
uration.

7. Click in the Luminosity box to set the color brightness.

8. If necessary, change the hue, saturation, luminosity, and RGB components by typing the values in the text boxes.

9. Click Add to Custom Colors.
10.Click OK.

Templates and Color

The background and foreground colors in a template from the template pop-up palette are not used when the template
is drawn in a document window. However, other colors in the template are added to the color palette of the document
if they are not already present. For more information, see "Autoscaling" on page 327.

Saving Color Palette Settings

You can save the color palette in a style sheet. The color palette is saved with other document settings such as page
setup settings, text settings, and drawing settings.

Printing Background Color

To change whether the background color is printed:

1. Navigate to File>Preferences.
2. Select or de-select Print Background Color on theGeneral tab.
3. Click OK.
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Document Settings
ChemDraw includes a library of document settings based on those found inmany well-known scientific publications.
For example, some journals may require submitted articles be formatted with specific margins, fonts, page size, and
so on. If you plan to submit your document to a specific journal, open in ChemDraw the style sheet for that journal.
You can also create style sheets of your own.

Note: The changes youmake to the document settings is reflected only in the current document and is not avail-
able throughout the application.

To create your own style sheet:

1. Create a new document.

2. Enter the settings in the Page Setup, Drawing, Text Settings, and Color palette dialog boxes.

3. Navigate to File>Save As.
4. In the Save As dialog box:

a. Select the ChemDraw style sheets file format.
b. Type a name for the document.
c. Save the template in the ChemDraw Items folder.

5. Click OK.

You can also define/edit document properties in a style sheet. For more information on defining/editing document prop-
erties, see "Document Properties" on page 8.

ACS Document 1996
Fixed Length: 14.4 pt
BoldWidth: 2 pt
LineWidth: 0.6 pt
MarginWidth: 1.6 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font :
Atom Label Size: 10 pt
Caption Font :
Caption Size: 10 pt
Drawing Area (Width x Height): 540 pt x 720 pt
Page Size: US Letter
Reduction (%): 100
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Adv. Synth Catal.
Fixed Length: 17 pt
BoldWidth: 2 pt
LineWidth: 1 pt
MarginWidth: 1.6 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font :
Atom Label Size: 10 pt
Caption Font :
Caption Size: 12 pt
Drawing Area (Width x Height): 540 pt x 720 pt
Page Size: US Letter
Reduction (%): 100

J.Chin. Chem. Soc.
Fixed Length: 18 pt
BoldWidth: 2.5 pt
LineWidth: 1 pt
MarginWidth: 2 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 20
Atom Label Font :
Atom Label Size: 12 pt
Caption Font :
Caption Size: 12 pt
Drawing Area (Width x Height): 693 pt x 918 pt
Page Size: US Letter
Reduction (%): 80

J. Mol. Mod. (1 column)
Fixed Length: 14.4 pt
BoldWidth: 2 pt
LineWidth: 0.6 pt
MarginWidth: 1.6 pt
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Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font: Times New Roman
Atom Label Size: 10 pt
Caption Font: Times New Roman
Caption Size: 10 pt
Drawing Area (Width x Height): 8.5 cm x 25.4 cm (1
column); 17 cm x 25.4 cm (2 column)
Page Size: US Letter
Reduction (%): 100

New Document
Fixed Length: 30 pt
BoldWidth: 2 pt
LineWidth: 1 pt
MarginWidth: 2 pt
Hash Spacing: 2.7 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 12
Atom Label Font :
Atom Label Size: 10 pt
Caption Font :
Caption Size: 12 pt
Drawing Area (Width x Height): 7.5 in x 10 in
Page Size: US Letter or A4 (as selected)
Reduction (%): 100

New Slide
Fixed Length: 30 pt
BoldWidth: 4 pt
LineWidth: 1.6 pt
MarginWidth: 2 pt
Hash Spacing: 2.7 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 15
Atom Label Font :
Atom Label Size: 12 pt
Caption Font :
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Caption Size: 16 pt
Drawing Area (Width x Height): 7.5 in x 10 in
Page Size: US Letter
Reduction (%): 100

Phytomedicine
Fixed Length: 20 pt
BoldWidth: 1.33 pt
LineWidth: 1pt
MarginWidth: 1.25 pt
Hash Spacing: 3 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 8
Atom Label Font :
Atom Label Size: 12 pt
Caption Font :
Caption Size: 12 pt
Drawing Area (Width x Height): 540 pt x 720 pt
Page Size: US Letter
Reduction (%): 100

RSC
Fixed Length: 0.43 cm
BoldWidth: 0.056 cm
LineWidth: 0.016 cm
MarginWidth: 0.044 cm
Hash Spacing: 0.062 cm
Chain Angle (degrees): 120
Bond Spacing (% of length): 20
Atom Label Font :
Atom Label Size: 9 pt
Caption Font :
Caption Size: 9 pt
Drawing Area (Width x Height): 8.9 cm x 25.4 cm (1
column); 19 cm x 27.7 cm
Page Size: US Letter
Reduction (%): 100
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Science of Synthesis
Fixed Length: 17 pt
BoldWidth: 2 pt
LineWidth: 0.8 pt
MarginWidth: 2.25 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font :
Atom Label Size: 10 pt
Caption Font :
Caption Size: 10 pt
Drawing Area (Width x Height): 19.79 cm x 27.15 cm
Page Size: A4
Reduction (%): 100

Synthesis, Synlett
Fixed Length: 17 pt
BoldWidth: 2 pt
LineWidth: 0.8 pt
MarginWidth: 1.3 pt
Hash Spacing: 2.5 pt
Chain Angle (degrees): 120
Bond Spacing (% of length): 18
Atom Label Font :
Atom Label Size: 10 pt
Caption Font :
Caption Size: 10 pt
Drawing Area (Width x Height): 12 cm x 26.7 cm
Page Size: A4
Reduction (%): 100

Verlag Helvetica Chimica Acta
Fixed Length: 17 pt
BoldWidth: 2.9 pt
LineWidth: 0.54 pt
MarginWidth: 2 pt
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Hash Spacing: 2 pt
Chain Angle (degrees): 120
Bond Spacing (% of length):14
Atom Label Font :
Atom Label Size: 10 pt
Caption Font :
Caption Size: 12 pt
Drawing Area (Width x Height): 368 x 720 pts
Page Size: US Letter
Reduction (%): 100

Wiley Document
Fixed Length: 17 pt
BoldWidth:2.6 pt
LineWidth:0.75 pt
MarginWidth: 2 pt
Hash Spacing: 2.6 pt
Chain Angle (degrees): 120
Bond Spacing (% of length):18
Atom Label Font :
Atom Label Size: 12 pt
Caption Font :
Caption Size: 12 pt
Drawing Area (Width x Height): 19.79 x 27.15 cm
Page Size: A4
Reduction (%): 100
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Shortcuts and Hotkeys

There are three types of hotkeys- atom hotkeys, bond hotkeys and generic hotkeys. Atom hotkeys apply an action on
an atom hotspot whereas bond hotkeys apply an action on a bond hotspot and generic hotkeys apply an action while
the cursor is not over any hotspot. Shortcuts are organized by themenu on which the command is found.
The sample file 'Enhanced Hotkeys Cheat Sheet' depicts all the enhanced hotkeys and their functions. To access
the Enhanced Hotkeys Cheat Sheet, go to File>Open Samples>Enhanced Hotkeys Cheat Sheet. For a list of mod-
ified hotkeys, see "Modified Hotkeys" on page 62.
Hotkeys apply an action to hotspot which can be an atom or a bond. With a selection tool, mousing over an atom or
bond will select it as a hotspot. The hotspot is now indicated as a light blue rectangle for bonds and a light blue circle
with a green dot for atoms. Simply pressing the arrow keys on amolecule moves the hotspot from atom to bond to
atom to bond. HoldingShiftwhile pressing arrow keys will make the hotspot jump from atom to atom or bond to bond,
as a quicker way to navigate around themolecule.

Note: Hotkeys are context sensitive.

Note: Press “Enter” to start the text tool when a hotspot is active.

Note: You canmodify hotkeys and nicknames. The tables in this section refer to the default values.

Atom Hotkeys
To apply atom hotkeys, place your mouse over an atom and press the appropriate key. For example, placing your
mouse over an atom and pressing '1' will sprout a single bond in linear mode.

Function Key

Add atom label F f

Add atom label CF3 Shift+f
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Function Key

Add atom label P p

Add atom label Ph Shift+p

Add atom label Ac Shift+a

Add atom label H h

Add atom label Br b

Add atom label B Shift+b

Add atom label I i

Add atom label R r

Add atom label K k

Add atom label S s

Add atom label Si Shift+s

Add atom label Me m

Add atom label N n or w

Add atom label NO2 Shift+n

Add atom label C c

Add atom label Cl l or Shift+c

Add atom label X x

Add atom label O o or q

Add atom label D d

Add atom label Et e

Add atom label COOCH3 Shift+e

Add atom label N3 Shift+z

Add atom label MgBr Shift+m

Add atom label Li Shift+l

Add atom label COOH Shift+o
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Function Key

Add atom label Fmoc Shift+q

Add atom label Cbz Shift+h

Add atom label Boc Shift+y

Sprout cyclopropane v

Sprout cyclobutane u

Add an attachment point . (period)

Add an atom number ‘ (single quote)

Add a negative charge -

Add a positive charge +

Sprout a single bond in cyclic mode from the atom hotspot 0

Sprout a single bond in linear mode from the atom hotspot 1

Sprout a carbonyl/acetyl group to the existing hotspot depending on its nature

On a primary carbon: adds an acetyl group to the hotspot
On a secondary carbon: a “C=O” appears on the hotspot
On a tertiary/aromatic carbon hotspot: adds a C-C bond and then an acetyl

2

Sprouts a phenyl group to the hotspot

On a primary carbon hotspot: sprouts a phenyl group on the hotspot
On a secondary or tertiary/aromatic carbon hotspot: adds a C-C bond and then a phenyl
group

3 or a

Sprouts a wedged bonds to the atom hotspot

On a primary carbon hotspot: sprouts a wedged bond and amethyl group
On a secondary carbon hotspot: adds a wedged bond
On a tertiary carbon: adds a wedged bond in a vertical fashion
On an aromatic carbon hotspot: adds a C-C bond and then a wedged bond and another Me
group

4

Sprouts a hashed wedged bonds to the atom hotspot

On a primary carbon hotspot: sprouts a hashed wedged bond and amethyl group
On a secondary carbon hotspot: adds a hashed wedged bond
On a tertiary carbon: adds a hashed wedged bond in a vertical fashion

5
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Function Key

On an aromatic carbon hotspot: adds a C-C bond and then a hashed wedged bond and
another Me group

Sprouts a cyclohexane on the hotspot

On a primary carbon hotspot: sprouts a cyclohexane
On a secondary carbon hotspot (cyclohexane): adds a spiro cyclohexane
On a tertiary/aromatic carbon hotspot: adds a C-C bond and then a cyclohexane

6

Sprouts a cyclopentane on the hotspot

On a primary carbon hotspot: sprouts a cyclopentane
On a secondary carbon hotspot (cyclohexane): adds a spiro cyclopentane
On a tertiary/aromatic carbon hotspot: adds a C-C bond and then a cyclopentane

7

Sprouts amethylidene group on the hotspot

On a primary and secondary carbon hotspot: sprouts amethylidene group
On a tertiary/aromatic carbon hotspot: adds a C-C bond and then amethylidene group

Note: On a tertiary or aromatic carbon, the valence is on purpose left wrong to accom-
modate for some specific heteroatom valences cases. Pressing [1] after will create a (E)
double bond, pressing [0] after will create a (Z) double bond.

8

Sprouts a dimethyl on the atom hotspot

On a primary carbon: adds a dimethyl group
On a secondary carbon: adds a gem-dimethyl group with correct angles
On a tertiary carbon: adds an isopropyl group

9

Sprouts an alkyne group with the correct bond geometry z

Display the Atom Properties dialog box / (slash) or ?

Display the Choose Nickname dialog box = (equals)

Open an atom label text box <Enter>

Remove an atom label <Backspace>,
<Delete> or
<space>

Bond Hotkeys
Tomodify a bond, place your mouse over the bond and select a key listed below.

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 59 of 425



Function Key

Change to single bond 1

Change to dashed bond d

Change to double bond 2

Change to bold double bond Shift+b

Change to wavy bond y

Change to triple bond 3

Position a double bond to the left l

Center a double bond c

Change to bold bond b

Position a double bond to the right r

Change to wedged bond w

Bring bond to front f

Change to hashed bond Shift+h

Open a bond properties text box / (slash) or ?

Change to hashed-wedged bond h

Fuse a benzene ring a

Fuse a cyclopentadiene z

Fuse 4membered ring 4

Fuse 5membered ring 5

Fuse 6membered ring 6

Fuse 7membered ring 7

Fuse 8membered ring 8

Create chair form of cyclohexane with two different ori-
entations

9 or 0

The following example illustrates the result of applying the bond hotkeys 4, 6, 8, a, z, 5 and v:
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Generic Hotkeys (tool switching hotkeys)
Generic hotkeys eliminate the need of having tomodify the hotkeys.xml file. When themouse is not over an atom or
the bond, you can press a key on the keyboard to switch between tools. The key to press is indicated between brack-
ets in the tooltip when youmouse over the toolbar. The generic hotkeys are case sensitive, for example, pressing [x]
will select the single bond tool, while pressing [Shift+x]will select the acyclic chain tool.

Following is a list of generic hotkeys:

Function Key(s)

Marquee Spacebar

Solid Bond x

Note: Alternatively, press [1] or [0] on atom

Acyclic Chain Shift+x

Text Tool t

Note: Alternatively, press [Enter] on atom

Brackets Shift+t

Arrows e

Chemical Symbols Shift+e

Benzene j

Note: Alternatively, press [3] or [a] on atom, [a] on
bond

Cyclopentadiene Shift+j

Note: Alternatively, press [z] on bond

Chromatography Tools g

Orbitals Shift+g

Fragmentation Tools k
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Function Key(s)

Query Tools Shift+k

Modified Hotkeys
The hotkeys that have beenmodified or re-purposed are listed in the table below:

Function Key(s)

Re-purposed to SPROUT “phenyl” a

Re-purposed to “O” q

Re-purposed to GENERIC hotkey “Text Tool” t

Re-purposed to GENERIC hotkey “Bracket Tool” Shift+t

Re-purposed to SPROUT “methyl linear” 1

Re-purposed to SPROUT “carbonyl” 2

Re-purposed to SPROUT “phenyl” 3

Re-purposed to SPROUT “wedged bond” 4

Re-purposed to SPROUT “hashedwedged” 5

Re-purposed to SPROUT “cyclohexyl” 6

Re-purposed to SPROUT “methylidene” 8

Re-purposed to SPROUT “dimethyl” 9

Re-purposed to SPROUT “methyl cyclic” 0

Bond key:Re-purposed to FUSE RING “4” 4

Drawing Reactions Using Hotkeys
You can use the copy/paste function to facilitate reaction drawing: While any molecule or any object is selected, hold-
ing " CTRL " and pressing arrows (right, left, up and down) will add an arrow and duplicate the selection on the other
side of the arrow. After you finish drawing amolecule you can select it by pressing “Spacebar” which is the generic
hotkey for theMarquee Tool. When the action leads to the new molecule getting outside the pages of the document,
the document settings extend the size by automatically adding one page in the right direction.
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Shortcuts
Below is a list of key combinations for common tasks.

File

Command Key Combination

Create a new doc-
ument

CTRL+N

Open a document CTRL+O

Save a document CTRL+S

Save a document as SHIFT+CTRL+S

Print a document CTRL+P

Page setup SHIFT+CTRL+P

Close a document CTRL+W

Exit ChemDraw ALT+F4

Edit

Command Key Combination

Cut CTRL+X

Copy CTRL+C
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Command Key Combination

Copy as CDXML CTRL+D

Paste CTRL+V

Select all CTRL+A

Undo CTRL+Z

Redo SHIFT+CTRL+Z

Repeat last com-
mand

CTRL+Y

Clear Clear

Copy as SMILES ALT+CTRL+C

Copy as MOL text ALT+SHIFT+CTRL+O

Copy as MOL
V3000 text

ALT+CTRL+O

Paste as SMILES ALT+CTRL+P

Paste as
MOL/CDXML

ALT+SHIFT +CTRL+P

View

Command Key Combination

Actual size F5

Reduce F8

Magnify F7

Fit to window F6

Toggle ruler F11

Toggle crosshair CTRL

Object
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Command Key Combination

Toggle fixed length CTRL+L

Toggle fixed angles CTRL+E

Select multiple objects SHIFT+Click (with Lasso, Marquee, or
Structure Perspective tools)

Group selected objects CTRL+G

Ungroup objects SHIFT+CTRL+G

Join selected objects CTRL+J

Bring to front F2

Send to back F3

Flip horizontal SHIFT+CTRL+H

Flip vertical SHIFT+CTRL+V

Rotate 180° horizontal ALT+SHIFT+CTRL+H

Rotate 180° vertical ALT+SHIFT+CTRL+V

Rotate selected objects by 15
degrees in the counter clockwise
direction about the current rota-
tion center

ALT+Up Arrow

Rotate selected objects by 15
degrees in the clockwise dir-
ection about the current rotation
center

ALT+Down Arrow

Rotate selected objects by 1
degree in the counter clockwise
direction about the current rota-
tion center

ALT+Left Arrow

Rotate selected objects by 1
degree in the clockwise direction
about the current rotation center

ALT+Right Arrow

Rotate... (opens Rotate Objects
dialog)

CTRL+R

Scale...(opens Scale Objects dia- CTRL+K
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Command Key Combination

log)

Align left edges ALT+SHIFT +CNTL+L

Align centers ALT+SHIFT +CNTL+C

Align right edges ALT+SHIFT +CNTL+R

Align top edges ALT+SHIFT+CNTL+T

Align center towards top/bottom ALT+SHIFT+CNTL+M

Align bottom edges ALT+SHIFT+CNTL+B

Structure

Command Key Combination

Clean up structure SHIFT+CTRL+K

Convert name to structure SHIFT+CTRL+N

Convert structure to name ALT+CTRL+N

Toggle Aromatic Display ALT+K

Text

Command Key Combination

Flush left SHIFT+CTRL+L

Center SHIFT+CTRL+C

Flush right SHIFT+CTRL+R

Justified SHIFT+CTRL+J

Automatic jus-
tification

SHIFT+CTRL+M

Plain CTRL+T

Bold CTRL+B

Italic CTRL+I
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Command Key Combination

Underline CTRL+U

Formula CTRL+F

Subscript selected
character, or next
character typed

F9 (in a label)

Superscript selec-
ted character, or
next character typed

F10 (in a label)

Adds a degree sign
(°)

ALT+248 (in a label)

Drawing

Command Key Combination

Copy a selected object CTRL+Drag

Copy a selected object
(constrained to X and Y axes)

SHIFT+CTRL+Drag

Distort (limit resize to X or Y
axis)

SHIFT+Drag (with resize handle)

Switch between the Lasso and
Marquee operations while one of
them is selected

Press and hold the ALT Key.

Change direction of a chain CTRL+Drag (with alkane chain tool)

Change orientation of double
bonds

SHIFT+Click
(with saturated double-bond ring tools)

Create resonance delocalized
ring

CTRL+Click (with ring tools except chairs)

Remove a curve segment ALT+SHIFT+Click (with the pen tool)

Nicknames
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Ac Bz c-C7H13 cyclopropyl DPIPS i-C4H9

Ad BOM c-C8H15 Cys DPTBS i-C5H11

Ala Bs c-Hx Dan DTBMS i-Pr

Alloc Bt C10H20 DEAE DTBS Ile

Allyl Btm C10H21 DEIPS Et Im

Am Bu Cbz DMIPS Fmoc Leu

Arg Bzh cHx DMPM Gln Lys

Asn Bzl CoA DMPS Glu m-C6H4

Asp BzOM Cy DMTr Gly m-Phenylene

Benzoyl c-C3H5 cyclobutyl DNP His m-Tolyl

Benzyl c-C4H7 cycloheptyl Dnp i-Am MDIPS

Bn c-C5H9 cyclooctyl Dns i-Bu MDPS

Boc c-C6H11 cyclopentyl DNS i-C3H7 Me

MEM n-Pr Phenyl s-Butyl TBDMS Thr

Mes N3 Pht s-C4H9 TBDPS TIPDS

Met neo-Am Piv s-C5H11 TBMPS TIPS

MMTr neo-C5H11 PMB SEM TBS TMS

MOM Np PMBM Ser TDS Tos

MPM o-C6H4 PNB SES Tf trans-Cin-
namyl

Ms o-Phenylene Poc t-Am Tfa Troc

MTM o-Tolyl PPi t-BOC TFA Trp

n-Am p-C6H4 Pr t-Boc Thexyl Trt

n-Bu p-Phenylene Pro t-Bu THF Ts
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n-C3H7 p-Tolyl Pv t-Butyl Thf Tyr

n-C4H9 Ph s-Am t-C4H9 THP Val

n-C5H11 Phe s-Bu t-C5H11 Thp Xyl
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Basic Drawings

ChemDraw provides a variety of tools for drawing everything from simple chemical structures to complex reactions.
In this section, we introduce basic techniques to help you create your first structures. We also explain how to add fea-
tures, such as arrows and shapes, to enhance structures and reactions. For more drawing features, see "BioDraw
(Professional Level only)" on page 113 and "Advanced Drawing Techniques" on page 160.

Bonds
TheMain toolbar andMultiple Bonds toolbar offer numerous options for drawing bonds. Some tools are for drawing
specific types of bonds, while others are for drawing structures for database queries. For additional information on vari-
ous bond types, see "Bond Conventions" on page 347.

Drawing Bonds

To draw the first bond of your structure, select the solid bond tool in theMain toolbar and click in the document win-
dow. The bond appears in the drawing window. To draw another bond attached to the first, click either end of the first
bond. The second bond appears in the drawing window, as shown below.

Figure 6.1: Adding a bond to an atom

You can draw a bond in any direction. Using a bond tool, click and drag from an existing atom or an empty area in the
document window. The bond is drawn in the direction you drag the cursor.

Figure 6.2: Adding a bond by dragging

Double Bonds
There are five ways to draw a double bond:

Draw a bond using the Double bond tool.
Draw a single bond over an existing single bond.
Using any bond or selection tool, point to an existing bond and type ‘2’. See "Shortcuts and Hotkeys" on page 56.

Right-click any bond and select Double>Plain in the context menu.
Use the single bond tool and click once on any single bond tomake it a double bond. Subsequent clicks will repos-
ition the two lines representing the bond.
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Double Either Bonds
Double either bonds, or crossed double bonds, indicate unspecified double bond configuration, or amixture of con-

figurations. To draw a double either bond, use the double either bond tool from theMultiple Bonds toolbar, or:

1. Draw a bond using theWavy Bond tool.

2. Click the center of the bond to create a double bond.

3. Click again to create a double either bond.

Triple Bonds
There are three ways to draw a triple bond:

Draw a bond using the Triple Bond tool.
Using the Solid, Dashed, or Bold Bond tool, drag from one end of an existing double bond to the other end.
Using any bond, or selection tool, point to an existing bond and type ‘3’ on your keyboard.

Quadruple Bonds
There are three ways to draw a quadruple bond:

Draw a bond using the Quadruple Bond tool.
Using the Solid, Dashed, or Bold Bond tool, drag from one end of an existing triple bond to the other end.
Using any bond or selection tool, point to an existing bond and type ‘4’ on your keyboard.

To change a quadruple bond into a single bond:

1. Select any bond tool.
2. Drag from one end of an existing quadruple bond to the other.

You can also draw multiple bonds by right-clicking a bond and selecting the bond type from the shortcut menu, using
the bond properties dialog, or using Hotkeys. See "Bond Properties" on page 291.

Note: To reduce the bond order, select the Eraser tool and click the bond.

Dative Bonds
Dative bonds are a specific type of covalent bond in which the pair of electrons shared by the atoms in the formation
of a bond is contributed by one of the atoms only. The atom contributing the pair of electrons is known as "donor"
while the atom which does not contribute, but shares the pair of electrons, is referred to as "acceptor".
To draw a dative bond:

1. Select the Dative Bond tool.
2. Drag from the positive to the negative end (arrow head) of the dative bond.

Dative bonds are drawnwith a fixed orientation in a document window.
To change the orientation of a dative bond:

Click the bond using the dative bond tool.
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Wedged Bonds
To draw awedged bond:

1. Click one of the wedged bond tools.
2. Drag from the narrow end of the wedged bond to the wide end of the wedged bond.

Wedged bonds are drawnwith a fixed orientation in a document window.
To change the orientation of the wedged bond:

Click the bond using the wedged bond tool.

Note: ChemDraw treats hashed wedged bonds with the narrow end in the plane of the screen and the wide end
behind the plane.

Changing Bonds

You can change bonds by:

Changing bond types
Changing bond alignment and orientation
Moving atoms
Layering bonds

Changing Bond Types
Change a single bond from one type to another using one of the followingmethods:

Select a bond tool and click an existing bond
Right-click and select the new type from the context menu

With hotkeys. See "Shortcuts and Hotkeys" on page 56.

Changing Double Bonds
To change one type of double bond to another:

1. Select the Bold, Dashed, or Solid Bond tool.
2. Click a double bond.

The double bond changes to the new bond type. One of the bonds in the double bond is always a solid or dashed bond.

Note: If you click a tautomeric bond (solid/dashed) again with the dashed bond tool, you create an aromatic double
bond (dashed/dashed).

Aligning Double Bonds
Double bonds can have one of three alignments relative to other bonds— above, below, and centered.

Above

Below
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Centered

1. Click the bond tool used to create the existing double bond.
2. To change the alignment, do one of the following:

Click the center of the double bond.
Right-click, point toBond Position on the context menu, and choose the alignment.

Moving Atoms
Tomove an atom in a structure, click and drag it using a selection tool. Tomove two bonded atoms in a structure,
click and drag the bond between them.
Tomove individual atoms:

1. Click a selection tool.

2. Point to the atom you want to move. A highlight box appears over the atom.

3. <SHIFT>+drag the atom.

Note: You can alsomove atoms using a selection tool. See "Moving Objects" on page 104.

Reducing Ring Size
You can reduce the number of atoms in a ring. For example, you can convert cyclohexane to cyclopentane.
To reduce the ring size, do one of the following:

Using the selection tool, click and drag.
Using a bond tool, point to an atom and <SHIFT>+drag. Release when one atom is on top of the other. The bond
between the atoms disappears.

Bond Crossing
When one bond crosses another, you can indicate which bond is in front. The bond which is behind has a small sec-
tion cut out, so you can clearly discern which bond is front-most.
Tomove an object to the front position:

1. Select the object to move to the front.
2. Go toObject>Bring to Front. The selected object now appears in front of all other objects.

Similarly, navigate toObject>Send to Back to position the bond behind other objects.
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Note: Some file formats store 3D coordinates for atoms, while others only store 2D coordinates. For bonds with
3D coordinates, those coordinates determine the visible bond crossings. Bring To Front andSend To Back
have no effect. For more details on converting bonds and structures into 3D view, see "3D Viewing" on page 215

Fixed Bonds

By default, ChemDraw draws structures with fixed bond lengths and bond angles. The values of those lengths and
angles is determined by the settings for the particular type of document. For more information, see "Document Set-
tings" on page 50. However, you canmodify the behavior so that you are not constrained to fixed bonds and angles.

Note: To suppress fixed lengths and fixed angles, press the ALT key as you drag the bond.

Drawing Fixed Length Bonds
To draw bonds constrained to a fixed length:

1. Navigate toObject>Fixed Lengths and ensure a check mark appears next to Fixed Lengths.
2. Draw a bond using any bond tool.

Drawing Fixed Angle Bonds
Bond angles are generally either set to the default chain angle of 120 degrees, or are constrained to angles of 15
degree increments.
To draw fixed angle bonds:

1. Navigate toObject>Fixed Angles and ensure a check mark appears next to Fixed Angles.
2. Draw a bond using any bond tool.

The bonds in the new structure appear at standard 120° angles.

Changing Fixed Values
By default, bond lengths are .4176 inches and bond angles in a chain are 120°.
To change fixed values:

1. Navigate to File>Document Settings and click the Drawing category.

2. Enter a value in the Fixed Length text field. Use in, cm, pt, or picas for units.
3. Enter a value in the Chains Angle text field.
4. Click OK.

For more information on drawing settings, see "Drawing Settings" on page 32.
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Atoms
By default, when you draw structures with the various bond, ring, or chain tools, simple hydrocarbons are created.
You can add atom labels to the atoms using the Text tool. You can also use the Text tool to add textual captions to a
document. For example, you can add the atom label “OH” to a drawing of toluene to create phenol:

1. Draw the toluene structure.

2. Using the Text tool, click themethyl carbon. A text field appears.

3. TypeOH in the text field.

4. Click outside the text field.

To edit the atom label, click in the text field with the text tool and begin typing.
You can either enter the atom label in a text field or type the hotkey while hovering over an atom. For more information
about hotkeys, see "Hotkeys " on page 79 and "Shortcuts and Hotkeys" on page 56.

Periodic Table

You can use the periodic table to insert atoms into structures. Navigate toView>Show Periodic Table Window.

Click a symbol in the periodic table to highlight the atom and activate the Text tool. Move themouse across the table
to highlight each atom.
To add an atom.Select the desired element in the periodic table and click an empty space in the document. The
atom appears in its chemically neutral form. For example, carbon appears as CH4 and hydrogen appears as H2.
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To label an atom.Click an existing unlabeled atom.
To change the oxidation state.Using the symbol for the atom, click the atom in the document window.
To change to a different atom.Select the new atom in the periodic table and click the atom in the drawing you want
to change.
To edit a label.You can edit an atom label using the Text tool. Highlight the text and click a symbol in the periodic
table. The highlighted text is replaced.

Repeating Atom Labels
You can repeat an atom label using the text, bond, or ring tools.

1. Click the Text tool.

2. Label a single atom.

3. Do one of the following:

Using the Text tool, double-click another atom.
Using a bond, ring, or acyclic chain tool, triple-click another atom.

Deleting Labels
To delete an atom label, do one of the following:

Select the Eraser tool and click the atom label.
With a selection, bond, or ring tool selected, point to the atom label and press the <spacebar>, <Backspace>, or
<Delete> key. Note that if an atom is labeled, pressing the <spacebar>, <Backspace>, or <Delete> key will delete
the label, but not the atom. To delete the atom as well, press the <Delete> key a second time to delete the
unlabeled atom.

Captions
You can add and edit captions to your structures using the Text tool. The following example adds the caption 'Phenol'
to a phenol structure.
To add the caption ‘Phenol’ to a phenol structure:

1. Draw the phenol structure.

2. Using the Text tool, click below the drawing and type “Phenol” in the text field.

3. Click outside the text field.

To edit the caption, click in the text field with the Text tool and begin typing. For more information, see "New Lines and
Closing Text Boxes" on page 30.
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Formatting

Each new caption, or atom label, uses default document settings for font, size, and style of captions and atom labels.
You can change the format by:

Changing the document settings for subsequent drawings in the current document.
Choosing a new format for an individual caption or label from the Text menu or toolbar before you type.
Selecting text and applying a new format to an individual label after you type.

To specify the text settings for new captions and atom labels in the current document:

1. Navigate to File>Document Settings. The Document Settings dialog appears.
2. Select Text Captions or Atom Labels category.

3. Select the appropriate options.

4. Click OK. These settings affect all new captions, or atom labels, in the current document.

You can set the text format for an individual caption, or atom label, before you begin typing.
To set the text format before you type:

1. Click the Text tool and click in the document window. A text field appears.

2. Set the text format in one of the following ways:

From the Text menu, choose the format options.
From the Style toolbar, choose the format options.

3. Type the text in the text box.

Note: The format change is applied to the current text only. Any subsequent text you type is formatted according
to the default document settings for the current document.

To specify a font, style, and size for selected text, do one of the following:

Choose the font and size from the Text menu.
Right-click and choose the font and size from the context menu.
From the Style Toolbar, select the font and size from the drop-downmenus.
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Coloring Text
You can color captions and atom labels before or after you type them, and as a whole or in part.
To color a caption or atom label:

1. Select the Text tool.

2. Click inside the document where you want to place the text.

3. Choose a color from the Color menu.

4. Type the caption or atom label.

To color individual characters:

1. Select part of an existing caption, or atom label, using the Text tool.
2. From the Color menu, choose a color.

To color several captions or atom labels at once:

1. Select the captions or labels using a selection tool.
2. Choose a color from the Color menu.

Caption Width
To edit the width of a caption:
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1. Select the caption using the Text tool. A resize handle appears on the right side of the caption.
2. Drag the resize handle to change the width of the caption.

About Fonts
ChemDraw uses the fonts installed on your computer. If a ChemDraw document contains fonts that are not available
on a particular computer, they are substituted with the available fonts.

Character Map

The floating character map window displays the 256 ASCII characters in any font. The default font is Symbol.
Use the character map to add symbols to your document in various font styles. To show or hide themap, navigate to
View>Show Character Map Window. The character map is shown below.

The character map is active only when a text field is open for editing. With a text box open, mouse over the character
map to view a larger version of the characters in the top right corner of the window. Click any character in the table to
enter it in the text field. The selected font (shown in the character map window) is applied to that character only. It
does not change the active font in the text field.
The eight most-recently used characters appear at the top of the window. A character may appear more than once in
this section if the versions use different fonts. Click theBack button to toggle among all the displayed characters.

Hotkeys

Hotkeys are keys on your keyboard that are linked to specific atom labels. Use ChemDraw hotkeys to quickly label
atoms and apply atom properties. The Hotkeys.xml file in the ChemDraw Items folder contains the hotkeys provided
with ChemDraw. You can add or change hotkeys by editing this file in a text editor.
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Using Hotkeys
Using hotkeys, you can add functional groups to your structures with one keystroke. For example, to add tert-butyl to
the end of a hydrocarbon chain:

1. Draw the chain.

2. Hover the cursor where you want the functional group.

3. Press <3> (the hotkey for tert-butyl) on the keyboard. ‘t-Bu’ is added to the structure.

4. Select ‘t-Bu’ in the structure and navigate toStructure>Expand Label.

Using the hotkeys <n> (nitrogen), <o> (oxygen), and <i> (iodine), you can turn ethylbenzene into pyridin-2-yl hypoiod-
ite.

You can also label several atoms at a time. For example, you can change neopentane (figure A below) into meth-
anetetraamine (figure B):

1. Create the neopentane structure.
2. Use <SHIFT>+click to select all the terminal carbon atoms and press <n> on the keyboard.

Note: For a complete list of hotkeys, see "Shortcuts and Hotkeys" on page 56.

Nicknames

The simplest way to add an atomic symbol to a structure is to type the symbol into a text field. However, you are not
limited to entering atoms one-at-a-time. Using nicknames, you can add functional groups, chains, or any other struc-
tural feature without drawing each atom.
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A nickname is an alphanumeric abbreviation that represents a substructure. Nicknames are useful for drawing large
structures or structures that repeatedly use similar features.
Note that you can assign a nickname to the structural feature. You can also assign hotKeys to nicknames that you
can later use as a quick way for adding the nickname to your drawing. For more information on defining nicknames,
see "Defining Nicknames" on page 183.

Using Nicknames
Using nicknames, you can add short names for functional groups to use as an atom label, or part of a label. When an
atom is labeled with a nickname, the chemical significance of the expanded structure is retained.
Commonly used nicknames, such as Me, Et, and Ph are stored in your ChemDraw Items folder. You can edit or
delete nicknames in this list.
You can assign hotkeys to nicknames. For example, the hotkey <4> labels an atom with “Ph”, which represents a
phenyl group.

Applying Nicknames
You can either type the nickname or select it from the nicknames list. For more information on defining nicknames,
see "Defining Nicknames" on page 183.
To use a nickname to label an atom:

1. In a structure, double-click an atom with a bond tool, or click an atom with the Text tool. An atom label text field
appears. Do one of the following:

Type a nickname label, such as “Et”.
Navigate to File>List nicknames. The List Nicknames dialog appears.

Select the required nickname and click Paste.
Click Done.

An example is shown below:

To select a nickname to apply to an atom using a hotkey:

1. Point to an atom.

2. Press the hotkey <=> (equal sign). The Choose Nickname dialog appears.
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3. Select a nickname from the list.

Tip: You canmove within the nickname list by typing the first letter of the nickname, rather than scrolling through
the list.

4. Click OK.

Note: Nicknames are tokens and do not flip orientation when applied to the left side of a structure when using Auto-
matic Justification. For example, in the absence of a defined nickname, the label “OTHP” appears as “PHTO”.
However, since the nickname “THP” is defined, the label appears as “THPO”. For more information, see "Aligning
Text" on page 37.

Expanding Nicknames

If your structures contain defined nicknames, long atom labels, or contracted labels, ChemDraw can restore your
structures to the fully expanded form. While expanding a structure containing a defined nickname, the nicknamewill
be replaced by its expanded structure, as shown below:

For Biopolymers, when you expand the nickname, residue label appears below the expanded amino acid. For
example, assume you have a chain of three amino acids– glycine, isoleucine, and leucine:
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To select the amino acid, double-click the nickname, as shown:

To expand atom nicknames,

1. Select the selection tool.

2. Select the label to expand, or double-click the structure to select all labels in the structure.

3. Navigate toStructure>Expand Label. Your structure is redrawn in its expanded form.

To contract expanded nicknames:

1. In the biopolymer structure, select the expanded part.
2. Navigate toStructure>Contract Label. Your structure is redrawn in its contracted form.

Note: This is applicable only to biopolymers.

Annotations

Annotation is a brief description of an object, or a comment, about properties of an object. Annotations are useful in
identifying features and categories of objects in searching and browsing. Annotations are categorized using
keywords. There are several default keywords: Name, Description, GUID (Globally Unique Identifier) Type, and
Other Info. You can also add your own keywords. Many of the objects in the template files have associated annota-
tions to help you identify them in files.
To annotate an object:

1. Select the object.

2. Navigate toObject>Annotate. The Annotate dialog appears.
3. In the Keyword list, do one of the following:

Select a keyword.
Select Add New Keyword.

4. In theContent text field, enter the notes (annotation) to apply to the object or drawing.
5. Click OK.

Deleting a Keyword
When you delete a keyword, all notes (annotation) for that keyword are also deleted.
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1. In the Annotate dialog, select the keyword from the Keyword list.

2. Click Delete Keyword.
3. Click OK.

Setting preferences

You can specify how the captions and labels appear each time you use ChemDraw. The changes you specify are
available throughout the application. Navigate to File>Preferences and click theBuilding/Display tab. Then,
choose from these options:
Automatic Atom Label Alignment.The alignment of atom labels adjusts according to the positions of any bonds
attached to the atom labels. For example, ‘CH3’at the left end of a horizontal bond changes to ‘H3C’.
Automatically Rectify Hydrogens in Atom Labels.Adds or removes hydrogens from atom labels to preserve stand-
ard valences when you change your drawing. For example, if you increase the bond order in ethane tomake ethylene,
the ‘CH3’ changes to ‘CH2’.

Setting Default Atom Label Styles
To set the default character style for atom labels, navigate to File>Document Settings and click Atom Labels. You
canmodify the font style, baseline style, and whether terminal carbons and implied hydrogens appear.

To set the default atom label style for a document:

1. Navigate to File>Documents and Settings.
2. From theAtoms Labels tab, check theShow Labels on Terminal Carbons check box.
3. Click OK.

To set the default atom label style for one or more structures:

1. Select and right-click the structure(s).

2. Click Object Settings in the context menu. TheObject Settings dialog appears.
3. From theAtom Labels tab, check theShow Labels on Terminal Carbons check box.

To add or remove a terminal carbon label, right-click the atom and select or deselect Show Terminal Carbon
Labels.
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Chemical Significance
By default, captions are considered to be chemically significant, if possible. If you create a label, for example,
"CH3OH”, you are able to attach bonds to it (and it is modified appropriately) even though youmay have intended it to
be a label, not amolecule. Moreover, it’s values are included in the Analysis window. The labels with incorrect
valences aremarked with a red box.
To remove the red box:

1. Select the label with the Selection tool.

2. Right-click and deselect Interpret Chemically in the context menu.
3. To activate chemical significance, right-click the label and select Interpret Chemically.

Analysis Data
You can add properties from the Analysis window to a caption and, if Auto-update is on, the values update as you
modify the structure. For more information about Auto-update, see "Auto Update" on page 194.
To add analysis data to a caption:

1. Right-click the structure and select Analysis from the context menu.
2. Choose the properties to add.

Drawing Rings
TheMain Tools palette contains the following ring tools that enable you to draw ring sizes and types:
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Figure 6.3: a)cyclopropane; b)cyclopentane; c)cycloheptane; d)cyclohexane chair(1); e)cyclopentadiene; f)cyc-
lobutane; g)cyclohexane; h)cyclooctane; i) cyclohexane chair(2); j)benzene.

To draw a ring:

1. From theMain toolbar, select a ring tool.
2. Click and drag in the document to orient the ring.

If you click an atom or bond with a ring tool in an existing structure, the ring is fused to it. You can also use hotkeys to
fuse rings. For more information, see "Shortcuts and Hotkeys" on page 56. You can also reduce the size of the rings.
For more information, see "Reducing Ring Size" on page 73

Spiro and Sprout Rings

By default, clicking an atom in a ring using a ring tool forms a spiro link. However, if you click an atom while pressing
the <Alt> key on your keyboard, it will sprout the ring.

You can change this behavior so that a sprout bond appears instead of a spiro ring:

1. Navigate to File>Preferences.
2. From theBuilding/Display tab, check theSprout Rings Instead of Spiro When Clicking check box.

Cyclohexane Chair Rings

You can draw cyclohexane chair rings in two orientations: horizontal and vertical. When you draw a cyclohexane chair
ring by clicking, the chair is drawn in a horizontal orientation.
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To orient a cyclohexane chair ring to a vertical orientation:

1. Click one of the Cyclohexane Chair Ring tools.
2. Click+drag in the structure to the orientation you want.

Figure 6.4: a)Horizontal orientation; b)Vertical orientation.

Aromatic Structures

Delocalized Rings
You can draw a resonance delocalized ring using any ring tool except for the cyclohexane chairs.

1. Click a ring tool.
2. Press theCTRL key and drag or click in the document window.

To toggle between the delocalized ring representation and alternate single bond double bond representation, go to
Structure>Toggle Aromatic Display.

You can also define a default setting for how aromatic bonds are displayed. To do so:

Resonance Structures
You can draw cyclopentadiene or benzene inmultiple versions:
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The double bonds in the cyclopentadiene or benzene ring tools can be drawn in either of two forms. Normally, the first
bond drawn is a double bond. This is the orientation indicated on the cyclopentadiene and benzene Ring tool pointers.
To draw, click in the document window with either the cyclopentadiene or benzene drawing tool.
To shift the orientation so the first bond drawn is a single bond, do one of the following:

<Shift>+drag from the beginning of the first single bond to the end of the single bond.
<Shift>+click in a document window to draw the bond with a fixed length.

Toggle Aromatic Display
An aromatic structure can be displayed either as an alternating double and single bond or as an aromatic circle. Toggle
Aromatic Display option lets you change an aromatic structure from Alternating double/single bond to Aromatic circle
and vice versa. To do so:

1. Select the structure.

2. Go toStructure>Toggle Aromatic Display.

When opening a file of non native chemical format or pasting as SMILES, you can now define the way aromatic struc-
tures are displayed. To do so:

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 88 of 425



1. Go to File>Preferences. The Preferences Dialog appears.

2. Click Open/Save tab.
3. Click theNormalize Aromatic Display checkbox and select eitherAlternating Double/Single Bond orAro-

matic Cirlces as desired..
4. Click Apply and then click Ok. All aromatic structures in the file loaded or the SMILES string pasted will be of the

defined representation.

Chains
You can draw hydrocarbon chains using either the Acyclic chain tool or Snaking chain tool. Use the Acyclic chain tool
to draw straight hydrocarbon chains.

1. Select the Acyclic chain tool.
2. Click and drag in the document window in the direction you want the chain to grow. The number at the end of the

chain indicates how many atoms you have drawn.

Changing Chain Direction

To change the direction as you draw, use the Snaking chain tool, or press the <Control> key with Acyclic tool selec-
ted, while drawing in the direction you want.
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Note: Release themouse button before you release the <Control> key.

Applying Fixed Lengths
Applying fixed lengths and fixed angles enables you to create structures with consistent bond lengths and angles. The
fixed length dimension is set in the Drawing Settings dialog. The fixed angle dimension increments angles by 15
degrees.
Fixed length is used to constrain the length of the bonds drawn to the length you specify when the Fixed Lengths
command in the Object menu is enabled (with a check mark). This also adjusts the preferred bond length for struc-
tures modified by theClean Up Structure command.
When Fixed Lengths is enabled, the pointer on the Acyclic chain can be dragged tomake any angle relative to the X-
axis. At a constant chain length, the positions of the first bond and all subsequent odd-numbered atoms depend on the
direction you drag. Before releasing themouse button, change this position by dragging in the opposite direction.
If Fixed Lengths is disabled, hold down the <Control>+<ALT> keys to reverse chain direction. Fixed Anglesmust
be enabled to reverse direction.

Fixed Angles
When Fixed Angles is enabled, the angle the Acyclic chainmakes relative to the X-axis is constrained to 15-degree
increments.

Adding Chains to Structures

To add an Acyclic chain to an existing structure, click an atom in the structure. Click and drag in the direction you
want to draw the chain.

Specifying Chain Length
To specify the exact length of a chain before you draw it:

1. Select the Acyclic chain tool.

2. Click an existing atom or an empty area in a document window. The Add Chain dialog appears.

3. Type the number of carbon atoms in the chain.

4. Click Add.

To add another chain of the same length anywhere in a document window, <ALT>+click where you want the chain to
begin.

Objects
Use the tools on themain toolbar to add shapes to your documents. You can tear off the palettes and place them
where you want within your drawing window. You can rotate an object using its rotation handle and scale or distort an
object by using the resize or distortion handles.

Arrows

You can use arrows to show the conversion of reactants to products and to indicate electron flow. You can customize
arrows not only for length and angle, but for arrowhead width and shape. You can also drag an arrow from its middle to
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create an arc of any length. When you create an arc, the angle of the arrow is modified.
When youmouse-over an arrow with the Lasso, Marquee, or an Arrow tool selected, the adjustment handles appear,
for example:
Drag the adjustment handles to change the arrow length, angle, or shape. When changing the angle of an arrow, you
are restricted tomultiples of 15° if Fixed Angles is enabled. Hold down the <Alt> key to drag to any angle. You can
also create an arrow by drawing an arbitrary spline using the pen tools, and adding an arrow head.

Arrow Heads
There are three arrow head shapes: solid, hollow, and angled. To change the shape, right-click an arrow and choose
the shape from the context menu.

Arrow heads shapes are: A) Solid arrow head; B) Hollow head; and C) Angled head.

Arrow Types
ChemDraw offers a variety of arc types and arrow types, such as, crossed (no-go) arrows, equilibrium arrows of
unequal lengths, and elliptical arcs.

Arc Arrows
There are two ways to create an arc arrow:

1. Click and drag the arc adjustment handle of a straight arrow.

Figure 6.5: A) Arc adjustment handle

2. Select an arc arrow from the Arrows palette.

You can customize arc arrows as easily as straight arrows. Some examples are:
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a. To undo all changes made to an arrow except for the change in length, click the arrow with the same arrow tool.
b. Click an unmodified arrow, or one that has had only its length changed, to reverse its direction.

Hollow Arrows
You can rotate hollow arrows and change their length and width. You can alsomodify the angle and create hollow arc
arrows, just as with regular arrows.

You canmodify arrows with a context menu command. Some of these commands are also found on the Curves
menu. Use the context menu to create arrows for which there are no tools, such as bold-dashed or dipole.
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Connecting Arrows
You can connect a new arrow to an existing arrow at either end or at themidpoint.

Note: The terms “left” and “right” in the context menu are relative, and refer to the direction the arrowhead is point-
ing.

For example, to draw a new arrow starting at themidpoint of an existing arrow:

1. Select from the Arrows palette an arrow type for the new arrow.

2. Place your cursor over themidpoint of the existing arrow and hold down the <shift> key.  The adjustment handle
changes to a small highlighted rectangle and the cursor changes to the '+' symbol.

3. While pressing the <shift> key, draw the new arrow starting from the existing arrow’s midpoint.

You can also drag existing arrows and connect them. Here are a few examples:
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Finally, arrows can be rotated using the Structure Perspective tool, as well as the Lasso, or Marquee. For more inform-
ation on using the Structure Perspective tool, see "Structure Perspective" on page 168. Combining thesemethods
lets you draw an unlimited number of arrows.

Equilibrium Arrows
With equilibrium arrows, changing the length changes both arrows proportionately; changing the shape of the arrow-
head changes both arrowheads identically.

To change the length of one arrow, hold down the <Alt> key. Two new adjustment handles appear. When adjusting
one arrow of an equilibrium arrow, the arrow cannot be extended beyond its original length.

Curved Arrows
You can curvemost arrows found on the Arrows toolbar. After you paste an arrow in your drawing, click and drag the
selection point in themiddle of the arrow.
As you drag the selection point, the angle of the arc appears, measured in degrees.

Colored Arrows
To color an arrow:

1. In the drawing window, select the arrow to color.
2. Select a color from the Color menu.

Coloring Block Arrows
For block arrows (those that are not made of simple lines), you can apply colored effects using the filled, faded, and
shaded options.
To apply color effects on block arrows:
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1. Select a block arrow from the Arrows palette and right-click the block arrow.

2. Select a color from the Color menu.

3. From the context menu, choose either Filled, Faded, orShaded.

Drawing Elements

Drawing elements are simple shapes, such as, circles and rectangles.

1. To group drawing elements with a structure, navigate toObject>Group. See "Grouping Objects" on page 106.
2. Tomove an object, select it, and click and drag it with a Selection tool. See "Moving Objects" on page 104.

Circles and Ovals
To draw a circle or an oval:

1. Select one of the Circle or Oval tools.

2. Point where you want the center of the circle or oval.

3. Drag outward from the center.

Resizing and Rotating
You can resize and reshape ovals and rectangles for both length and width. Circles have only a radius adjustment.
Rectangles also have corner handles that proportionately adjust length and width.

Figure 6.6: A) rectangle corner handles

1. Point to a shape with its drawing tool, or a selection tool, to display adjustment handles.
2. Click and drag tomodify the shape.

Lines
Lines look similar to bonds, but behave differently:

Lines are not included in chemical interpretation.
Lines that cross appear solid, bonds do not.
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To draw a line:

1. In the Drawing Elements toolbar, select a line tool.
2. Click and drag in the drawing window where you want the line.

Arcs
You can draw solid or dashed arcs of different angles: 90°, 120°, 180°, and 270°.
To draw an arc:

1. Do one of the following:

In ChemDraw Standard, point to an Arc tool and drag in the palette to select the angle.
In other ChemDraw applications, point to the Drawing Elements tool and drag in the tool palette to select the
angle.

2. Drag from left to right (for a convex arc), or from right to left (for a concave arc).

Editing Arcs
To resize or rotate an arc:

1. Position the Arc tool over the arc. Drag points appear on the ends and in themiddle.

2. Drag either end of the arc to change its length.

3. Drag the center point to change the curvature.

4. Use a selection tool to change its size or orientation.

Navigate toView>Show Info Window to display the info window. The Info window indicates the distance between
the ends of the arc and the angle the clockwise endmakes with the X-axis.

When you drag the resize handle, the Info window indicates the percentage as enlarged or reduced. When you drag
the Rotation handle, the Info window indicates the degree rotated. For more information about Info window, see "The
InfoWindow" on page 105.
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Brackets

Brackets includes braces { }, brackets [ ], and parentheses ( ). Brackets are commonly used to illustrate polymers. For
more information on polymers, see "Polymers" on page 295.

Single brackets
You can draw a single bracket in any orientation. Select a single bracket tool from the Brackets palette.

1. Point where you want the bracket to start.
2. Drag from one end of the bracket to the other end.

Paired Brackets
Paired brackets can be placed only in a vertical orientation. However, once you draw paired brackets, you can then
select them and rotate to a horizontal position or any orientation desired. A rectangle or box defines their position. The
paired brackets are now parameterized i.e. you can specify the label or repeat count and/or themolecular weight.
When themolecular weight is specified, the specifiedmolecular weight overrides themolecular weight of the
molecules inside the brackets. For more information, see "MolecularWeight Override and Derived Calculations" on
page 199.
To draw paired brackets:

1. Select a paired bracket tool from the Brackets palette.

2. Point where you want a corner of the bracket.

3. Drag diagonally from one corner of the box to the opposite corner. A field for entering values for label or repeat
count appears as shown below:

4. Enter the required label or repeat count value.

Note:When specifying a range, value specifiedmust be from low to high.

Note: The label field disappears if you click anywhere else in the drawing area and the bracket type is converted to
unspecified type.
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5. To specify molecular weight, right-click on the right bracket and select 'Define Average Molecular Weight' from
the context menu. A field for enteringmolecular weight appears as shown below:

6. Enter themolecular weight.

Note: Only real numbers greater than or equal to zero can be specified for molecular weight override.

You can convert an unspecified bracket type to parameterized bracket. For more information see, "Converting Unspe-
cified Bracket Type to Parameterized Bracket" on page 299.

Daggers
To draw a dagger:

1. Select a dagger tool from the Brackets palette.
2. Click in the drawing window.

Note: To resize a dagger, select the dagger and click and drag one of its resize handles.

Framing Objects

You can enclose your drawings or group structures with a rectangle, brackets, parentheses, or braces.
To enclose your object:

1. Select the drawing to enclose.
2. Navigate toObject>Add Frame and select a frame type.

Pen Tools

The pen tools are useful for drawing freehand curves and shapes.
To draw a curve, do one of the following:

Select the Draw Curve tool from the Pen Tools palette on theMain toolbar and click and drag your cursor across
the drawing window.
Navigate toView>Other Toolbars>Pen Tools. Select the Draw Curve tool, and click and drag your cursor
across the drawing window.

Editing Curves
You can edit a curve by selecting it andmanipulating it with Edit Curve tool.
To select an existing curve for editing:

1. Select the Edit Curve tool from the Pen Tools palette on theMain toolbar.

2. Point at the curve. The cursor will change from a “+” to an arrow when you are positioned correctly.

3. Click to select the curve. The curve is selected and adjustment handles appear along the curve, as shown below:
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The cursor appears as a hand with a “+” sign inside . However, when the cursor is positioned exactly over the

points on the curve, the '+' symbol disappears and the cursor appears as a hand.

Changing the Shape of a Curve.Use the square handles at the end of the curve to increase or decrease the length
of the curve. Use the endpoints of the direction lines to change the direction of the curve.
To change the shape of a curve:

Drag the direction lines to create the shape you want.

Adding a Segment.You can add a segment to an existing curve by selecting the curve with Edit Curve tool, and
clicking in the document window with the Edit Curve tool selected. A segment is added to the end of the curve.
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Freehand Shapes
To create a closed freehand shape, draw a curve and navigate toCurves>Closed. To add curve properties, select
Filled, Faded, orShaded under the Curvemenu or in the Curve toolbar. Curves can also have arrowheads, which
lets you create arbitrarily-shaped arrows. To add color, select a color in the Color menu.

Figure 6.7: A freehand curve with different properties; A) A simple curve; B) enclosed; C) filled; D) faded; and E)
shaded.

Selecting Objects

Use the Lasso for freehand selections and theMarquee to select rectangular regions.

When you select a structure or object, the selection displays with a colored frame around it. The frame includes
handles for rotating, distorting, and resizing your selection.

The Lasso Tool
Use the Lasso tool to make a freehand selection of irregular areas.
To select objects using the Lasso tool:

1. Select the Lasso tool.

2. Press themouse button while the pointer is not over any object.

3. Drag around part of a structure or other object.

As you drag, a line appears that defines the selection area. Bonds, structures, or other objects are selected only if
they are entirely within this area.

The Marquee Tool
Use theMarquee tool to select objects and structures within a rectangular area.
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1. Select theMarquee tool.
2. Click and drag diagonally over the structures or other object.

As you drag, a rectangle appears that defines the selection area. Non-molecular objects are selected only if their cen-
ter or at least amajor portion of the object is within the selection triangle.
To set one selection tool to behave like the other, click either one of the tools while pressing <Alt> .
To toggle a selection tool and the last drawing tool used, press <Control>+<Alt>+<Tab> .

Selecting Structures
To select an entire chemical structure, double-click a bond or atom in the structure using a selection tool.
If the chemical structure or other object is part of a group, the group is selected.
With the Lasso or Marquee tool selected, press <Tab> to select to the next structure. To select the previous struc-
ture, press Shift+<Tab>.

Note: If no structure is selected, pressing <Tab> will select the first structure in the document.

Selecting Objects by Clicking
1. Select the Lasso or Marquee tool.

2. Point to an object in a document window.

A highlight box appears over the pointed object.

3. Click the object.

The selected objects appear within the selection rectangle and the cursor changes to a hand.

Note: You can also select the individual objects in a group. See "Grouping Objects" on page 106.

Selecting Multiple Objects
When you select multiple objects, each object displays a selection box.
To addmore objects to the selection, press <shift> and select the other objects.
To select all objects, navigate toEdit>Select Allor press <Control>+A.

Deselecting All Objects
To deselect all objects, do one of the following:

Click an empty area outside the selection rectangle.
Press <esc>.
Select a different tool.
Select another object without holding down the <shift> key.

Deselecting One Object
To deselect one of several selected objects, hold down the <shift> key and click the object with a selection tool.

Note: As shown in the figure below, objects may appear within the borders of the selection rectangle, but not be
selected. Note that the central ring in the example below is not selected.
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Resizing Objects

You can resize objects by dragging the resize handles of a selected object or by scaling.
To resize a selected object proportionately:

1. Select the objects to resize. Resize handles are located in each corner of a selection rectangle.

2. Point to a Resize handle. The cursor becomes a double-headed arrow.

3. Drag the resize handle until the object is the size you want.

In most cases, when you resize an object, the aspect ratio of the object (the ratio of the height to width) does not
change. However, it is possible to distort certain objects including chemical structures, circles, boxes, and ovals.
To distort an object in the horizontal or vertical direction:

1. Select the object
2. Do one of the following:

Drag the handle on the desired side
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<Shift>+drag the Resize handle in the desired direction. The <shift> key modifies the resize operation so that
you can distort objects along the X-axis or Y-axis.

Rotating Objects

1. Select an object to rotate. For objects that can be rotated, the rotation handle appears at the top of the selection
rectangle.

2. Drag the rotation handle clockwise or counterclockwise.

3. To rotate an atom label with a structure, press the <control> key while dragging the structure.

Note: If a single atom is unselected when a structure is rotated, the structure rotates around the unselected atom,
as shown in the example below:

To rotate a selected object by a specified angle:

1. Do one of the following:

Navigate toObject>Rotate.
Double-click the rotation handle. The Rotate Objects dialog appears.

2. Enter a number and click either degrees CW for a clockwise rotation or degrees CCW for counterclockwise rota-
tion.

3. To rotate the atom label text, select Rotate Atom Labels.
4. Click Rotate. Objects are rotated around the center of the selection rectangle.
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To repeat the same rotation on any object in the document window:

1. Immediately after rotating an object, select the other objects to rotate.
2. Navigate toEdit>Repeat Rotate.

Moving the Center of Rotation
By default, an object turns around its center when you rotate it. However, you canmove the center of rotation so that
the object rotates around an atom or some other location on the page.
Tomove the center of rotation:

1. Select the object. A center of rotation indicator (‘+’) appears in the center of the object, as shown in the figure:

Figure 6.8: A) Center of rotation

2. While pressing the <alt> key , click and drag the indicator to another location. See the example below:

Figure 6.9: B)center of rotationmoved

3. To rotate the object, click and drag the rotation handle.

To reset the center of rotation to its default position, deselect the object.

Note: If you drag close to an atom, the center of rotation will snap to the atom position.

Moving Objects

1. Select an object to move using a selection tool.

2. Click and drag the object to a new location.

To constrain themovement to the horizontal or vertical direction, <shift>+drag the selected objects.
Small incremental movements are often useful for aligning objects.
Tomove an object a incrementally:
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1. Select the object.
2. Press an arrow key. The selected object moves 1 point in the direction of the arrow.

Note: Tomove in a larger increment, hold down the <alt> key while pressing an arrow key. The selected objects
moves 10 points in the direction of the arrow.

Copying Objects

1. Select one or more objects.
2. <Control>+drag the object(s) to create a copy and position it.

To constrain the copy tomove only vertically or horizontally while positioning it, hold down the <shift>+<control>
keys.

The Info Window
This window displays the size and position of the pointer and of anything you have selected. To show, or hide, the win-
dow, navigate toView>Show Info Window.

Pointer

X andY display the current mouse coordinates. dX and dY indicate the change in X and Y of amoved selection.

Selection

X andY display the position of a selection.W andH are the width and height.

Other

Angle is the angle of a bond or rotation of a selection. Dist is the bond length or the distance a selection has moved.
When resizing an object,% indicates the current percentage of the original size.
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Mirror Images

You can reflect structures through planes perpendicular to the X-axis or Y-axis. By copying a structure, you can create
its mirror image to create stereoisomers.
To create amirror image:

1. Draw a structure with defined stereochemistry, for example, wedged bonds.

2. <control>+drag the structure to copy it.

3. With the copy still selected, navigate toObject>Flip Horizontal or Flip Vertical. You can also use the Flip Hori-
zontally or Flip Vertically tools on the Object toolbar.

Deleting Objects

To delete selected objects, do one of the following:

Press the <delete> key.
Navigate toEdit>Clear.
Use the Eraser tool.

Joining Structures

To join two structures so that they share a bond:

1. Select a bond in the first structure.

2. <Shift>+click to select the bond in the second structure.

3. Navigate toObject>Join.

To join two structures so that they share an atom:

1. Position the two chemical structures so that the atoms you want to fuse are near each other.

2. Select the two atoms to be joined.

3. Navigate toObject>Join.

Note:When you join two differently colored bonds or atom labels, the color of the front object becomes the color of
the resulting joined object. When you join two atoms that are labeled, the front atom label becomes the atom label
of the resulting atom. For more information about front to back ordering of objects, see "Page Layout" on page 15.

Grouping Objects

A group is a collection of objects that act as a single object. You can select all grouped objects by double-clicking on
any of the contained objects with a selection tool.
When you group objects so that the individual objects in the group cannot be selected, you create an integral group.
When you select any object in an integral group, the entire group is selected. Objects within a non-integral group can
be selected individually andmanipulated while still remaining part of the group.
You can change the position or orientation of grouped objects. Individual objects within the groupmaintain their rel-
ative positions when the grouped objects are rotated, aligned, or distributed.
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Atoms and bonds making up a single chemical structure are always grouped. If you group part of a structure with other
objects, the resulting group contains the entire structure. If you add atoms or bonds to a grouped structure, the new
atoms and bonds are part of the group.
To group objects:

1. Select the objects using a selection tool.
2. Navigate toObject>Group.

To select an individual object within a group, move the selection tool over the object until it is highlighted, and click
once.

To select grouped objects, move the selection tool over an object in the group until it is highlighted, and double-click
it.

To create a group so that individual objects cannot be selected (integral group):

1. Select the objects.

2. Navigate toObject>Group.
3. Right-click the group and select Group>Integral.

To restore an integral group to a regular group:

1. Select the integral group.
2. Right-click the group and deselect Group>Integral.

Ungrouping Objects
Note: Many of the shapes and drawings within the template documents are integral groups. However, they can be
ungrouped and edited.

To ungroup objects:

1. Select a group.
2. Navigate toObject>Ungroup, or right-click the group and select Group>Ungroup.

Scaling objects

To scale one or more objects to a different size:

1. Select the object(s).

2. Do one of the following:

Go toObject>Scale.
Double-click a resize handle. The Scale Objects dialog appears.
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3. Do one of the following:

To scale bonds so that the Fixed Length becomes the new median bond length, select Scale selected objects so
that median bond is Fixed Length(0.4167 in).

To scale the bonds to a new fixed length that you specify, select Scale selected objects so that median bond
is, and type the new median bond length in the text field.
To scale the object to a percentage of the current size, select Scale by, and specify the percentage in the text
field. A value greater than 100% enlarges it; a value less than 100% reduces it.

4. Click Scale.

Centering Objects

To center an object (or group of objects) on the page:

1. Select the object.
2. Navigate toObject>Center on Page.

The selected object moves so that the center of the selection rectangle is at the center of the page.

Aligning Objects

You can align objects vertically and horizontally along their centers or edges.

Note: Objects are aligned with the selected object that appears highest on the page.

To align two or more objects:

1. Select the objects.
2. Navigate toObject>Align.

Note: If you select only part of a structure or group with a selection tool, only that part is used for the alignment,
but the entire structure or groupmoves.

Distributing Objects

Use the distribute command to distribute objects horizontally or vertically and at an equal distance apart.
To distribute three or more objects:
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1. Select the objects to distribute.
2. Navigate toObject>Distribute, and chooseVertically orHorizontally.

Figure 6.10: Distributing objects

The space between the objects is equalized. The upper, lower, right, and left positions of objects in your selection
remain unchanged.

Clean Up Structure
TheClean Up Structure command is used to neaten the appearance of molecules by standardizing bond lengths and
angles. Graphic objects, such as arrows and aromatic circles, are not affected. You can use this command to redraw
structures that youmay have drawn freehand, or to neaten structures that youmay have imported from another applic-
ation.
For certain compounds, theClean Up Structure command produces a structure that extends beyond the bounds of
the page. To view the entire structure, scale the structure or increase the size of the printed page. See "Scaling
objects" on page 107 and "Page Setup" on page 17.
TheClean Up Structure feature follows these rules:

Bonds are set to the target Fixed Length specified in the document settings. For more information, see "Document
Settings" on page 50.
A ring is redrawn only if all of its bonds are selected.
Multi-attached atom labels, variable attachment points, andmulti-center bonds cannot be cleaned.
Structures are rotated so that as many bonds as possible are directed at amultiple of 15 degrees.
Clean Up Structure preserves stereochemical meaning rather than the precise identity of wedged, or hashed
bonds, as shown below.
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To use Clean Up Structure:

1. Select the structure, or part of the structure, to clean up.
2. Navigate toStructure>Clean Up Structure, or type <Shift>+<Control>+<K> .

Note: The Clean Up Structure command redraws your structure in iterations. Therefore, youmay need to select
the commandmore than once.

You can also clean up a reaction, or a biopolymer. For more information, see "Clean UpReactions" on page 174 and
"Clean up biopolymer" on page 1

Checking Structures
You can check the chemistry of a selected structure, part of a structure, or caption (in Formula style) with theCheck
Structure command. The structure is checked using normal valences and elements, and defined nicknames.
To check the valences of all selected atoms in a structure:

1. Select a structure, part of a structure, or caption.

2. Navigate toStructure>Check Structure.
If a structure is incorrect, a message window appears, for example:
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3. To continue checking the structure, click Ignore.

4. To ignore all subsequent errors, click Ignore All.

5. To stop checking for errors, click Stop.

Checking Copied Structures

To automatically perform a check structure analysis each time you copy a structure from the clipboard:

1. Navigate to File>Preferences.
2. From theGeneral tab, click Check Structure When Copying to Clipboard or Exporting.

This change affects all documents.

Chemical Warnings
ChemDraw checks chemical syntax as you draw. If it finds an error in your structure, a wavy red box appears around
the object. The box displays on the screen only and does not print.

Disabling Chemical Warnings

Warnings display by default. To disable chemical warnings, navigate to View>Show Chemical Warnings.
To disable error checking on a specific object, right-click the object and deselect Display Warnings on the context
menu.
When Display Warnings is disabled for an object:

A red box does not appear around the object.
Problems are reported by the Check Structure command (Navigate toStructure>Check Structure).

To view a description of the problem, perform one of the following:

Point at the warning with themouse to display a tool tip that describes the error.
Right-click the warning and select Explain This Warning.
Select the structure and navigate toStructure>Check Structure.
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Warning Preferences

To select which types of chemical warnings to display:

1. Navigate to File>Preferences.
2. Click theWarnings tab.
3. Select the types of warnings and click OK.

The types of warnings are listed below:

Warning Description

Valence and Charge
Errors

AnObject drawn has an improper valence or charge. For example, when positive and neg-
ative charges have been assigned to the same element, charges have been assigned in
more than one way, or a charge has been assigned to a nickname, generic nickname, or
alternative group name.

Unbalanced Par-
entheses

Parentheses are not matched into nested open-close pairs.

Invalid Isotopes
Generated for invalid isotopes. For example, this warning is generated for every label that
has a numeric superscript immediately preceding an atomic symbol, where the super-
scripted number does not correspond to a recognized isotope. For example, 24CH3.

Isolated Bonds An unlabeled single bond is not attached to other bonds.

Atoms Near Other
Bonds

An atom is close to a bond but not attached to it.

Unspecified Stereo-
Chemistry

An asymmetric center is without attached wedged, hashed, dashed, or bold bonds.

Ambiguous Ste-
reochemistry

A stereocenter where the absolute stereochemistry cannot be determined from the struc-
ture as drawn. For example, this warning would be generated for a carbon atom attached
by bold bonds to four different ligands.

Stereobond between
Chiral Atoms

A stereobond connects two stereocenters.

Linear Atom
An unlabeled atom is attached to exactly two identical bonds that create a 180 degree
angle.

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 112 of 425



BioDraw (Professional Level only)

ChemDraw includes a variety of tools for drawingmetabolic pathways, such as enzymes and receptors. To display
the BioDraw toolbars, navigate toView>Show BioDraw Toolbar.
You can also include standard shapes, such as, circles, ellipses, and arrows, using the Drawing Elements tool palette
or the Arrows tool palette. You can also create custom shapes using the Curve tool.
You can change the color of an object, change its line and fill properties, and rotate it.
To create a BioDraw object, either click or drag on the page where you want it to appear. Clicking gives you the default
size and shape, dragging lets you not only scale the object, but also distort it by dragging on the X and Y axes. Linear
objects elongate in the direction they are dragged. Themembrane and protein tools (DNA and helix) addmore sub-
units as they are dragged and display the subunit count. You can also ungroup an object andmove, or remove,
unwanted parts and retain only those parts of the object that you require.
To ungroup an object:

1. From the context menu, navigate toGroup>Integral.
2. Select Group>Ungroup. The object is ungrouped and you canmove each object independently.

BioDraw Templates
ChemDraw Professional includes a variety of templates for illustrating biological systems in full color for publication.

1. To open a template:

2. Navigate toView>Templates.

Select the template toolbar you want. Some of the available BioDraw templates are shown below.
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Advanced BioDraw

Anatomy Templates
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Animals

Bio Instruments

Microorganisms
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Organelles

Formore information, see "Templates" on page 181.

Customizable Objects
The table below describes the BioDraw objects in the BioDraw toolbar, which can be customized. When customizing
a BioDraw object, youmust use a selection tool, or the same tool used to create it.

Tool Customization Options

Receptor width

G-protein, gamma
subunit

shape

Helix Protein height, width of the strands, width of the cyl-
inders, spacing

DNA height, width of the strands, offset of the
second strand, spacing

Membrane (line) size of subunit
(The overall length remains constant, and the
number of subunits changes in inverse pro-
portion to the size.)

Membrane (arc) length, arc, size of subunit

Membrane
(ellipse)

size of subunit

Micelle size of subunit

Plasmidmap add/adjust markers and regions

Ribosomes resize, color

tRNA resize, color
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These tools in the BioDraw toolbar cannot be customized:

Ion channel G-protein, alpha subunit

Ion channel G-protein, beta subunit

Immunoglobulin Golgi body

Endoplasmic
reticulum

Mitochondrion

Cloud resize, color

Membrane Line

1. Select themembrane line tool from the BioDraw toolbar.
2. Click and drag to draw amembrane line of the size you want or click for the default size.

When orienting themembrane, note that you are constrained to 15 degree increments when fixed angles are applied
(navigate toObject>Fixed Angles). To override the constraint, press <shift> key as you drag.
To resize themembrane units, click and drag the adjustment handle at themembrane center.

Tip: To change the length, select themembrane and drag the left or right handle of the selection box. You can
deselect it and readjust the subunit size.

Membrane Arc

To create amembrane arc, click and drag in a curve using theMembrane Arc tool in the BioDraw toolbar.

The tool has three adjustment handles:
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The handle at the starting point controls the length.
The center handle controls the subunit size.
The handle at the leading edge controls the arc.

Helix Proteins

To create a helix protein:

1. Select the Helix Protein tool from the BioDraw toolbar.
2. Drag in the document window, or click to draw the default size.

When orienting the protein, note that you are constrained to 15 degree increments when fixed angles are applied (nav-
igate toObject>Fixed Angles). To override the constraint, press <shift>key as you drag.
The helix protein has four adjustment handles: height, width of the strands, width of the cylinders, and spacing.

Figure 7.1: Adjustment handles on a helix protein. A) height adjustment; B) width of strands; C) width of cylinder; and
D) spacing between cylinders.

DNA Molecules

To create a DNA molecule:

1. Select the DNA tool from the BioDraw toolbar.
2. Drag in the work space, or click to draw the default size.

When orienting the DNA, note that if the Fixed Angles option on theObjectmenu is selected, you are constrained to
15 degree increments. You can override the default by pressing <alt> key as you drag.
DNA has four adjustment handles: height, width of the strands, offset of the second strand, and spacing.
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Figure 7.2: DNA adjustment handles. A) height adjustment; B) spacing; C) width; and D) offset.

Coloring Residues

After you draw a protein or DNA strand, you can color each residue using any of the coloring tools-shading, fading, or
filled.

1. Using theMarquee or Lasso tool, select a residue to color.

2. Select the desired color from the Color menu.

3. On theCurvesmenu, select either Filled, Shaded, or Faded.

tRNA

To create a tRNA molecule:

1. Select the tRNA tool from the BioDraw toolbar.
2. Click and drag in the workspace until the tRNA object is the desired size.

Once you draw the tRNA molecule, you canmodify it accordingly.

Ribosomes

To draw aRibosome:

1. On either the Ribosome or BioDraw toolbar, select a Ribosome tool.
2. Click and drag in the workspace until the Ribosome object is the desired size.

Once you draw the object, you canmodify its appearance.

Plasmid Maps

To draw a plasmidmap, you first enter the number of base pairs you want your map to represent, and then addmark-
ers. A simple pBI plasmidmap is shown below.
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Creating a Plasmid Map
1. From the BioDraw Toolbar, select the PlasmidMap tool.

2. Click in the drawing window where you want the plasmidmap. The Insert PlasmidMap dialog appears.

3. In the Insert PlasmidMap dialog, enter the number of base pairs in themap, and click OK. The plasmidmap is
drawn.

Adding Regions
Regions represent the fragments in the plasmid. You can add as many regions you want to your map.
To add regions:

1. Right-click the plasmidmap and select Regions in the context menu.
2. In the Regions dialog, enter the base pairs numbers for the start and end of the fragment into their respective fields.

For example, if a fragment includes all base pairs from 1 to 1000, type 1 and 1000 in the text fields.

3. For theStart andEnd base pair numbers for the fragment to appear in the drawing, select Add Markers At
Region Ends.

4. Click Add.
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5. To add additional regions, repeat steps 2-4.

6. Click OK.

Adding Markers
Markers let you annotate base pairs in the plasmidmap. For example, to label a base pair or fragment, add amarker to
it.
To add amarker:

1. Right-click the plasmidmap and selectMarkers in the context menu.
2. In theMarkers dialog box, enter the number of the base pair for which you want to add amarker in thePosition

box.

3. In the Label text box, enter the text to identify themarker.
4. Click Add.
5. Click OK.

Moving Markers
Tomove amarker label, click and drag the label. You can also edit the value in the label.

Resizing Regions
You can resize region arrows to indicate different base pairs, or extend them outward to emphasize them.

1. Hover over the end of the region’s arrow using a selection tool. The arrow’s resize handles appear and the cursor

changes to a double-arrow ( ).

2. Click and drag a resize handle to adjust the size of the arrow.

To extend an arrow, click and drag its center handle as indicated by the cursor ( ) in the figure above.

Enhancing the Drawing
A plasmidmap is like any other drawing. You can add color and add shade to it, change line widths, or modify its text.
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Drawing Monomer Sequences

A biomolecule is amolecule that is present in living organisms. A sequence is a sub-unit of a biomolecule formed from
a linear sequence of monomers. A monomer is a sub-unit of a sequence. Sequences of monomer units combine to
form biopolymers. For example:

For lipids- themonomers are glycerol and fatty acids.
For proteins- themonomers are amino acids.
For Nucleic acids- themonomers are nucleotides.
For carbohydrate- themonomers aremonosaccharides.

ChemDraw provides amonomer interface that allows you to draw biomolecules and create sequences easily. Using
the HELM toolbar, you can draw sequences using pre-defined labels assigned to nucleic and amino acids. You can
expand, contract, or remove labels to complete the drawing. To display the HELM toolbar, navigate toView>Show
HELM Monomer Toolbar. The HELMMonomers toolbar appears:

Select a polymer type to populate the HELMMonomers toolbar.
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A: Polymer Type; B: Replace Current Monomer; C: Data source type; D: Open monomer editor; E: Spotlight search; F:

Monomer Filter buttons

The HELMMonomers toolbar has the following options:

Polymer Type: Enables selection of requiredmonomers. The following types are available:

AA- amino acids

a. Alpha
b. Beta
c. L-Amino acids
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d. D-Amino acids
RNA- Nucleic acid residues

Note: The set of buttons highlighted in red on the right side of the toolbar are context sensitive; they change
depending on the selection of polymer type.

a. A- nucleic acid base
b. P- phosphate
c. R- ribose/deoxyribose
CHEM- Linker polymers
BLOB- Undefined polymers

Replace Current Monomer: Enables an existingmonomer to be overwritten by themonomer selected in the tool-
bar.
Data Source Type: Enables selection of the data source to be used. The default data sources are:
Pistoia 2.0 - Approximately 189 pre-definedmonomers from Pistoia Alliance shipped with the standard install-
ation.
PerkinElmer - Approximately 964 pre-definedmonomers shipped with the standard installation.

Note: The monomers are displayed in view only mode and cannot be edited.

User - The default writable data source to which the user can add any new monomer andmake any edits using
theMonomer Editor
Document- Any monomer imported from aCDX or CDXML file that is not present in the default or the user lib-
raries ends up in the Document library. This is a document level collection of monomer definitions.

Note: If not saved to an existing library, imported monomers are lost when the document is closed.

Open Monomer Editor: Opens the respectivemonomer editor depending on the data source type selected. The
three types of monomer editors available are:
Monomer Viewer
Monomer Editor
Document Monomer Importer

Spotlight search: Enables searching for a set of monomers with a textual query.
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Note: The monomers collection retrieved by the text search is sorted by the minimum of distances of the matched
string to the start of the target string for both the symbol and full name fields.

To draw a sequence:

1. Select the desiredmonomer (AA, RNA, CHEM or BLOB)

2. Select a data source from the list of Monomer libraries.

3. Click where you want to start the sequence. A text box appears.

4. Click the desired residue in the HELMmonomer toolbar.

5. Repeat step 4 for each residue.

By default, when creating a sequence, new residues are inserted after the current active residue. The insertion point is
indicated by an orange chevron.

You can overwrite or replace amonomer using theReplace Current Monomer button.

Drawing Amino Acid Sequences
You can create an amino acid chain by clicking theAA button on the HELMMonomers toolbar, selecting the desired
amino acid type and clicking the desired buttons representing those amino acids on the HELMMonomers toolbar. The
HELMMonomers toolbar is populated depending on the amino acid type (Alpha, Beta, L, D or any combination of
these) selected. For example, selecting 'Alpha' and 'D' buttons will display only amino acids with alpha topology and
D stereochemistry.
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Alpha and L amino-acid types are selected by default. If no specific amino acid type is selected, the HELM
Monomers toolbar displays amino acids of all topology and stereo types.
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Creating Connections between Sequences

The chemistry for attaching amino acids to nucleotides are varied. Hence, it is highly recommended that you verify
that the intended chemical bonds are formed when connectingmultiple sequences. 3 examples are outlined below:

Creation of Nucleoside phosphoramidites

To create nucleoside phosphoramidites:

1. create a nucleotide.

2. Attach an amino acid using the orange chevron.

3. Expand the structure and view the nucleoside phosphoramidite created.
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Creation of Aminoacyl Nucleotides

To create an aminoacyl nucleotide:

1. Draw your initial peptide and nucleotide sequences.
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2. Delete the 3’ phosphonate or equivalent to leave a 3’ terminal sugar (P in the example above):.

3. Connect the sugar directly to the terminal amino acid (dR andW in the example above).

Note: Connect directly to themonomer and not the OH leaving group.

4. Expand the structure to confirm that the desired aminoacylated nucleotide is created.
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Creation of Aminonucleosides

To create an aminonucleoside, you need to use an aminomodified sugar such as n3d in your terminal nucleoside.
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1. Create your amino acid and nucleoside sequences, with the 3’ terminal nucleoside using the sugar n3d.

2. Delete the 3’ terminal phosphate to leave the 3’ terminal n3d sugar.

3. Connect the carboxy terminal amino acid directly to the n3d sugar.

Note: Connection should be directly from the amino acid and not the OH leaving group.

4. Expand the structure to confirm that the desired aminonucleoside is created.
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If you want to connect the terminal ribosemonomer of an RNA sequence to the C-terminal of a peptide sequence, you
can construct a HELM string such as "PEPTIDE1{A.W}|RNA1{P.R(A)P.R(C)}$RNA1,PEPTIDE1,5:R2-2:R2$$$"
and generate the sequence in ChemDraw usingEdit>Paste/Paste Special>HELM. For more details on pasting
HELM strings, see "Pasting HELM Strings" on page 136.
Upon pasting the HELM stringmentioned above, you will get the following structure:
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Drawing RNA Sequences
To draw aRNA sequence, select RNA as themonomer type in the HELMMonomers toolbar. When drawing RNA
sequences, every click of a button in themain panel of the toolbar will lay down threemonomers- the ribose, phos-
phate and the base.

A- ribose; B- phosphate; C-base

When you select RNA as the polymer type in the HELMMonomers toolbar, 'R', 'A' and 'P' are set as default values
for ribose, base and phosphate respectively in the context-sensitve selector buttons shown outlined in red. This rep-
resents themost commonly used drawingmode and enables you to draw RNA sequences with constant backbone
and varying sidechains easily.
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A simple RNA sequence is shown below:

However, you can change the default value anytime by clicking on the desired button (for ribose, base or phosphate)
with theSHIFT key pressed. For example to change the default value of ribose from 'R' to 'dR', press SHIFT key and
click 'dR ' button. The default value changes to 'dR'(Deoxy-Ribose).

Any monomer drawnwill now have 'dR' as ribose.
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Similarly, we can change the default values for the base and phosphate by pressingSHIFT and clicking on the
desired button.

Replacing Monomers
You can replace a residue in a sequence using theReplace Current Monomer button in the HELMMonomers tool-
bar. An orange rectangle indicates which residue will be replaced. For example, the orange rectangle in the sequence
shown below indicates that the 12th 'D' residue will be replaced.

While replacing amonomer, you need to select amonomer that has enough capping groups. If not so, you will be
unable to replace the residue and will get an error message.

Note: To replace amonomer with 'N' number of connections, the replacingmonomer should have 'M' number of
connections, where N<=M.

Themethod of replacing residues is demonstrated for a simple polypeptide sequence below:

1. Draw the polypeptide sequence.

2. In the sequence, click on the 12th "D" residue. An orange chevron indicates the position where the next residue
will be inserted.

3. Select Replace Current Monomer button in the HELMMonomers toolbar. An orange rectangle appears around
the residue selected.

4. Click on 'C' monomer in the HELMMonomers toolbar. The residue is replaced and the orange rectangle appears
around the next residue.

Copying Sequence(s) as HELM String
You can now copy any biopolymer sequence(s) as a HELM String.
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To copy biopolymer sequence(s) as HELM string:

1. Draw the desired biopolymer sequence(s). An example is shown below.

2. Select the sequence(s).

3. Go toEdit>Copy As>HELM.

The HELM string is transferred to the Clipboard. To display the HELM string, paste the string in the document win-
dow.

Note:When the HELM string is in the Clipboard, you can use it in any application that can generate HELM
sequences from HELM strings.

Pasting HELM Strings
You can paste valid HELM text strings. The HELM text string you copy can be generated within or outside
ChemDraw.
To paste a HELM string:

1. Copy the HELM string (for example, “PEPTIDE1{I.C.E.C.R.E.A.M.S.A.N.D.W.I.C.H}$$$$”).

2. Go toEdit>Paste/Paste Special>HELM or right-click in an empty space and select Paste/Paste Special>HELM
from the context menu.
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The HELM string is pasted as a sequence.

Note: If any monomer in the HELM string exists in multiple libraries and has different structures, then the first
definition from list of monomer libraries in themonomer editor is pasted.

Copying a Sequence as HELM (Natural Analog)
You can now use theCopy As>HELM (Natural Analog) feature to get a FASTA compatible string of Natural Ana-
logs from a PEPTIDE or RNA HELM sequence. You can then use this resultant string to search in public databases
for the similar sequences published.

Note: Copy As>HELM (Natural Analog) feature supports only single PEPTIDE or RNA sequence. Multiple
sequences, and Chem and Blob sequences are not supported. However, partial selection of Amino acid sequence
or RNA sequence is supported.

To copy a PEPTDE HELM sequence as a string of Natural Analogs:

1. Draw the desired PEPTIDE HELM sequence.
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2. Select the sequence.

Note: Ensure that no Cyclic or Bridge bonds are selected.

3. Go toEdit>Copy As>HELM (Natural Analog).

A continuous string of natural analogs 'KDSHXNMLEDYI' is transferred to the Clipboard. To display the string of nat-
ural analogs, paste the string in the document window. The symbol 'X' is used to denote a peptidemonomer with
unknown natural analog (such as one derived from inline smiles).
You can useEdit>Paste Special>FASTA PEPTIDE to generate the corresponding Biopolymer sequence from it as
shown below:

In the case of RNA sequences, only the base of the sequence is copied and can be pasted in the document window in
FASTA format.
To copy a RNA HELM sequence as a string of Natural Analogs:
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1. Select an RNA HELM sequence drawn in the document window.

Note: Ensure that no Cyclic or Bridge bonds are selected.

2. Go toEdit>Copy As>HELM (Natural Analog).
3. Paste the clipboard content in to the document window.

The resultant string is a continuous string of natural analogs; ‘TNCAG’. The symbol 'N' is used to denote a RNA
monomer with unknown natural analog (such as one derived from inline smiles).
You can use ‘Edit>Paste Special>FASTA DNA’ to generate the corresponding Biopolymer sequence from it as
shown below:

Nonlinear Sequences (Multi-line Sequences)
Every sequence has a defined line size and a block size. When a block size is reached, an additional space is added
to the sequence. When a line size is reached, subsequent residues are added on a new line. However, you can create
sequence with irregular lines by selecting and dragging. You can place a residue on a new line by selecting the residue
in a Sequence tool mode, and pressing <ALT>+<ENTER>. Subsequent residues are placed on a new line.
To add a new line as you are entering the sequence, press <ALT>+<ENTER> on your keyboard. Subsequent
residues are entered on a new line, and the line size is set for that particular sequence.

To create amulti-line sequence:
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1. Draw the sequence.

2. Use the sequencing tool to select the residue you want at the end of the first line (such as ‘D’ in the above
example).

3. Press <ALT>+<ENTER> on your keyboard.

Basic Sequence Operations
This section describes some basic operations supported for the HELMMonomer sequences and/or the legacy
Biopolymer sequences generated using Edit > Paste Special > Biopolymer / FASTA options or from the CDX/CDXML
files created using a previous version of ChemDraw.

Expanding Sequences

After creating a sequence, you can expand the whole sequence, or just specific labels.
To expand a sequence:

1. Select one or more labels in the sequence using lasso tool or marque tool. (Hold down the <SHIFT> key to select
more than one.)

2. Navigate toStructure>Expand Label.

When you expand a residue into its structure, the label appears below the structure.

Contracting Labels

To collapse the structure back to its label (in the sequence):

1. Double-click the label to select the structure.
2. Navigate to Structure>Contract Label.

Pasting Sequences

You can paste sequences in FASTA format. Since only single-letter IUPAC codes are present in the FASTA format,
youmust indicate whether this corresponds to a peptide, DNA, or RNA biopolymer sequence. You can paste ALL
IUPAC symbols for residues, with the exception of those characters indicating spaces or omissions.
To paste a sequence:

1. Right-click and navigate to thePaste Special submenu.
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2. Select one of three options to paste:

FASTA Peptide
FASTA RNA
FASTA DNA

When you hover your mouse over the residue, a description of the residue and sequence data appears.
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Paste Text Strings

You can also paste text strings with valid separators. Space, tab, and dash are considered as valid separators. The
text string you copy can be generated within or outside of ChemDraw. The text strings must contain valid residue
names/nicknames, optionally including termini. If no termini are explicitly defined, then default termini is assigned.
To paste a text string:

1. Copy the text string (for example, “H-Ala-Gly-Pro-NH2”) and right-click in an empty space.

2. From the context menu, select Paste Special>Biopolymer. The text string is pasted as a sequence.

Note: The labels in the text stringmust correspond to explicit nicknames.

Clean Up Biopolymers

After you contract the labels, you can use theClean Up Biopolymer command to clean the sequence. This com-
mand re-arranges the sequence so that the residues are aligned, and wrapped. To specify the number of 'residues per
line' and the number of 'residues per block' in a biopolymer, select the biopolymer and navigate toObject > Object
Settings > Biopolymer Display tab.

Toggle Amino Acids

Toggle Standard Amino Acid Style option lets you change the representation of 22 natural amino acids from single
letter to triple letter and vice versa. For example,

1. Select the sequence containing any of the 22 natural amino acids.
2. Right-click and select Toggle Standard Amino Acid Style.

Numbering Residues

You can display the residue ID above any residue.
To display the residue ID:

1. Select the residue.
2. Right-click and select Show Residue ID from the Biopolymer context submenu. The residue ID appears above

the residue.
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Removing Residues

When you remove a residue, the bonds are automatically re-created between the adjacent labels , and any gaps
closed.
To remove a residue:

1. If the label is expanded, contract the structure back to its label.

2. Select AA tool in the HELMMonomers toolbar.

3. Select the label to remove by clicking on it or by hovering over it

4. Press the <DELETE> key.

Branched Sequences

HELMmonomers can be defined with unlinked branches and used tomake branched sequences without impacting
their underlying definitions. The display of those unlinked branches can be toggled by selecting "Show Unlinked
Branches" option from the Biopolymer context submenu. For example:

Here the branch from themonomer 'D' is drawn using Solid bond tool by expending its unlinked branch. For the HELM
monomers without any unlinked branches, drawing a bond from themonomer label by defining a new attachment point
modifies its definition andmoves it to the Document library after renaming.

Cyclic, Crosslinked, and Branched Peptides

You can create cyclic peptides by bonding together the terminal residues in a peptide sequence. A looped bond indic-
ates the peptide is cyclic. An example of cyclic peptide is shown below:
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You can create a crosslinked peptide such as insulin, using the HELMMonomers toolbar and bond tool.

Branched Peptides

A branched peptide is formed where a residue has multiple possible leaving groups. For example, Lysine has two
amino groups and Aspartic acid has two carboxyl group. A polymerization reaction could potentially take place at
either of these groups, or at both. Hence protecting groups are often employed during the polymerization reactions to
selectively allow polymerization at only a single site.
Consider the following example in which the peptide is branched at the Glutamic acid residue:

In the following example, the peptide is branched at the Aspartic acid residue:

You can create a branched peptide using the solid bond tool to connect the branching residue in the first chain to the
branching residue in the second chain. If the residues have leaving groups that can be automatically found (such as,
terminals or unlinked branches), then it branches at those points. Consider the following example for creating
branched peptide:

1. Draw two peptide sequences as shown below:
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2. Using the Solid bond tool, drag from lower chain's G to upper chain's D. The terminal hydrogen on the lower chain
is removed and the branched peptide appears as:

If the residues does not have leaving groups that can be automatically found, the Attachments dialog appears and you
need tomanually define the third attachment point for the connection. Note that for the HELMmonomers without any
unlinked branches, drawing a bond from themonomer label by defining a new attachment point modifies its definition
andmoves it to the Document library after renaming (e.g., AA#1).

Disulfide Bridges

You can build disulfide bridges either between Cysteine residues within the same structure, or between residues in
two different structures. For example, consider the endocrine hormone Insulin.
Insulin consists of two chains, an A chain and a B chain, connected by disulfide bridges.

A Chain

GIVEQCCTSICSLYQLENYCN

B Chain

FVNQHLCGSHLVEALYLVCGERGFFYTPKT

You can build these chains either by copying and pasting the above text using thePaste Special>FASTA Peptide
command or by using the HELMMonomers toolbar to build each chain.
To build intra-sequence disulfide bridge:

1. Select the single bond tool.

2. Draw a bond between the C(6) and C(11) residues in the A chain, as shown below:

To build inter-sequence disulfide bridges:

1. Select the bond tool and draw a bond between the C(7) in A chain and C(7) in B-chain.

2. Draw another bond between the C(20) in A chain and C(19) in B chain, as shown below:
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Lactam Bridges

You can draw lactam bridges between Lysine (K) - Aspartic Acid (D) or Lysine (K) - Glutamic Acid (E) residues. The
residues connect via amide bonds between side chains. You can alsomix disulfide and lactam bridges.
To draw a lactam bridge:

1. Draw a sequence that contains K and either D or E residues.
2. Using solid bond tool, draw a bond from K to the other residue. An example is shown below:
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Monomer Editors
In ChemDraw, three types of Monomer Viewers or Editors are available:

Monomer Viewer
Monomer Editor
Document Monomer Importer

You can access themonomer editors from the HELMMonomers toolbar. Depending on the type of data source
(Read-Only, Writable or Document) you selected, the respective viewer or editor is displayed when you click on the
Open Monomer Editor button.

Accessing the Monomer Viewer

Displays monomer details from themonomer libraries with Read-Only access for eg. PerkinElmer.
To access theMonomer Viewer for PerkinElmermonomer library:

1. Select PerkinElmer as the Data Source type in the HELMMonomers toolbar,

2. Click on theOpen Monomer Editor button. TheMonomer Viewer dialog appears.

Note: Themonomers are displayed in view onlymode for the PerkinElmermonomers and cannot be edited.

Note: You can choose to copy themonomer to a different library by selecting the desiredmonomer library and
selecting the "Copy' option.

Filtering Monomers
You can filter monomers using any of the following three fields:

Symbol/Name
Natural Analog
Substructure Query
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You can also filter by symbol andmonomer name by typing in the spotlight search field.
To filter monomers:

1. Select the polymer type:
a. Peptide- amino acids
b. RNA- both DNA and RNA
c. Chemistry- Chem
d. Blob

2. Click on the button shown in the image below to bring up theMonomer Filters dialog:

TheMonomer Filters dialog appears.

3. Enter aSymbol/Name and/or select aNatural analog and/or click within theSubstructure query field to draw a
substructure to query.

Note: The search is performed based on the values specified in the Symbol/Name, Natural analog and Substructure
query fields. If more than one fields are specified, the records that satisfy all the criterion specified are retrieved.
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4. Click Search.

The filteredmonomers are listed in the EditorWindow.

5. Click on theReset Filter button to specify a new filter criteria.

Accessing the Monomer Editor

You can choose to create your ownmonomers with unique symbol, full name and structure with proper capping group
in amonomer library having Read-Write access permission. You can use this option tomaintain a set of custom
monomers you use frequently.
To add new monomers in the 'User' library:

1. Select User as the Data Source type in the HELMMonomers toolbar.

2. Click on theOpen Monomer Editor button. TheMonomer Editor dialog appears.
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3. Select the polymer type.
4. Specify a uniqueSymbol and Full name for themonomer.
5. Select aNatural analog andMonomer type (backbone /branch).
6. Draw or paste theStructure having capping group positions defined using Rn labels (R1, R2...).

7. For each capping group, specify a label to be used when in collapsed state and draw its actual definition from
respective R-label.

8. Click Save to save to the User set.

Note: You can choose to copy the monomer to a different library by selecting the desired monomer library and select-
ing the "Copy' option. Similarly, you can also move the monomer to a different monomer library by selecting the
desired monomer library and selecting "Move" option.

Note: The combination of structure, capping groups and symbol must be unique within any polymer type. For
example, it is not permitted to have two peptide monomers with the same template structure and capping groups in
the same library.

9. Click Add New to continue addingmonomers to User set.
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Themonomers added are displayed in the HELMMonomers Toolbar under appropriate polymer types.

Accessing the Document Monomer Importer

You can also import a HELM string from a cdxml file containing it. You can then save it to a library having Read-Write
access.

Note: Monomers will only be added to the Document set if they do not appear in any of the existingmonomer lib-
raries.

To do so:

1. Open the CDXML / CDX file. The followingmessage appears if there aremonomers present that are not in any of
the existing libraries.

2. Click OK to close themessage box or click Open Document Monomer Importer... to display the Document
Monomer Importer dialog.
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3. Select amonomer and a destinationMonomer Library from the pull-down list and click onMove button.

Note: Clicking on theMove button, moves themonomer from Document set to the destination library without leav-
ing a copy of it in the Document set.

ChemDraw Shared Monomers
ChemDraw can be used as a full featuredmonomer editing and curation tool. Monomers can be downloaded from
web, network or local locations, and written anywhere the user has write permission.
Monomers can be entered de-novo, or imported via CDXML files or from JSON libraries. Once imported, monomers
can be edited andmoved or copied between libraries.

Note: The ChemDraw SharedMonomers feature is available only in ChemOffice Professional.

Note: ChemDraw now supports the native Pistoia Alliance format for monomer database. Although ChemDraw
still supports reading themonomer libraries from ChemDraw 18.0 or earlier versions, all the write operations uses
ONLY the native Pistoia Alliance format.

To view or change the list of available monomer libraries:

1. Go to File>Preferences.
2. The preferences dialog appears. Click on theMonomer Libraries option.
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A list of available monomer libraries is displayed along with the following information:

Name: The name of themonomer library.
Access:Specifies whether the correspondingmonomer library is read only (Read-only) or editable (Read\Write).

Note: Pistoia 2.0 and PerkinElmer are the two default monomer libraries provided with ChemDraw and are non-
editable (Read-Only). Pistoia 2.0 is amonomer database from Pistoia Alliance containing approximately 189
uniquemonomers. PerkinElmer database contains approximate 964 uniquemonomers.

Location: The location of themonomer library.
Sync Status: The status of auto-synchronization. Displays 'Good' when auto-synchronisation is succesful.

Note: Auto- synchronisation of monomer libraries on remote and network locations with the local cached ver-
sions happen only when ChemDraw is launched. For more details, "HELMMonomer Library Synchronization"
on page 158.

You can order the list of monomer libraries displayed by dragging themonomer library to the desired position. A hori-
zontal line and a blue label indicates the position where themonomer library will be placed. While dragging upwards
themonomer library will be placed above the horizontal line and below the horizontal line while dragging downwards.
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Adding a Monomer library

You can add amonomer library from three types of locations:

local files
files in a shared network disk
web files over HTTP/HTTPS

Note:When addingmonomer libraries, if it has monomers that are already existing in the temporary Document lib-
rary, thosemonomers are removed from the temporary Document library and associated with the newly added lib-
rary.

Note: ChemDraw supports addingmonomer libraries from ChemDraw 18.0 or earlier versions. However, when
you use Add, Edit, Remove, Copy or Movemonomer operations, all themonomers in such libraries are saved in
the native Pistoia Alliance format and cannot be read by the earlier versions of ChemDraw. A warningmessage is
displayed as shown below:

To add a monomer library from files in a local or shared network location:

1. Go to File>Preferences.
2. The preferences dialog appears. Click on theMonomer Libraries option.
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3. Click on the '+' symbol or click " " and select 'Add File...' option.

4. Browse to the location of themonomer library on the network or local disk, select the library file (*.json) and click
OK.

Themonomer library is added and is displayed in the Preferences dialog.

Note:When you add amonomer library, it is selected as the datasource type in the HELMMonomer toolbar by
default.

To add a monomer library from a HTTP or HTTPS location:
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You can also add amonomer library from awebURL (http: or Https:). To do so:

1. In the Preferences dialog, click " " and select "Add URL..." from the context menu that appears. The Add URL
dialog appears.
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2. Specify themonomer library URL and click Save.

3. Themonomer library is added and is displayed in the Preferences dialog.

Note:When you add amonomer library, it is selected as the datasource type in the HELMMonomer toolbar by
default.

Creating a blank monomer library
You can create a blank monomer library and later addmonomers to it using themonomer editors.
To create a blank monomer library:

1. In the Preferences dialog, click " " and select "Create New File" from the context menu that appears.

2. Browse to themonomer library location, specify a name and click Save.
3. Themonomer library is added and is displayed in the Preferences dialog.

You can now addmonomers to this library by either adding new monomers using theMonomer editor or by choosing
to copy, save or movemonomers from another library to this usingMonomer Viewer / Editor / Importer.
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Deleting a Monomer library

You can delete amonomer library that is no longer required via the Preferences dialog.
To delete amonomer library:

1. Go to File>Preferences.
2. The preferences dialog appears. Click on theMonomer Libraries option.
3. Select the desiredmonomer library and click on the '-' symbol.

The selectedmonomer library is deleted.

Note: If themonomer library being deleted has unsavedmonomers in the current document, thosemonomers are
moved to the temporary Document library.

Renaming a Monomer library

You can rename any monomer library except the default Pistoia 2.0 and PerkinElmer libraries via the Preferences dia-
log.

Note: You cannot rename amonomer library when auto-sync is in progress.

To rename amonomer library:

1. Go to File>Preferences.
2. The preferences dialog appears. Click on theMonomer Libraries option.
3. Select the desiredmonomer library to be renamed.

4. Click on theName cell to open it in edit mode.
5. Enter the new name and click anywhere outside the cell.

Themonomer library is renamed and the change is reflected in both Preferences table and HELMMonomers toolbar.
You can also edit and replace an existing library path (Location) in the sameway.

Note: The names 'Pistoia 2.0', 'PerkinElmer' and 'Document' are reserved library names and cannot be used to
name any other libraries.

HELM Monomer Library Synchronization

Each time ChemDraw is launched, themonomer libraries listed in the Preference dialog are synchronized in the back-
ground. The purpose of synchronization is to make sure that any change in themonomers in remote locations is reflec-
ted in ChemDraw's copy of thosemonomers.
Synchronization happens in the background when ChemDraw is launched. The status of the synchronization is repor-
ted in the Status column of theMonomer Library table found at File>Preferences>Monomer Libraries. Reported
statuses are:

Good - synchronization completed OK
Syncing - synchronization is in progress
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Failed - synchronization failed, often because of no connection between ChemDraw and the remote location.
ChemDraw keeps a cache of all libraries, so the copy can still be used in the HELMMonomer toolbar and viewer.
This is because when the source library cannot be connected, the network library access becomes Read-Only and
only theMonomer Viewer is displayed instead of Monomer Editor.

Synchronization introduces some subtle scenarios in monomer handling, which are summarized in the table below:
First, consider a sequence rendered in a ChemDraw document that contains amonomer 'X' in a remote library 'R'. If
monomer 'X' is modified in 'R', on synchronization ChemDraw implements the behavior shown below:
If R... ChemDraw behavior...

has X deleted Leaves X in the document unchanged by moving its definition to the
Document set.

has X changed
Leaves X in the document unchanged by moving its definition to the
Document set. However, any new use of X from R will use the new
definition.

Second, consider a sequence rendered in a ChemDraw document that contains amonomer 'Y' in the Document set
(because there is no known definition in any library for 'Y'). If a remote library 'R' is added that contains a definition of
'Y' identical in structure and capping groups, then 'Y' will be removed from the Document set and associated with 'R'.
This can also happen during synchronization, if 'Y' was added to the remote library 'R' through some other process.
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Advanced Drawing Techniques

The advanced features help you save time or perform functions that cannot be accomplished using the basic tools.
For example, you can view your drawing as 3D models or create stereoisomers at the click of themouse. Using other
features, you can:

Add bonds to characters in atom labels
Create bonds whose attachment is not explicitly defined
Add atom numbers
Contract and expand sections of structures
View structure perspective
Createmass fragmentation, retrosynthesis, and synthesis drawings
Draw with templates
Create and edit templates
Label functional groups with nicknames.

Coloring Objects
You can select and color objects, part or all of a chemical structure, boxes, curves, arrows, orbitals, and reaction
mechanism symbols.
To color an object:

1. Select the object.

2. Do one of the following:

Click the Colors button on the Style toolbar, and select the color from themenu that appears.
Choose a color from theColorsmenu.
Right-click and select the color from the context menu.
Navigate toObject>Object Settings and select the color in the Drawing tab. Click OK when finished.

Coloring Groups

ChemDraw colors groups differently from integral groups. When you color an integral group, its objects acquire the
new color but retain the original shading. When you color a normal group, the new color is applied and the original shad-
ing is ignored.
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Figure 9.1: A) Themitochondrion structure in its default color; B) The structure colored blue as a group; C) The struc-
ture colored blue as an integral group.

The new color applies to all structures in the group, even if the original colors of the objects in the group are not the
same. See example below:

Figure 9.2: A)The structure colored pink as an integral group; B)The structure colored pink as a group.

Labels
In addition to representing atoms, labels can represent regions of a structure that you define. For example, you can
assign a label to an unimportant region of amolecule and then contract that region to reduce the size of your drawing.
You can then expand the label, to see the wholemolecule.

Creating Labels

To create a contracted label:

1. Select the area of the structure to contract.

2. Navigate toStructure>Contract Label. The Contract Label dialog appears.
3. Type a label for the contracted structure.
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4. Click OK.

The label replaces the selected portion of the structure.

Note: If the area of the structure you contract contains errors, an error dialog appears. Click Ignore to view other
errors. Click Ignore All to ignore all errors orStop to end the contract process.

Expanding Labels

If your structures contain defined nicknames, long atom labels, or contracted labels, ChemDraw can restore your
structures to the fully-expanded form.
To expand atom labels:

1. Select a selection tool.

2. Select the label to expand, or double-click the structure to select all labels in the structure.

3. Navigate toStructure>Expand Label. You can also use theExpand Label tool in the Structure toolbar. Your
structure is redrawn in its expanded form. Below is an example of expanding labels:

Contracted:

Expanded:

When you expand a label that contains a divalent nickname, for exampleH-Ala-OH, the attachment order depends on
the order in which the bonds are created.
In the case of color filled rings, the ring color is propagated when atom labels are expanded in the ring, as shown
below:
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Formore information on Ring Fill Colors option, see "Ring Fill Colors" on page 46.

Multiple Atoms

Labels can comprise a group of atoms. When you expand the label, it expands to create the structure.
Contracted:

Expanded:
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Adding a Label of Multiple Atoms
1. Using the text tool, click an atom in the structure where you need to place the label.

2. Type the formula (such as “CH2NHCH3”).

3. Using a selection tool, select the formula.

4. Right-click the formula and select Expand Label, or navigate toStructure>Expand Label. You can also use the
Expand Label tool in the Structure toolbar.

Adding Bonds to an Atom Label
To add bonds to an atom labels:

1. Draw the structure and attach any necessary atom label.

2. Select a Bond tool.

3. Position the cursor where you want to attach additional bonds. The selected part of the atom label is highlighted.

4. Click and drag from the atom label to draw your bonds.

Figure 9.3: Adding bonds to a label

You can determine the orientation of the resulting bond by dragging. If you click to add a bond, there are several pref-
erential orientations for the resulting bond as outlined below.

Adding from the end of an atom label creates bonds that are preferentially horizontal.
Adding from themiddle of an atom label creates bonds that are preferentially vertical.
Adding from the start of an atom label creates bonds that try to attain the chain angle setting in the Drawing Set-
tings dialog. If that angle cannot be attained, the next best angle is used.

Attachment Points
You can draw polyhapto structures such as ferrocene ((Cp)2Fe), or abbreviated notations for different positional iso-
mers of a compound, using attachment points. The procedure is similar, and in both cases, the structure retains chem-
ical significance. You can generate all possible structures from an abbreviated combinatorial structure by using
ExpandGeneric Structure feature. For more information, see "ExpandGeneric Structures" on page 309.
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Figure 9.4: Drawing a polyhapto structure

Multi-Center Attachments

To add amulti-center attachment point to a structure:

1. Select all or part of the structure.
2. Navigate toStructure>Add Multi-Center Attachment. An asterisk indicates amulti-center node.

To draw a bond to amulti-center attachment point:

1. Click the bond tool.
2. Point to the asterisk and either click or drag to create a bond.

The asterisk is not visible once a bond is drawn to it. However, you can view the attachment point using a bond or
selection tool.

Tip: If fixed lengths is enabled, press <ALT> as you drag the bond.

Variable Attachment Points

You can use theAdd Variable Attachment command to draw different positional isomers of a compound using an
abbreviated notation that retains chemical significance.
For example, you can explicitly draw the three isomers of dibromobenzene, as shown below. Alternately, you can
express all three isomers as a single parent structure by using a variable attachment as shown below.
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Abbreviated nota-
tion for:

Figure 9.5: Isomers of dibromobenzene

To add a variable attachment point to a structure:

1. Select all or part of the structure.

2. Navigate toStructure>Add Variable Attachment.
3. Point to the asterisk in the structure and drag to draw a bond.

Note: Either disable or toggle Fixed Lengths to draw the bond so that it extends from the ring.

Note: To draw the structure below you should only select the 5 rings atom that do not already have a bromine atom
bound to them. Selecting the entire molecule would cause a valence problem with the topmost carbon.

Tip: If fixed lengths is enabled, press <ALT> as you drag the bond.
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Note: After you draw a bond from an attachment point, the asterisk disappears. To view an attachment point, pos-
ition the cursor over it with either a bond tool or a selection tool.

Atom Numbering
You can add sequential numbers or letters to the atoms in your structure. You can add:

Numbers (1, 2, 3, and so on)
Text ending with a number (atom1)
Greek letters for alpha, beta, and so on
Letters (a, b, c, and so on)

The default indicator is numbers.

Tip: To use text instead of numbers, number an atom, and then edit the number. See "Formatting Atom Numbers"
below.

Showing Atom Numbers

1. Select one or more atoms to number.
2. While pointing to the selected atoms or structure, do one of the following:

Right-click and select Atom>Show Atom number in the context menu.
Type the hotkey ‘ (single quote).

To hide atom numbers:

1. Select the atoms or structure.
2. Right-click, point toAtom, and deselect Show Atom Number.

Note: To remove an atom number indicator, click the indicator with the Eraser tool.

Formatting Atom Numbers

To edit the atom number text and style:

1. Select the Text tool.

2. Select the atom number and type the new text.
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Note:When you type a new indicator, the counter resets to the new style and you can continue numbering in that
style with the standardmeans. For example, if you type α in a text box, then point to another atom, and use the
context menu or hotkey, the atom is labeled β. Switching to another structure resets the counter.

3. To edit the atom number style, select the atom number with the Text tool and use the Text menu, or Text format-
ting toolbar, to change the style.

Positioning Atom Numbers

You can position each atom number anywhere around its corresponding atom and its distance from the atom.

To reposition an atom number:

1. Right-click the indicator to move and click thePosition command on the context menu. The Position Indicators
dialog appears.

2. Click the appropriate position option, and enter a value.

To position Type a Value for Position

From the atom or bond center to the indicator center By angle or by clock

From the atom or bond center to bottom left of indicator baseline By offset—horizontal and vertical

At specified coordinates Absolute—horizontal and vertical

Structure Perspective
You can tilt molecules or portions of molecules through three dimensions with the Structure Perspective tool.
To tilt a structure:

1. Select the structure with either a selection tool or the Structure Perspective tool.
2. With the Structure Perspective tool, click and drag the selected structure. Place the cursor inside themarked rect-

angle and drag in any direction.
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Tip: Use <SHIFT>+drag to limit the rotation to the X or Y axes only.

You can also select part of a complex molecule and rotate it around a particular bond.

Note: You cannot apply structure perspective to orbitals.

To remove the Structure Perspective Tool effect:

1. Select the structure with theMarquee or Lasso Tool.
2. Navigate toObject>Flatten.

Note: Flattening the structure removes its z-coordinate information but does not change its appearance.

Mass Fragmentation
Mass fragmentationmimics themolecular fragmentation in amass spectrometer. When you apply themass frag-
mentation tool to a structure, you cut through the structure, severing its bonds, and creating fragments from the ori-
ginal structure.This is not a predictive tool, youmust specify what bonds are to be broken.
To fragment a structure, use theMass Fragmentation Tool to drag the cursor across one or more bonds. When you
release themouse button, bonds that you cross are broken.

By default, the line you draw disappears when you release themouse button.

Note: To draw a curved line, or to keep the line visible, hold down the <ALT> key while drawing.

When the line crosses a bond, the formula and exact mass for the fragments on either side of the bond appear as if the
bond were homolytically broken. That is, a single bond turns into amonoradical on each fragment; a double bond turns
into a pair of diradicals. If more than one bond is crossed, all fragments on each side of the line are considered
together. If the only bond crossed is a ring bond, a single formula/mass pair displays.
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You can reposition the formula andmass displays, or delete them.

Synthesis and Retrosynthesis

ChemDraw includes two tools to help you draw synthesis reactions. The Synthesis tool draws a synthesis reaction
based on a product structure that you specify. Alternatively, the Retrosynthesis tool draws the reaction with the
product on the left and an arrow pointing to the reactants. These tools are in the fragmentation tools palette of themain
tools palette.
To demonstrate these features, we use the Beyer Method for quinolines, starting with the structure below.

You can create either type of reaction using the appropriate tool and dragging through bonds indicated by the dotted
line. For example, use the Retrosynthesis tool to create this reaction:

Figure 9.6: Quinoline Retrosynthesis

Quinline synthesis

Enhanced Retrosynthesis tool

Enhanced Retrosynthesis tool is an intuitive reaction prediction tool. It enables you to analyze the synthesis of
molecules by providing a list of reactions that could potentially create the selected bond. When you select an atom,
the Enhanced Retrosynthesis tool will provide you with information of all the bonds going into the atom and how they
are formed.
When you click on the required atom or bond, it searches a chemical database of about 300 standard organic reac-
tions for the expressed reaction query and the hits are displayed in the Enhanced Retrosynthesis Results dialog. See
example below:
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To copy any reaction in the hitlist, do one of the following:

Click 'Copy to Clipboard' corresponding to the desired reaction to copy it to the clipboard.
select one or more reactions and click 'Add to New Document' to copy it to a new Chemdraw document.

Note: The Enhanced Retrosynthesis tool is available only in ChemDraw Professional.

Drawing Reactions
To demonstrate how to draw reactions, we will use this example:

Drawing an Arrow

Starting with 2-propanone (see "Tutorial 1: Drawing a Structure" on page 408), draw the reaction arrow:

1. On the Arrows toolbar, click the third arrow from the left in the top row, as shown below:
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2. In the document window, click and drag themouse horizontally to the right of the 2-propanone structure. The arrow
appears.

3. Select the Text tool.

4. Click above the arrow. A text box appears.

5. TypeOH and press <ESC>. Re-align the text box as necessary using a selection tool.

Note: If Show Chemical Warnings is turned on (the default), a red box will appear around theOH label when you
change tools or open another text box indicating an error. Ignore this for now.

Add a charge symbol using the Chemical Symbols tool palette:

1. In theMain Tool toolbar, click the Chemical Symbol tool.

2. Holding themouse button down, select the circledCircle Minus symbol.
3. Point to the center of theOH label. Move the cursor slightly right or left to select theO.
4. With the oxygen atom selected, drag the charge symbol around the atom to the desired position.

Objects that you add from the Chemical Symbols palette are associated chemically with the structure they are near.
Note that the red valence error warning disappears when you add theminus charge.

Drawing the Product

Wenow create 4-hydroxy-4-methyl-2-pentanone using a copy of the 2-propanone structure. You can create the
product from scratch, or you can copy an existing structure.
To copy a structure:

1. Select the 2-propanone structure and its caption.

2. Press and hold the <CTRL> key.

The hand pointer with a plus sign indicates that you are in the duplicationmode of a selection tool.

3. Drag the selection rectangle to the right and release themouse button.
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Note: To keep the copy aligned with the original, press the <SHIFT> key while dragging.

Modify the duplicate structure:

1. Select the Solid Bond tool.

2. Click the far right bond of the copied structure (Figure below).

3. Point to a terminal carbon.

4. Click the carbon atom until three bonds appear, allowing a pause between each click.

Note: If you click too fast, the click is interpreted either as a double-click, which opens a text box or a triple-click,
which duplicates your last atom label.

5. Point to a terminal carbon atom.

6. TypeOH.

Replace the product caption:

1. Select the caption with the Text tool and type 4-hydroxy-4-methyl-2-pentanone, press the <ENTER> key and type
1mole.

2. Using the Text tool, add 2 Mole to the caption for the reactant.
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Clean Up Reactions

After you draw a reaction, you can clean the reaction using theClean Up Reaction command under theStructure
menu. When you apply theClean Up Reaction command, the spacing between the reaction components is mod-
ified, the components are evenly distributed, plus signs are inserted wherever necessary, and the length of the arrow
is adjusted.
To clean up a reaction:

1. Select the reaction.

2. Navigate toStructure>Clean Up Reaction.

If the reaction is too wide for the document, the reaction is wrapped to fill multiple lines, as shown in the example
below:

Figure 9.7: The reaction before applying the Clean UpReaction command

Figure 9.8: The reaction after applying the Clean UpReaction command
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For the reactions containing reagents, solvents, solvates and other reaction conditions specified above or below the
reaction arrow, theClean Up Reactionwill:

layout those linearly if the horizontal document space can accommodate the reaction in a single line after the clean-
up.
layout those stacked vertically if the horizontal document space can't accommodate the reaction in a single line
after the clean-up.

Figure 9.9: A reaction cleaned up when there is enough space to lay objects above and below the arrow horizontally

Figure 9.10: A reaction cleaned up when there is not enough space to lay objects above and below the arrow hori-
zontally

Note: TheClean Up Reaction is available only for single-step reactions.

Note: TheClean Up Reaction command is available only for reactions with straight arrows. In case of arrows
with curvatures theClean Up Reaction command is disabled.

The Reaction Interpreter

The Reaction Interpreter parses reactions as drawn, and breaks the reaction into the following distinct components:

Reaction Scheme
Reaction Step
Reactants
Products
Conditions
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You can save the interpretation to disk by saving the file as CDXML. This stored data is often important if reactions
are to be stored in databases.

The reaction interpreter color-codes the reactants, products, catalysts, and annotations in a reaction when you hover
over them withShow Reaction Interpretation selected. This helps in determining whether the reaction is being cor-
rectly perceived, and lets you adjust the reaction to correct the interpretation.

To interpret the reaction:

1. Navigate toView>Show Reaction Interpretation.
2. Hover your cursor over the reaction arrow.

For a reaction to be interpreted:

Each reactant and product must contain at least one atom.

Each reactant and product must be described using a single label.

Multiple reactants and products should be linked by a “+” sign.

Reaction conditions must reside completely within the left and right boundaries of the reaction arrow.

The reaction cannot include a curved arrow.

The reaction is colored as follows:

Reactions are red.

Products aremagenta.

Everything above the reaction arrow is cyan.

Everything below the reaction arrow is blue.

Electron and Radical Pushing

A common practice when illustrating organic reactionmechanisms is to use electron pushing arrows to display the
transfer of electrons. ChemDraw provides the Electron Pushing and Radical Pushing tools for illustrating electron
transfer. Electron transfers can be drawn between atoms, bonds, and orbitals.
To display the transfer of an electron pair:

1. Select theElectron Pushing Tool from the Chemical Symbols toolbar.
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2. Click and drag themouse from the source object to the target object and release themouse. A full-head arrow
appears signifying the electron pair transfer, such as:

Figure 9.11: Example of electron pushing

To display the transfer of one electron:

1. Select theRadical Pushing Tool from the Chemical Symbols toolbar.
2. Click and drag themouse from the source object to the target object and release themouse. A half-head arrow sig-

nifying only one electron transfer appears, such as:

Figure 9.12: Example of radical pushing

You can delete the electron transfer arrow by either selecting or hovering over the arrow and pressing the <DELETE>
key. You canmodify the electron transfer arrow shape by using either the Arrow tool, or the Electron Pushing Tool.
When you hover over the electron or radical pushing arrows, the associated objects are highlighted in addition to the
arrows.

Stoichiometry Grid
Use the Stoichiometry Grid to calculate stoichiometric data for a reaction. The grid fills in as youmodify a reaction
drawing, and all calculations are done automatically.
To create a stoichiometry grid:

1. Draw a reaction, or open a file containing a reaction.
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2. Navigate toView>Show Reaction Interpretation. Turning onShow Reaction Interpretation ensures the reac-
tion is properly interpreted by ChemDraw. When you hover over the reaction, for example:

Reactants in red
Products in magenta
Anything above and below the reaction arrow in cyan and blue

3. Select the reaction and navigate toStructure>Analyze Stoichiometry. The grid, with several data fields filled
with default values, appears under the reaction.

Note: If a catalyst or condition label is above the reaction arrow, right-click the label and deselect Interpret Chem-
ically in the context menu before creating the grid.

To enter data in the grid:

1. Set the limiting compound. If the default setting is incorrect, right-click the wordNo in the limiting row, and select
Set Limiting from the context menu.
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2. Select the Text tool, and click where to enter the data. Enter values for all reactants, as applicable. If you are using
units other than the defaults, type in the units along with the values (no space required).

Value Comments

Limiting? Indicates the limiting reactant. Only one reactant may be specified as limiting.

SampleMass Mass of reactant. Default units: g.

%Weight Reactant purity. Defaults to 100%.

Volume Default units: ml. Requires either amolarity or a density to be entered.

Molarity Default units: M

Density Default units: g/ml

After you enter theminimum amount of information the values are calculated.
The values are automatically recalculated when you enter a new value, edit input, or modify the reaction. To edit input,
click the input and enter the new value. For example, consider the following table:
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If you edit the value in the Reactant Moles field for the reactant in the table to 30.00mol, the rest of the table is
updated.

Note: Entered values are in bold-face; calculated values are in normal font.

You can show or hide rows or columns in the grid. To hide a row, right-click the row and select Hide Row from the con-
text menu.
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To hide a column, right -click the column and select Hide Column from the context menu.
To display hidden rows or columns, select Show All from the context menu. To change the color of the text, select
Color from the context menu.

Templates
ChemDraw includes a library of templates. You can use a template as a starting point for a new drawing or to add to
an existing drawing. A palette is a set of templates.
The templates you define are not limited to atoms and bonds. Templates can also contain captions, colors, boxes,
arcs, orbitals, arrows, reactionmechanism symbols, and curves. You can paste pictures from other applications into
a template pane. You can download templates from the PerkinElmer Informatics web site and use them. For more
information on available templates and user download-able templates, see ChemDraw template files, and BioDraw
templates.
To open a template, do one of the following:

Select a template toolbar from theMain toolbar.
Navigate toView>Templates and select a template toolbar from the list.

To add to a drawing using a template:

1. Select the required template from the template toolbar.
2. In the document window, click and drag themouse until the template is oriented the way you need.

Tip: Tomodify the template size, press the <ALT> key while drawing it.

You can also use the templates to add structural features to existing drawings.
To add structural features to existing drawings:

1. Select the required template from the template toolbar.
2. Click an atom or bond in the existing drawing to add the template structure.
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Customizing Templates

You canmodify a template palette to create your own palette. When you create a palette, a set of empty template
panes appear above the document window. After you save your palette, it contains the templates you have drawn.
You can then select your palette from the palette list in the Templates tool. You can also store templates as groups, or
even integral groups, so that they are treated as an individual entity within the documents into which they are dropped.
To create a template palette:

1. Navigate to File>Open Templates>New Templates.
2. Click a template pane.

3. In the document window, draw a new structure.

4. Click another template pane and draw another structure as desired.

5. After you draw all the templates you want, go to File>Save.

Note: Save your palette in the ChemDraw Items folder to ensure it appears in theMain toolbar.

6. In any drawing, select the Template tool on theMain toolbar to use you palette.

Modifying a Template
1. Navigate to File>Open Templates and choose a palette.
2. In the palette, click a template pane. The template appears in the document window.

3. In the document window, edit the template.

4. Save the template.

To add or delete a palette row or column in a palette:

1. In the palette, click a cell in the row or column.

2. Select the appropriate option in theEditmenu.

Adding a Template
To add a template, click in an empty template pane and draw the template in the document window. Navigate to
File>Save.

Annotating a Template
1. Navigate to File>Open Templates and choose a palette.
2. Right-click on an empty space in a template pane, and select Annotate. The Annotate dialog appears.
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3. Specify a new name for the template in theContent text box.
4. Click OK.
5. Click Save. The annotation appears as a tooltip, when you point to the annotated template.

Deleting a Template
1. Select the template pane for the template to delete.

2. In the document window, select the entire drawing.

3. Navigate toEdit>Clear.
4. Navigate to File>Save.

Orienting Templates
Tomake templates you create simple to use, orient the template structure so that you canmodify the bonds you use
most often.

Resizing Template Panes
To resize the Template panes in the Template panel, drag the lower right corner of the Template panel. If necessary,
first click and drag the resize handle.

Defining Nicknames
A nickname is an alphanumeric abbreviation that represents a substructure1. Nicknames are useful for drawing large
structures, or structures that repeatedly use similar features. Contracted labels are similar to nicknames, but they are
for one-time use only, in the current document.
ChemDraw includes a library of nicknames of common functional groups andmonomers. For example, if you typically
draw protein structures, youmay consider using amino acid nicknames in your drawings rather than drawing each
amino acid.
The substructure that a nickname represents connects to the rest of the structure using one or more attachment
points. Attachment points must be single bonds. For substructures with two or more attachment points, the attach-
ment point numbering sequence determines the order in which other parts of the structure are attached. For example,

1A substructure can be any part of a drawn structure.
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if you expand the structure H-Leu-OH, the hydrogen is bonded to the first attachment point in leucine and the hydroxyl
group to the second.
For more information, see "Using Nicknames" on page 81.
To define a new nickname:
(In the example below, a b-alanine structure is used.)

1. Draw the b-alanine structure.

2. Draw a bond to the NH2 group.

3. Delete the label on the OH group.

4. Using the Attachment Point tool, add an attachment to the N-terminus.

5. Add an attachment to the C-terminus.

6. Select the structure, and navigate toStructure>Define Nickname.
7. Type a short name for the nickname.

Tip: To avoid possible conflicts with elements, specify names with more than two characters.

8. Click OK.

Note: The attachment point order is determined by the order in which you add the attachment points to the struc-
ture.

You can also define nicknames from a structure containing a single radical. Attachment points are added at the site of
the radical.
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Nicknames can also be defined by carving a substructure out of a structure.

Nicknames and Atom Labels

If you use a nickname that is the same as an element name, amessage indicates that the element is replaced with
the nickname. For example, usingAc for an acetyl group replaces the element Actinium. The Check Structure com-
mand recognizes the label as an acetyl group rather than Actinium.
The nicknames list provides these Nickname/Element conflicts:

Symbol Nickname Element
Ac Acetyl Actinium
Am Amyl Americium
Np para-Nitrophenyl Neptunium
Pr Propyl Praeseodymium

Note: If you use the Periodic Table dialog to insert atoms into structures, the elements will preferentially be depos-
ited. Selecting Ac from the Periodic Table and clicking on an atom will place Actinium rather than Acetyl.

To remove the overriding nicknames, navigate to File>List Nicknames and delete the overriding nickname definition.

Deleting Nicknames

To delete a nickname from the nickname library:

1. Navigate to File>List Nicknames.
2. Select the nickname and click Delete.

Troubleshooting Nicknames

If the Define Nicknames command is disabled, check for the following:

A connection point that is not present
More than two connection points that are defined
A connection point that is not a single bond

In Figure a below, the entire functional group was selected. Because there is no atom that indicates a connection
point, you cannot define a nickname. When a sulfonamide group is attached to an unselected bond, you can define a
nickname.
In Figure b, there is more than one attachment point on a single atom in a nickname.
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Incorrect Correct

a

b

ChemScript
ChemScript is the cheminformatics Software Development Kit (SDK). It contains the programming algorithms com-
mon throughout PerkinElmer Informatics products. With enough knowledge writing software code, you can apply
ChemScript to create your own scripts to use with ChemOffice applications.
ChemDraw Professional also includes a library of sample scripts for you to use. Navigate to File>ChemScripts and
select an option.
To run a script on the current drawing:

1. Navigate to File>Run ChemScript.
2. In the Open dialog , select the script and click Open.
3. (Optional) To run the script again, navigate to File>Re-run Previously Selected ChemScript.

ChemScript Integration

Note: ChemScript is an advanced feature intended for users with some programming experience.

ChemScript lets you add custom functions to ChemDraw. Custom scripts can be launched from the application, and
the results of the script are returned to a new ChemDraw document. Scripts must be written using either PYTHON or
.NET. You use custom scripts to:
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Apply custom drawing rules using ChemScript
Launch external applications from ChemDraw
Automate workflow from ChemDraw

The input data for the script consists of CDXML data from the currently active document in ChemDraw. If you select
a portion of the document, only the selected part of the document is used as input to the script.
You can apply scripts to chemical structures and reactions.
You can place scripts in the Scripts directory for easy usage. The Scripts directory is in the same directory as the
ChemDraw items directory.
To launch a script, do one of the following:

Navigate to File>ChemScripts, and select a script from the Scripts directory.
Navigate to File>Run ChemScript, and select a script from a directory other than the Scripts directory.

You can also use the sample scripts available in ChemDraw under File>ChemScripts. One example is given below:

1. Draw aminimum of three structures in the document window.
2. Navigate to File>ChemScripts>Layout Molecules in a Circle. A new document window appears with the struc-

tures arranged in a circle.
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Struct=Name (Professional Level)

ChemDraw includes two features for generating structures and chemical names—Name>Struct andStruct>Name.
Collectively, these features are calledStruct=Name.
Struct>Name generates the names of chemical structures using the Cahn-Ingold-Prelog rules for stereochemistry.
Using this option, you can generate the name of structures you have drawn.
Name>Struct lets you convert chemical names into their corresponding chemical structures. It is designed to interpret
chemical names as they are used by chemists. In other words, it recognizes the shorthand and slang of everyday
usage, in addition to recognizingmost of the official IUPAC, IUBMB, and CAS rules and recommendations.

Struct>Name
Struct>Name can interpret a variety of chemical structures. This means that you can draw a structure and
Struct>Namewill provide its name. It also updates the namewhen youmodify the structure.

Using Struct>Name

To generate the name of your structure:

1. Select the structure.
2. Navigate toStructure>Convert Structure to Name. The IUPAC atom numbers are displayed on the structure

and the name appears under the structure. See example below:

Note: The IUPAC atom numbers are displayed by default when you generate name from the structure. To hide the
IUPAC atom numbers, un-check "Display IUPAC atom numbers on S2N/N2S" option in theBuilding/Display
tab in thePreferences dialog.
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Supported Structures

Struct>Namewill interpret:

Stereochemistry

Struct>Name recognizes enhanced stereochemical features. It can generate name for structure with more than one
enhanced stereochemistry type and group number. Absolute, unspecified, AND, andOR stereocenters can all be
present in single structure.
For a structure where all of the stereocenters are designated as 'AND', the structure is namedwith a “rac-” prefix.

For a structure where all of the stereocenters are designated as 'OR', the structure is namedwith a “rel-” prefix.
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The descriptors 'RS' and 'SR' are used to denote general 'AND' centers for chemical structures with multiple chiral
centers where only some are designated as 'AND'. The descriptors 'R*' and 'S*' are used to denote the general 'OR'
centers for chemical structures with multiple chiral centers where only some are designated as 'OR'.

Principal Group in Rings and Chains
Carboxylic Acids S, Se, and Te Acids
Peroxy acids S, Se, and Te Esters
Amide derivatives of acids S, Se, and Te Acid Halides
Carbonic acids S, Se, and Te Amides
Nitric acids Sulfides and chalcogen analogs
Acid Halides Sulfoxides and chalcogen analogs
Carboxylic Esters Heteroatomic acids (P, B, As)
Salts Heteroatomic esters
Anhydrides Heteroatomic acid halides
Hydrazides Aldehydes and chalcogen analogs
Imides Ketones and chalcogen analogs
Amides Alcohols and chalcogen analogs
Hydrazines Hydroperoxides
Nitriles Peroxides
Amines and Imines
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Non-Ringed Structures
Isolating and naming the functional groups
Identifying the base chain of themolecule
Identifying and building substituents
Nomenclature of groups cited only by prefixes
Heteroacyclic compounds
Naming of substituent groups
Locants
Name generation (alphabetization, punctuation, etc.)

Ringed Structures
Struct>Name supports the these types of ringed structures:

Carbomonocyclic structures
Heteromonocyclic structures
Fused polycyclic structures:

Fused polycyclic trivially-named structures
Ring fusions of multiple rings
Ring fusions of twomultiple ring systems
Ring fusions of more than two ring systems

Bridgedmonocyclic structures
Spiro ring systems

Some of these ring structures are defined below.

Ring Assemblies
A ring assembly has two or more identical cyclic systems joined together by single or double bonds. All the cyclic sys-
tems are either a single ring, fused system, alicyclic von Baeyer system, spiro system, phane system, or fullerene.
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Figure 10.1: An example of a ring assembly structure: 1,1':2',1''-terphenyl.

Fused Ring Systems
Struct>Name supports fused ring systems of two or more rings, such as the structure below.

Figure 10.2: cyclopenta[ij]pentaleno[2,1,6-cde]azulene is a fused ring system.

Bridged Fused Ring Systems
ChemDraw supports bipodal (both bivalent and polyvalent) simple acyclic (chained) homogeneous (atoms of only one
element) independent bridged fused ring systems. For example:

Figure 10.3: The bridged fused ring system 9,10-epidioxyanthracene.
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Polymers

Polymer structures cannot be expressed by SMILES. However, Struct>Name supports many homopolymers, copoly-
mers, and alternating polymers. For example:

Figure 10.4: polyaziridine compound with sulfamic acid (1:1)

Other Compounds
Phosphorous and Arsenic compounds
Si, Ge, Sn, and Pb compounds
Boron compounds
Organometallic compounds

Struct>Name generates names with proper CIP stereochemistry descriptors.
Struct>Name provides direct support for stoichoimetry specified as bracket properties, including fractional stoi-
chiometry. Also, themanner in which the stoichiometry of 0.5 ("hemi") and 1.5 ("sesqui") is handled is improved. For
example:

Figure 10.5: 2-(aminooxy)acetic acid hemihydrochloride

Struct>Name follows IUPAC rules as closely as possible when generating chemical names. However, while handling
indicated hydrogens, it conforms to CAS nomenclature recommendations. For example, the carbon atom between
two oxygen atoms in 1,3-dioxole can never form double bonds as its two neighbors (oxygen atoms) have no free
valences. While preferred IUPAC (PIN) name for that structure is 2H-1,3-dioxole, Struct>Name generates the name
1,3-dioxole. The name produced by Struct>Name conforms to CAS nomenclature recommendations in this regard.

Unsupported Structures

This feature has a few limitations for interpreting some structures such as:
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Sulfones and chalcogen analogs

Isotopically modified compounds

Radicals, ions, and radical ions

Auto Update
If you paste the name of the structure generated by ChemDraw onto the worksheet, it will dynamically update if you
change the structure. The namewill never mismatch what has been drawn, but it is possible that changes to the struc-
ture will create a chemical for whichStruct>Namewill be unable to provide a name. In addition, you can include chem-
ical properties, including the chemical name and analysis, in a caption, and the caption content will update
automatically when youmodify the structure. For more information on adding chemical properties to captions, see
"Analysis Data" on page 85.
To toggle the auto-update feature:

1. Point to the caption.
2. Right-click and select Auto-update. A check mark appears next to the commandwhen it is selected. Successive

clicks toggle the command on and off.

When auto-update is on (default) the label updates each time youmodify the structure.

Note: For large structures, the new label may not appear for a few seconds. You do not have to wait for the new
label to appear before continuing tomodify your structure.

Name>Struct

You can type a chemical name and Name>Struct will draw the structure.

Although some trade names are supported, Name>Struct is not intended to interpret trade or common names. A chem-
ical database, such as ChemFinder.com, is more appropriate for obtaining these structures.

Note: Use the words ‘alpha’ and ‘beta’ when entering forms of amino acids. For example, ‘alpha alanine’ and ‘beta
alanine’ are valid name>struct chemical names.

Note: Name>Struct can also interpret many German names.

Converting Names to Structures

To enter the name and convert it to its structure:

1. Navigate toStructure>Convert Name to Structure.

The Insert Structure dialog box appears.

2. Type the name (example: 6-amino-4-fluorononan-1-ol) or paste the copied name from the clipboard.

Tip: You can paste the name using keyboard commands: <CTRL>+<V> .

3. To place the name below the structure, select Paste name below structure.
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4. Click OK. The IUPAC atom numbers are displayed on the structure and the name appears under the structure.
See example below:

Note: The IUPAC atom numbers are displayed by default when you generate the structure from name. To hide the
IUPAC atom numbers, un-check "Display IUPAC atom numbers on S2N/N2S" option in theBuilding/Display
tab in thePreferences dialog.

Converting Clipboard Names
To paste a name on the clipboard as a structure:

1. Click in the document window.
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2. Navigate toEdit>Paste Special>Name as Structure. The structure appears in your document.

Converting Captions
You can convert a caption to a structure.

1. Select the caption.
2. Navigate toStructure>Convert Name to Structure.

Supported Structures
Struct>Name can name compounds in classes of structures:

Principal Groups in Rings and Chains
Acid Halides Amide derivatives of acids
Alcohols and chalcogen analogs Anhydrides
Aldehydes and chalcogen analogs Carbonic acids
Amides Imides
Amines and Imines Nitric acids
Carboxylic Acids Peroxy acids
Carboxylic Esters Salts
Heteroatomic acid halides Sulfides and chalcogen analogs
Heteroatomic acids (P, B, As) Sulfoxides and chalcogen analogs
Heteroatomic esters Peroxides
Hydrazides S, Se and Te Amides
Hydrazines S, Se, and Te Acid Halides
Hydroperoxides S, Se, and Te Acids
Ketones and chalcogen analogs S, Se, and Te Esters
Nitriles

Ringed Structures
Bridgedmonocyclic structures Heteromonocyclic structures
Carbomonocyclic structures Ring fusions of only two rings
Fused polycyclic trivially-named structures Ring fusions of twomultiple ring systems

Other Compounds
Boron compounds Si, Ge, Sn, and Pb compounds
Organometallic compounds Phosphorous and Arsenic compounds

Name>Struct recognizes most organic and inorganic nomenclature. However, some types are not supported:

Coordination complexes
Polyboranes
Polymers
Some highly-bridged ring systems, including fullerenes and porphyrins/porphines
Some stereochemistry designators: +, -, +/-, +-, D, l, dl, endo, exo, syn, anti, r, t, c
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Adding Structures to a Dictionary
You can create your own personal library of structures or compounds that you frequently use. You enter a short name
or acronym that represents the structure so you can easily insert it in future chemical drawings. When you invoke the
new structure name, ChemDraw draws the structure in your drawing area.
For example, youmight create a structure to add to the dictionary for a new, not yet approved drug you are working on.
Once you create the structure, the dictionary keeps the structure name and its SMILES string.
To add a new structure to the dictionary:

1. Draw the "xyz" structure, where "xyz" is your new frequently used structure.

2. Select the structure and navigate toStructure>Add Structure to Dictionary.
3. Enter a short name or acronym for your structure, and then click Save.

When you select Structure>Convert Name to Structure and enter your new structure short name, the structure dis-
plays in the drawing area with the new structure name as a caption.

Dictionary of FDA Approved Drugs
ChemDraw contains a dictionary of FDA approved drugs and their structures for the years 2009 to 2015. The dic-
tionary will be updated on an annual basis. When you search for structures usingStructure>Convert Name to Struc-
ture, ChemDraw will first attempt to use its internal name to structure capability to create the structure. If
unsuccessful it will check the FDA dictionary and again, if unsuccessful the user defined dictionary. This process is
very rapid and will be invisible to the user. If the search is still unsuccessful and the user has an internet connection, it
will search the online ChemACX database's synonym table to try to match the input name. If still unsuccessful, or if
more than one ChemACX entry matched the name provided, amessage displays with the results of the search.
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Chemistry Features

Structure Analysis
You can display the chemical formula, exact mass, molecular weight, m/z, and elemental analysis for the entire doc-
ument, a structure, or a part of a structure using the Analysis window.
Values for selected objects in the document window are shown. If no structure is selected in your document, values
for the entire document are shown.
You can have this window open as you draw in the document. It shows the current values as you draw, see example
below:

The Decimals setting applies to Exact Mass, MolecularWeight, andm/z only. The values displayed in the Analysis
window includes:
Formula.Themolecular formula showing the exact number of atoms of each element in themolecule and charges,
radicals, and isotopes.
Exact Mass.The exact molecular mass of the structure, where atomic masses of each atom are based on themost
common isotope for the element.
Molecular Weight.The averagemolecular mass of the structure, where atomic masses are based on the natural
abundance of all isotopes of the element.
m/z.Mass/charge. The weights of themost common isotopes and a graphical representation of the isotopic abund-
ance is shown.
Themolecular weight accounts for the isotopes for each atom and their natural abundance. Where there is more than
one abundant isotope, this feature computes multiple molecular weights. Low abundance combinations (whether
because the isotope is in low abundance or because it includes many moderate-abundance contributions) are not
taken into account.
Elemental Analysis.The percent by weight of each element in the structure.
To open the analysis window:

1. Select the entire structure, or part of the structure. If nothing is selected, the analysis window displays value for the
entire structure.
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2. Navigate toView>Show Analysis Window. The analysis windows displays values for the parts of the drawing
you select, or the entire drawing if nothing is selected.

3. (Optional) Select Paste to add the analysis information to your drawing. The information appears as a caption that
you can edit.

Figure 11.1: Structural analysis

The information updates as you edit the structure. You can show or hide the information:

1. Using any tool, right-click the caption.
2. Point toAnalysis, and select or deselect the item to show/hide.

Molecular Weight Override and Derived Calculations

A molecular weight override on a parameterized bracket is intended to override themolecular weight of themolecules
inside the brackets. When themolecular weight is used as part of a calculation, the override has a knock-on effect.
Using a simple benzene ring as a start point, consider these calculations:

Repeat Count Calculations

When amolecular weight (MW) override is applied to a bracket it implies a repeat count on the bracket, where the
repeat count (rp) is defined as:
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In the example above, themolecular weight override = 200, and themolecular weight of the contents of the bracket =
78.11. Thus, the implied repeat count of this bracket = 200 / 78.11 = 2.56.

Note: A regular multiple group bracket can also accept a fractional repeat count, which also will affect the derived
calculations of this bracket type.

Formula Calculations
The implied repeat count, as computed above, is used in the formula calculation. In the benzene example above, the
formula is C6H6. After applying the implied repeat count to each element in the formula, the new formula is C(6 * rp)H

(6 *rp) = C15.36H15.36.

Charge Calculations

Any charges in the formula will also bemultiplied by the implied repeat count. In the example above, the implied repeat
count is MW(override) / MW(bracket contents) = 200 / 22.99 = 8.699. Thus, the formula after applying the implied
repeat count is Na8.6998.699+.

Note: If the user specifies amolecular weight override that is less that themolecular weight of the bracket con-
tents, the implied repeat count will be less than 1.

Stereochemistry
ChemDraw calculates the absolute stereochemistry according to the Cahn-Ingold-Prelog (CIP) priority rules. For
more information, see "Cahn-Ingold-Prelog" on page 354.
Only tetrahedral and double-bond stereochemistry are supported, and only non-racemic stereochemistry is inter-
preted. Stereochemical indicators for aromatic bonds are not displayed.
ChemDraw uses this notation:
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(R), (S)

Standard tetrahedral stereochemistry

(r), (s)

Tetrahedral stereochemistry determined by other stereochemical centers. For example: cis-decalin andmyo-inositol

(E), (Z)

Standard double-bond stereochemistry

Stereochemistry Indicators

ChemDraw updates stereochemistry indicators as you change your drawing.
To include stereochemistry indicators in your drawing:

1. Select the structure.

2. Right-click and select Object Settings from the context menu.

3. From the Drawing tab, under Atom Indicators and Bond Indicators, select Show Stereochemistry.

The stereo-centers aremarked, as shown in this example:
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Hiding Indicators
1. Select the indicator you want to hide.
2. Right-click and select Hide Indicator from the context menu.

Formatting Indicators
To change the font style:

1. Select the indicator you want to manipulate.
2. Right-click and select theStyle from the context menu.

Applying Parenthesis
To apply parentheses to stereochemistry indicators:

1. Navigate to File>Preferences.
2. From the Preferences dialog, under the Building/Display tab, select Include Parentheses When Showing Ste-

reochemistry.

Removing Indicators
To remove an indicator, click on it using the Eraser tool.

Positioning Indicators
You can position a query indicator by either dragging it or entering a numeric value for the new location.
To indicate an exact location:

1. Select the indicator you want to re-position.

2. Right-click and choosePosition from the context menu. The Position Indicator dialog appears.

3. Click the appropriate option, and type a value, as described in the table below:

To Position Type a Value for the Position by

From the atom or bond center
to indicator center

Angle, in degrees
or
Clock, in clock time

From the atom or bond center
to bottom left of indicator
baseline

Offset, horizontal, and vertical

At specified coordinates Absolute, horizontal, and vertical

Relative stereochemistry

You can specify relationships between groups of stereocenters within amolecule.
This notation enables you to describe stereochemical properties and individual stereocenters rather than the entire
molecule. As a result, you can illustrate properties of several enantiomers using only a few (or just one) structures.
The notation is illustrated below:
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To add stereochemical notation to a structure, go toStructure>Enhanced Stereochemistry.
The power of this notation becomes clear when you draw complex enantiomers. For example, beta-cypermethrin is a
mixture of four distinct stereoisomers consisting of two enantiomeric pairs. However, drawing this requires only one
structure:

Figure 11.2: beta-Cypermethrin

Two stereo-centers have the &1 designation because of their fixed relative configuration: when one is (R) the other
must be (S). As a result, they form a group. The third stereocenter varies independently and is designated &2. Group
numbers are incremented automatically. To see all the beta-cypermethrin stereoisomers, go to File>Open
Samples>b-Cypermethrin.
To indicate stereochemistry for a group:

1. Select all atoms in the group using SHIFT+click.
2. Go toStructure>Enhanced Stereochemistry and select a stereochemistry marker.

See "Relative stereochemistry" on page 202 for information on showing and hiding indicators.
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You can save enhanced stereochemistry notation in any of these formats: CDX, CDXML, MOLV3000, RXN V3000,
SKC, TGF.
When saving to SKC or TGF format, the indicators are converted into corresponding Data SGroups. Whenever you
open SKC or TGF files containing such Data SGroups, they are converted into true Enhanced Stereochemistry val-
ues.

To save the Enhanced Stereochemistry settings when saving to the SKC format, check the 'Use Enhanced Ste-
reochemistry When Saving to SKC File Format' option in the Building/Display tab of the Preferences dialog.

Note: To display one general stereoflag label for themolecule (instead of stereoflag labels in individual stereo-cen-
ters) when openingMDL format files having absolute / relative / racemic stereochemistry setting, check the'Show
Stereoflags When Opening MDL Format Files' option in theBuilding/Display tab of Preferences dialog.

Chemical Properties
Chemical Property Prediction is a feature supported by ChemOffice. It enables you to calculate values for a wide
range of methodologies; for example, topological descriptors such as theWeiner index and Balaban index, ther-
modynamic descriptors such as solubility, melting and boiling points, and partition coefficients such as CLogP, prop-
erties related to the three-dimensional shape and volume of a chemical such as the Connolly surface area and
volume. In total, you can calculate more than 100 chemical properties for a given structure.

For a list of properties available in a specific application, click the respective link below, or visit the PerkinElmer
Informatics website.

"Property Predictions in ChemDraw" on page 205
"Property Predictions in Chem3D" on page 209
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"Property Predictions in ChemDraw/Excel" on page 208
"ChemFinder Properties" on page 210

Property Predictions in ChemDraw

You can enter predicted values for the physical and thermodynamic properties of a chemical structure of up to 100
atoms.
The properties are calculated using themost reliable methods for the given structure. Log P, and CMR values based
on literature values rather than a calculation are included in the report file. The report is produced as a text file and the
information in it can be cut and pasted to other documents like a word document.
A list of all the properties calculated is as follows:

B H P

Boiling Point Heat of Formation pKa

C Henry’s Law Constant T

Critical Pressure L tPSA

Critical Temperature LogP

Critical Volume LogS

CLogP/CMR M

G Melting point

Gibbs Free Energy MR

About Molecular Networks

*MOSES.pKa, MOSES.logS andMOSES.logP for predicting acid dissociation constants, aqueous solubility and
octanol/water distribution coefficients of chemical compounds are computational calculator modules based on
Molecular Networks' cheminformatics platform MOSES. MOSES is developed, maintained and owned by Molecular
Networks GmbH, Erlangen, Germany. For further information please visit www.molecular-networks.com/moses. All
rights reserved. Molecular Networks GmbH, Erlangen, Germany (www.molecular-networks.com).

Limitations

Only the following atom types and hybridization states are parameterized:

Csp3
Csp2

Caromatic Csp

Nsp3
Nsp2

Namide Naromatic

Nsp Osp3 Osp2 Psp3
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Ssp3
Ssp2 Ssulfoxide Ssulfone

F Cl Br I

Boiling Point

The boiling point is reported in Kelvin.
A solution boils at a slightly higher temperature than the pure solvent. The change in boiling point is calculated using
the formula:

Where Kb is themolal boiling point constant, m is the concentration of the solute expressed as molality, and ∆Tb is the
change in temperature.

Critical Pressure

Reported in bars, this is the least applied pressure required at the critical temperature to liquefy a gas.

Critical Temperature

Reported in Kelvin, this is the temperature above which a gas cannot be liquefied, regardless of the pressure applied.

Critical Volume

Reported in cm3/mol, this is the volume occupied by onemole of a substance at the critical temperature and pressure.

CLogP/CMR

UseCLogP to calculate n-octanol/water partition coefficient (log Pow). LogP values based on literature rather than cal-
culations are included in the report file.
Use CMR to calculate Molar Refractivity. MR values based on literature rather than calculations are included in the
report file.

Note: CLogP and CMR values appear only in ChemDraw Professional.

Gibbs Free Energy

Gibbs free energy is defined as:

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 206 of 425



Which is same as:

Where:

U is the internal energy (SI unit: Joule)
p is pressure (SI unit: Pascal)
V is volume (SI unit: m3)

T is the temperature (SI unit: Kelvin)
S is the entropy (SI unit: joule per Kelvin)
H is the enthalpy (SI unit: Joule)

Note: H and S are thermodynamic values found at standard temperature and pressure.

Heat of Formation

Reported in KJ/mole, the heat of formation is the increase in enthalpy resulting from the formation of onemole of a sub-
stance from its constituent elements at constant pressure.

Henry’s Law Constant

A unitless value, Henry's Law Constant can be expressed as:

Where ‘p’ is the partial pressure of the solute in the gas above the solution, ‘c’ is the concentration of the solute and
‘kH,pc’ is a constant with the dimensions of pressure divided by concentration. The constant, known as the Henry's
law constant, depends on the solute, solvent, and temperature.

LogP

The partition coefficient is a ratio of concentrations of un-ionized compound between two solutions. Tomeasure the
partition coefficient of ionizable solutes, the pH of the aqueous phase is adjusted so that the predominant form of the
compound is un-ionized. The logarithm of the ratio of the concentrations of the un-ionized solute in the solvents is
called LogP.
Normally, one of the solvents chosen is water; the second is hydrophobic, such as octanol.
The formula to calculate LogP is:

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 207 of 425



LogS

LogS determines the solubility of a substance, measured inmol/liter.
The aqueous solubility of a compound is known to significantly affect absorption and distribution characteristics of
that compound.

Note: LogS calculations are available only in Microsoft Windows version of ChemDraw.

Melting point

Is the temperature at which a solid becomes a liquid at standard atmospheric pressure. At themelting point, the solid
and liquid phase exist in equilibrium. The formula to calculate melting point is:

Where ‘T’ is the temperature at themelting point, ‘∆S’ is the change in entropy of melting, and ‘∆H’ is the change in
enthalpy of melting.

MR

TheMolar Refractivity is estimated by Crippen's fragmentation and Viswanadhan's fragmentationmethod. Additional
empirical LogP data appears for selected substances in the report file.

pKa

pKa is the negative log of the acid dissociation constant Ka. It describes the tendency of compounds or ions to dis-
sociate in solution. It is calculated using the formula:

Empirical pKa data appears for selected substances in the report file.

Note: pKa calculations are available only in Microsoft Windows version of ChemDraw.

tPSA

Calculation of polar surface area based on fragment contributions.

Property Predictions in ChemDraw/Excel

The Properties feature in ChemDraw/Excel lets you view the values of different properties for a given structure. Each
property is calculated using the “best available” method. A list of properties available in ChemDraw/Excel is listed in
the table below. For more information on these properties, see ChemDraw/Excel online help, or visit the PerkinElmer
Informatics website .
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The properties available include:

B F Melting Point Shape Attribute

Balaban Index Formal Charge Molar Refractivity Shape Coefficient

Boiling Point Freezing Point Molecular Formula Sum Of Degrees

C G Molecular Weight Sum of Valence
Degrees

Cluster Count Gibbs Free Energy N T

Critical Pressure H Number of Rotatable
Bonds Total Connectivity

Critical Temperature Heat of Formation O Topological Dia-
meter

Critical Volume Henry's Law Constant Ovality Topological Index

Connolly Accessible Area I P Total Valence Con-
nectivity

Connolly Molecular Sur-
face Area

Ideal Gas Thermal
Capacity

Principal Moments of
Inertia (X, Y, Z) V

Connolly Solvent Access-
ible Surface Area L Polar Surface Area Vapor Pressure

Connolly Solvent-Excluded
Volume LogP R W

E M Radius Water Solubility

Exact Mass Mass S Wiener Index

Property Predictions in Chem3D

Chem3D lets you build, analyze, and compute properties very easily. In addition to analyzing structures to calculate
mass and formula, predicting numerous physical properties, you can also perform calculations for molecular topology.
A list of properties available in Chem3D is listed in the table below. For more information on these properties, see
Chem3D online help or visit the PerkinElmer Informatics website.

B G Mol Weight Spin Density

Balaban Index Gibbs Free Energy Molecular Mass Sum Of Degrees

Boiling Point H Molecular Surfaces Sum of Valence
Degrees

C Harmonic Zero Point
Energy

Molecular Topological
Index T
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CP Heat Capacity Molecular Volume Thermodynamic
Energy

Cv Heat of Formation Mulliken Charges Topological Diameter

Cluster Count Henry’s Law Constant Mulliken Populations Total Connectivity

Connolly Accessible Area Hyper Polarizability m/z Total Energy

Connolly Molecular Area Hyperfine Coupling
Constants N Total Valence Con-

nectivity

Connolly Solvent
Excluded Volume I Num Rotatable Bonds V

Critical Pressure Ideal Gas Thermal
Capacity O Vapor Pressure

Critical Temperature Internal Energy Ovality W

Critical Volume Ionization Potential P Water Solubility

D K Partition Coefficient Wiener Index

Dipole Kinetic Energy pKa Z

E L Polar Surface Area Zero-Point Energy

Electron Density LogP Polarizability

Electrostatic Potential LogS Potential Energy

Elemental Analysis Lowdin Charges Principal Moment

Enthalpy Lowdin Populations R

Entropy M Radius

Exact Mass Mass RMS Force

F Melting Point S

Formal Charge Mol Formula SCF Energy

Frequencies Mol Formula HTML Shape Attribute

Mol Refractivity Shape Coefficient

ChemFinder Properties

The properties listed below can be calculated in ChemFinder Professional for ChemOffice. For more information on
these properties and how to calculate them, see the ChemFinder online help.

B H P

Balaban Index Heat of Formation Partition Coefficient

Boiling Point Henry’s Law Constant pKa
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C I Polar Surface Area

Chemical Name Ideal Gas Thermal Capacity Principal Moment

Cluster Count L R

Critical Pressure LogP Radius

Critical Temperature LogS S

Critical Volume M Shape Attribute

Connolly Accessible Area Mass Shape Coefficient

Connolly Molecular Area Melting Point Sum of Degrees

Connolly Solvent Excluded Volume Mol Formula Sum of Valence Degrees

E Mol Formula HTML T

Elemental Analysis Mol Refractivity Topological Diameter

Exact Mass Mol Weight Total Connectivity

F Molecular Topological Index Total Valence Connectivity

Formal Charge m/z V

G N Vapor Pressure

Gibbs Free Energy Num Rotatable Bonds W

O Water Solubility

Ovality Wiener Index

Viewing Chemical Properties

To view chemical properties:

1. Select the structure whose properties you want to view.

2. Navigate toView>Show Chemical Properties Window. The Chemical Properties window appears.

3. To paste the basic properties into your document, click Paste.
4. To create a report and view results for other fragmentationmethods, click Report.

Chemical Annotations
ChemDraw provides the following tools and tool palettes that enable you to add chemical annotations to your doc-
uments:
Orbital tools palette.Draw orbitals
Chemical Symbol Tools palette.Draw charges, radicals, and other symbols

Orbitals

You draw orbitals so that the node appears first. Then you can change the background color, shading, and solid color
using theColormenu.
Display the Info window to view the orbital’s length and angle relative to the X-axis while you draw it. To constrain the
length and angle of an orbital, navigate toObject>Fixed Lengths or Fixed Angles.
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Note: Orbitals are not normally a part of the structure they are drawn near and are not selected when you
double-click a bond, atom, or atom label with a selection tool. To group the orbitals with the structure, navigate to
Object>Group. See "Grouping Objects" on page 106.

S-orbitals
The s-orbital is shown below:

To draw an s orbital:

1. Hold down themouse button over the Orbital tool and drag to select the s-orbital tool from the palette.

2. Click an atom in the drawing where the orbital will be centered.

Sigma Orbitals
The sigma-orbital is shown below:

To draw a σ-orbital:

1. Hold down themouse button over the Orbital tool and drag to select the σ-orbital tool from the palette.
2. Click an atom in the drawing where the orbital will be centered.

Single Lobe Orbitals
To draw a single lobe orbital:

1. Hold down themouse button over the Orbital tool and drag to select the single lobe orbital tool from the palette.

2. Click an atom where the narrow end of the orbital will be attached.

P-orbitals
The p-orbital is shown below:

To draw a p orbital:

1. Hold down themouse button over the Orbital tool and drag to select the p-orbital tool from the palette.

2. Click an atom where the node of the orbital will be attached.

Hybrid Orbitals
The hybrid orbital is shown below:

To draw a hybrid orbital (‘sp3’):

1. Hold down themouse button over the Orbital tool and drag to select the hybrid-orbital tool from the palette.
2. click an atom where the node of the orbital will be attached.
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D-orbitals
The d-orbital is shown below:

To draw a d orbital(‘dxy’):

1. Hold down themouse button over the Orbital tool and drag to select the d-orbital tool from the palette.

2. Click an atom where the node of the orbital will be attached.

To draw a dz2-orbital:

1. Hold down themouse button over the Orbital tool and drag to select the dz2-orbital tool from the palette.

2. Click an atom where the node of the orbital will be attached.

Chemical Symbols

You canmove any attached chemical symbol (other than H-dot and H-dash) any distance from its related atom. The
available chemical symbols are:

Figure 11.3: Chemical Symbols: A) Circle Plus; B) Plus; C) Radical cation; D) Lone pair; E) Electron Pushing; F) H-
dot; G) Attachment point; H) Polymer bead attachment point; I) Attachment point; J) Attachment point; K) H-dash; L)
Radical Pushing; M) Radical; N) Radical anion; O)Minus; P) Circle minus.

You can place unattached symbols anywhere within your document and resize them.

H–dot and H–dash
To represent a hydrogen atom that is coming out of the plane toward you along the Z axis, use the H–dot symbol.
To represent a hydrogen atom that is directed backwards into the plane away from you along the Z axis, use the H–
dash symbol. To insert H–dots and H–dashes, click an atom.

Lone Pair/Diradical
Use the lone pair symbol to indicate a lone pair of electrons common in Lewis structures.
To use the lone pair symbol:
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1. Hold down themouse button over the Chemical Symbols tool and drag to select the lone pair from the palette.
2. Click and drag the atom to where you want the lone pair. The lone pair is offset from the atom at a fixed position.

Note:With the lone pair tool selected, if you ALT + click on an atom, it will place a lone pair bar symbol instead of
a lone pair double dot symbol.

Electron and Radical Pushing
ChemDraw provides the Electron Pushing and Radical Pushing tools for illustrating electron transfer. Electron trans-
fers can be drawn between atoms, bonds, and orbitals. For more information, see "Electron and Radical Pushing" on
page 176.

Radical
Use the radical symbol to indicate a single non-bonded electron.
To use the radical symbol:

1. Hold down themouse button over the Chemical Symbols tool and drag to select the radical from the palette.
2. Click and drag the atom to where you want the radical symbol.

Note: The lone pair symbol is interpreted as a diradical when it is placed next to an unlabeled carbon atom.

Radical Cation and Radical Anion
Use the charge radical symbols to represent radicals that are charged.
To use the charge radical symbols:

1. Hold down themouse button over the Chemical Symbols tool and drag to select the symbol from the palette.
2. Click and drag the atom to where you want the symbol.

3. Click an atom to add a radical cation or radical anion symbol in a horizontal orientation.

Charge Symbols
To draw a charge and associate it with a structure:

1. Hold down themouse button over the Chemical Symbols tool and drag to select the charge symbol from the
palette.

2. Click and drag the atom to which you want the charge to correspond.

The number of hydrogen atoms increases or decreases as appropriate for the addition of the charge.

Attachment Points
Indicating an attachment point is useful in polymer-bound combinatorial synthesis, protein chemistry, and other situ-
ations. The Chemical Symbols toolbar includes attachment point drawing tools that indicate a point of attachment
while maintaining chemical meaning.
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The bead tools are intended to indicate attachment to a resin. Any of these tools may be used for variable attach-
ments in queries (see "Attachment Points" on page 164); but, only the diamond tool shows rank numbers. This means
that, as you add diamond symbols to a structure, the points will have sequential numbers.

Note: You can resize a polymer bead by selecting it with amarque tool, and dragging the resize drag handles.

Rotating a Symbol
You can rotate the radical anion, cation, and lone pair symbols around the same end from which they were originally
drawn. For example, the radical cation symbol is rotated and resized from the charge. The Info window shows the
angle that one of the ends of a symbol makes with the X–axis as you rotate.
To rotate a chemical symbol:

1. Select the chemical symbol.
2. Drag the rotation handle on the chemical symbol. See "Rotating Objects" on page 103.

3D Viewing
As you create your drawing, you can view it in three-dimensions. Two features in ChemDraw let you view structures
in three dimensions.

Note: Chem3D must be installed on your computer to preview structures in three dimensions.

3D Model

Use a 3D model to paste a 3D version of the structure into your drawing.

1. Select the structure.
2. Navigate toEdit>Get 3D Model. The 3D structure appears in the document window.
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To view themodel in Chem3D, double-click on it.

Note: 3D objects inserted in this way cannot be transferred between platforms. For more information, see "File
Formats" on page 331.

Note: You can copy amodel using "Copy as CDX" from Chem3D and paste into ChemDraw. The result is a
ChemDraw structure with 3D coordinates, and it is possible to rotate this structure in 3D using the structure per-
spective tool.

Chem3D Preview Options

The preview window displays structures you select in 3D and displays all structures if none are selected. Chem3D
Preview works only for chemical structures.

Note: The Chem3D Hotlink Window option is available only with ChemOffice Professional.

To view, navigate toView>Show Chem3D Hotlink Window. For example:
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With the preview window open, you can change the structure’s appearance, in either the document window, or the pre-
view window.

In the Document Window
With the preview window open, you can still change your drawing in the document window. The preview window
updates to reflect the changes.

In Chem3D Preview
The preview window offers several options to view structures.

Figure 11.4: A)Launch Chem3D; B)Display mode; C)Select; D)Translate; E)Rotate; F)Zoom; G)Spin; H)Rock.

Launch Chem 3D.The structure will appear in Chem3D as amodel that you can edit.
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Display Mode.Choose display options for themodel: wire frame, stick, ball & stick, cylindrical bonds, and space
filling.
Select.Select the structure or parts of it.
Translate.Move the structure.
Rotate.Rotate the structure in three dimensions (the image rotates only in the Chem3D Preview).
Zoom.Enlarge or reduce the apparent size of the structure.
Spin.Rotate the structure horizontally in one direction.
Rock.Rotate the structure horizontally back and forth.

Returning to the Document Window
To exit the Chem3D Preview, close the preview window.
To edit the 3D model:

1. Double-click the 3D structure. Chem3D opens.
2. Edit the structure and close Chem3D.

The edited structure appears in the ChemDraw document window.

TLC
The TLC (Thin Layer Chromatography)Tool lets you depict thin layer chromatography plates. The tool creates a rect-
angular plate with an origin line, solvent front, and one or more lanes. The lanes can be populated with spots of dif-
ferent Rf, size, shape, or color.
To create a TLC plate:

1. Select the TLC tool from the Chromatography toolbar.
2. Drag in any direction from the point of origin. The width of the plate determines the number of lanes.

You canmodify the plate as follows:

If you want to Then

Change the height or width of the plate. Drag a border or corner.

Move the origin or solvent front. Click and drag the origin or solvent front line.

Show or hide the origin, solvent front, borders, or
side ticks.

Right-click in the plate and select the appropriate
action.

Use the Transparent option to overlay the TLC plate on
a scanned plate.

Change the order of lanes. Drag the origin tick to the new location.

Add, delete, or duplicate a lane. 1. Position the cursor on the lane to delete or duplicate
(or between lanes to add).
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If you want to Then

2. Right-click in the plate.

3. Select the appropriate action.

4. (Optional) To delete a lane, click on it with the Eraser
tool.

Move a spot. Drag the spot. The Rf displays as you drag.

Duplicate a spot. <CTRL>+dragthe spot to a different lane.

Delete a spot. Click the spot with the Eraser tool. If you erase all spots
in a lane, the lane is deleted.

Display or set the Rf for a spot; add a custom
spot..

1. Right-click on a spot.
2. Point to TLC Spots, and take the appropriate action.

3. To display Rf for all spots, right-click in the plate and
select Show Rf from the TLC Spots submenu.

Change the style or color of a spot. 1. Right-click a spot..
2. Choose the style or color.

Note: Keeping all styles unchecked creates a hollow
spot.

3. To change the style for all spots, right-click in the
plate and choose the style from the TLC Spots sub-
menu.

Enlarge or “smear” a spot. <Shift>+drag the spot. When you position the cursor
on a spot and press <Shift>, the cursor assumes one of
three shapes, depending on how it is positioned:

Cross arrows, used to enlarge a spot
Horizontal arrow, used to widen a spot
Vertical arrow, used to elongate a spot or create a
crescent

Rf Display

Right-click a spot and select Show Rf to indicate the spot’s retention value. By default, the value of Rf is set to two
decimal places.

Moving the Tag
Either click and drag the tag using a selection tool orRight-click the tag and choose Position. Edit the values in
the Position Indicators box.
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Editing the Rf Value
Select the tag with the Text tool and edit the value.

If you change the Rf the spot will move to the new position indicated.
If you edit the Rf to have different precision, that precision will be preserved.

Resizing Spots

You can resize spots by holding down the <Shift> key while pointing at an edge of the spot. Drag the left or right sides
of the spot to adjust the width only. Drag from the top to adjust the height. Drag from the bottom to adjust the tail. Drag
from any of the other four corners to scale all three values.

Customizing Spots

The TLC tool can create themost common spot shapes. Other types of spots, such as smears, can be reproduced as
custom spots. TheSet Custom Spot command lets you insert a graphic file for a spot. Typically, these files would be
produced by scanning a TLC plate and saving the spots in a library of spot shapes.

Gel Electrophoresis Tool

Gel Electrophoresis tool is available in the Chromatography toolbar and functions much like the TLC tool. It consists
of a plate containing several lanes with one or more bands. The bands can be resized andmoved along the lane. For
example, consider the figure below:

You can perform the following action on a plate:

Option Action

Show scale. A scale bar appears on the right of the plate. By default, the unit is
displayed in kDa. However you can change it to Log(Mass),
Mass, or distance from the “Units” submenu. For Log(Mass) and
Mass the highest value is on the top. For distance the highest
value '1' is at the bottom.
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Option Action

Show Lane
Labels.

A label appears for every lane. You can rename and rotate it to
any desired angle. When one of the labels is rotated, all the other
labels are also rotated by the same angle.

Set Range... A dialog box prompting for the new range appears. The expected
values entered in this dialog are always “kDa”. The default value
for range is 10 to 10,00,000 (Mass), 1 to 6(Log), and 0 to 1
(Distance). When you change the range, the bands that fall out of
range are hidden.

Add Bands... A dialog box prompting for themass of the new bands to be cre-
ated in the selected lane appears. Space is used as a separator.
Only numbers are allowed. You can also add bands by hovering
over the plate lane with the ALT key pressed. The cursor
changes to '+', and clicking on the plate will deposit a new band.

Add Lane Adds a new lane.

Duplicate Lane Adds a duplicate lane. CTRL+dragging a selected lane
also duplicates a lane.

Delete Lane Deletes a lane.

All of the items in a particular lane can bemodified simultaneously, by hovering over the lane and selecting the
required context menu option. For example, you can display all the items in a lane in a specific color, or have them dis-
play specific styles.
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You can perform the following action on a band:

Option Action

Show size. The current value of the band appears above it. The value is
always shown on top of the band, and is always bound to it.
If you drag it to another position, a tether appears between
the band and the text.

You canmove themarker label by pressing the ALT key.

Set Size. A dialog box prompting for the new mass(size) of the band
appears. The band will be automatically moved according to
its new value. You can locate the bands that fall out of range
and are hidden.

Style Specify the style for the selected band. There are four pos-
sible style options available- Filled, Not filled, dashed-bold,
and doubled-filled bands. The styles can also be combined.

Set Custom
Band

A dialog box prompting you to select a graphic file to be dis-
played as the selected band appears.
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Option Action

Duplicate Band To duplicate a band, select a band and CTRL+drag .

Remove Cus-
tom Band

The custom band setting is removed for the selec-
ted band and the band appears in its default style.

Delete Band Deletes a band from the lane. You can also delete the bands
in a lane by hovering over them and pressing Delete.

Note: You can have empty lanes.

ChemNMR (Professional Level)
Using ChemNMR, you can estimate and display proton and Carbon-13 chemical shifts for a selectedmolecule.
As with ChemDraw, you can also use Chem3D to predict NMR. Chem3D includes several interfaces to com-
putational chemistry packages which predict NMR. Some packages predict IR spectra and other spectra as well. For
more information on Chem3D packages, which have NMR predictions, and their available parameters, see the
Chem3D User Guide.

Setting Parameters Values in ChemNMR

Use the ChemNMR option in Preferences dialog to set the parameter values in ChemNMR. See the example below:
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Solvent
The solvent is not user-definable in ChemNMR, except by adding new custom shift correction data. Most spectra in
the default ChemNMR database are run in deuterated chloroform, but the database is intended to be solvent-free. In
ChemDraw, you can set either deuterated chloroform, or deuterated dimethyl sulfoxide as solvent from the Prefer-
ences dialog. Spectral shifts which depend on the solvent are generally indicated as "rough" predictions.

Spectrometer Frequency
ChemNMR's default for estimating proton NMR is a spectrometer frequency of 300MHz. To change the default fre-
quency, either set the new frequency using the Preferences dialog, or hold the <Alt> key while selectingPredict 1H-
NMR Shifts, and enter a frequency in MHz and run the spectrum. The new frequency will apply until you reset it,
including after closing ChemDraw. The spectrometer frequency parameter only applies to proton NMR.
For further information, see:

"NMR Shifts" on page 225 (How to run NMR predictions in ChemDraw)
"Assigning Structures to Spectra" on page 226 (Re-linking atoms to peaks)
"Viewing Spectral Assignments" on page 226 (Peaks associated with atoms)
"Removing Spectral Assignments" on page 227 (Dissociating peaks from atoms)
"Custom Shift Correction Data" on page 227 (Adding new spectrum information)
"ChemNMR Limitations" on page 230 (Elements and standard deviations)
"NMR References" on page 230 (Source citations)
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NMR Shifts

ChemNMR estimates chemical shifts for all hydrogen or carbon atoms for which additivity rules are available. Fol-
lowing a hierarchical list, it first identifies key substructures of amolecule. A substructure provides the base value for
the estimated shift. For example, benzene would be the key substructure of trinitrotoluene.
When a substructure is a ring system not available in the data, ChemNMR approximates its base shift using embed-
ded rings and, if necessary, will disassemble the ring into acyclic substructures.
ChemNMR views remaining parts of themolecule as substituents of a substructure. Each substituent adds to, or sub-
tracts from, the base shift of the substructure to which it is attached. Additivity rules determine the increment of each
contribution. If an increment for a substituent cannot be determined, ChemNMR uses embedded substituents—smal-
ler structural units with the same neighboring atoms. Or, it will use increments of identical, or embedded substituents,
of a corresponding substructure by assuming that the effects of the substituents are of the samemagnitude.
ChemNMR provides a detailed protocol of the estimation process applied. It gives substructures as names, com-
pound classes in most cases, substituents in the form of a linear code, respectively.
It also implements models for ethylenes (cis/trans) and cyclohexanes (equatorial/axial)
To view 1H or 13C NMR information:

1. Select a structure.
2. Navigate toStructure>Predict 1H-NMR Shifts orPredict 13C-NMR Shifts.

ChemNMR redraws themolecule with the estimated shifts and displays the information and line spectrum in a new
window.

Modifying NMR Frequency

You can change the default NMR frequency of 300Mhz in ChemDraw Proton NMR predictions.
To change the frequency:

1. Navigate to File>Preferences. The Preferences dialog appears.
2. Select ChemNMR option.
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3. Specify the new frequency in the Frequency text box.

4. Click OK.
5. Navigate toStructure>Predict 1H-NMR Shifts. . The predicted NMR spectrum appears.

Assigning Structures to Spectra

ChemDraw Professional lets you assign structures to spectra. You can then display the structure associated with a
specific peak by placing the pointer on that peak.
To assign structures to spectra:

1. Open a spectral file.

2. Draw the structure (or structures) to assign to the spectrum.

3. Select specific atoms and bonds in the structure.

4. <Shift>+click the peak, or peaks, to which you want the structure assigned.

The selection rectangle surrounds the selected objects.

5. Navigate toStructure>Make Spectrum-Structure Assignment.

The selected atoms and bonds in the structure are associated with the selected spectral peaks.

Viewing Spectral Assignments

To view spectral assignments:

1. Click the Lasso or Marquee tool.
2. Place the pointer over a peak. The assigned atoms or bonds are highlighted.
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Removing Spectral Assignments

To remove spectrum to structure assignments:

1. Click the Lasso or Marquee tool.

2. Select the objects from which to remove the assignment.

3. Navigate toStructure>Clear Spectrum-Structure.

Custom Shift Correction Data

You can add your own shift correction data for proton prediction to supplement the existing data that the ChemNMR
algorithm uses. You provide your data in an SDfile and use the file to update the ChemDraw ChemNMR database.
Using a third-party tool, such as ACD Labs software or Mnova Lite, you can enhance your prediction results, thereby
supporting your analysis process. With Mnova Lite, you can assign your spectra in Mnova NMR and save those
assignments to an SD file. Add them to ChemNMR database. With enough added data, the prediction results
improve. (Consult your application’s User Guide for instructions).

NMR Data Format
The correction data that you add to your SDF file must be in this format:
> <SHIFT>
<atom_id>,<shift_value>,<ignored>

For example:
> <SHIFT1>
2,9.61,0.0
> <SHIFT2>
3,8.92,0.0

The correction data for eachmolecule must appear after themolecule’s structural data. For example, if your SDF file
includes benzene, the NMR datamust immediately follow the benzene structural data.

Updating the ChemNMR Database
Once you have an SDF file that contains the supplementary data, follow these steps to update the ChemNMR data-
base:

1. Exit ChemDraw.

2. Locate the ChemDraw ChemNMR directory.

3. Open a DOS prompt:

InWindows 8, navigate toStart>Run and enter cmd in the Run window. Click OK.
InWindows 7, go toStart and enter cmd in the search field. Press the <Enter> key.

4. At the DOS prompt, navigate to the ChemNMR directory in step 2.

5. Enter the command:
MakeChemNMRUserDB.exe <input file> <resource directory> <output directory>
where

<input file> is the full path and filename of the SDF file that contains the correction data.
<resource directory> and <output directory> are the full path to the ChemNMR directory.
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6. Restart ChemDraw.

Restoring Default NMR Data
To stop using your own data and restore ChemDraw to its original settings:

1. Exit ChemDraw.

2. Locate the ChemNMR directory.

3. Delete the files Ushiftdb5H1.txt and Usimilvecx.h1.

4. Restart ChemDraw.

Example Supplementary Data
The example below represents an SDF file that includes supplementary NMR data for two structures. The sup-
plementary data follows the structure data and is shaded gray for clarity.

ACD/Labs07190711112D

14 14 0 0 0 0 0 0 0 0 15 V2000

5.7578 -1.9992 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

5.7578 -3.3267 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

4.6062 -1.3275 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

4.6062 -3.9825 0.0000 N 0 0 0 0 0 0 0 0 0 0 0 0

3.4547 -1.9992 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

3.4547 -3.3267 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

6.9094 -1.3275 0.0000 N 0 3 0 0 0 0 0 0 0 0 0 0

8.0609 -1.9992 0.0000 O 0 5 0 0 0 0 0 0 0 0 0 0

6.9094 -0.0000 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0

2.3031 -1.3275 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

2.3031 -0.0000 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

1.1516 -1.9992 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0

1.1516 -3.3267 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0

0.0000 -1.3275 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0

1 2 1 0 0 0 0

1 3 2 0 0 0 0

1 7 1 0 0 0 0

2 4 2 0 0 0 0

3 5 1 0 0 0 0

4 6 1 0 0 0 0

5 6 2 0 0 0 0

5 10 1 0 0 0 0
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7 8 1 0 0 0 0

7 9 2 0 0 0 0

10 11 1 0 0 0 0

10 12 1 0 0 0 0

12 13 2 0 0 0 0

12 14 1 0 0 0 0

M ZZC 1 5

M ZZC 2 6

M ZZC 3 4

M ZZC 4 1

M ZZC 5 3

M ZZC 6 2

M CHG 2 7 1 8 -1

M ZZC 7 9

M ZZC 8 13

M ZZC 9 10

M ZZC 10 7

M ZZC 11 8

M ZZC 12 11

M ZZC 13 12

M END

> <ID>

1
> <solvent>d6-DMSO> <SHIFT1>2,9.61,0.0> <SHIFT2>3,8.92,0.0>
<SHIFT3>6,9.01,0.0> <SHIFT4>10,3.11,0.0> <SHIFT5>11,1.16,0.0>
<SHIFTS>5$$$$ TH> <solvent>d6-DMSO> <SHIFT1>2,9.6,0.0>
<SHIFT2>3,8.91,0.0> <SHIFT3>6,9.11,0.0> <SHIFT4>10,2.75,0.0>
<SHIFT5>11,1.17,0.0> <SHIFT6>12,2.41,0.0> <SHIFTS>6$$$$
ACD/Labs07190711112D 15 15 0 0 0 0 0 0 0 0 16 V2000 7.1683 -1.9521 0.0000 C 0 0 0 0
0 0 0 0 0 0 0 0 7.1683 -3.2484 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 6.0438 -1.2962 0.0000 C
0 0 0 0 0 0 0 0 0 0 0 0 6.0438 -3.8887 0.0000 N 0 0 0 0 0 0 0 0 0 0 0 0 4.9194 -1.9521
0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 4.9194 -3.2484 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 8.2927 -
1.2962 0.0000 N 0 3 0 0 0 0 0 0 0 0 0 0 9.4171 -1.9521 0.0000 O 0 5 0 0 0 0 0 0 0 0 0 0
8.2927 -0.0000 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0 3.7950 -1.2962 0.0000 C 0 0 0 0 0 0 0 0
0 0 0 0 3.7950 -0.0000 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 2.2489 -2.1708 0.0000 C 0 0 0 0
0 0 0 0 0 0 0 0 1.1401 -1.5149 0.0000 C 0 0 0 0 0 0 0 0 0 0 0 0 0.0000 -2.1552 0.0000 O
0 0 0 0 0 0 0 0 0 0 0 0 1.1401 -0.2186 0.0000 O 0 0 0 0 0 0 0 0 0 0 0 0 1 2 1 0 0 0 0 1 3 2
0 0 0 0 1 7 1 0 0 0 0 2 4 2 0 0 0 0 3 5 1 0 0 0 0 4 6 1 0 0 0 0 5 6 2 0 0 0 0 5 10 1 0 0 0 0 7
8 1 0 0 0 0 7 9 2 0 0 0 0 10 11 1 0 0 0 0 10 12 1 0 0 0 0 12 13 1 0 0 0 0 13 14 2 0 0 0 0 13
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15 1 0 0 0 0M ZZC 1 5M ZZC 2 6M ZZC 3 4M ZZC 4 1M ZZC 5 3M ZZC 6 2M CHG 2 7 1 8 -
1M ZZC 7 9M ZZC 8 14M ZZC 9 10M ZZC 10 7M ZZC 11 8M ZZC 12 11M ZZC 13 12M ZZC
14 13M END> <ID>2
> <solvent>d6-DMSO> <SHIFT1>2,9.6,0.0> <SHIFT2>3,8.91,0.0>
<SHIFT3>6,9.11,0.0> <SHIFT4>10,2.75,0.0> <SHIFT5>11,1.17,0.0>
<SHIFT6>12,2.41,0.0> <SHIFTS>6$$$$

ChemNMR Limitations

The program handles the following elements and isotopes:
H, D, He, Li, Be, B, C, N, O, F, Ne, Na, Mg, Al, Si, P, S, Cl, Ar, K, Ca, Sc, Ti, V, Cr, Mn, Fe, Co, Ni, Cu, Zn, Ga,
Ge, As, Se, Br, Kr, Rb, Sr, Y, Zr, Nb, Mo, Tc, Ru, Rh, Pd, Ag, Cd, In, Sn, Sb, Te, I, Xe, Cs, Ba, La, Ce, Pr, Nd,
Pm, Sm, Eu, Gd, Tb, Dy, Ho, Er, Tm, Yb, Lu, Hf, Ta, W, Re, Os, Ir, Pt, Au, Hg, Tl, Pb, Bi, Po, At, Rn, Fr, Ra, Ac,
Th, Pa, U, Nep, Pu, Am, Cm, Bk, Cf, Es, Fm, Md, No, Lr.
Functional groups are expanded automatically.
In the case of 1H NMR, it estimates shifts of about 90% of all CHx-groups with a standard deviation of 0.2.-0.3
ppm. The use of polar solvents may strongly increase these deviations. It does not estimate shifts of hydrogen
atoms bonded to heteroatoms because they are significantly affected by solvents, concentration, impurities, and
steric effects.
In case of 13C NMR, it estimates over 95% of the shifts with amean deviation of -0.29 ppm and standard deviation
of 2.8 ppm.

NMR References

Sources for ChemDraw NMR data include the following publications:
Fürst, A.; Pretsch, E. Anal. Chim. Acta 1990, 229, 17.
Pretsch, E.; Fürst, A.; Badertscher M.; Bürgin, R.; Munk, M. E. J. Chem. Inf. Comp. Sci. 1992, 32, 291-295.
Bürgin Schaller, R.; Pretsch, E. Anal. Chim. Acta 1994, 290, 295.
Bürgin Schaller, R.; Arnold, C.; Pretsch, E. Anal. Chim. Acta 1995, 312, 95-105.
Bürgin Schaller, R.; Munk, M. E.; Pretsch, E. J. Chem. Inf. Comput. Sci.1996, 36, 239-243.
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ChemDraw/Excel and CombiChem

ChemDraw/Excel is an add-in for MicrosoftExcel forWindows. You can add chemical structures and other data from
ChemDraw or a ChemFinder database to an Excel worksheet. Afterward, you can calculate any of a vast array of
structural properties or examine search results from an SDfile. It has the same search features as ChemFinder.
When you install the add-in, a ChemOfficemenu is added to the Excel menu and a toolbar appears.

Setting Up ChemDraw/Excel
When you install ChemDraw, ChemDraw/Excel is also installed. The ChemDraw/Excel add-in adds a new tab toMS
Excel ribbon interface.
If the ChemDraw/Excel add-in is disabled, to enable it:

1. Go to File>Options>Add-ins.
2. Select ChemDraw for Excel and click Go.
3. From Add-Ins window make sureChemDraw for Excel 19 andChemDrawExcel 19 functions are checked.
4. Click OK.

ChemDraw/Excel add-in may also be disabled by some other third-party product by programmatically changing
registry values. In this case, you can enable it by resetting the value of "LoadBehavior" at: HKEY_LOCAL_
MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\ChemDrawExcelAddIn19.ExcelAddIn and HKEY_LOCAL_
MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Excel\Addins\ChemDrawExcelAddIn19.ExcelAddIn (for
64-bit system running 32-bit Microsoft Office). Reset the value of ‘LoadBehavior’ to 3 from 0 and re-launch Excel.

To use ChemDraw/Excel, open a ChemOffice worksheet. Go toChemOffice19>New ChemOffice Worksheet.
When a worksheet is active, ChemDraw/Excel appears in the title bar.

To convert a normal Excel worksheet into a ChemDraw/Excel worksheet, go to ChemOffice19 >Convert Work-
sheet. “ChemDraw for Excel” appears in the Excel title bar.

Older ChemDraw/Excel workbooks may be incompatible with the latest add-in. Therefore, youmay need to upgrade
them. To upgrade, go toChemOffice19>Upgrade Workbook.

Importing tables
ChemDraw/Excel lets you import from:

MDL SDFiles Imports all records in the file. By default, the name of the structure is its chemical formula. However,
you can change the name by usingName Molecule command.
ChemFinder Databases(CFW, CFX) Imports all fields stored in themain form.
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Note: To import CFW files into Excel, save them with the “allow CAL/OLE Automation access” security setting
checked. See “Setting Security Options” in the ChemFinder user guide for details.

Note: Structures saved as ChemFinder XML files can be imported into Excel using the add-in.

When you import a table, structure data are transformed into structure drawings in the first column, and all other fields
are imported in separate columns.
To import a table:

1. In Excel, select the cell where you want the import to start. The upper-left corner of the import is at this cell. Data is
filled down and to the right.

2. Go toChemOffice19>Import/Export>Import Table. The Import Table dialog box appears.
3. Type or select the file name to import and click Open. All records are added to your worksheet.

Note: A progress dialog displays the import progress. You can cancel the import process at any time by clicking
Cancel. On clicking Cancel, you will be prompted either keep the records which were imported, or cancel the
import process or continue with importing.

Note: You can only import a table into a new ChemOffice worksheet.

Importing hit lists
You can search records in ChemFinder and import the hit list structures with data into Excel using the Import
ChemFinder List command.
To import a hit list:

1. Go toChemOffice19>Import/Export>Import ChemFinder List.
2. If you are prompted to start ChemFinder, click Yes.
3. In themessage box, click Yes to import the hit list. The records are imported into Excel.

Exporting tables
ChemDraw/Excel lets you export tables toMDL SDFiles format. The first column of the area you select to export
must have the word “Structure” in its top cell. Structures outside the first column are discarded.
To export data:

1. Select the cells to export, including the cell that contains the word “Structure”.

Note: You can export selected rows and columns from a structure table. Ensure that the cell selection is continuous.
See examples below.
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2. Go toChemOffice19>Import/Export>Export Table.
3. In theSave Table To dialog box, type the file name and click Save. The status bar displays the progress.

Synchronizing Tables
You can synchronize a table in your worksheet with a ChemFinder database, for example, a .CFX file. On syn-
chronizing a ChemDraw/table with a ChemFinder table, fields (and their data) in the ChemFinder table that are not in
theMS Excel table are added to theMS Excel table.

Note: Changes youmake inMS Excel do not affect the table in ChemFinder.

To synchronize a table:

1. Select the table.

2. Go toChemOffice19>Sync Table with ChemFinder DB.
3. Select the ChemFinder table and click Open.
4. Select the fields to be used for matching a worksheet row with the database record and click OK.
5. Select the fields to be updated. To select multiple fields, press <Ctrl> + click each field. Selecting fields marked

‘New’ will add a column to your worksheet.
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6. Click OK.

Adding structures
You can add chemical structures to a worksheet from any file format that ChemDraw supports. ChemDraw/Excel
assigns the chemical formula as structure namewhich can be changed by using theName Molecule command.
The simplest way to insert a new structure in a cell is by double-clicking a cell.

1. Create a ChemOffice worksheet.

2. Double-click in a cell. ChemDraw/Excel displays a dialog asking you if you want to add a structure to the cell.

3. Click Yes. ChemDraw opens.

4. Draw a structure and go to File>Close or press <Ctrl>+<W> to return to ChemDraw/Excel. Structure appears on
the worksheet.

Note: Double-clicking a structure (or cell containing a structure) on a worksheet will start structure editing in
ChemDraw.

Adding a structure from a file

1. In Excel, select the cell into which you want to add the structure.

2. Go toChemOffice19>Molecule>Load. TheChoose Molecule To Load dialog box appears.
3. Type or select the file name of the structure and click Open.

The following formats are supported:

ChemDraw (*.cdx) MDL Rxn (*.rxn)
ChemDraw XML (*.cdxml) MDL Graphic (*.tgf)
ChemDraw 3.5 (*.chm) Connection Table (*.ct)
Chem3D XML (*.c3xml) MSI Molfile (*.msm)
MDL Molfile (*.mol) SMD 4.2 (*.smd)
MDL Sketch (*.skc)

SMILES strings

You can insert SMILES strings into cells and convert them to structures.

1. Type or paste the SMILES strings into one or more cells.

2. Select the cells to convert.

3. Go toChemOffice19>Convert>SMILES to Molecule. Alternatively, you can use the context menu command to
convert SMILES tomolecule. If the cell does not contain a valid SMILES string, a warning indicating that the num-
ber of SMILES strings that cannot be converted appears.

Inchi strings

You can insert Inchi strings into cells and convert them to structures.

1. Type or paste the Inchi strings into one or more cells.
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2. Select the cells to convert.

3. Go toChemOffice19>Convert>Inchi to Molecule. If the cell does not contain a valid Inchi string, an error mes-
sage appears.

Adding structures by name

You can type or paste chemical names into cells and convert the names to structures.

1. Enter the names into cells.

2. Select the cells to convert.

Tip: You can also convert names generated from Excel formulas.

3. Select ChemOffice19>Convert>Name To Molecule. If the cell contains a name that Name=Struct supports, the
structure appears with the given name as the name of the cell.

Saving structures

You can save a chemical structure to a separate file.

1. In the worksheet, select the cell containing the structure.

2. Go toChemOffice19>Molecule>Save. The Save to File dialog box appears.
3. Select an existing file or enter a new file name and click Save.

The following formats are supported:

ChemDraw (*.cdx) Connection Table (*.ct)
ChemDraw XML (*.cdxml) MSI Molfile (*.msm)
ChemDraw 3.5 (*.chm) SMD 4.2 (*.smd)
Chem3D XML (*.c3xml) Metafile (*.wmf)
MDL Molfile (*.mol) GIF (*.gif)
MDL Sketch (*.skc) TIFF (*.tif)
MDL Rxn (*.rxn) PNG (*.png)
MDL Graphic (*.tgf) Bitmap (*.bmp)
PostScript (*.eps)

Searching
You can search for structures based on the criteria and search function you use. ChemDraw/Excel offers three basic
search functions:

Normal search
Similarity search
R-Group analysis
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Opening a database

Before searching, youmust open a structure database.

1. In Excel, go toChemOffice19>New ChemOffice Worksheet.
2. Go toChemOffice19>Import/Export>Import Table or Import ChemFinder list and select the file to import.

Normal searches

Use a normal search to find full structures and substructures that match the one you define in the search dialog box.

1. Select a cell containing the label Structure.
2. Go toChemOffice19>Search>Normal. TheChemDraw for Excel dialog box appears.
3. Select theSearch Tab.
4. Click in the empty window and draw the structure for which you want to search.

5. Select theNormal tab at the bottom of the dialog box.

6. For Search Type, select either Full Structure orSubStructure.
7. For Filter Type, select to either include or exclude hits.

8. Enter a formula query.

9. Click Search. The hit list is displayed in a column namedMatch. Items matching the search criteria are labeled as
TRUE.

Similarity searches

Perform a similarity search to find structures with features corresponding to a structure of your choosing. For more
information about similarity searching, see theChemFinderUser’s Guide.
To search for similarity:

1. Select a cell containing the label Structure.
2. Go toChemOffice19>Search>Similarity. The ChemDraw for Excel dialog box appears.

3. Select theSearch Tab.
4. Click in the empty window and draw the structure for which you want to search.

5. Select theSimilarity tab.
6. For Search Type, select either Full Structure orSubStructure.
7. Select theSort Results order.
8. Select theSimilarity Percent value.
9. Click Search. The hit list is displayed in a column named Similarity. Items matching the search criteria are labeled

as TRUE.

R-Group analysis
AnR-group analysis returns all molecules in the query database that include a template structure that you provide. For
example, assume you want to find all molecules that include toluene in its structure, such as p-cresol or o-xylene
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(assuming your database includes thesemolecules). Simply draw toluene as your template and the analysis will
return all molecules that contain at least one toluene structure.
To illustrate, assume that you have a small database comprising of four molecules: o-, m-, and p-cresol, and bro-
mobenzene. Further assume you want to run an R-group analysis on this database to find all molecules that contain
toluene in its structure. You will find that the results include threemain parts:

The list of molecules that contain the toluene template. In this example, the results include o-, m-, and p-cresol. Bro-
mobenzene is not included because it does not contain the template.

The toluene template with all variations of R-group attachments that were found in the database. In this example,
the attachments are represented by functional groups. These are the locations of the R-groups found in the analysis
results; the hydroxyl groups for o-, m-, and p-cresol.

The functional group found at each Rn position for each search result. For a given returnedmolecule, look across
its row to view the functional group at each R-group position. In this example, the search results consist of a hydro-
gen and hydroxyl group for R1, R2, and R3.

Working with Structures
ChemDraw/Excel lets you rename structures and use the clipboard to cut, copy, and paste structures.

Renaming Structures

Excel recognizes certain characters as formulas. To prevent the system from interpreting a chemical structure name
as an Excel formula, you can rename the structure.
To rename a structure:

1. Select the structure.

2. Go toChemOffice19>Molecule>Name. If multiple cells are selected, go toChemOffice19>Molecule>Name All
Selected. TheName Molecule dialog box appears.
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Note: You can remove a structure name by clicking Clear. If you select Use Default , the name of the structure will be
replaced by the default name i.e. Chemical Formula.

3. Type the name and click OK.

Using the Clipboard

You can cut, copy, and paste structures using the clipboard. TheCopy As command in ChemDraw/Excel lets you
copy a structure as InChI, InChIkey, or SMILES string.
To cut a structure from a cell:

1. Select the structure.

2. Go toChemOffice19>Molecule>Cut. The structure is placed on the clipboard. When you select Paste, the struc-
ture will be removed from the cell and pasted in the specified cell.

To copy a structure from a cell:

1. Select the structure.

2. Go toChemOffice19>Molecule>Copy.

The structure remains in the cell and a copy is placed on the clipboard.
To copy a structure as InChI, InChIkey, or SMILES:

1. Select the structure.

2. Go toChemOffice19>Molecule>Copy As and select from these options:

InChI
InChIKey
SMILES

The structure remains in the cell and a copy in the desired string format is placed on the clipboard.
To paste a structure in a cell:

1. Select the cell where you want to paste the structure.
2. Go toChemOffice19>Molecule>Paste. The structure is pasted from the clipboard.
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Displaying Structures

You can display or hide structures in your spreadsheet. You can also adjust the size of cells to display their entire con-
tents.
To show or hide structures:

1. Select the structures.
2. Select ChemOffice19>Structure>Show orHide.

Aligning Structures
A structuremay be too big for its cell or be improperly positioned.
To align structures, select the cell that contains the structure and go toChemOffice19>Structure>Align. The cells
adjust to display their contents.

Resizing Structures
1. Select the cell(s) whose structure(s) you want to resize.

2. Go toChemOffice19>Structure>Resize. Resize handles appear on the selected structures.
3. Click-drag the resize handles to resize a structure. Any changes youmake to a picture is proportionately reflected

in the other structures.

4. To end resizing, click a cell and the structures are deselected.

By default, the structure’s resize property is set to ‘Move and Resize with cells’ to avoid bunched up structures.

ChemDraw/Excel Functions
ChemDraw/Excel supplies a library of functions that return chemical properties of structures in a ChemDraw/Excel
worksheet.
To insert a ChemDraw/Excel function into your worksheet:

1. Select the target cell.

2. Go toChemOffice19>ChemDraw Functions (Options>ChemDraw Functions in Excel 2010). The ChemDraw
for Excel dialog box appears.

3. Double-click the function you want to insert from the list available in the Functions tab. A Functions Argument dia-
log box appears.

4. Select the structure.

5. Click OK.

Each property is calculated using the “best available” method. If the cell reference argument does not point to a valid
structure cell, #N/A appears in the cell.
All ChemDraw/Excel functions are described below.

Chemical name
Displays systematic names for chemical structures with support for the Cahn-Ingold-Prelog rules for stereochemistry.
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Function
CFW_CHEMICAL_NAME(cell ref)

Example
In cell: =CFW_CHEMICAL_NAME(A2)
Result: 1-(2,3-dihydro-1H-inden-2-yl)propan-2-one

Chemical composition
When this function is called with just a cell reference, it displays the elemental percent by weight for all elements in
the structure. When this function is called with a cell reference and an atomic symbol, it displays the fraction by
weight of the given element in the structure.

Functions
CHEM_COMPOSITION(cell ref)

CHEM_COMPOSITION(cell ref, atomic symbol)

Examples
In cell: =CHEM_COMPOSITION(A2)
Result: C,82.72;H,8.10;O,9.18
In cell: =CHEM_COMPOSITION(A2, "C")

Result: 0.827188133

Chemical formula
Displays the chemical formula for the structure(s) in the cell.

Functions
CHEM_FORMULA(cell ref)
CHEMPROPSTD_MOL_FORMULA(cell ref)

Examples
In cell: =CHEM_FORMULA(A2)
Result: C12H14O
In cell: =CHEMPROPSTD_MOL_FORMULA(A2)
Result: C12H14O

Molecular weight
Displays the averagemolecular mass of the structure, where atomic masses are based on the weighted average of all
isotopemasses for the element.

Units
atomic mass units

Functions
CHEM_MOLWEIGHT(cell ref)
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CHEMPROPSTD_MOL_WEIGHT(cell ref)
CHEMPROPSTD_MASS(cell ref)

Examples
In cell: =CHEM_MOLWEIGHT(A2)
Result: 174.23896
In cell: =CHEMPROPSTD_MOL_WEIGHT(A2)
Result: 174.238960
In cell: =CHEMPROPSTD_MASS(A2)
Result: 174.238960

Exact mass
Displays the exact molecular mass of themolecule, where atomic masses of each atom are based on themost com-
mon isotope for the element.

Units
g/mole

Function
CHEMPROPSTD_EXACT_MASS(cell ref)

Example
In cell: =CHEMPROPSTD_EXACT_MASS(A2)
Result: 174.104465

Number of atoms
When this function is called with just a cell reference, it displays the total number of atoms in the structure. When this
function is called with a cell reference and an atomic symbol, it displays the number of atoms of the given element in
the structure.

Functions
CHEM_NUM_ATOMS(cell ref)
CHEM_NUM_ATOMS(cell ref, atomic symbol)

Examples
In cell: =CHEM_NUM_ATOMS(A2)
Result: 27
In cell: =CHEM_NUM_ATOMS(A2, "C")

Result: 12

Number of hydrogen-bond acceptors
Displays the number of hydrogen-bond acceptors based on topology.

Function
CHEM_NUM_HBACCEPTORS(cell ref)
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Example
In cell: =CHEM_NUM_HBACCEPTORS(A2)
Result: 1

Number of hydrogen-bond donors
Displays the number of hydrogen-bond donors based on topology.

Function
CHEM_NUM_HBDONORS(cell ref)

Example
In cell: =CHEM_NUM_HBDONORS(A2)
Result: 0

SMILES string
Displays the SMILES string for the structure.

Function
CHEM_SMILES(cell ref)

Example
In cell: =CHEM_SMILES(A2)
Result: O=C(C)CC(C1)Cc2c1cccc2

Formal charge
Displays the net charge on themolecule.

Function
CHEMPROPSTD_FORMAL_CHARGE(cell ref)

Example
In cell: =CHEMPROPSTD_FORMAL_CHARGE(A2
Result: -1

Does cell have a structure drawing?
Returns TRUE if the cell has a ChemOffice/Excel structure drawing or reaction drawings, returns FALSE otherwise.

Function
ISSTRUCTURE(cell ref)

Example
In cell: =ISSTRUCTURE(A2)
Result: False

Does cell have reaction drawing?
Returns TRUE if the cell contains a drawing of a reaction.
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Function
ISREACTION(cell ref)

Example
In cell: =ISREACTION(A2
Result: True

Boiling point
The boiling point for themolecule at 1 atm.

Units
Kelvin

Function

CHEMPROPPRO_BOILING_POINT(cell ref)

Example

In cell: =CHEMPROPPRO_BOILING_POINT(A2)
Result: 540.059

Melting/freezing point
Themelting/freezing point for the structure at 1 atm.

Units
Kelvin

Function
CHEMPROPPRO_MELTING_POINT(cell ref)

Example
In cell: =CHEMPROPPRO_MELTING_POINT(A2)
Result: 331.31

Vapor pressure
The vapor pressure for the structure at 25° C.

Units
Pa

Function
CHEMPROPPRO_VAPOR_PRESSURE(cell ref)

Example
In cell: =CHEMPROPPRO_VAPOR_PRESSURE(A2)
Result: 47.57999897
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Critical pressure
Theminimum pressure that must be applied to liquefy the structure at the critical temperature.

Units
bar

Function
CHEMPROPPRO_CRITICAL_PRESSURE(cell ref)

Example
In cell: =CHEMPROPPRO_CRITICAL_PRESSURE(A2)
Result: 49.804

Critical temperature
The temperature above which the gas form of the structure cannot be liquefied, nomatter the applied pressure.

Units
Kelvin

Function
CHEMPROPPRO_CRITICAL_TEMPERATURE(cell ref)

Examples
In cell: =CHEMPROPPRO_CRITICAL_TEMPERATURE(A2)
Result: 615.351

Critical volume
The volume occupied at the compound's critical temperature and pressure.

Units
cm3/mole

Function
CHEMPROPPRO_CRITICAL_VOLUME(cell ref)

Example
In cell: =CHEMPROPPRO_CRITICAL_VOLUME(A2)
Result: 562.5

Gibbs free energy
TheGibbs free energy for the structure at 298.15 K and 1 atm.

Units
kJ/mole

Function
CHEMPROPPRO_GIBBS_FREE_ENERGY(cell ref)
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Example
In cell: =CHEMPROPPRO_GIBBS_FREE_ENERGY(A2)
Result: 84.77

Heat of formation
The heat of formation for the structure at 298.15 K and 1 atm.

Units
kcals/mole

Function
CHEMPROPPRO_HEAT_OF_FORMATION(cell ref)

Examples
In cell: =CHEMPROPPRO_HEAT_OF_FORMATION(A2)
Result: -105.73

Ideal gas thermal capacity
The constant pressure (1 atm)molar heat capacity at 298.15 K for an ideal gas compound.

Units
J/[mole K]

Function
CHEMPROPPRO_IDEAL_GAS_THERMAL_CAPACITY(cell ref)

Example
In cell: =CHEMPROPPRO_IDEAL_GAS_THERMAL_CAPACITY(A2)
Result: 201.036

LogP
The logarithm of the partition coefficient for n-octanol/water.

Functions
CHEMPROPPRO_LOGP(cell ref)
CLOGP_DRIVER_PARTITION_COEFFICIENT(cell ref)

Examples
In cell: =CHEMPROPPRO_LOGP(A2)
Result: 2.233
In cell: =CLOGP_DRIVER_PARTITION_COEFFICIENT(A2)
Result: 2.243

Molar refractivity
Themolar refraction index.
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Units
cm3/mole

Functions
CHEMPROPPRO_MOL_REFRACTIVITY(cell ref)
CLOGP_DRIVER_MOL_REFRACTIVITY(cell ref)

Examples
In cell: =CHEMPROPPRO_MOL_REFRACTIVITY(A2)
Result: 53.305
In cell: =CLOGP_DRIVER_MOL_REFRACTIVITY(A2)
Result: 5.3297

Water solubility
Prediction of the water solubility of the structure at 25° C.

Units
mg/L

Function
CHEMPROPPRO_WATER_SOLUBILITY(cell ref)

Example
In cell: =CHEMPROPPRO_WATER_SOLUBILITY(A2)
Result: 0

Connolly solvent accessible surface area
The locus of the center of a spherical probe (representing the solvent) as it is rolled over themolecular model.

Units
Angstroms2

Function
CHEMPROPSTD_CONNOLLY_ACCESSIBLE_AREA(cell ref)

Example
In cell: =CHEMPROPSTD_CONNOLLY_ACCESSIBLE_AREA(A2)
Result: 428.557

Note: The default probe radius used in the calculations is 1.4 angstroms.

Connolly molecular surface area
The contact surface created when a spherical probe (representing the solvent) is rolled over themolecular model.

Units
Angstroms2
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Function
CHEMPROPSTD_CONNOLLY_MOLECULAR_AREA(cell ref)

Example
In cell: =CHEMPROPSTD_CONNOLLY_MOLECULAR_AREA(A2)
Result: 212.294

Note: The default probe radius used in the calculations is 1.4 angstroms.

Note: The surface area calculation is performed with Michael Connolly's program for computingmolecular surface
areas and volume (M.L. Connolly. TheMolecular Surface Package. J. Mol. Graphics 1993, 11).

Connolly solvent-excluded volume
The volume contained within the contact molecular surface.

Units
Angstroms3

Function
CHEMPROPSTD_CONNOLLY_SOLVENT_EXCLUDED_VOLUME(cell ref)

Example
In cell: =CHEMPROPSTD_CONNOLLY_SOLVENT_EXCLUDED_VOLUME(A2)
Result: 170.277

Note: The volume calculation is performed with Michael Connolly's program for computingmolecular surface
areas and volume (M.L. Connolly. TheMolecular Surface Package. J. Mol. Graphics 1993, 11).

Ovality
The ratio of themolecular surface area to theminimum surface area. Theminimum surface area is the surface area of
a sphere having a value equal to the solvent-excluded volume of themolecule. Computed from the Connolly Molecular
Surface Area and Solvent-Excluded Volume properties.

Function
CHEMPROPSTD_OVALITY(cell ref)

Example
In cell: =CHEMPROPSTD_OVALITY(A2)
Result: 1.428947

Principal moments of Inertia (X, Y, Z)
Themoments of inertia when the Cartesian coordinate axes are the principal axes of themolecule.

Units
grams/mole angstroms2

Function
CHEMPROPSTD_PRINCIPAL_MOMENT(cell ref)
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Example
In cell: =CHEMPROPSTD_PRINCIPAL_MOMENT(A2)
Result: 249.546 1409.279 1658.824

Balaban index
Function
MOLECULAR_TOPOLOGY_BALABAN_INDEX(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_BALABAN_INDEX(A2)
Result: 29909

Cluster count
Function
MOLECULAR_TOPOLOGY_CLUSTER_COUNT(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_CLUSTER_COUNT(A2)
Result: 13

Topological index
Function
MOLECULAR_TOPOLOGY_MOLECULAR_TOPOLOGICAL_INDEX(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_MOLECULAR_TOPOLOGICAL_INDEX(A2)
Result: 1998

Number of rotatable bonds

Function

MOLECULAR_TOPOLOGY_NUM_ROTATABLE_BONDS(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_NUM_ROTATABLE_BONDS(A2)
Result: 2

Polar surface area
Function
MOLECULAR_TOPOLOGY_POLAR_SURFACE_AREA(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_POLAR_SURFACE_AREA(A2)
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Result: 17.07

Radius
Function
MOLECULAR_TOPOLOGY_RADIUS(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_RADIUS(A2)
Result: 4

Shape attribute
Function
MOLECULAR_TOPOLOGY_SHAPE_ATTRIBUTE(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_SHAPE_ATTRIBUTE(A2)
Result: 11.076923

Shape coefficient
Function
MOLECULAR_TOPOLOGY_SHAPE_COEFFICIENT(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_SHAPE_COEFFICIENT(A2)
Result: 0

Sum of degrees
Function
MOLECULAR_TOPOLOGY_SUM_OF_DEGREES(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_SUM_OF_DEGREES(A2)
Result: 28

Sum of valence degrees
Function
MOLECULAR_TOPOLOGY_SUM_OF_VALENCE_DEGREES(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_SUM_OF_VALENCE_DEGREES(A2)
Result: 40
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Topological diameter
Function
MOLECULAR_TOPOLOGY_TOPOLOGICAL_DIAMETER(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_TOPOLOGICAL_DIAMETER(A2)
Result: 7

Total connectivity
Function
MOLECULAR_TOPOLOGY_TOTAL_CONNECTIVITY(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_TOTAL_CONNECTIVITY(A2)
Result: 0.009821

Total valence connectivity
Function
MOLECULAR_TOPOLOGY_TOTAL_VALENCE_CONNECTIVITY(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_TOTAL_VALENCE_CONNECTIVITY(A2)
Result: 0.001157

Wiener index
Function
MOLECULAR_TOPOLOGY_WIENER_INDEX(cell ref)

Example
In cell: =MOLECULAR_TOPOLOGY_WIENER_INDEX(A2)
Result: 249

MOLECULAR_NETWORKS_LOGP

The partition coefficient is a ratio of concentrations of un-ionized compound between two solutions. The logarithm of
the ratio of the concentrations of the un-ionized solute in the solvents is called LogP.

Function
MOLECULAR_NETWORKS_LOGP(cell ref)

Example
In cell: =MOLECULAR_NETWORKS_LOGP(A4)
Result: 3.019
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MOLECULAR_NETWORKS_LOGS

MOLECULAR_NETWORKS_LogS determines the solubility of a substance, measured inmol/liter.

Function
MOLECULAR_NETWORKS_LOGS(cell ref)

Example
In cell: =MOLECULAR_NETWORKS_LOGS(A4)
Result:-2.029

MOLECULAR_NETWORKS_PKa

MOLECULAR_NETWORKS_PKa is the negative log of the acid dissociation constant Ka. It describes the tendency
of compounds or ions to dissociate in solution.

Function
MOLECULAR_NETWORKS_PKa(cell ref)

Example
In cell: =MOLECULAR_NETWORKS_PKa(A4)
Result: 14.834000

Predicting druglikeness

Using ChemDraw/Excel functions, you can create calculators to determine the druglikeness of a structure. You can
calculate values for:

1. The Lipinski rule of five

2. TheGhosemodifications

3. The Congreve Rule-of-Three

Lipinski rule of five
The Lipinski rule uses five criteria to determine whether a substance is druglike. The substancemust have:

Five or fewer H-bond donors.
Ten or fewer H-bond acceptors.
A molecular weight under 500 daltons.
LogP lower than 5.
Fewer than two violations of the above four rules.

To determine whether the substancemeets the Lipinski rule requirement:

1. Calculate the value of each of these functions:

CHEM.NUM.HBDONORS()
CHEM.NUM.HBACCEPTORS()
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CHEM.MOLWEIGHT()
CHEMPROPPRO.LOGP()

2. Verify that the value returned by the functions meets the lipinski rule criteria. For example, if the
CHEM.MOLWEIGHT() returns a value <500, it satisfies lipinsky’s third criteria.

3. Calculate the number of criteria satisfied. If the number of violations is less than two, the Lipinsky rule is satisfied.

Ghose modifications
TheGhosemodifications use these criterias:

Atom count between 20 and 70.
Molar refractivity between 40 and 130.
A molecular weight between 160 and 480 daltons.
LogP in the range -0.4 to +5.6.
Fewer than two violations of the above four rules.

To determine whether the substancemeets the Ghosemodification requirement:

1. Calculate the value of each of these functions:

CHEM.NUM.ATOMS()

CHEMPROPPRO.MOL.REFRACTIVITY()
CHEM.MOLWEIGHT()
CHEMPROPPRO.LOGP()

2. Verify that the value returned by the functions meets the Ghosemodification criteria. For example, if the value
returned by the function CHEMPROPPRO.LOGP() for that structure is within the range -0.4 to +5.6, it satisfies
Ghosemodification’s fourth criteria.

3. Calculate the number of criteria satisfied. If the number of violations is less than two, then the Ghosemodifications
requirement is satisfied.

Congreve rule of three
The "Congreve Rule of Three" uses these criterias:

Three or fewer H-bond donors.
Three or fewer H-bond acceptors.
A molecular weight under 300 daltons.
LogP lower than 3.
Fewer than two violations of the above four rules.

To determine if the substancemeets the Congreve Rule-of-Three requirement:

1. Calculate the value of each of these functions:

CHEM.NUM.HBDONORS()
CHEM.NUM.HBACCEPTORS()
CHEM.MOLWEIGHT()
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CHEMPROPPRO.LOGP()

2. Verify that the value returned by the functions meets the Congreve Rule-of-Three criteria. For example, if the if the
function CHEMPROPPRO.LOGP() returns a value for the structure that is <3, it satisfies Congreve Rule-of-
Three’s fourth criteria.

3. Calculate the number of criteria satisfied. If the number of violations is less than two, then the Congreve Rule-of-
Three is satisfied.

Chemical Properties
Chemical property prediction is an important feature that ChemOffice applications support. It enables you to calculate
values for a wide range of methodologies; for example, topological descriptors such as theWeiner index and Balaban
index, thermodynamic descriptors such as solubility, melting and boiling points, and partition coefficients such as
CLogP, properties related to the three-dimensional shape and volume of a chemical such as the Connolly surface area
and volume. In total you can calculate more than 100 chemical properties for a given structure.
For a list of properties available in any specific applications, click the respective link below. For more information on
the properties available in any specific applications, see the respective online help available or visit the PerkinElmer
Informatics Web site.

"Property predictions in ChemDraw/Excel" on page 253.

"Property Predictions in ChemDraw" on page 205.
"Property Predictions in Chem3D" on page 209.

Property predictions in ChemDraw/Excel

ChemDraw/Excel includes a variety of functions for reporting properties for a given structure. Each property is cal-
culated using the “best available” method.
To view the properties for a given structure:

1. Select the structure cell.
2. Right-click the cell and select Structure>Properties from the context-menu.The Properties dialog box displaying

various properties and its values appears.

The properties include:

B F MOLECULAR_NETWORKS_LOGP S

Balaban index Formal charge
MOLECULAR_NETWORKS_
LOGS

Shape attribute

Boiling point Freezing point MOLECULAR_NETWORKS_PKa Shape coefficient

C G Molecular formula Sum Of degrees

Cluster count Gibbs free energy Molecular weight Sum of valence degrees

Connolly accessible area H N T

Connolly molecular surface area Heat of formation Num rotatable bonds Topological diameter
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Connolly solvent accessible sur-
face area

Henry’s Law constant O Total connectivity

Connolly solvent excluded
volume

I Ovality
Total Valence Con-
nectivity

Critical pressure Ideal gas thermal capacity P V

Critical temperature M Polar surface area Vapor pressure

Critical volume Mass Principal moment Of inertia W

E Melting point R Water solubility

Exact mass Molar refractivity Radius Wiener index

About molecular networks

*MOSES.pKa, MOSES.logS andMOSES.logP for predicting acid dissociation constants, aqueoues solubility and
octanol/water distribution coefficients of chemical compounds are computational calculator modules based on
Molecular Networks' chemoinformatics platform MOSES. MOSES is developed, maintained and owned by Molecular
Networks GmbH, Erlangen, Germany. For further information please visit www.molecular-networks.com/moses. All
rights reserved. Molecular Networks GmbH, Erlangen, Germany (www.molecular-networks.com).

Balaban index

Where:

q is the number of edges in themolecular graph.

= (q-n+1) is the cyclomatic number of molecular graph.
n is the number of atoms in themolecular graph.
Si is the sum of all entries in the ith row (or column) of the topological distancematrix of themolecule. The distance
matrix stores the shortest path between all pairs of atoms.

Boiling point

The boiling point is report in Kelvin.
A solution boils at a slightly higher temperature than the pure solvent. The change in boiling point is calculated using
the formula:
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Where Kb is themolal boiling point constant, m is the concentration of the solute expressed as molality, and ∆Tb is the
change in temperature.

Cluster count

Is the number of paths of a given length in the distancematrix.

Connolly accessible area

This is the locus of the center of a spherical probe (representing the solvent) as it is rolled over themolecular model.

Connolly molecular surface area

The contact surface created when a spherical probe (representing the solvent) is rolled over themolecular model.
Units Angstroms2.

Connolly solvent accessible surface area

The locus of the center of a spherical probe (representing the solvent) as it is rolled over themolecular model. Units
Angstroms2.

Connolly solvent excluded volume

This is the volume of space bounded by the solvent accessible molecular surface.

Critical pressure

Reported in bars, this is the least applied pressure required at the critical temperature to liquefy a gas.

Critical temperature

Reported in Kelvin, this is the temperature above which a gas cannot be liquefied, regardless of the pressure applied.

Critical volume

Reported in cm3/mol, this is the volume occupied by onemole of a substance at the critical temperature and pressure.

Exact mass

This is the sum of themasses of the individual isotopes in themolecule. For example, the exact mass of water con-
taining two hydrogen-1 (1H) and one oxygen-16 (16O) is 1.0078 + 1.0078 + 15.9994 = 18.0106. The exact mass of
heavy water, containing two hydrogen-2 (deuterium or 2H) and one oxygen-16 (16O) is 2.014 + 2.014 + 15.9994 =
20.027.

Formal charge

This is the charge assigned to an atom in amolecule, assuming that electrons in a chemical bond are shared equally
between atoms, regardless of relative electronegativity.
The formal charge of any atom in amolecule can be calculated using the formula:
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FC=V-N-B/2
Where ‘V’ is the number of valence electrons of the atom in isolation (atom in ground state); ‘N’ is the number of non-
bonding electrons on this atom in themolecule; and ‘B’ is the total number of electrons shared in covalent bonds with
other atoms in themolecule.

Freezing point

The freezing point for the structure at 1 atm. Units Kelvin.

Gibbs free energy

Reported in KJ/mole, Gibbs free energy is defined as:

which is same as:

Where:

U is the internal energy (SI unit: Joule)
p is pressure (SI unit: Pascal)
V is volume (SI unit: m3)
T is the temperature (SI unit: Kelvin)
S is the entropy (SI unit: joule per Kelvin)
H is the enthalpy (SI unit: Joule)

Note: H and S are thermodynamic values found at standard temperature and pressure..

Heat of formation

Reported in KJ/mole, the heat of formation is the increase in enthalpy resulting from the formation of onemole of a sub-
stance from its constituent elements at constant pressure.

Henry’s Law constant

A unitless value, Henry's Law Constant can be expressed as:
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Where ‘p’ is the partial pressure of the solute in the gas above the solution, ‘c’ is the concentration of the solute and
‘kH,pc’ is a constant with the dimensions of pressure divided by concentration. The constant, known as the Henry's
law constant, depends on the solute, solvent, and temperature.

Ideal gas thermal capacity

The thermal capacity at constant volume of an ideal gas is:

Where:

cV is a constant dependent on temperature
U is the internal energy
T is the absolute temperature
V is the volume
n is the amount of substance of the gas
R is the gas constant (8.314 J·K−1mol-1 in SI units)
N is the number of gas particles
kB is the Boltzmann constant (1.381×10−23J·K−1 in SI units)

The thermal capacity at constant pressure of an ideal gas is:

Where ‘H’ is the enthalpy of the gas, calculated as: H = U + pV.

MOLECULAR_NETWORKS_LOGP

The partition coefficient is a ratio of concentrations of un-ionized compound between two solutions. Tomeasure the
partition coefficient of ionizable solutes, the pH of the aqueous phase is adjusted so that the predominant form of the
compound is un-ionized. The logarithm of the ratio of the concentrations of the un-ionized solute in the solvents is
called LogP.
Normally, one of the solvents chosen is water; the second is hydrophobic, such as octanol.

MOLECULAR_NETWORKS_LOGS

MOLECULAR_NETWORKS_LogS determines the solubility of a substance, measured inmol/liter. The aqueous sol-
ubility of a compound is known to significantly affect absorption and distribution characteristics of that compound.
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MOLECULAR_NETWORKS_PKa

MOLECULAR_NETWORKS_PKa is the negative log of the acid dissociation constant Ka. It describes the tendency
of compounds or ions to dissociate in solution.

Mass

This is themass of onemolecule of a substance, relative to the unified atomic mass unit u (equal to 1/12 themass of
one atom of 12C). Also calledmolecular mass.

Melting point

Is the temperature at which a solid becomes a liquid at standard atmospheric pressure. At themelting point, the solid
and liquid phase exist in equilibrium. The formula to calculate melting point is:

Where ‘T’ is the temperature at themelting point, ‘∆S’ is the change in entropy of melting, and ‘∆H’ is the change in
enthalpy of melting.

Molar refractivity

Is ameasure of the total polarizability of onemole of a substance. It is dependent on the temperature, index of refrac-
tion, and pressure.
Themolar refractivity, ‘A’ is expressed as:

Where ‘NA’ is the Avogadro constant and α is themean polarizability.

Molecular formula

This is themolecular formula of the compound.

Molecular weight

This is the sum of the atomic weights of all atoms in amolecule.

Num rotatable bonds

Is the number of rotatable bonds in amolecule. A rotatable bond is defined as an acyclic bond drawn as a single bond
(amide C-N bonds, O=C--N, are rotatable) where the atom on each end has at least one other non-hydrogen

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 258 of 425



substituent. This topological parameter is ameasure of molecular flexibility. Unsaturated bonds, and single bonds con-
nected to hydrogens or terminal atoms, single bonds of amides, sulphonamides, and those connecting two hindered
aromatic rings (having at least three ortho substituents) are considered non-rotatable.

Ovality

This refers to ameasure of how the shape of amolecule approaches a sphere (at one extreme) or a cigar shape (at the
other). Ovality is described by a ratio of volume to area:

Where ‘A’ is area, ‘V’ is Volume, and ‘O’ is Ovality.
The ovality of a helium atom is 1.0 and HC24H (12 triple bonds) is ~1.7 (equivalent to 1.7).

Polar surface area

The Polar Surface Area (PSA) is defined as the surface sum over all polar atoms

Principal moment Of inertia

This refers to the principal moments of inertia about the principal axes of amolecule. Themoments of inertia are com-
puted for a series of straight lines through the center of mass using the formula:

Distances are established along each line proportional to the reciprocal of the square root of I on either side of the
center of mass. The locus of these distances forms an ellipsoidal surface. The principal moments are associated
with the principal axes of the ellipsoid.
If all threemoments are equal, themolecule is considered to be a symmetrical top. If nomoments are equal, the
molecule is considered to be an asymmetrical top.

Radius

The eccentricity of an atom is the largest value in its row (or column) of the distancematrix, and represents how far
away from themolecular center it resides.
The diameter (D) is themaximum such value for all atoms, and is held by themost outlying atom(s). Examples: Dia-
meter of methane = 0; ethane = 1; propane = 2; n-butane = 3.
The radius R is theminimum such value, and is held by themost central atom(s). Examples: Radius of methane = 0;
ethane = 1; propane = 1; n-butane = 2.
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Shape attribute

The shape attribute (kappa) measures the branching of amolecule, and is scaled so as to fall between theminimum
andmaximum values possible for the given order. The first-order shape attribute counts the number of one-bond
paths. The second-order attribute counts the number of two-bond paths, and so on. The first three orders (1..3) are
available.

Shape coefficient

The shape coefficient, I is given by:

Where the diameter (D) is themaximum such value for all atoms, and is held by themost outlying atom(s). The radius
(R) is theminimum such value, and is held by themost central atom(s).
Examples values for D: methane = 0; ethane = 1; propane = 2; n-butane = 3.

Example values for R: Radius: methane = 0; ethane = 1; propane = 1; n-butane = 2.

Sum Of degrees

Is the sum of degrees of every atom. An atom’s degree is the number of nonhydrogen atoms to which it is bonded.

Sum of valence degrees

Is the sum of degrees of every atom. An atom’s valence degree is equal to the sum of its adjacent bonds' orders,
including hydrogens.

Topological diameter

Is the longest dimension of amolecule.

Total connectivity

Is the connectivity considered over all the heteroatoms.

Total Valence Connectivity

Is the valence connectivity considered over all the heteroatoms.

Vapor pressure

Is the pressure exerted by a vapor in equilibrium with its solid or liquid phase. Vapor pressuremeasures the con-
centration of solvent molecules in the gas phase.
Vapor pressure can be calculated using Raoult’s law. The formula to calculate vapor pressure is:
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Where ‘p’ is vapor pressure, ‘i’ is a component index, and ‘χ’ is a mole fraction.

Water solubility

Is themaximum amount of a substance that can be dissolved in water at equilibrium at a given temperature and pres-
sure. Water solubility is measured inmg/L.

Wiener index

Provides measure of branching defined as:

Where Dij are the off-diagonal elements of the distancematrix.

General Preferences
From theGeneral Preferences dialog, you can customize ChemDraw for Excel for your specific work needs.
To customize ChemDraw for Excel:

1. Navigate toChemOffice > Options >Preference. TheGeneral Preferences dialog appears.

2. Customize the options found in the General Preferences dialog based on your work needs. The options display
under three categories: Molecules & Structures, Import/Export, andMisc:
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Molecules & Structures:

l Double Click To Add Molecule: Launches ChemDraw when you double-click a cell.
l Ask Before Adding Molecule: Prompts amessage when you double-click a cell to add amolecule.
l Use Filename in Load Molecule: Displays file name instead of chemical formula below themolecule after
loading themolecule.

l Align Structure: Specifies how the structure is aligned in a cell. You can choose to reduce the columnwidth,
row height, or both.

Import/Export:

l Import Table: Specifies whether to overwrite the table or to append records to the existing table.
l Automatically generate structures while importing a table: Generates structure pictures for each record
while importing a table using the Import Table command. Disabling this option can speed up the import pro-
cess. Only structure and table data are imported and no pictures are generated. Select the structure cells and
use Show Picture to display the pictures.

l Ask If Record Import Count Exceeds: Prompts amessage when the table being imported contains more
records than the count number specified.

l SDF Export Version: Specifies the Structure Data File (SDF) version exported by ChemDraw for Excel. SDF
Files can either be V2000 or V3000. The default value is V2000, which limits the number of atoms and bonds in
amolecule: V2000 files allow up to 1000 of each. V3000 is a superset of V2000, and offers an enhanced ste-
reochemistry specification. Unlike V2000, the V3000 format does not limit the number of atoms and bonds in a
molecule.

Misc:

l Ask Before Clearing Cells:Prompts amessage when you attempt to delete the cell content in a ChemOffice
worksheet by either pressing <Delete> or <Backspace> keys.

l Copy Structure to MS Word As: Lets you select the format that you want to use to copy your structure to an
MS Word document, for example, Bitmap or OLE Object.

l Search Results: By default, the search result appears in the sameworksheet on which the search is per-
formed. The Display in a new worksheet option creates a new worksheet with the name "SearchResults X"
(where X is 1,2.3...) and displays the search results in this new worksheet, without changing anything in the ori-
ginal worksheet.

l Default Style Sheet: Specifies the style sheet always applied to the structures when structures are added
using Import Table, LoadMolecule, or by AddMolecule commands. To apply a style to particular molecules,
navigate toChemOffice >Molecule > Style. The default style sheet is New Document.cds.

CombiChem
Using CombiChem, you can build virtual combinatorial libraries of structurally relatedmolecules. You can then screen
your libraries for various properties to determine which compounds you want to synthesize.
CombiChem is a plugin for Microsoft Excel and is included with ChemDraw/Excel. If you are familiar with MS Excel,
you will find CombiChem simple to use. However, if you need assistance, see the Help documentation for MS Excel.

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 262 of 425



Getting Started

When you install ChemFinder or ChemOffice, the CombiChem add-in is also installed. CombiChem requires
Microsoft Excel 2010 or later.

Assistance with CombiChem
CombiChem provides Help in the Excel worksheets. Go toChemOffice19>CombiChem>Help.
By default, each worksheet you create also includes brief instructions to help guide you. If you do not see the instruc-
tions:

1. Go toChemOffice19>CombiChem>Preferences.
2. Select Add Instructions to Every Sheet.
3. Click OK.

The instructions appear on new worksheets that you create.

Creating combinatorial libraries

To create a combinatorial library, you first need a generic reaction. This reaction resembles the real reaction you will
use in the lab to synthesize compounds. The generic reaction contains one or more query structures that represent the
reactants and products in the real reaction. An example of a generic reaction is shown below:

You use the generic reaction to search your chemical database for compounds that match the reactant query struc-
tures. Once all thematching compounds are found, CombiChem generates a list of reactions from the compounds
that were found in the query.

The generic reaction you createmust meet these criteria:
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All generic atoms in the reactant(s) must be represented by R-groups.
Solvents, catalysts, and other “real-world” elements must not be included in the generic reaction.
Multi-step generic reactions are supported.

Entering a generic reaction
To enter the generic reaction, youmust first create a reaction worksheet:

Go toChemOffice19>CombiChem>New Reaction. A new worksheet, named “Reactions” appears in your work-
book.

You then add the generic reaction to the reaction worksheet by either importing it or drawing it in ChemDraw.
To import the reaction:

1. Place your cursor in the cell that contains the text “Reaction - Double-click to edit.”

2. Either click the Load Molecule icon on the ChemOffice toolbar or go toChemOffice19>Molecule>Load.
3. Browse to the file that contains the generic reaction and click Open. The reaction appears in the Reactions work-

sheet.

To draw the reaction in ChemDraw:

1. Double-click the cell that contains the text “Reaction - Double-click to edit.”.

2. When asked whether to add a new molecule, click Yes. ChemDraw launches.

3. In ChemDraw, draw the generic reaction.

4. In ChemDraw, go to File>Exit. You will be returned to Excel and the reaction will appear in the worksheet.

Tip: To display or hide the reaction, click the Show Picture or Hide Picture icon.

Note: Do not addmore than one reaction to a reaction template.

Creating reactant worksheets
The generic reaction contains at least one generic reactant (a reactant that has one or more R-group attachments).
After you enter the generic reaction in Excel, you create a worksheet for each generic reactant. CombiChem uses the
reactant worksheet(s) to search your database for structures that may be used in synthesis. In multi-step reactions,
CombiChem searches for reactants in the first step; but ignores intermediate reactants.
To create reactant worksheets:

1. Select the Reactions worksheet tab.
2. Go toChemOffice19> CombiChem>Reactants>Make Reactant Worksheets. A new worksheet is added for

each generic reactant.

CombiChem creates a worksheet for each generic reactant (typically, either one or two reactant worksheets for the
reaction you entered).
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Searching for reactants
Reactant worksheets are empty when CombiChem creates them. To populate each worksheet with structures from
your database, youmust either import the database as an SD file or use ChemFinder to search for records.
To search for reactants in an SD file:

1. Select a Reactant worksheet tab.

2. Go toChemOffice19>CombiChem> Reactants>Search for Reactants. A dialog box appears.

3. Select Search Directly to import an SD file to search.

Note: SDfiles have the extension .sdf or .sd.

4. Enter the file path in theDatabase field or click Browse to locate the file.
5. Click OK. Records in the file that match the generic reaction are returned.

To search for reactants using ChemFinder:

1. Go toChemOffice19>CombiChem> Reactants>Search for Reactants.
2. In the dialog box, select Search in ChemFinder.
3. In theDatabase field, enter the path to the ChemFinder form to be used to search the ChemFinder database.

Note: ChemFinder form files have the extension .cfx or .cfw.

4. Click OK. ChemFinder launches.
After launching, ChemFinder uses the form you entered to search its corresponding database for records that
match the generic reactant. You can browse the search results in ChemFinder before importing them into the
Excel reactant worksheet.

Tip: To omit a record from the search results, navigate to the record in ChemFinder and go toRecord>Omit from
List in the ChemFinder mainmenu.

5. In Excel, go toChemOffice19>CombiChem>Reactants>Import ChemFinder Hitlist.

Alternatively, you can copy and paste the query structure into ChemFinder to perform a search.

1. In Excel, select the cell that contains the generic reactant.

2. Click the Copy Molecule icon on the ChemOffice toolbar.

3. In ChemFinder, open the database to search.

4. Paste the generic reactant structure into a query form and run the search.

5. In the reactant worksheet in Excel, go toChemOffice19>CombiChem>Reactants>Import ChemFinder Hitlist
to import the search results. The search results appear in the reactant worksheet(s).

Tip: Use the Show Picture/Hide Picture commands to toggle the display.
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Recreating reactant worksheets
You can edit the generic reaction at any time. However, youmust then delete and recreate each reactant worksheet.
To recreate a reactant worksheet:

1. Right-click the reactant worksheet tab and select Delete.
2. When prompted, confirm that you want to delete the worksheet.

3. Go toChemOffice19>CombiChem>Reactants>Make Reactant Worksheets.
4. Go toChemOffice19>CombiChem> Reactants>Search for Reactants. (For more information, see "Searching

for reactants" on page 265.)

If you try to create new reactant worksheets in a workbook that already contains reactant worksheets, you will be
asked whether you want to delete the existing worksheets. When prompted, choose one of these options:

Click Yes to replace the existing worksheet(s). The existing worksheet is permanently deleted.
Click No. No new worksheet is created and the current worksheet(s) are kept.

To preserve the existing worksheets go to File>Save As and save the workbook. Then, follow the steps above to
recreate the reactant worksheet(s). When prompted to delete each existing worksheet, click Yes. New reactant work-
sheets will be created and the previous workbook will be available as a saved file.

Creating an experiment
An experiment is a library of product structures that is created when the reactant search results are applied to the gen-
eric reaction. You can create or enumeratemultiple experiments per workbook.
For example, you can take all the reactants you imported and enumerate an experiment containing all possible com-
binations of reactants. After calculating properties on these products, youmight decide that 10% of these products
are worth synthesizing in the lab. You could then create an experiment with just those products that the calculations
show to be promising.
The ‘Use (Y/N)’ column in a reactant list determines whether the associated reactant in the list will be used (‘Y’) in the
experiment or not (‘N’). By default, Y, appears.

Note: Only the Structure and Use (Y/N) columns are necessary. Other columns may also be included but Com-
biChem ignores them. You can delete them if you want.

To create a new experiment:

1. In each reactant list, select the reactants to use by typingY in their “Use(Y/N)” column. TypeN for those reactants
you do not wish to use.

Note: Cells without “n” or “N” default to “Y”.

2. Go toChemOffice19>CombiChem>Experiments> New or use the floating experiments form (Combi Option-
s>Experiment>New). A dialog box appears asking whether you want to create the experiment with the selected
number of reactants.
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Note: Enumeration of a product library may take a long time, especially if there aremany reactants or you are
using a slower processor.

CombiChem/Excel saves your enumeration to a ChemFinder database file.

3. When prompted, save the experiments file.

Note:When the enumeration is done, CombiChem/Excel imports your data to a worksheet.

Experiment worksheets
After you create the experiment, several sheets are added to your workbook:
Experiment Reactant sheets.Contain lists of the reactants used in the experiment. There is one Experiment React-
ant sheet for each reactant. These sheets are named Experimentn-Reactantm where n is the designates a spe-
cific experiment (in case you createmore than one) andm is the reactant for the experiment.
Experiment Product sheet.Contains the generic reaction and the enumerated products in the experiment based on
the reactants youmarked ‘Y’ in the reactant worksheet(s). By default, only the products are listed. To list the complete
enumerated reactions:

1. Go toChemOffice19>CombiChem>Preferences.
2. In the Combi Preferences dialog box, select Show Full Reaction for each product.
3. Select a reactant worksheet.

4. Go toChemOffice19>CombiChem>Experiments>New. A new experiment is added with the full reactions
appearing in the product worksheet.

Note:Whenever you create a new experiment, existing experiment worksheets are retained. If you want to delete
them, right-click each experiment tab and select Delete or use the experiments floating form (Combi Option-
s>Experiment>Delete).

Go toCombi Options>Experiment>Toggle to hide/unhide all the experiment worksheets in the workbook.

Configuring plates

After you create an experiment, you can assign your products to product wells and your experiment reactants to react-
ant block plates. This is useful if you are going to use a robotic synthesizer. You can configure plates of up to 50 rows
and 50 columns.
To set up assignments:

1. Open either an Experiment Reactant or Experiment Product worksheet.

2. Go toChemOffice19>CombiChem>Plates>Configure Plates.
The Configure Plates dialog box appears.

3. In theConfiguration of: drop-down list, select eitherProduct Plates orReactant Block Plates.
4. Enter the number of rows and columns to assign to the plate.

The numbered buttons represent wells in the plate you chose.
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5. Designate which wells you want to use as controls, synthesized compounds, and left empty. Click a well to
change its designation.

6. When you are finished, click Apply.

Assigning plates
The next step is to assign plates to each reactant and product.
To assign the reactants or products to plates:

1. Select an Experiment-Reactant worksheet.
2. Go toChemOffice19>CombiChem>Plates>Assign to Wells.

3. Select a product worksheet.

4. Go toChemOffice19>CombiChem>Plates>Assign to Wells.

Three columns are added to the reactant or product worksheet: Well Plate, Well Row, andWell Column.

To change specific plate assignments, edit the values on the worksheet.
To remove all plate well assignments:

1. Select the worksheet where you want to remove assignments.
2. Go toChemOffice19>CombiChem>Plates> Remove well assignments.

Browsing plates
After assigning reactants or products to wells, you can view which one has been assigned to each well.

1. Select either a reactant or product worksheet.
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2. Go toChemOffice19>CombiChem> Plates>Browse Plates. The Plate Browser dialog box appears.
3. In thePlate scroll list, select or enter the plate number to view.
4. In the dialog box, select the well to view. The worksheet scrolls to the reactant or product assigned to the well you

select.

Viewing related structures
After enumerating an experiment, youmay view which reactants went into a product or which products arose from a
given reactant.
To view the related structures:

1. Select a row on an Experiment Reactant or Experiment Product sheet.

2. Go toChemOffice19>CombiChem>Highlight Related Records.
The related records on the Experiment Reactant and Experiment Product sheet are displayed in color.

3. (Optional) To remove the highlighting from all rows, go toChemOffice19>CombiChem>Highlight>Unhighlight
All.

Setting preferences

CombiChem provides several options for you to choose how and whether certain information appears on each work-
sheet. Go toChemOffice19>CombiChem>Preferencesand select from these options:
Add Instructions to Every Sheet.By default, row 1 of each CombiChem worksheet contains instructions.
Select/deselect this option to display or remove them from each new sheet you create.
Show Full Reaction for each product.By default, the reaction arrow and products appear on each Experiment work-
sheet. Select this option to display the full reaction on each new Experiment sheet.
Discard duplicate reactions in experiment.Select this option to discard all duplicate reactions in an experiment
and save only unique ones.
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Assign Compounds From.Assign rows and columns in plates. Choose Left to Right to assign well numbers by
row (1-1, 1-2, 1-3, etc.). Choose Top to Bottom to assign well numbers by column (1-1, 2-1, 3-1, etc.).
Plate Column Label.Assign numeric or alphabetic labels to plate columns.
Plate Row Label.Assign numeric or alphabetic labels to plate rows.
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ChemScript

ChemScript is the cheminformatics Software Development Kit (SDK). It contains the programming algorithms that
are common throughout PerkinElmer products. As a software developer, you can apply ChemScript to create your
own scripts to use with ChemOffice applications.
All example script files in the ChemScript library are available in Python and C#/.NET. If you are familiar with either of
these languages, you will find these scripts easy to understand. However, if you are new to either Python or C#/.NET,
we suggest that you refer to theWeb sites and books listed at the end of this chapter.
Although ChemScript is available in Python and C#/.NET, we will use Python in this guide to explain ChemScript.
Python is a non-proprietary and widely used programming language.

Why use ChemScript?
ChemScript adds considerable versatility to how youmanage your chemical data. Using ChemScript, you can
modify, view, and transfer your data from one place to another using your own custom rules.1

Here are just a few common uses:

Salt splitting and stripping

Identify and remove salt fragments from a drawn structure and register the pure compound.

Canonical codes

Generate canonical codes for a set of structures and use the codes to find duplicates in your data.

File format conversion

Convert structure or reaction files from one format to another.

Generate properties

Execute Struct=Name or generate physical property features found in ChemDraw.

Common scaffold orientation

Enforce standard orientations of structures based on the established orientation of a common substructure.

2D Structure Diagram Generation (SDG) and Cleanup

Generate new 2D structures from connection tables without coordinates and clean up existing 2D structure using the
ChemDraw algorithms.

1ChemScript lets you convert up to 10,000 data records per day. For greater capacity, you will need ChemScript Ultra. For inform-
ation, contact PerkinElmer.
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How ChemScript works
Themost fundamental use for ChemScript is to read data from one source, modify the data using a script, and write
themodified data to another location. You can retrieve data from or write to almost any database, file(s), or applic-
ation.

Figure 13.1: A ChemScript script can retrieve data from one source, modify the data, and write it to another location.

How the data is modified is determined entirely by the script. The script can delete data, calculate or add new data, or
edit existing data. The data can be either text, structures, or both.
Since ChemScript scripts are like any other Python scripts or .NET program, you can execute the scripts using either
theWindows command line or any development environment.

Getting Started
By default, ChemScript and Python 3.2 are installed on your local computer when you install ChemOffice. After the
installation, we suggest that you follow the simple exercises in this section to familiarize yourself with ChemScript.
For editing ChemScript files, we recommend that you use one of themany programming tools that are available. One
of these tools, IDLE, is included with the Python installation. To learnmore about IDLE, see the online Help in the
IDLE mainmenu.

Starting IDLE
From the Start menu, go toAll Programs>Python 3.2>IDLE (Python GUI). After Python starts, a Python shell
opens in IDLE and the header indicates a version of Python (Ex. 3.2), and a version of IDLE (Ex. 1.2). A prompt will
also appear: “>>>”

Loading the ChemScript Library
At the command prompt, type the line below and press <Enter>:
import ChemScript19

Note: The command is case-sensitive.
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A “Welcome to CS ChemScript” message appears, followed by a command prompt.

ChemScript Help
You can read a description of any ChemScript class within IDLE. For example, enter the line below to return Help for
the ChemScript Atom class.
help(Atom)

The help will begin with amessage such as:
“Help on class Atom inmodule ChemScript19:”

Enter SMILES Data
You can also test to verify that ChemScript is working correctly. One common use for ChemScript is to apply func-
tions to SMILES strings. For example, you can assign a SMILES string to a variable. Type the following line and press
<Enter>:
myMol = Mol.LoadData('C1CCCCC1C')

This message appears:
Open molecule successfully: chemical/x-smiles

Reporting a Chemical Name
You can now use the variable to report the chemical name. For example, at the command prompt type the line below
and press <Enter>:
myMol.chemicalName()

The line methylcyclohexane is returned.

Counting Atoms
To count the atoms in the string, type the following line and press <Enter>:
myMol.CountAtoms()

The command returns the atom count for the structure defined with the chemical/x-smiles format for 'C1CCCCC1C',
which is 7.

Exiting IDLE
To exit, type this line and press <Enter>:
exit()

Confirm any prompts to complete the exit command. Python IDLE exits.

Getting Started Guide

ChemScript includes aGetting Started guide to help you begin developing and using your own scripts. To open the
guide, go toStart>All Programs>ChemOffice2019 >ChemScript Getting Started.
The document includes notes on the ChemScript objects and functionality, Python, and an overview of examples
installed.

Editing Scripts
Using IDLE or another development environment, you can either edit the scripts provided with ChemOffice or create
your own. Regardless of how you develop a script, it must include these commands:

from sys import *
from os import *
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from os.path import *
from ChemScript19 import *

The first command imports the python system. The second and third commands import the operating systemmod-
ules. The last command imports all the ChemScript functions. After you include these command lines, how you
develop the rest of your script is entirely up to you.

Introducing the ChemScript API
ChemScript includes a ChemScript API reference guide. You can find the guide at Start>All Programs>ChemOf-
fice 2019>ChemScript API Reference. It provides links and information for the ChemScript classes.
The ChemScript object model comprises two fundamental levels of functionality, described below.

ChemScript Classes

At the top level, the API consists of four classes:

Atom

Chemical element, charge, bonds to neighboring atoms, drawing coordinates, 3D coordinates (if available), ste-
reochemistry, etc.

Bond

Bonded atoms, bond order, etc.

Molecule (Mol)

A chemical connection table, which can represent one or moremolecular fragments. This class also includes file I/O
capabilities and other advanced chemistry functionality such as stereochemistry.

Reaction (Rxn)

A chemical reaction with one or more steps.

Functions and Algorithms

The secondary level consists of the core set of high-level features that you canmodify to meet your specific business
needs. Some examples are described below.

Template Based Normalization

Enforce standard representations of functional group structures in chemical data.

Template Based Product Generation

Automatic generation of products from a set of reactants and a generically defined reaction. For example, reactions
like those between amines and carboxylates.
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Substructure Identification and Mapping

Atom-by-atom comparison of amolecule with a substructure. Positivematching provides an atom-by-atommap of the
substructure atoms to those in themolecule.

Salt Stripping

Remove salts from a reaction based on a pre-defined list of salt fragments.

Structure Orientation

Enforce standard orientation of structures based on the established orientation of a common scaffold.

2D Structure Generation and Cleanup

UseChemDraw-based algorithms to generate structure from scratch or after modifying chemical data using a pro-
gram.

Canonical Codes

Generate unique identifying codes from a chemical structure.

File Format Conversion

Read and write file data using all PerkinElmer supported file formats (CDX, CDXML, MOL, CHM, SKC, SMILES,
etc.).

Chemical Name and Structure Conversion1

Use the ChemStruct=Name feature to generate structures from chemical names and names from their structures.

Molecular Mechanics

Optimizemolecular structures using theMM2 force-field.

The ChemScript API online

PerkinElmer also provides the documentation of the API online. You can find the API at sdk.cambridgesoft.com.

Tutorials
Weprovide several sample scripts to illustrate how you can develop your own custom code tomeet your business
needs. Many of the scripts we use are in the ChemScript samples directory. By default, this directory is where
ChemOffice 2019 auxillary files are installed:
OnWindows 7 and 8:
C:\ProgramData\PerkinElmerInformatics\ChemOffice2019\ChemScript\Examples\

1Premium functionality that may be licensed from PerkinElmer.
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For the sake of brevity, we won’t repeat the scripts in this manual or try to teach Python. However, we briefly describe
what you can do with the code examples so that you canmodify and expand upon them for your own use. As you read
the tutorials, you are encouraged to view the code in IDLE and edit it as desired to see how each example works. For
more on IDLE, see "Getting Started" on page 272.

Example 1: Automated Structure Clean up
This sample script cleans up the structures in multiple ChemDraw files all at the same time. It uses the same cleanup
function that is in ChemDraw. The script is in the directory Example.001/script.py. The script reads the CDX
structure files from a source directory, applies the cleanup feature to each structure, and write themodified files to an
output directory. The original files remain unchanged.

Figure 13.1: The structure cleanup script reads a structure file (left) and creates a new, cleaned up structure file (right).

This example uses the CDXML format. Other formats, such as MDLMOL, may also be applied. You can also force
ChemScript to use specific file formats for reading and writing data.

Example 2: Create an SD file
This example illustrates how you can create an SD file from existing CDXML files. You can find the script at
Example.002/script.py. We begin with a list of CDXML files that each contain a chemical structure. The list of
files is hard-coded into the ChemScript script. When executed, the script uses the SDFileWritermethod to create
an SD file that includes all the structures.

Example 3: Create a list of CDXML files
This example illustrates how to read an SD file and write a list of CDXML files. You can find the source file at
Example.003/script.py.

Example 4: Filter an SD file
This example uses the atomByAtomSearchmethod to demonstrate a simple application of the "atom-by-atom" sub-
structure search in ChemScript. The program reads an SD file and filters structures into one of two output SD files,
structures that contain a phenyl group and structures that don’t. It also illustrates how you can read chemical data
formatted as a SMILES string. See Example.004/script.py.

Example 5: Computing Canonical Codes
This example script checks whether any structures appear in both of two SD files based on the structures’ canonical
codes. The output is a new SD file with the duplicate structures excluded. See Example.005/script.py.
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This example first computes the canonical code for each structure. Since the canonical code does not vary with dif-
ferent representations of the same chemical structure, you can use it to determine whether two structures are chem-
ically equivalent.
This example also introduces the Python Dictionary, which is an associative array. The dictionary maps a key to a
value. The dictionary is used to determine whether a canonical code has been previously encountered.
This example uses an alternate looping construct to read an SD file.

Canonical codes should never be permanently stored because their representation can
change among different versions of ChemScript.

Example 6: Structure Overlay
This script introduces the ChemScript structure overlay feature. It uses a scaffold structure file to superimpose two
chemically similar structures. The script first examines the structures in an SD file that contain a common scaffold
substructure. It then aligns these structures so that they have the same orientation with respect to the scaffold. See
Example.006/script.py.

Note: The overlay functionality can also be used to align three dimensional structures.

Example 7: Reaction Transformation
This example demonstrates reaction transformation. This means that you can draw a reaction that defines a trans-
formation of amolecule and then apply that transformation to a set of structure files.
All the files necessary for this tutorial are in the Example.007 directory. The transform1.cdxml file provides the
reaction that defines the transformation. The input.sdf file contains all the structures that will be transformed.

Figure 13.2: The transform file defines how the transformation is applied to the source structures.

The script searches the input file for structures that contain a nitro group, shown as a reactant in the transformation
file. If a structure is found, the script transforms the nitro group to the form shown in the product and copies the entire
structure to a new file. The figure below shows one example.
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Figure 13.3: A) before the transformation is applied; B) after transformation.

Structures that don’t meet the search criteria are ignored.

Example 8: Simple salt stripping
The program reads an SD File, identifies and removes salt components (if any are present), and outputs two SD files.
The output structure file contains the original structures without the salt component, and the output salt file contains
the salt components that were stripped, along with a reference to the original structure. See
Example.008/script.py.

Note: This example uses a default set of salts that PerkinElmer provides. However, you can also define a cus-
tomized salt table that enables you to designate which chemicals are considered salts.

Useful References
There are numerous resources available for learning Python and C#/.NET. Just a few of themany books andWeb
sites are listed below.
Books

Python
Beginning Python: From Novice to Professional by Magnus Lie Hetland.
Dive into Python by Mark Pilgrim.
Learning Python by Mark Lutz & David Ascher. This is a beginner/intermediate learningmanual and reference.
Python in a Nutshell by Alex Martelli. This book is a brief introduction and good reference to Python.

C#/.NET
C# in a Nutshell by Peter Drayton, Ben Albahari, and Ted Neward.

Pro C#with .NET 3.0 by Andrew Troelsen.

C#Essentials by Ben Albahari, Peter Drayton, and BradMerrill.

C# 3.0 Cookbook by Jay Hilyard and Stephen Teilhet.
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Web Sites

Python
You can findmore information on Python at: http://www.python.org. This is the official Python programming language
site.

.NET
For information on .NET, see http://msdn.microsoft.com
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Query Structures

A query is a search for information that is stored in a database. If you have ever searched the Internet using aWeb
browser, then you have performed a simple query.
A query structure is a parameter you use to search a chemical database (the databasemust include structures for the
query to be useful). The query structure can include bond and atom properties that you specify to narrow or broaden
the list of search results. Below are two query structure examples:

Figure 14.1: Two example structure queries. A) The results include any connected atom at the location specified by
‘R’; B) The results include either a single or double bond at the location specified by ‘S/D’.

To perform a query, you first draw the query structure in ChemDraw. You then enter the structure in a database applic-
ation such as ChemFinder. The application searches one or more databases that you specify and returns the query
results.

Search Limitations
Several factors determine the search results that are returned. To get the results you expect, youmust first ensure
that the structure you draw accurately represents the query you want to perform. For example, if your query structure
requires that no carbon atoms in an aromatic structure can be part of any ring, you are likely to return no results or an
error, depending on the query system used.
The search application you use can also affect your query. If the application does not accurately interpret your query
structure, or the structures in the database, you could receive inaccurate results.

Generic Labels
A generic label represents a nonspecific attachment. It can be either an unspecified atom, functional group, or struc-
tural feature. When you perform a query, the query looks for structures based on the type of generic label you use and
where it is in the query structure. Records that match the query structure are returned in the search results.
For example, the query structure below uses the letter ‘Q’ to indicate that a nonhydrogen, noncarbon atommust
appear at the specified location.
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You can use other generic labels to indicate other types of query criteria. The generic labels that ChemOffice supports
are listed below (all are recognized as chemically significant).

A: Represents any non hydrogen.
M: Represents ametal.
Q: Represents an atom that is neither hydrogen nor carbon.
X: Represents any halide.
R: Unrestricted; represents one or more connected atoms of any kind.

To add a generic label to a structure, do one of the following:

Double-click the atom to open a text box, and type in the nickname.
Right-click the atom, point to Insert Generic Label on the context menu, and click the label you wish to insert on
the sub-menu.

Generic Nickname Hotkeys

You can assign hotkeys to generic nicknames, just like other nicknames. For information on assigning a hotkey to a
nickname, see "Customizing Hotkeys" on page 42.

Defining Generic Nicknames

The generic nicknames recognized as chemically meaningful are listed in the Generic Nicknames file in the
ChemDraw Items folder.
To edit the generic nickname files, open theGeneric Nicknames file in a text editor andmake your changes. Follow
examples in the file for the correct format.

Note: If you check a structure that has a generic nickname, amessage displays because the structure contains
variable substituents. If you ignore this message, the generic nicknames are ignored, and the chemical formula,
mass, etc., are reported as if the atom label containing the generic nicknamewere not selected.

Reaxys

Reaxys is a web-based chemical search engine designed for synthetic andmedicinal chemists. The Reaxys data-
base includes chemical properties, structures, reactions and experimental data. Using ChemDraw for Reaxys® with
ChemDraw, you can draw query structures to search the Reaxys database.
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Note: For theWindows version, you need both the Reaxys Structure Editor plug-in and either the ChemDraw
application or plugin installed on your system.

In addition to A, M, Q, X, and R, Reaxys recognizes several other generic atoms.
To add a Reaxys generic label to a structure:

Right-click an atom, point to Insert Generic Label on the context menu, point toReaxys and click the label in the
sub-menu you wish to insert.

The table below lists the labels and their meaning.

Labels Meaning

AH Any or H

MH Metal or H

QH Any, except Carbon or H

XH Halogen or H

G Unspecified

GH Unspecified or H

G* Unspecified, ring closure allowed

GH* Unspecified, ring closure allowed or H

ACY Acyclic

ACH Acyclic or H

ABC Carbacyclic

ABH Carbacyclic or H

AYL Alkynyl

AYH Alkynyl or H

ALK Alkyl

ALH Alkyl or H

AEL Alkenyl

AEH Alkenyl or H

AHC Hetero acyclic

AHH Hetero acyclic or H

AOX Alkoxy

AOH Alkoxy or H
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Labels Meaning

CYC Cyclic

CYH Cyclic or H

CBC Carbocyclic

CBH Carbocyclic or H

ARY Aryl

ARH Aryl or H

CAL Cycloalkyl

CAH Cycloalkyl or H

CEL Cycloalkenyl

CEH Cycloalkenyl or H

CHC Heterocyclic

CHH Heterocyclic or H

HAR Hetero aryl

HAH Hetero aryl or H

CXX No carbon

CXH No carbon or H

Atom Properties
Atom properties determine the structural features allowed at the site of an atom. For example, you can specify that a
carbon atommust be part of a ring, have at least two attachments, have no attachments, or perhaps be a specific iso-
tope.

Assigning Atom Properties

To assign properties to selected atoms in a structure:

1. Select one or more atoms.
2. To open the Atom Properties dialog, do one of the following:

Right-click, select Atom Properties.
Navigate toStructure>Atom Properties.
Press the hotkey “/ ”.

3. In the Atom Properties dialog, select the properties to associate with the selected atom(s).

4. Click OK.
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Query Indicators

Query indicators display the atom properties you assign to a structure, as shown below. If more than one property is
assigned, an indicator for each property appears adjacent to the atom.

Figure 14.2: This structure illustrates several possible atom properties that can be assigned.

The list below describes each indicator:
*— Substituents: Free Sites (Followed by the number of free sites)
U— Substituents: Up to (Followed by themaximum number of substituents)
X— Substituents: Exactly (Followed by the number of substituents)
H— Implicit Hydrogens. See "Implicit Hydrogens " on page 287.
R—Ring Bond Count
S—Unsaturation
C—Reaction Change
T—Reaction Stereo
L— Translation
(none)—Abnormal Valence

Viewing Indicators for an Atom or Bond
Except for the substituents query properties, the characters indicate that a given property is applied, but not the value
of that property.
To find the value of a query property setting:

1. Select the atom.
2. Do one of the following:

Right-click, point to an atom, and then point to the appropriate property.
Navigate toStructure>Properties and view the settings on theAtom Properties tab.

To display query indicators for an atom or bond:

1. Right-click the atom or bond.
2. Choose Show Query Indicator on the context menu.

Displaying Indicators for a Structure
To display query indicators for a structure:
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1. Select the structure.
2. Right-click and navigate toAtom> orBond>Show Query Indicator on the context menu.

Positioning Query Indicators
You can position a query indicator by either dragging it or entering a numeric value for the new location.

1. Right-click the indicator and choosePosition. The Position Indicator dialog appears.
2. Click the appropriate Position option, and type a value:

To Position Type a value for

From the atom or bond center to
indicator center

Angle, degrees or clock, o’clock

From the atom or bond center to
bottom left of indicator baseline

Offset, horizontal, and vertical

At specified coordinates Absolute, horizontal, and vertical

Hiding a Query Indicators
To hide an indicator:

1. Right-click the indicator.
2. Choose Hide Indicator on the context menu.

Removing Atom Properties

To remove all properties from an atom:

1. Select the atom.

2. Navigate toStructure>Atom Properties.
3. Click Use Defaults.

To remove specific properties from an atom, do one of the following:

Right-click the atom. In the context menu, select Atom Properties and choose the properties to remove.
Navigate toStructure>Atom Properties and click the atom properties to remove.
With query indicators shown, click the query indicators using the Eraser tool.

Atom Property Options

The properties you can assign to atoms are described below.

Substituents
A substituent is defined as a non-hydrogen atom connected by a bond of any order. The substituents properties spe-
cify the number of substituents that may be bonded to the selected atoms.
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For example, in the figure below, the carbonyl carbon (B) has a substituents count of two, the alpha carbon (A) and the
aldehyde oxygen. (hydrogen atoms are not counted). The aldehyde oxygen has only one substituent.

The substituent count atom property lets you specify the number of bonds to an atom in the target structure. This
includes bonds already drawn in the query structure.
The substituent options are:
Unspecified.Default. The target base determines the search. Some databases find compounds with any substitution
at this atom; other databases (including DARC) find only compounds with substitution exactly as drawn.
Free Sites.Finds compounds in which the selected atoms may contain a range of substituents up to the number spe-
cified plus the number of bonds as drawn. A value of zero finds a substituent count as drawn. You can also use the
Free Sites symbol in the Query toolbar to apply free sites. In both the free site, or inexact substitution, you define the
maximum number of substituents an atom can have. The number you use in the inexact count must include the sub-
stitution(s) shown in the query structure, whereas, the free site count does not.
Up to.Finds compounds in which the selected atoms may contain a range of substituents up to the number specified.
Exactly.Finds compounds in which the selected atoms contain the exact number of substituents as specified, up to
15 substituents.

Note: You can specify a substituent count of up to ‘4’ using the ‘Substituents’ option from the context menu. To
specify a substituent count of up to ‘15’, select ‘Atom Properties’ option from the context menu. Clicking with the
free site tool selected increments the substituent count upto ‘9’ whereas <Alt>+click decrements the count.

For example:

Query Finds Does not find

Free site
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Query Finds Does not find

Upto

Exact

Implicit Hydrogens
An implicit hydrogen is a hydrogen atom in which it, or its bond, is implied, but is not visible. An explicit hydrogen and
its bond are visible.

Figure 14.3: A) Examples of implicit hydrogens; B) An explicit hydrogen.

The implicit hydrogens property specifies whether additional, implicit hydrogen atoms may be attached to the selec-
ted atoms. If implicit hydrogen atoms are not allowed, all valences to that atommust be filled by bonds to non-hydro-
gen atoms.
Allowed.Default. Finds compounds regardless of whether hydrogen atoms are attached to the selected atoms.
Not allowed.Finds compounds with no additional hydrogen atoms attached to the selected atoms.

Ring Bond Count
The Ring Bond Count specifies the number of bonds attached to an atom that are part of rings of any size. For simple
cases, this also specifies themaximum number of rings in which an atom can reside.
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Any.Default. Finds compounds in which the selected atoms can be amember of any type of ring, or amember of no
ring at all.
No ring bonds.Finds compounds in which the selected atoms are acyclic.
As drawn.Finds compounds in which the selected atoms reside in the same type and number of rings as drawn.
Simple ring.Finds compounds in which the selected atoms is amember of only one ring (the atom has two ring
bonds).
Fusion.Finds compounds in which the selected atoms lies at ring fusions (the atom has three ring bonds).
Spiro or higher.Finds compounds in which the selected atoms is amember of a spiro or higher linkage (the atom has
four or more ring bonds).

Unsaturation
The Unsaturation property specifies whether amultiple bond is attached to the selected atoms.
Unspecified.Default. Finds compounds regardless of whether amultiple bond is attached to the atom.
Must be absent.Finds compounds that do not have amultiple bond attached to the selected atoms.
Must be present.Finds compounds that have at least onemultiple bond (double, triple or aromatic) attached to the
selected atoms.

Reaction Change
The Reaction Change property specifies whether a change occurs at selected atoms after a reaction. This property is
meaningful only when searching a database that contains chemical reactions. In ChemFinder, only the product atom
is checked. The stereo designation is ignored on reactants.
May be anything.Default. Finds all reactions regardless of any change to selected atoms after a reaction.
Must be as specified.Finds all reactions that are changed at the selected atoms exactly as specified by the reaction
center property in the Atom Properties dialog.

Reaction Stereo
The Reaction Stereo property specifies that the selected atoms are stereocenters in a reaction. This property is mean-
ingful when only searching a database containing chemical reactions.
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Figure 14.4: The reaction stereo indicator (circled).

Any.Default. Finds all compounds regardless of the stereochemistry at the selected atoms.
Inversion.Finds compounds in which the selected atoms have an inverted stereo configuration after a reaction.
Retention.Finds compounds whose selected atoms have an unchanged stereo configuration after a reaction.

Free Sites
Using free sites, you can specify themaximum number of substituents a result can have. However, it also requires
that the bonds in the results appear exactly as they appear in the query structure. ChemDraw uses the following nota-
tions for free-sites:

*0 (Zero free sites)
*1 (One free sites)
*2 (Two free sites)
*3-*15 (Three through fifteen free sites)

For example, assume you want to use the query structure below to search for as many as two substitutions on the
vinyl carbon atom while maintaining the bond pattern. Your query structure would look something like this:

Some of the results can include:

Figure 14.1: (E)-3-(4-aminophenyl)acrylic acid
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Figure 14.2: 4-(cyclohexylidenemethyl)aniline

Figure 14.3: (E)-3-(4-aminophenyl)-2-phenylacrylic acid

To increase the number of free sites:

1. To display the query tools, navigate toView>Other Toolbars>Query Tools or click the Query Tools icon on the
Main Tool palette.

2. Click the Free Site tool on the Query tools palette.

3. Click the atom to which you want to apply free sites.

4. Continue to click the atom to increase the free site number.

To reduce the number of free sites, press <Alt> key while clicking the atom.
You can also change the free sites using the Atom Properties dialog or the shortcut menu. See "Atom Properties" on
page 283.

Translation
The Translation property specifies what is required tomatch in the structure query and possible database hits in a
Markush DARC query.
Equal.Default.Matches specific to specific or generic to generic terms.
Broad.Translates specific query atoms to corresponding superatoms in the database.
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Narrow.Translates query superatoms to corresponding specific atoms or groups in the database.
Any.Translates generic or specific terms to any term.
For more information, see theMarkush DARC UserManual.

Isotopic Abundance
The Isotopic Abundance property lets you distinguish different isotopic compounds—for example betweenmono- and
hexa-deuterobenzene—by specifying a nuclide at any location.
Unspecified.Default
Any.For ChemFinder, the same as default. Included for compatibility with other systems where the default may be dif-
ferent.
Natural. Indicates an isotopically unmodified nuclide.
Enriched. Indicates amixture of isotopically substituted and isotopically unmodified nuclides.
Deficient. Indicates a depleted label, that is, the nuclide is present in less than the natural ratio.
Nonnatural. Indicates an isotopically substituted nuclide, that is, essentially all themolecules of the compound have
only the indicated nuclide.

Abnormal Valence
The Abnormal Valence property specifies whether selected atoms can have a valence other than normal. “Normal”
valences for each element are defined in the Isotopes Table file in the ChemDraw Items folder.

Note: The Abnormal Valence atom property does not provide a visual indicator.

Not allowed.Default. Finds compounds where the selected atoms have only normal valences. If the Check Structure
When Copying to Clipboard or Exporting preference is turned on, an error message warns of abnormal

valences.
Allowed.Finds compounds with the specific valence drawn.

Note: If Abnormal Valence is allowed, any Invalid Valencemessages for those atoms are ignored by the Check
Structure command.

Bond Properties

An indicator appears next to a bond for each property you assign.

Assigning Bond Properties

To define bond properties:

1. Select one or more bonds in a structure.
2. Do one of the following:

Right-click to open a context menu, point toBond , point to the property you want, and choose the desired
options.
Navigate toStructure>Bond Properties.On theBond Properties tab, select the properties from the drop-
down list and click OK.
Point to bond and press the hotkey “/ ”. The Bond Properties dialog appears.
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3. In the Bond Properties dialog, select the properties to associate with the selected atoms. Click OK.

For more information, see "Query Indicators" on page 284.
The indicators are:

Indicator Bond Query Property

Any "Bond Types" on page 293:
Any

S/D "Bond Types" on page 293:
Single or Double

D/A "Bond Types" on page 293:
Double or Aromatic

S/A "Bond Types" on page 293:
Single or Aromatic

Rng "Topology" on page 293: The
bondmust be part of a ring.

Chn "Topology" on page 293: The
bondmust be part of a chain
and not part of a ring.

R/C "Topology" on page 293: The
bondmay be part of a ring or
chain.

Rxn "Reaction Center" on page
294: The bondmust be part of
a reaction center.

Viewing Bond Properties

The descriptor for the Reaction Center query property indicates the property is applied, but not the value of the prop-
erty.
To find the value of a query bond property setting:

1. Select the bond.
2. Do one of the following:

Right-click to open a context menu, point toBond Properties, and select to a property.
Navigate toStructure>Bond Properties.
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Removing Bond Properties

To remove all query properties from one or more bonds:

1. Select the bonds.

2. Navigate toStructure>Bond Properties.
3. Click Use Defaults.

To remove specific bond properties:

1. Select the bond.
2. Do one of the following:

Right-click to open a context menu, point to the appropriate property, and click the property to remove.
Navigate toStructure>Bond Properties and click the bond property to remove.

Bond Property Options

The properties you can assign to bonds are described below.

Bond Types
This property specifies the bond type of the selected bonds.
TheDefault bond type corresponds to the current type of the bond (single, double, and so on.) as drawn.
Single (all) and Dative.Finds compounds with the bond type you select for the selected bonds.
Double or Double Bold.Finds compounds whose selected bonds are double.
Double Either.Finds compounds whose selected bonds are double bonds and have either cis/trans stereochemical
configuration.
Aromatic.Finds compounds whose selected bonds are aromatic.
Tautomeric.Finds compounds whose selected bonds are tautomeric.
Triple.Finds compounds whose selected bonds are triple.
Quadruple.Finds compounds whose selected bonds are quadruple.
Any.Finds any compound, regardless of the bond type of the selected bonds.
S/D.Finds compounds whose selected bonds are single or double.
D/A.Finds compounds whose selected bonds are double or aromatic.
S/A.Finds compounds whose selected bonds are single or aromatic.

Note: Not all bond types are supported in all file formats. When an unsupported bond type is saved to a given file
format, it is converted to the closest equivalent that is supported.

Topology
The Topology property specifies the ring environment of the selected bonds.
Unspecified.Default. Finds compounds regardless of topology.
Ring.Finds compounds where the selected bonds are part of a ring.
Chain.Finds compounds where the selected bonds are part of a chain (but not part of a ring).
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Ring or Chain.Finds compounds where the selected bonds are part of either a ring or a chain.

Reaction Center
The Reaction Center property specifies how the selected bonds are affected in a reaction. This property is meaningful
only when searching a database containing chemical reactions.
Unspecified.Default. Finds compounds regardless of whether the selected bonds are affected by the reaction.
Center.Finds compounds where the selected bonds are affected by a reaction, but the type of change is unspecified.
Make/Break.Finds compounds where the selected bonds are either broken or created in a reaction.
Change.Finds compounds where the bond order of the selected bonds changes in a reaction.
Make & Change.Finds compounds where the selected bonds are formed, broken, or undergo a change in bond order.
Not Center.Finds compounds where the selected bonds are not part of the reaction center.
Not Modified.Finds compounds where the selected bond’s orders do not change, but may (or may not) be part of the
reaction center.
Unmapped.Finds all compounds.

Element Lists
An element list is a list of atoms allowed at a specified location. For example, the query structure below allows bro-
mobenzene, Iodobenzene, or chlorobenzene to be returned. An example of an element list is:

Figure 14.4: An element list as an atom label

The elements in the list must be separated by commas. A space after each comma and brackets are optional.

Note: An element list may contain only atomic symbols, plus D (deuterium) and T (tritium).

To create an element list:

1. Open an atom label text box.

2. Type an open bracket ("[") followed by a list of elements separated by commas (“Cl, Br, I”), followed by a close
bracket ("]"), for example: [Cl, Br, I].

3. Close the text box.
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The figure below shows a query structure created to find compounds matching the following criteria:

(A) indicates that the atommust match any atom except hydrogen.
The Indicator (B) near the bond indicates that the bondmust be single or double, S/D.
The element list (C) specifies that one of these elements must match in the target structures.

Element NOT Lists

The element not-list specifies that the elements in the list are not allowed in the search results. Commas must sep-
arate the elements in the element not-list. A space after each comma and brackets are optional.
The word NOTmust be in all-caps andmust be followed by a space. Alternatively, you can replace the word NOT
with aminus sign.
For example:

Figure 14.5: Element NOT lists

Note: An element not-list may contain only atomic elements, plus D (deuterium) and T (tritium).

To create an element NOT list:

1. Open an atom label text box.
2. Type an open bracket "[", the wordNOT, and a space, for example: [NOT , followed by a list of elements sep-

arated by commas (“Cl, Br, I”), followed by a close bracket, “]”, for example: [NOT Cl, Br, I].

Polymers
You can indicate polymers using either brackets, parentheses, or braces that enclose repeating structures, or struc-
tural fragments. The bracket properties lets you specify the context and orientation of the repeating units.
For example:
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To enclose structures with brackets:

1. To display the Bracket toolbar, navigate toView>Other Toolbars>Bracket.
2. On the Bracket toolbar, select one of the double bracket tools.

3. To draw the brackets, click and drag across the structure to enclose.

This gives default value for component order, multiple group repeat count, or single repeating unit label.

Setting Bracket Properties

To set the Bracket Properties:

1. Select a bracket.
2. Navigate toStructure>Bracket Properties. The Bracket Properties dialog appears.

The Flip Type option appears only for ladder polymers. See "Flip Type" on page 301.
You can customize the text that appears to the bottom right of the bracket for these bracket types:

Component (c#)—the component order must be a non-negative integer, and is displayed as the letter “c” followed
by an integer (or “c” alone if an order of zero is specified).
Multiple Group (#)—the repeat count must be a positive integer.
SRU (n)—the SRU label can be any text.

You can also edit the text for these bracket usage types in the document using the Text tool. You cannot edit the text
displayed for other bracket usage types.

Bracket Usage

Polymer Representations are either structure-based or source-based. The type of bracket you use depends on the
type of representation.

Structure-based Polymers
Structure-based representations enclose only part of a structure within brackets. One or more bonds cross each of the
enclosing brackets. The crossing bonds “match up”, making the polymer structuremore explicit.
You represent a structure-based polymer by enclosing a portion of a structure in brackets with a bracket type of SRU
(n). IUPAC recommends the subscript “n” to denote structure-based representations of unknown size, but you can
edit the text using the text tool.
A structure-based representation of poly(vinyl chloride) is shown below:
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You can also use the bracket usage types “Crosslink (xl)”, “Graft (grf)”, and “Modification (mod)” to represent types of
repeating units in a structure-based representation.

Source-based Polymers
Source-based polymer representations enclose a discrete chemical substance in brackets. Themode of poly-
merizationmay be obvious from context or be unknown. Source-based representations are useful when describing
processes where the startingmaterials are known, but the exact structure of the reaction product is not.
You can create a source-based representation by enclosing a structure in “Monomer (mon)” brackets.
A source-based representation of poly(vinyl chloride) is shown below:

You can use “Mer (mer)” brackets for components of a copolymer where those individual components are known not
to repeat themselves or they alternate with other components. For example:

Copolymers represent substances with more than one repeating unit. In general, you can use bracket type “Com-
ponent (co)”. You can also use “Copolymer, alternating (alt)”, “Copolymer, random (ran)”, and “Copolymer, block (blk)”
to represent different copolymer types in a source-based representation.
The bracket type, “Mixture, unordered (mix)” may be used to represent a collection of substances that may all be
present, but not necessarily in known amounts. Bracket type “Component (c)” indicates eachmixture element, as
shown below:
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Figure 14.6: Brackets used to indicatemixtures

Bracket type “Mixture, ordered (f)” is primarily used to describemanufacturing processes, where component order is
critical. As with unorderedmixtures, individual elements of an orderedmixture should be surrounded by brackets with
a bracket usage of “Component (c)”. However, components of orderedmixtures must be numbered to show their
order. You can do this by editing the “c” label with the text tool to include a number (“c1”, “c2”, and so on.)

Multiple Groups
You use the bracket type, “Multiple Group (#)” to indicate that the enclosed items are repeated a known number of
times. Multiple group brackets may enclose entire structures, or part of the structures. Some examples are:

Figure 14.7: Brackets to indicatemultiple groups
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Becausemultiple group brackets represent a specific repeat count, you can display themolecular weights (and
related data) for the enclosed structures in the Analysis window.

Repeat Pattern

For simple linear polymers, the repeating units may connect head-to-tail or head-to-head (or their repeat patternmight
be amixture or unknown). You can also assign this property to brackets.
The head-to-tail type is the default repeat pattern, as shown below:

Figure 14.8: Head-to-tail repeat pattern. A and B represent the polymers shown. C represents amixture of A and B.

Converting Unspecified Bracket Type to Parameterized Bracket
To convert a unspecified bracket type to parameterized bracket, right-click on the right bracket and select 'Bracket
Usage>Parameterizable (#/# - #/MW)' from the context menu:
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You can also specify the label/repeat count and/or molecular weight using the Structuremenu. Go toStruc-
ture>Bracket Properties and select 'Parameterizable (#/# - #/MW)' in theBracket Usage field. Specify the
required value in the 'Label' and 'MW or Mn' fields displayed and click OK:

Removing Bracket Usage Labels
To remove the bracket usage labels, do one of the following:

Hover on the label and press <delete>.
Use the Eraser tool to delete the label.

Note: Setting the bracket usage type to 'Unspecified' removes any specific bracket usage assignment.

Link Nodes

You can specify a variable-length chain, or ring, by indicating that one of the atoms can repeat a number of times using
link nodes.
Link nodes must have exactly two connecting bonds.
The atom label must meet these conditions:
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It must consist of a generic name, or nomore than one element symbol.
The last part of the label must be in the form: number hyphen number, with the numbers and hyphen subscripted.
Parentheses or braces can be used instead of brackets.

Note: ChemFinder supports only brackets,’[ ]’, for link nodes. Parentheses or braces cannot be used for link nodes in
ChemFinder.

Brackets can be omitted, if not required for clarity, for example with O1-3

To create a link node:

1. Open an atom label text box.
2. Type the link node in this format:

[CH2]3-7

Flip Type

For ladder polymers (polymers with two connecting bonds on each side) the connection order may be undefined. You
can assign the Flip Type property to define it. This property is only for brackets with exactly two crossing bonds.
Because of its prevalence, the No Flip type does not receive special annotation. The example below illustrates a flip
type in ladder polymers.

Alternative Groups
You can create a search query that contains variable functional groups or substructures. Instead of submittingmul-
tiple queries on structures that share a common substructure, you can submit a single query with the parent structure.
The parent structure can have attachment points to a list of alternative groups that you define.
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Defining Alternative Groups

You can create alternative group definitions (R, G, and so on.) that represent a set of substituents, each of which is
used in the query.
To define alternative groups:

1. Navigate toView>Other Toolbars>Query Tools to open theQuery toolbar.
2. Click the Alternative Group query tool and drag with the tool to create an area large enough to draw the alternative

groups.

3. Type a title, such as R1, in the Alternative Group Title box, and draw the substructure fragments in the Alternative
Group box.

Tip: You can draw the box afterward to enclose the list of alternative groups.
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Figure 14.9: Defining an alternative group

Specify where the fragments should bond to the parent structure on the alternative group label by defining attachment
points.

1. Do one of the following:

Select the diamond-shaped Attachment Point tool on the Chemical Symbols palette (View>Other
Toolbars>Chemical Symbols), and click a substructure fragment where you want to place the attachment point.
Point to a substructure fragment where you want to place the attachment point and press the hotkey “.” (period).

An attachment point symbol appears.

2. Repeat for all fragments.

Figure 14.10: Adding attachment points. An attachment point symbol has been applied to the nitrogen atom.

When you create a structure that contains an alternative group, an attachment point symbol appears next to the label.
The attachment point numbermatches that found in the definition.
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Figure 14.11: Structure with R-group table

The number displayed in the attachment point symbol is the attachment rank order. See the example in "Multiple
Attachment Points" on page 304.

Multiple Attachment Points

You can use R-groups that contain more than one attachment point, for example:

For this type of R-group, youmust indicate the attachment point order in your table . If you have well-definedmultiple
attachment points on your structure fragments, you can search for specific materials. This type of search is useful for
finding similar structures that conform.
For example, assume you want to find compounds in figureA below, but not compounds in figureB.
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Figure 14.12: Multiple attachment points

By specifying the attachment point order, you can exclude the unwanted compounds.
To specify the attachment points order:

1. Draw the structure shown below

2. Create an alternative group box labeled “R1”.

3. Draw the structure fragments and label them with attachment points.

When the alternative group definition is complete, the attachment point symbols appear in the parent compound.
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Figure 14.13: R-groups with multi-attachment points

By numbering your attachment points, you specify that themethyl groupmust be adjacent to the amine group. The
conformations that are not of interest are excluded.

Attachment Point Numbering

Numbered attachment points let you specify how the structure fragments connect to your parent structure.
To set the order of the attachment points, use the Attachment Point tool to click the ends of the bonds in the order you
want.
To change attachment point order:

Click the attachment points with the Attachment Point tool.

Hiding Rank Indicators

You can hide the attachment rank indicators if required. For example, in publication-quality drawings the numbering of
attachment points is implicit and the numbered attachment rank indicators are superfluous.
To hide the attachment rank indicators and remove the numbers from the attachment points:

1. Navigate to File>Preferences.
2. In the Preferences dialog, click Building/Display.
3. Deselect Show Attachment Rank Indicators.

This change affects all documents.
The figure below shows an alternative group definition and a parent structure with the attachment rank indicators hid-
den.
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Figure 14.14: Hidden attachment indicators

R-group reaction queries

You can search and store reactions. In a reaction, one or several compounds (reactants) are transformed into other
compounds (products). Individual reactants (or products) are separated from each other with plus signs. The react-
ants are separated from the products with an arrow.
You can also search for chemical reactions containing r-groups. An example of a chemical reaction containing r-
groups is shown below:

Searching for reactants
Searching for reactants is useful if you have a known startingmaterial and you are interested in learningmore about
what substances it can produce. A reactants query is very similar to a reaction search, except that there is nothing to
the right of the arrow. For example, consider the query:

Figure 14.15: Sample r-group reactant query
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A likely hit for the above query is shown below:

Searching for products
If you know the desired end product but not how to get there, you can do a products query. A products query is similar
to a reaction search, except that there is nothing to the left of the arrow. For example, consider the query:

Figure 14.16: Sample r-group product query

Anonymous Alternative Groups
Anonymous alternative groups are a cross between an element list and an alternative group. Element lists comprise
single elements, but anonymous alternative groups can contain any structure that can be represented by text, such as
nicknames and generic nicknames. Anonymous alternative groups are shortcut notations for regular alternative
groups, eliminating the need to specify a name, such as “R1”.
You can concisely define your search query using anonymous alternative groups. By labeling an atom position as a
list of substructures you specify that one of these substructures must match in the structure for which you are search-
ing. Commas must separate the items in the anonymous alternative group. A space after each comma and the brack-
ets are optional. Examples of anonymous alternative groups are shown below.

Figure 14.17: Anonymous alternative groups.

To create anonymous alternative groups:

1. Open an atom label text box.
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2. Type an open bracket “[”followed by a list of elements, fragments, nicknames, or generic nicknames separated by
commas, followed by a close bracket “]”.

Expand Generic Structures
You can generatemultiple structures from an abbreviated combinatorial structure with the ExpandGeneric Structure
tool. The tool is limited to 500 generated structures. For large combinatorial expansions, use CombiChem for Excel.
Four kinds of abbreviated combinatorial definitions may be used:

Definition Example

Alternative Groups and
R-tables

Anonymous Alternative Groups

Element
Lists

Variable
Attachment
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Definition Example

Parameterizable / SRU bracket

Most of these definitions are expanded intomultiple completemolecules, except for the Structure-based polymers rep-
resented by the enclosing part of a structure using SRU or Parameterizable type brackets defined with "Single num-
ber" ranges. If more than one site is present in the selection, the expansion includes all permutations of substitutions.
Expansions are generated in a new document.
To expand a generic structure:

1. Select one or more generic structures to expand.

Note: For alternative group/R-tables, youmust select the alternative group label and the table must be selected. If
the label is selected but not the table, the label will not change in the expansion, and will appear as a label in all gen-
erated structures.

2. Navigate toStructure>Expand Generic Structure. The structures are generated in a new document.

In the case of generic structures having color filled rings, the ring color is propagated when nicknames are expanded in
the ring.
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However, if the expansion breaks the ring, the color is removed. For more information on Ring Fill Colors option, see
"Ring Fill Colors" on page 46.

R-Logic Queries

After you have your generic structure and a set of R-groups, you can use them to run queries against a structure data-
base. This is called an R-Logic query.
When you run an R-Logic query, you search for structures that all have the generic structure and a combination of
your R-groups. The combinations are based on a Boolean expression that you define. To prepare an R-Logic search,
navigate toStructure>R-Logic Query to open the R-Logic Query dialog.
To define a query, select one or more R-groups in your structure and how many times it must occur. You can indicate
that if the first R-group condition is met, another R-groupmust also be found before the structure is returned as a res-
ult. For example, consider this query structure:

This structure indicates that both R1 sites must consist of either a fluorine or chlorine atom and that the R2 site must
be either a bromine or iodine atom.
Assume you want to find all structures in your database that have either a F or Cl atom at both R1 locations and either
Br or I at R2:

1. Navigate toStructure>R-Logic Query.

2. In the R-Group drop down list, select R1.
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3. For Occurrence range, select 2. This indicates that two instances of an R1 groupmust occur in a structure for it to
be returned as a result.

4. For If R(i), select R2. This indicates that the R2 locationmust consist of either Br or I.

5. Click Add.
6. Click OK.

Rest H
Select Rest H in the R-Logic Query dialog to indicate that if you have two possible R-group locations, and only one is
filled, the other must be a hydrogen to return a positive result.

Expand Generic Structure To SDF
You can export multiple structures from an annotated combinatorial structure with the ExpandGeneric Structure to
SDF option. There is no imposed limit on the number of enumerated structures, and the operation is cancelable if the
number of combinations is taking too long to be exported. The enumerated structures will be saved to SDF V3000
format.
As in the case of 'ExpandGeneric Structures', four kinds of annotated combinatorial definitions may be used:

Definition Example

Alternative Groups and
R-tables

Anonymous Alternative Groups

Element
Lists
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Definition Example

Variable
Attachments

Parameterizable / SRU bracket

Most of these definitions are expanded intomultiple completemolecules, except for the Structure-based polymers rep-
resented by the enclosing part of a structure using SRU or Parameterizable type brackets defined with "Single num-
ber" ranges. If more than one site is present in the selection, the expansion includes all permutations of substitutions.
To export a generic structure:

1. Select generic structure.
2. Navigate toStructure>Expand Generic Structure to SDF.... The Save As dialog appears.

3. Specify a file name and location to save.

Note: The Save As Type is set to MDL SDFile V3000(*.sdf, *.sd) by default.

4. Click Save.
5. If the number of enumeration being exported is large, a warningmessage such as the one shown below appears:
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6. Click Proceed. A progress bar indicating the number of enumerations exported of the total number of enumerations
to be exported appears.

Note: You can choose to cancel the enumeration at any point and the partial results will be available in the output
file.

Later on, while loading the SDF file, if a large number of enumeration is to be loaded, a warningmessage similar to the
one shown below appears:
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Click Continue to load the enumerations. A progress bar indicating the number of enumerations loaded of the total
number of enumerations to be loaded appears.

Note: You can choose to cancel loading the enumeration at any point and only partial enumerations will be avail-
able.

Atom-to-Atom Mapping
You can create correspondences between atoms in different structures for searching a reaction database. The reac-
tions mapped can be single or multi-step. A drawing that includes atom-to-atommapping can be added to a database
or be used to search.
You can assign atommapping in two ways:

Automatic mapping (navigate toStructure>Map Reaction Atoms).
Manual mapping, using the Reaction Atom-AtomMap tool on themain tools palette.

Using either method, ChemDraw assigns a reaction center for the reactants and products.
When a reactionmap is established, you can point to an atom in one structure with the Reaction Atom-AtomMap tool
to highlight themapped atom in the other structure.

Displaying and Printing

To display reactionmapping symbols on screen and in print:

1. Navigate to File>Preferences.
2. In the Preferences dialog, click theBuilding/Display tab.
3. Select Always Display and Print Reaction Mapping.
4. Click OK.

Deselect Always Display and Print Atom Mapping to show the symbols only when you select the Reaction Atom-
AtomMap tool. The symbols do not print.

Automatic Mapping

To create a reactionmap:

1. Select the reaction.

Tip: Double-click the arrow with a selection tool to select the reaction.

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 315 of 425



2. Navigate toStructure>Map Reaction Atoms.

The symbol Rxn appears next to the bonds in the reactant and product that aremodified by the reaction. For more
information about the Reaction Center bond property, see "Bond Properties" on page 291.

Figure 14.18: Automatic reactionmapping

Manual Mapping

Whenmanual atom-to-atommapping is required, you can use the Reaction Atom-AtomMap tool. This might be neces-
sary when the automatic mapping is applied to complicated reactions, but gives incorrect results. In these cases you
canmanually readjust the reactionmapping.
The figure below shows the initial mapping being amended by using the Reaction Atom-AtomMap tool.

Figure 14.19: Automatic mapping to be amended

When youmanually map reactions with the Reaction Atom-AtomMap tool, you can suppress automatic re-mapping
of atoms other than your target atom.
To suppress automatic remapping:

1. Navigate to File>Preferences.
2. On theGeneral tab, de-select Automatic Reaction Mapping.
3. Click OK.
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To use the Reaction Atom-AtomMap tool to supplement the automatic mapping:

1. Click the Reaction Atom-AtomMap tool on the Query toolbar.

2. Point to the atom in the reactant whosemapping you want to establish. For example, in the following drawing you
would point to the acyclic carbon adjacent to the ether oxygen.

3. Drag from the reactant atom to the corresponding product atom.

The remaining atoms aremapped based on themanual mapping.

Figure 14.20: Finalizedmapping

You can set or change themapping for other atoms in the reaction.

Clearing Reaction Mapping

To clear reactionmapping:

1. Select the structures whosemapping you want to clear.
2. Navigate toStructure>Clear Reaction Map.

Clicking and dragging from any atom to an empty space in the ChemDraw window using the Reaction Atom-Atom
Map tool will clear themapping from that atom.

Exporting Reaction Mapping

Reactionmapping and reaction center perception information are stored in the *.cdx file format. You can open the file
in ChemDraw for transfer to other applications that read atommapping, such as ChemFinder. You can also copy
mapped reactions to these same applications using the Clipboard.

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 317 of 425



Stereochemical Symbols
There are three types of flags that indicate stereochemistry:
Racemic.A racemic mixture.
Absolute.A pure enantiomer of known configuration.
Relative.A pure enantiomer of unknown configuration.
The default atom label size for the document determines font and size for stereochemical flags.
To draw a stereochemical flag:

1. To display the Query tools, navigate toView>Other Toolbars>Query Tools, or click the Query Tools icon on the
Main Tool palette.

2. On theQuery tools palette, click the tool for the flag you want to use.

3. Click next to the structure to which you want to assign the flag.

3D Properties
3D queries are useful in pharmacophore searching when looking for a 3D relationship among atoms and bonds, (for
example in a series of potential receptor ligands). To create a 3D query, you add geometries (lines, planes, and so on)
and constraints (specified as ranges) to a query structure. For example, you can specify that two atoms must be
between 4 and 5 Å apart, or that two planes must be separated by 80-100 degrees.
To assign 3D properties to a structure:

1. Select the structure or substructure.

Note: Because some 3D properties specify an order, use SHIFT+Click to select them in the order you want.

2. Navigate toStructure>Add 3D Property and select an option from the table below.

Note: In the table, points may be atoms, centroids, or points. Lines may be lines or normals.

Angle.Defines an angle constraint between three points (in order). Indicated as a range.
Dihedral.Defines a dihedral (torsional) angle constraint among four points (in order), between two lines, or two
planes. Indicated as a range.
Distance.Defines a distance constraint between two points, a point and a line, or a point and a plane. Indicated as a
range, in angstroms.
Line.Defines the best-fit line for the selected points.
Plane.Defines the best-fit plane for the selected points, or for a point and a line.
Exclusion Sphere.Defines an exclusion sphere around a point. If more than one point is selected, the exclusion
sphere is around the first selected point, and the subsequent points are allowed within the exclusion sphere when the
query is evaluated. Indicated as a range, in angstroms, beginning at 0.
Normal.Defines the normal from a defined plane in the direction of a point.
Point.Defines a point positioned at a specified distance from a first point in the direction of a second point (in order), or
in the direction of the normal.
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Centroid.Defines a point positioned at the average position of all other points selected.

Notes:

All constraint values can be edited with the text tool. Only exclusion spheres show the change.
When you create a point, a dialog appears where you specify the distance from the first selected point to the cal-
culated point. The distancemay be an absolute value in Å or a percentage of the distance between the selected
points.
Negative values indicate that the calculated point is further from the second point than the first point is, rather than
between them.
Geometry and constraint objects update when you change the structure; they cannot bemoved independently.
They may be used with CDX, MOL, SKC, and TGF files (full read-write compatibility); they are not compatible
with other formats.
They can, however, be saved in print-only formats such as TIFF.

Export Compatibility
Because query properties are useful only in a chemical database, youmust transfer your structures from ChemDraw
into your search system. Not all file formats support the same query properties and not all chemical databases sup-
port the same file formats. Consult the documentation for your database for which file formats are supported.
The following table lists the query properties that ChemDraw writes to SKC, TGF, and Clipboard file formats. The
CDX format retains all query properties.
.

Exported Query Properties ISIS™ Mol Rxn

Atom Properties

Substituents

Unspecified X X X

Free Sites b b b

Up to a a a

Exactly Xc Xc Xc

Implicit Hydrogens

Not allowed X X X

Allowed X X X

Ring Bond Count

Any X X X
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Exported Query Properties ISIS™ Mol Rxn

No ring bonds X X X

As drawn X X X

Simple ring X X X

Fusion X X X

Spiro or higher X X X

Unsaturation

Unspecified X X X

Must be absent

Must be present X X X

Reaction Change

May be anything X X

Must be as specified X X

Reaction Stereo

Any X X

Inversion X X

Retention X X

Translation

Equal

Broad

Any

Narrow

Abnormal Valence

Not Allowed X X X

Allowed X X X

Bond Properties
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Exported Query Properties ISIS™ Mol Rxn

Bond Type

Single X X X

Dashed X d X

Hashed d d d

Wedged Hashed X X X

Bold X e e

Wedged X X X

Wavy X X X

Hollow Wedged e e e

Dative f f f

Double Xg X X

Double Either X X X

Double Bold h h h

Aromatic X X X

Tautomeric i i i

Triple X X X

Quadruple l l l

Any X X X

S/D X X X

D/A X X X

S/A X X X

Topology

Unspecified X X X

Ring X X X

Chain X X X
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Exported Query Properties ISIS™ Mol Rxn

Reaction Center

Unspecified X X

Center X X

Make/Break X X

Change X X

Make&Change X X

Not Center X X

Other Query Attributes

Generic Nicknames Xj Xj Xj

Element Lists Xko Xko Xko

Element Not Lists Xk Xk Xk

Alternative Groups X Xm

Anonymous Alternative
Groups

n n

Link Nodes p p p

Bracket properties X X X

Atom-Atommapping X X

Variable Attachment Pos-
itions

3D query properties

a—Converted to the appropriate number of exact substituents.
b—Free sites counts of zero translated to “Substitution as drawn”; all other free sites values written as substitution
counts equal to the total current valence, plus the free sites value.
c—Substituent counts of greater than 5 are translated to “6 or more”.
d—Converted to wedged hashed.
e—Converted to wedged.
f—Converted to a single, with a positive charge applied to that atom at the base of the dative bond and a negative
charge applied to the atom at the point of the dative bond.
g—Interpreted by ISIS™ as unspecified cis/trans stereochemistry.
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h—Converted to double.
i—Converted to aromatic.
j—Only M, X, Q, A; others written as aliases.
k—Truncated to the first 5 elements.
l—Converted to single.
m—AnRG file will be created automatically.
n—Converted to non-anonymous alternative groups.
o—Lists of greater than 5 elements converted to alternative groups.
p—The low end of the repeat range is always treated as 1.
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Sharing Information

Many of the system commands you commonly use to transfer content from one place to another can also be used in
ChemDraw:

Copy/paste
Import and export content files

When you use the clipboard, the objects you copy can be edited.

The Clipboard
You can use the clipboard to transfer part, or all, information within an active document window between applications
on the same computer or on a network. Use the standard copy-and-paste or cut-and-paste tools to transfer information
to any application that supports these tools. The information is transferred as a drawing object. Double-click the object
to edit it in ChemDraw.
You can also use the Copy As tool to translate a selected structure to a SMILES, SLN, or InChI™ string.
If the Clipboard contains structures and you paste into another ChemDraw document, the pasted information is
scaled to the settings in the new document. For more information, see "Autoscaling" on page 327.

Text Line Notation

Use text line notation1 to expand a line of text into the structure that it represents. Several software packages use
SMILES strings to enter and store chemical structure information.
If you select a reaction and use the Copy As SMILES command, a SMIRKS string is copied to the clipboard. If you
use the Paste Special SMILES commandwhen a SMIRKS string is on the clipboard, a reaction is pasted into your
document.

Creating SMILES Strings
To create the SMILES string for a structure:

1. Select the structure.
2. Navigate toEdit>Copy As>SMILES.

The SMILES string is transferred to the Clipboard as plain text.
To display the SMILES string, paste the string in a text tool in the document window.
When the SMILES string is on the Clipboard, you can transfer it to another application that can interpret SMILES
strings.
If you copy more than one structure from ChemDraw to the Clipboard, the SMILES string are separated by a period.
SMILES supports an alternate notation for aromatic structures using lowercase letters. ChemDraw generates this
type of SMILES string for any structure drawnwith explicit aromatic bonds.

1A SMILES string is a line of text that represents the structure of a molecule. A SMIRKS string describes chemical reac-
tions in text.
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Pasting SMILES
To paste a SMILES string as a structure:

1. Select the SMILES string in the source file and press CTRL+C.
2. From ChemDraw, navigate toEdit>Paste/Paste Special>SMILES.

Creating SLN Strings
You can copy a structure to the Clipboard as an SLN string for export to other applications.
To copy a structure as an SLN string:

1. Select a structure.
2. Navigate toEdit>Copy As>SLN.

The Structure is copied to the clipboard as an SLN String.

Creating InChI™ Strings
ChemDraw supports IUPAC International Chemical Identifier (InChI™)l .

To copy structures as InChI™ strings to other documents:

1. Select the structure.
2. Navigate toEdit>Copy As>InChI.

You can copy only legitimate InChI™ structures. If you attempt to copy a structure that the InChI protocol does not
support, a warning informs you that the structure is not supported.
To paste or display the structure, go toEdit>Paste/Paste Special>InChi.

Creating InChIKey Strings
ChemDraw supports Standard InchIKey, available in InChI 1.02. An InChIKey string is a condensed digital rep-
resentation of an InChI string. All InChiKey strings are the same length whereas InChI strings are not. This standard
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makes InChIKey strings useful forWeb searching and database indexing.
To copy a structure as an InChIKey string to other documents:

1. Select the structure.
2. Navigate toEdit>Copy As>InChIKey.

For more information on InChI™ and InChIKey, see www.iupac.org/inchi/.

Creating CDXML, MOL or MOL V3000 Text
To create the CDXML text or MOL text or MOL V3000 text for a structure:

1. Select the structure you want to create the CDXML, MOL orMOLV3000 text for.

2. Navigate toEdit>Copy As>CDXML Text orMOL Text orMOL V3000 Text.

The CDXML text or MOL text or MOL V3000 text is transferred to the clipboard.

Paste>MOL/CDXMLPasting CDXML or MOL Text or MOL V3000 Text
andPaste Special>MOL/CDXML commands parses text on the clipboard, and pastes the resulting structure of any
MOL or CDXML formats it finds into the document.
To paste and display the CDXML text or MOL text or MOL V3000 text from the clipboard to the document window:

3. Navigate toEdit>Paste/Paste Special>MOL/CDXML Text.
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Scrap and Clipping Files
You can use scrap files to copy parts of a drawing to other applications after saving the file in ChemDraw.
To create a scrap or clipping file:

1. Select an object in a document.
2. Drag the selection out of the document window onto the desktop. The file appears on the desktop.

To view the file contents, double-click its icon. To use contents in a document, drag the file into an open window of an
application that supports drag-and-drop.

Transferring Objects
This section explains behaviors of certain features in ChemDraw when you transfer objects using the clipboard, or
drag and drop from one document to another.
Autoscaling.Objects that you transfer are scaled tomatch the settings of the destination document.
Bonds.When you copy or move a structure to another document, the structure adopts the new document’s fixed-
length value, but retains its scaling factor.
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For example, assume the fixed length is set to 1.0 cm in a source document. A benzene ring is resized to 200%. The
bond length is then 2.0 cm. In the destination document, assume the fixed Length set to 1.7 cm. When the benzene
ring is pasted into the destination document, the bonds are scaled by a factor to 200% to a final bond length of 3.4 cm.
Atom Labels.Atom labels are scaled the sameway as bonds. For example, in the source document, assume the
atom label font size is set to 16 points. One or two atom labels in the source document are resized to 8 points, a ratio
of 8:16 or a scale factor of 0.5. Assume that the destination document has an atom label font size set to 14 points. If
you paste the atom label into the destination document, the font size is scaled by a factor of 0.5 to give a final atom
label font size of 7 points.
Captions.ChemDraw autoscales captions using the ratio of the fixed length in the destination document to the fixed
length in the source document times the caption font size. The font size of the caption can be any size and is not
related to the setting in the Settings dialog. This ensures that captions are always in proportion to the bonds with
which they are pasted.
For example, if the source document has a fixed length of 1.0 cm and the destination document has a fixed length of
2.0 cm, and the caption you are pasting is 12 points, then the resulting caption size after autoscaling is (2.0 cm /1.0
cm) x 12 points = 24 points.
Non-bond Objects and Color.The document settings do not affect all objects. Objects such as arrows and boxes,
are scaled tomaintain the same proportions to bonds that were in the source document.
Except for the foreground and background color, the colors present in the selection to be pasted are added to the des-
tination document’s Color palette if they are not already (up to 20 total colors). The background color in the destination
document remains, and all objects colored using the foreground color are changed tomatch the foreground color in the
destination document.
Pasting to an Empty Document. If you paste a ChemDraw drawing into an empty document that has different set-
tings, the Change Settings dialog appears.
To change the settings in the destination document to match the settings in the source document, click Change Set-
tings.
All of the settings in the destination document are changed tomatch those of the source document. All of the colors in
the Color palette of the destination document are changed to those specified in the source document.
To scale the objects from the source document to the settings in the destination document, click Don’t Change Set-
tings.
The settings from the source document are scaled to those in the destination document using the ratios given above.

Note: If the source document was created in a ChemDraw version earlier than 3.0, the name of the document
appears as “Unknown” in the dialog box.

Embedding Objects
ChemDraw supports the Object Linking and Embedding (OLE) protocol onWindows. This lets you edit structures that
are pasted in other types of documents. ChemDraw is anOLE server, whichmeans it can create OLE objects that
you can copy and paste into other OLE client applications.
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When you transfer drawing from ChemDraw to another document type that supports OLE, you can open and edit the
drawing within the new application.
For example, to edit a drawing inserted into Microsoft Word 2003 or later, do one of the following:

In Microsoft Word, select the drawing and navigate toEdit>CS ChemDraw Drawing Object.
Double-click the drawing.

The ChemDraw tools andmenus replace those of Word. Use the tools to edit the drawing.
When you finishmaking changes, click in another area of theWord document. TheWord tools andmenus are
restored.

Exporting
You can export ChemDraw drawings in various file formats and open them in other applications. Conversely,
ChemDraw recognizes a variety of file formats and can open documents from other applications.
To export a file:

1. Navigate to File>Save As.
2. In the Save As dialog, do the following:

a. Type a name for the file and a location to save it to. Click Go To ChemDraw Items to locate the ChemDraw
Items folder.

b. Select a file format.
c. Click OK.

Some file formats do not support atom labels that contain nicknames or structural fragments. When you save in these
formats, ChemDraw expands all atom labels and saves the file using the expanded form.
These formats do not support nicknames or structural fragments:

Connection Table
MSI MolFile
SMD

Note: Some versions of ChemDraw do not support all the formats listed.

Some formats can be saved with different options. If a format has no save options, Options is grayed out. These text-
based formats can use the Text Options:

ChemDraw XML
CML
Connection Table
ISIS/TGF
ISIS/Reactions
MDLMolFile
Accelrys MolFile
SMD
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Other format options are noted in format descriptions.

Importing
You can import graphics or documents from other applications into ChemDraw.

Objects

Inserted objects are OLE files and can be resized and rotated but not flipped. You also can edit it in its native applic-
ation from within the drawing window.

Files

Files that you insert become part of the drawing. You can edit a file only if it is in a ChemDraw format.
To insert a file:

1. Navigate toEdit>Insert File.
2. In the Open dialog, select the file type from the drop-down list.

3. Select the file and click Open. The file is embedded in the drawing.

To insert an object:

1. Navigate toEdit>Insert Object.
2. In the Insert Object dialog, click Create from File.
3. Browse to the object file and click OK.

Note: Youwill get an error message if you choose a file type that ChemDraw does not support (such as TXT).

To create an object:

1. Navigate toEdit>Insert Object.
2. Click Create New.
3. Select theObject Type.
4. Click OK.

ISIS™ Compatibility

ChemDraw Professional, and ChemDraw Prime support ISIS/Sketch including R-Logic and leaving groups.

Attached Data

Using field names, you can attach text to objects such as atoms and bonds. The feature is compatible with the “Data
SGroup” in MDL formats, and is converted to Data SGroups when saved inMDL formats if a field name is specified
and it is attached to a collection of atoms and bonds, or single set of brackets.
When attached to a collection of atoms and bonds and a set of brackets, a field name is converted to two different
Data SGroups.
You can now specify a single character tag while attaching data to an object. These tags will be displayed along with
objects. You can addmultiple tags to an object.
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To attach data to an object:

1. Select the object.

2. Navigate toObject>Attach Data. The Attach Data dialog box appears.
3. Enter the field name.

4. Select aSearch Operator from a predefined set of operators provided.

5. Enter the data in theData textbox.
6. Specify a single character tag in the Tag textbox.
7. Select the tag position relative to the linked object from thePostion list box.
8. click OK.

Modifying Attached Data
To edit the attached data, right-click on the attached data and select Edit Attached Data from the context menu. The
Attach Data dialog appears and lets youmake the required changes.
Two additional commands appear on the context menu when you select attached data.

Select Linked Objects: Changes the selection to include all of the objects associated with the data.
Position: Lets you position the data relative to the associated structure.

Note: Positioning information is lost whenever you save toMDL formats.

Graphics Export Border Preference

You can specify the border size when exporting pictures. This preference affects the output of all graphical formats,
such as: WMF, PICT, EPS, TIFF, GIF, BMP, and PNG. It applies to the clipboard and saved files. The default value
is 2 points (0.278 in; 0.071 cm).

File Formats

The file formats available in ChemDraw are:

Format Windows

ChemDraw (CDX) YES

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 331 of 425



Format Windows

ChemDraw XML (CDXML) YES

ChemDraw (CHM) YES

ChemDraw Style Sheets (CDS) YES

Connection Table (CT) YES

Chemical Markup Language (CML) YES

Bitmap (BMP) YES

TIFF file (TIF) YES

Graphic Image Format (GIF) YES

ISIS (SKC, TGF, RXN) YES

JCAMP (JDX, DX) YES

JPEG (JPG, JPEG) YES

MDLSDfile (SDF, SD) YES

MDLMolFile (MOL) YES

MDLRDfile (RDF, RD) YES

MDLMolfile V3000 (MOL) YES

MDL SDfile V3000 (SDF, SD) YES

MDLReaction file V3000 (RXN) YES

MDLRDfile V3000 (RDF, RD) YES

Galactic Spectra (SPC) YES

Windows Metafile
(WMF)

YES

EnhancedMetafile (EMF) YES

ChemDraw Templates CTP) YES

ChemDraw Templates Style sheets (CTS) YES

PDF NO
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Format Windows

PICT

PICT Scaled 4x NO

Encapsulated PostScript YES

Scalable Vector Graphics YES

ChemDraw supports importing and exporting the file formats listed below. To export in one of these formats, use the
Save As... option.
Not all formats are supported in all ChemDraw products. Refer to "Importing" on page 330.

Format Import Export

ChemDraw (CDX) YES YES

ChemDraw XML (CDXML) YES YES

ChemDraw 3.5 (CHM) YES YES

ChemDraw 2.0 and ChemDraw 2.1 (CHM) YES NO

ChemDraw Template (CTP) YES YES

ChemDraw Template Style Sheet (CTS) YES YES

ChemDraw Style Sheets (CDS) YES YES

Connection Table (CT) YES YES

Chemical Markup Language (CML) YES YES

Bitmap (BMP) YES YES

PostScript (EPS) NO YES

Graphic Image Format (GIF) YES YES

ISIS (SKC, TGF, RXN) YES YES

JCAMP (JDX, DX) YES NO

JPEG (JPG, JPEG) YES YES

MDLMolFile (MOL) YES YES
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Format Import Export

MDLRGFile (MOL) YES YES

MDLStructure Data file (SDF, SD) YES YES

MDLReaction Data file (RDF, RD) YES YES

MDLSDfile V3000 (SDF, SD) YES YES

MDLRDfile V3000 (RDF, RD) YES YES

MSI ChemNote (MSM) YES YES

Portable Network Graphics (PNG) YES YES

StandardMolecular Data (SMD) YES YES

Galactic Spectra (SPC) YES NO

Windows Metafile
(EMF, WMF)

YES YES

Scalable Vector Graphics (SVG) NO YES

Portable Document Format (PDF) YES YES

Tagged Image File (TIF, TIFF) YES YES

Transferring Across Platforms
You can can open cdx files in either ChemDraw for Macintosh, orWindows. When you transfer files across platforms,
fonts are not transferred. If a font in the transferred document is not available, ChemDraw substitutes fonts for those
that are available on the new platform.

Understanding ChemDraw Cloud
ChemDraw, the chemical structure drawing and editing tool is now available without any installation in ChemDraw
Cloud, you can use it in your browser. ChemDraw Cloud consists of a drawing toolbar and document window. The
document window lets you draw and edit chemical structures using the various drawing tools available in the
ChemDraw Cloud toolbar. ChemDraw Desktop and ChemDraw Cloud can share files via upload and download.

Note: ChemDraw Cloud feature is available only with ChemDraw Professional or ChemOffice Professional.
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Activating ChemDraw Cloud

Once your order is processed , you will receive an email from Informatics customer service containing your order
details, the instructions to activate your subscription, activation code and the activation links for ChemDraw Cloud
and PerkinElmer Signals Notebook Individual Edition.

Note: In case the email is misplaced, please contact the customer service at inform-
atics.support@perkinelmer.com.

Note: If you receive your copy of ChemDraw via a site administrator, please contact them to provide you with the
necessary activation links.

To activate ChemDraw cloud subscription:

1. Click the efulfillment link in the email.

2. Look for your subscription of ChemDraw Cloud on the activation page and click Activate Now.
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3. After the subscription is activated, you can access ChemDraw Cloud within your web browser using the link
https://chemdraw.perkinelmer.cloud/login.

Note: Each activation link contained in the fulfillment email is unique to the order. DONOT share it with others.
Please contact the customer service in case you need the fulfillment email resent.

Logging in to ChemDraw Cloud

You can log in to cloud storage using a valid ChemDraw Cloud or Signals login credentials.
If you want to log in using Signals credentials, you need to specify the ChemDraw Cloud URL, provided by the Sig-
nals administrator, in the Preferences dialog.

To set the ChemDraw Cloud URL:

1. Go to File>Preferences. The Preferences dialog appears.
2. Click on theCloud tab and specify the URL in the ChemDraw Cloud URL field.
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3. Click OK.

Note: The ChemDraw Cloud URL is set to https://chemdraw.perkinelmer.cloud/ by default.

To log in to ChemDraw Cloud:
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1. Click File >ChemDraw Cloud, select Browse... orUpload.... If you have not yet logged in, the Login page
appears.

2. Login with your credentials.

3. The following authorization dialog appears. Click Allow to proceed.

Once logged in you can upload or browse documents.
You can also choose to sign out whenever required.

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 338 of 425



To sign out:

Click on your user name and click Sign Out.

Uploading Documents to ChemDraw Cloud
To upload documents from ChemDraw to ChemDraw Cloud:

1. Click File > ChemDraw Cloud and select Upload…
2. Enter the document name and click Upload to save the document to ChemDraw Cloud.

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 339 of 425



If a document with the specified name already exists, the following dialog appears:

Click Overwrite to overwrite the existing document or click Cancel to cancel the upload.

You can also select a document to overwrite from the document view list. To view the document list:

1. Click on the down arrow link next to the document name field.
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2. All the existing documents are listed as shown below:

You can also sort and filter the document list. For more details see, "Sorting the Document List" on page 342 and "Fil-
tering the Document List" on page 343.

Browsing Documents in ChemDraw Cloud

To browse for documents in ChemDraw Cloud:

1. Click File > ChemDraw Cloud, select Browse....
2. The Browse ChemDraw Cloud dialog appears.
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Hovering over any of the fields, will display the document details. An example is shown below:

You can open a document by double-clicking a row in the list. You can also select a row and click theOpen button to
open the required document.

Sorting the Document List

To sort the document list, click on the desired header. By default, the document list is sorted by the "Last Modified"
field.
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Filtering the Document List

By default, all the existing documents are listed. However, you can filter the document list to display a suggested list
based on your filter. To filter the document list:

Type some characters in the search box to display the suggested list.

Note: Once you start typing in the search box, an ‘X’ mark appears to the right. Click ‘X’ to clear the filter.

What is PerkinElmer Signals Notebook Individual Edition?
PerkinElmer Signals Notebook Individual Edition is a cloud-based tool supporting design and recording of chemistry
experiments. It will be available soon for the ChemOffice Professional users. PerkinElmer Signals Notebook Indi-
vidual Edition and the desktop ChemDraw application can share chemDraw documents. PerkinElmer Signals Note-
book Individual Edition is using HTML5 structure editor features of which and look and feel are alligned with the
desktop version of ChemDraw.
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Note: PerkinElmer Signals Notebook Individual Edition feature is available with ChemOffice Professional.

Accessing PerkinElmer Signals Notebook Individual Edition

To access PerkinElmer Signals Notebook Individual Edition:

1. Click Search>Browse PerkinElmer Signals Notebook Individual Edition.

2. The Terms and Conditions page appears. Read through the terms and conditions carefully and click Yes, I Agree.
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3. The SignalsNotebook Dashboard appears.
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Chemical Interpretation

ChemDraw converts lines, characters, and other symbols into chemically meaningful figures as you work. This
occurs in the background, but you can also choose to view this chemical data. ChemDraw uses the data when export-
ing to file formats that support only a subset of the notations that ChemDraw does.
This section describes how ChemDraw interprets drawings.

Database Conventions
Most databases require not only that you draw a structure in a way that makes sense, but that you draw it in the way
that the database expects it. Consider ferrocene, which is represented in at least four different ways inmajor data-
bases:

Figure 16.1: Representations of ferrocene
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A successful search in one databasemight not produce results in another. When in doubt, consult the documentation
for the conventions your database uses.

Bond Conventions

The following table describes the chemical conventions ChemDraw recognizes.

Bond Description

Single bond, unspecified stereo-chemistry.

Single bond, “down” stereochemistry (into the plane of the paper, away from the viewer), from
the first drawn atom to the second drawn atom.

Single bond, “up” stereochemistry (out of the plane of the paper, toward the viewer), from the
first drawn atom to the second drawn atom.

Single bond, mixture of “up” and “down” stereochemistries in some unspecified proportion.

Dative bond. Often used to indicate polar bonds, such as the N-O bond in pyridine N-oxide.

Double bond, with cis/trans stereochemistry as drawn.

Double bond, with cis/trans stereochemistry unknown.

Tautomeric bond, either single or double according to rules of tautomerism.

Aromatic bond, part of a delocalized resonance system.

Triple bond.

Quadruple Bond.
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A single bond near a closed circle is recognized as aromatic:

Atom Labels

A simple atom label may contain any of the following:

A single element.

An element and some number of hydrogen atoms.

A nickname.

Repeating units within parentheses.

A series of any combination of the above.

ChemDraw analyzes atom labels from left to right, applying standard valence rules to determine which atoms are bon-
ded together. The exception is with an atom label in Automatic alignment on the left side of a compound. This type of
atom label is displayed in reverse (H3CO insteadOCH3) and is parsed from right to left. Standard valences for each
atom are defined in the Isotopes Table.
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By definition, a “simple” atom label has all bonds attached to the first (or last) character. A multi-attached atom label
has bonds connected tomore than one character, or has all of its bonds attached to a character in themiddle of the
atom label. Multi-attached atom labels are always parsed from beginning to end, but the beginningmight be on the
right if the atom label was in Automatic style and on the left side of the original structure:

A multi-attached label that is parsed from left to right.

A multi-attached label that is parsed from right to left.

A bond attached to the open parenthesis of a repeating
group is treated as if bonded to the first of those groups.

A bond attached to the close parenthesis or repeat count of
a repeating group is treated as if bonded to the last of those
groups.

Multiple fragments within a single label can be specified:

Implicitly, using standard valence rules.

Explicitly, using a space, period (unsuperscripted or unsub-
scripted), bullet, or combination.

An unsuperscripted, unsubscripted integer at the start of a frag-
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ment is recognized as a stoichiometric multiplier and is treated as
if the appropriate number of fragments were drawn explicitly.

Chemically Significant Text

Often, it is simpler to write a chemical formula likeMeOH or H2O than to draw an atoms-and-bonds structure.
ChemDraw interprets any unambiguous structural formula. For example, CH3COCH2CH3 is recognized as methyl
ethyl ketone andMeOH is recognized as methanol. On the other hand, C6H6might mean benzene, or another isomer.
Generally, empirical formulas (C2H6 and H2SO4) are not recognized, but structural formulas (CH3CH3 and
HOSO2OH) are.
Molecular weight and elemental analyses of empirical structures are possible, but the Expand Label command does
not work with them. Empirical structures are discarded when they are transferred to other applications that require
unambiguous structures.
Chemically-significant text must be entirely in formula or, for isotopes and charges, superscript style. ChemDraw
does not recognize a chemical formula embedded within a larger block of text.

If you draw a bond, add an atom label, and then delete the bond, you
have a chemically meaningful text block whose font, size, and style
match other atom labels.

If you create a caption with the text tool and set it to Formula style,
you have a chemically meaningful text block whose font, size, and
style match other captions.

Charges

You can create charges as part of a atom label or with the appropriate symbol from the Chemical Symbols toolbar.
Charges are always assigned to a specific element in the atom label, whose acceptable valences become those of
the similar isoelectronic neutral element
.

A charge following an element is assigned to that element.

A charge that does not follow an element is assigned to the next element.
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Charges that follow amonovalent element with a repeat count are
assigned to the element before that element.

Charges that follow other repeating units are distributed among those
units.

Charges may be superscripted.

Multiple charges are recognized appropriately.

Charges may have repeat counts as long as both the charge and the
repeat count are superscripted.

A “floating” charge placed with the Chemical Symbols Tool is assigned to
the nearest atom. If no atom is within the distance set as the Fixed Length,
the charge is ignored and not assigned to any atom.

A “floating” charge placed within a delocalized system is recognized by the
Analyze Structure function, but is discarded when saved to formats that
require all charges to be associated with specific atoms.
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Isotopes and Elements

By default, all isotopes are recognized in the full Table of the Elements. This data is provided by CRC Press, Inc. Iso-
topes are defined in the Isotopes Table file. You can edit this file in any text editor to add new isotopes.

A super-scripted number before the element symbol indicates isotope num-
bers.

Isotopes can be included anywhere that regular elements can.

Deuterium and Tritium appear as one-letter symbols.

Radicals

Radicals are indicated with the appropriate symbol from the Chemical Symbols palette. As with charges, they are
assigned to the nearest atom. Radicals always occupy one free valence, in addition to any charge effects. Two
examples are:

Note: The lone pair symbol is interpreted as a diradical when it is placed next to an unlabeled carbon atom.

H-Dot/H-Dash

H-Dot and H-Dash symbols from the Chemical Symbols palette indicate the stereochemistry of a single hydrogen
atom. These symbols aremost common in fused systems, such as below:
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Complexes

Compounds with electron pairs can act as Lewis bases, bonding with Lewis acids that are electron-deficient. Similar
behavior can be seen between lone pairs andmetals.
The best representation of these types of interaction is with a dative bond from the electron-pair donor to the acceptor.
Using a plain bond instead of the dative bond, will cause a valence error. The dative bondmore accurately represents
the electron donation.
Complexes may also be represented with explicit lone pairs and without any bonds.
If you use a simple bond to indicate a complex, youmay want to set Abnormal Valence toAllowed in the Atom Prop-
erties dialog.

Multi-center Attachments

Multi-center attachments aremeaningful only when created usingStructure>Add Multi-Center Attachment. Multi-
center attachments create a pseudo-atom that is disregarded during chemical calculations but still lets you create dia-
grams that look meaningful to an experienced chemist. A few examples are shown below:
η3 or π-Allyl complex:

Ferrocene, a π-Aryl complex:

Cp2TiCl2, another π-Aryl complex:
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η-C5H5Mn(CO):

Cahn-Ingold-Prelog

Absolute stereochemistry is calculated for tetrahedral atoms and double bonds according to the Cahn-Ingold-Prelog
(CIP) priority rules.
The CIP rules are designed to order ligands by their priority and determine a descriptor based on the orientation of the
ordered ligands in space.
A ligand is an entity attached to a stereocenter. For example, a tetrahedral carbon has four ligands corresponding to its
four substituents. When a tetrahedral carbon is in a ring, it still has four ligands: the two ligands outside the ring, a third
consisting of the ring “unpeeled” clockwise, and a fourth consisting of the ring “unpeeled” counterclockwise.
Five rules used to determine the priority of ligands are summarized below in simplified form. For more detailed inform-
ation, see the references.
Rule 1.Higher atomic number precedes lower
Rule 2.Higher atomic mass precedes lower
Rule 3.cis precedes trans
Rule 4.Like pairs of descriptors precede unlike pairs
Rule 5.R precedes S
ChemDraw checks differences up to 15 atoms distant from the stereocenter.

Stereochemical Indicators
After the ligands are ranked, an indicator is assigned as shown in the following table.

Stereocenter Indicator

Double bond Z if the highest ranking ligand of each pair are on the same side of the bond; otherwise E.

Tetrahedral atom When the lowest-ranking ligand is located behind the central atom:

R when remaining 3 ligands are arranged clockwise in descending order
S when remaining 3 ligands are arranged counterclockwise in descending order
r or s is used for pseudo asymmetric atoms
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Stereochemical Flags

While the chirality of a specific stereocenter can be indicated with the appropriate wedged, hashed, or plain bond,
sometimes it is useful to indicate the relative stereochemistry of amolecule as a whole, considering the relationship
between all stereo-centers. Stereochemical flags apply to the nearest structure; if no structure is within the distance
specified by the Fixed Length value, the stereochemical flag is not assigned to any structure.

Figure 16.2: The Absolute flag indicates the exact stereoisomer as drawn.

Figure 16.3: The relative flag indicates the exact stereoisomer as drawn, or its enantiomer.
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Figure 16.4: The racemic flag indicates amixture of the exact stereoisomer as drawn and its enantiomer.

Polymer Representations

Polymers are represented by brackets used to enclose repeated structures or structural fragments. Bracket properties
specify the orientation and context of the repeating units. For an explanation of the bracket properties, see "Setting
Bracket Properties" on page 296.

References
“Graphic Representations (Chemical Formulae) of Macromolecules (Recommendations 1994)”Pure Appl. Chem., 66,
2469-2482 (1994).
“Source-Based Nomenclature for Copolymers (Recommendations 1985)”Pure Appl. Chem., 57, 1427-1440 (1985).
Also available at: http://www.iupac.org/publications/books/pbook/PurpleBook-C7.pdf.
“Basic Definitions of Terms Relating to Polymers (1974)”Pure Appl. Chem., 40, 479-491 (1974) Also available at:
http://www.iupac.org/reports/1996/6812jenkins/index.html.
Also see theGuide for the authors of papers and reports in polymer science and technology from IUPAC.

Analysis Messages

When a structure cannot be fully analyzed, two general types of messages are displayed:

Status messages that report a problem that may not affect the final analysis
Critical messages that may affect the final analysis

Message Description

There are toomany bonds to this
unlabeled Carbon.

Displayed for every unlabeled atom with more than four filled valences.
Filled valences include sum of bond orders, charge, radicals, and free sites.
Aromatic bonds count 1.5 each, rounded down unless it is the only bond to
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Message Description

the atom. Charge is signed and includes charge implied by dative bonds.
The Substituents query property treats free sites, up to and exactly the
sameway: an atom with two explicit bonds and “Substituents: Up To 3” or
“Substituents: Exactly 3” or “Substituents: Free Sites 1” has three filled
valences.

An atom in this label has an invalid
valence.

Displayed in cases where a place cannot be found to place a bond or a bond
cannot be found to place an atom. Valid valences for each element are lis-
ted in the Isotopes Table file.

ChemDraw can’t interpret this
label.

Displayed when text is found that cannot be identified as an element, nick-
name, generic nickname, or alternative group name.

Parentheses don’t match. Displayed when parentheses cannot bematched into nested open-close
pairs.

This label has conflicting or unas-
signable charges.

Displayed when a plus andminus charge have been assigned to the same
element, charges have been assigned inmore than one way, or a charge
has been assigned to a nickname, generic nickname, or Alternative Group
name.

Formula cannot be computed for
queries.

Displayed for every label that contains a generic nickname, an element list
or an alternative group. This is a status message only; analysis continues
as if the problematic label were not selected.

Text not in Formula style won’t be
interpreted.

Displayed for the first caption that is not an atom label or Alternative Group
name, and which contains any text not in Formula, Subscript, or Super-
script style. This is a status message only, and appears only once regard-
less of how many captions are in the selection.

This named alternative group con-
tains no attachment point.

Displayed for any structure within an Alternative Group Box where the struc-
ture lacks an attachment point. This is a status message only.

This named alternative group con-
tains fragments with inconsistent
valences.

Displayed for any Alternative Group Box whose contained structures have
varying numbers of attachment points. Since all structures within an Altern-
ative Group Box are to be used interchangeably, they must have the same
number of attachments. This is a status message only.

This named alternative group con-
tains no fragment.

Displayed for any Alternative Group Box that is empty. This is a status mes-
sage only.

Part of amolecule is outside of the Displayed for any Alternative Group Box whose border crosses part of a
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Message Description

alternative group definition. structure. This is a status message only.

This isolated bond is probably not
intended to have chemical sig-
nificance.

Displayed for unlabeled single bonds unattached to other bonds. All bonds
are interpreted chemically, usually as C2H6, andmay cause unexpected
results if intended as a graphical line only. This is a status message only.

The atom is very close to another
atom or bond.

Displayed for any atom that is nearly touching another atom or bond but not
bound to it. If a bond really was intended, the analysis of the structure pro-
duces incorrect results. This is a status message only.

The stereocenter has no ste-
reobonds specified.

Displayed for any asymmetric center without attached wedged, hashed,
dashed, or bold bonds. This is a status message only, and appears only
when Show Stereochemistry is tuned on and there is at least one other
wedged, hashed, dashed, or bold bond in the structure.

There is a valence and charge error
somewhere in this aromatic sys-
tem.

Displayed for any odd-membered ring drawn as a delocalized system (with
a circle in themiddle), where there is no corresponding associated charge.
For example, a delocalized representation of cyclopentadienemust include
either a negative charge or amulticenter attachment.

The stereocenter has conflicting or
ambiguous stereobonds specified.

Displayed for any stereocenter (tetrahedral atom, asymmetric double bond,
etc.) where the absolute stereochemistry cannot be determined from the
structure as drawn. For example, this message would be shown for a car-
bon atom attached by bold bonds to four different ligands. This message is
displayed only when Show Stereochemistry is also turned on.

This label has an unrecognized iso-
topic mass.

Displayed for every label that has a numeric superscript immediately pre-
ceding an atomic symbol, where the superscripted number does not cor-
respond to a recognized isotope. For example, 24CH3.
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Property Calculations

You can calculate predicted values of selected physical and thermodynamic properties for structures of up to 200
heavy atoms. This section describes how the values are determined.

LogP

Three fragmentationmethods are used to predict the logP values:

Method One: Based on 94 atomic contributions evaluated from 830molecules by least squares analysis. This
method works with a standard deviation of 0.47 logP units and can handlemolecules containing hydrogen, oxygen,
nitrogen, sulfur, and halogens.
Method Two: An extension of method one but is based on 120 atomic contributions evaluated from 893molecules
by least squares analysis. In addition to the atoms introduced for method one, it can handlemolecules that contain
phosphorus and selenium atoms. This method works with a standard deviation of 0.50 logP units.
Method Three: Based on 222 atomic contributions calculated from 1868molecules by least squares analysis. This
method allows a calculation of logP with a standard deviation of 0.43 logP units and can handlemolecules con-
taining hydrogen, oxygen, nitrogen, sulfur, halogens, and phosphorus atoms. If this method is applied tomolecules
with internal hydrogen bonds, the standard deviation is 0.83 LogP units.

Henry’s Law

Twomethods are used to predict Henry’s Law constant:

Method One: An approach based on the bond contributionmethod, this method uses 59 bond contribution values
and 15 correction factors. The contributions were calculated by least squares analysis using a data set of 345 chem-
icals. This method estimates with amean error of 0.30 units and a standard deviation of 0.45 units, and can handle
molecules containing carbon, hydrogen, oxygen, nitrogen, sulfur, phosphorus and, halogens.
Method Two: Henry’s Law constant is estimated from an equation found using linear regression. Multifunctional
compounds were omitted from this study. This method should not be used for compounds where distant polar inter-
action is present.

Molar Refractivity

Two fragmentationmethods are used to estimate themolar refractivity value:

Method One: Includes 93 atomic contributions evaluated from 504molecules by using a constrained least squares
technique. This method works with a standard deviation 1.27 cm3/mol and can handlemolecules containing hydro-
gen, oxygen, nitrogen, sulfur, and halogens.
Method Two: Is an extension of method one that includes 120 atomic contributions evaluated from 538molecules
by using a constrained least squares analysis technique. In addition to the atoms introduced for method one, this
method can handlemolecules with phosphorus and selenium atoms. This method works with a standard deviation
of 0.77 cm3/mol.
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pKa, CLogP, and CMR

Specific algorithms for calculating LogP andmolar refractivity from fragment-basedmethods developed by the
Medicinal Chemistry Project and BioByte. For more information, see http://www.biobyte.com/blqsar/index.html.
LogP and CLogP estimate the Octanol/Water Partition Coefficient, but use different methods.
CLogP and CMR are calculated as part of the Chemical Properties window. Several other sources exist for LogP
data, however:

The ChemDraw Report Window for LogP Prediction: The Chemical Properties window shows averaged
LogP andMR values. Via the "Report" button, you can see the original values from each applicable estimation
method. The estimationmethods are Crippen's fragmentation, Viswanadhan's fragmentation, and Broto's
method.

The ChemDraw Report Window for LogP Empirical Data: For selected substances, the Chemical Prop-
erties window's Report button includes a section "Data from Database," which includes measured values of the
partition coefficient and pKa values, at specified pH levels, with source citations.

ChemDraw/Excel
The ChemDraw add-in module in Microsoft Excel predicts:

LogP (function CHEMPROPPRO_LOGP)
CLogP (function CLOGP_DRIVER_PARTITION_COEFFICIENT)
MR (function CHEMPROPPRO_MOL_REFRACTIVITY)
CMR (function CLOGP_DRIVER_MOL_REFRACTIVITY)

ChemFinder/BioViz
The Property Populator predicts:

LogP (server ChemPropPro, property LogP)
CLogP (server CLogP driver, property Partition_Coefficient)
MR (server ChemPropPro, property Mol Refractivity)
CMR (server CLogP driver, property Mol Refractivity)

Chem3D
The Property Picker predicts:

LogP (ChemPropPro LogP)
CLogP (CLogP driver Partition Coefficient)
MR (ChemPropProMol Refractivity)
CMR (CLogP driver Mol Refractivity)

The Chem3D MOPAC Interface
Calculates the pKa of themost acidic hydrogen atom attached to an oxygen. For more information, see
http://www.openmopac.net/pKa_table.html.
For more information, "ChemDraw/Excel Functions" on page 239, "LogP" on page 359, "Property Calculations" on
page 359, and "pKa, CLogP, and CMR" on page 360.
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Topological Polar Surface Area

The polar surface area of amolecule (measured in square angstroms) can be used to predict of pharmaceutical trans-
port properties in the body. ChemDraw implements amore innovative algorithm. Historically, this property has been
calculated using time-consuming 3D techniques. However, a recent paper provided a remarkably accurate way of pre-
dicting it rapidly.

Other Properties

Normal Boiling Point and Melting Point
Estimated in K using twomethods:

Method One: Joback's fragmentationmethod
Method Two: Joback's fragmentationmethod as modified by Stein. All boiling points are estimated for a pressure
of 1 atm.

Miscellaneous Properties
Heat of Formation, Gibbs Free Energy, Ideal Gas Thermal Capacity, Freezing Point, Critical Temperature, Critical
Pressure, and Critical Volume are estimated using Joback’s fragmentationmethod.
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ChemDraw Add-ins

ChemDraw add-ins enable third parties to extend the capability of ChemDraw by integrating features easily and
quickly using the latest web based technologies. The add-ins are implemented using Javascript/HTML for ease of
integration and portability. The ChemDraw add-in platform provides access to a ChemDraw JavaScript API which
enable the add-ins to access the various features of ChemDraw. The Add-in Developer Guide provides information on
the ChemDraw JavaScript API. To access the Add-in Developer Guide, go toHelp>Add-in Developer Guide.

ChemDraw add-ins have two key aspects:

The same add-in and business logic works across both ChemDraw desktop forWindows andMac.
ChemDraw add-ins consist of a package file, which contains metadata that describes the add-in to the application,
and the JavaScript/HTML code, whichmakes up the business logic and user interface respectively.

InWindows, the add-ins provided by PerkinElmer Informatics and those add-ins developed by the users are located in
the "ChemDraw Items" directory
C:\ProgramData\PerkinElmerInformatics\ChemOffice2019\ChemDraw\ChemDraw Items\Add-ins\
However in Mac, the add-ins provided by PerkinElmer Informatics and those developed by the users are located in
separate directories.
The add-ins provided by PerkinElmer Informatics are located in the read-only "ChemDraw Items" directory:
ChemDraw.app/Contents/Resources/SpecialPurpose/ChemDraw Items/Add-ins

The add-ins developed by the users are located in the writable "ChemDraw Items" directory:
~/Library/Application Support/com.perkinelmer.ChemDraw/Add-ins

Add-in Manager
The Add-in Manager menu option lets youmanage all the available add-ins. You can install, delete, enable and disable
add-ins from this menu. When you enable an add-in, the correspondingmenu-item is displayed under the Add-ins
menu. When an add-in is disabled, the correspondingmenu-item does not appear in the Add-ins menu.

Note: This feature is available only in ChemOffice Professional inWindows/Mac and ChemDraw Professional in
Mac.
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You can now add add-ins deployed on a remote site using Add-in Manager. For more information see, "Creating a
Remote Add-in" on page 394.
To access the Add-in Manager:

Go toAdd-ins>Add-in Manager....

Adding a Local Add-in

Any add-in you create locally must be installed into ChemDraw using the Add-in Manager. To do so:

Launch the ChemDraw application and go toAdd-ins>Add-in Manager. The ChemDraw Add-in Manager win-
dow appears.

Click Add>Add from file... and navigate to the location of the add-in created.
Select the add-in created with the .chemdrawaddin extension and Click Open.

Note: Only files with .chemdrawaddin extension can be installed.

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 363 of 425



If the add-in has the same name as an existing add-in the following dialog appears:

Click Yes to overwrite the existing add-in with the new add-in. Click No to retain the existing add-in.

Note: You will not be allowed to overwrite a default add-in or the add-ins where the publisher has indicated that it
cannot be removed. In such a case, the following dialog appears.

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 364 of 425



The selected add-in is installed and is listed in the ChemDraw Add-ins Manager window.

Reordering Add-ins

To change the order in which the Add-ins are displayed under the Add-ins menu:
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1. Go toAdd-ins>Add-in Manager. The Add-in Manager dialog appears.

2. Click and drag the required add-in to the position you desire. For example, in the above image, to move the add-in
'Search SciFindern' to the top of themenu, click and drag 'Search SciFindern' to the top of the list in the Add-in
Manager dialog.

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 366 of 425



3. Click Done and go toAdd-insmenu. The add-ins are displayed in the changed order under Add-ins menu.

To enable or disable an add-in, select or deselect the correspondingEnable checkbox. To delete an add-in, click the
Remove button after selecting the required add-in.

Note: Add-ins distributed by PerkinElmer Inc. are read-only andmay not be deleted. Also, any other add-in that
the publisher has indicated as cannot be removed by setting the canBeUninstalled property to false cannot be
deleted. In such cases, on hovering over the Remove button, the tooltip displays themessage "The publisher has
indicated this add-in cannot be removed".

ChemACX.com Structure from CAS Registry Number Add-in
The ChemACX.com Structure from CAS Registry Number add-in searches the ChemACX database, retrieves the
structure corresponding to the CAS Registry number you provide and displays it in the center of the document win-
dow.
To get a structure for the CAS Registry number:

1. Go toAdd-ins>ChemACX.com Structure from CAS Registry Number.

2. Enter theCAS Registry Number.
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3. Click Search. The corresponding structure is displayed in the document window.

Note: The CAS Registry Numbers provided in ChemACX.com have not been verified by CAS andmay be inac-
curate.

ChemACX Explorer Add-in
ChemACX (Available Chemicals Exchange) is a read-only database of chemical products that are currently available
from chemical manufacturers and distributors. The database offers complete catalogs of major world suppliers of fine
research, speciality, and industrial chemicals.
ChemACX Explorer add-in enables you to access ChemACX and search for chemicals from the ChemDraw inter-
face.

Note: This feature is available only in ChemOffice Professional inWindows/Mac and ChemDraw Professional in
Mac.

To search for a structure in ChemACX:

1. Go toAdd-ins>ChemACX Explorer. The ChemACX Explorer Add-in window displaying the ChemACX panel
appears:

2. In ChemDraw document, draw and select the structure based on which you want to run the search. The selected
structure gets populated in the structure field within ChemACX panel.
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3. Select the type of search you want to perform:
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Exact- Retrieves structures that are identical to the structure specified in the query. Isotopes are not recognized as
hits.
Substructure- Retrieves structures that meet the following criteria:
Matches the basic chemical structure specified.
Contains additional attachments at open bond positions.

Similar- Retrieves structures that are similar to the full structure specified in the query.
Full- Retrieves structures that match the structure specified in the query.
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Note: After initiating a search, every time you select a different chemical structure in ChemDraw canvas , the fol-
lowingmessage appears:

Click revert: to go to the previous criteria
Click search: to run a new search based on your new selection.

4. Click Search. Thematching results are displayed underSearch Results.
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Note: In ChemACX, you can also search by specifying textual queries such as chemical name, synonym, CAS
registry number or catalog number in the 'Search by name/synonym/CAS/catalog number' field and then click-
ing theSearch button.

Viewing Results Details

The structures matching the search criteria specified are displayed underSearch Results.
To view the details of a structure in the search result list:
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1. Click on the correspondingOpen Details icon.

2. The details view has the following three tabs:

Sources: the list of suppliers and the following details: pack size, cost, purity and catalog number. Use the filter
field, to filter out the list and find your desired supplier.
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Clicking on the supplier link will load their corresponding website in your default web browser.

Properties: the chemical properties such as CAS number, chemical name, molecular formula, molecular weight,
exact mass, SMILES, InChI, InChIKey, and synonyms.
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Safety: the chemical safety (hazards and risks) data. Clicking on a hyper-linked Product Number and Namewill
open corresponding Safety Data Sheet on your default web browser in PDF format.
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3. Click Back to go back to the results list view.

You can send structures from ChemACX to ChemDraw document by clicking on the plus (+) icon corresponding to
that structure. The structure is copied to the top left corner of the ChemDraw document.

Dynamic Add-ins
Dynamic add-ins are imported from an external source automatically upon the launch of ChemDraw. Dynamic add-ins
have all the same properties of static add-ins shipped with ChemDraw (such as the ChemACX explorer):

They appear on the Add-ins menu.
They are listed in the Add-in Manager.

However, there are some differences between dynamic add-ins and add-ins imported by a user:

A button to initiate a dynamic add-in is generated at run time and added to the Add-ins toolbar.
Dynamic add-ins support a property called “enableCommandOnSelection”. If set to true in the add-ins meta data
manifest, the launch button of the add-in will be active only when a compound is selected. Otherwise, the launch
button of the add-in will be active all the time.

The Add-ins Toolbar

The Add-ins toolbar can be displayed by selectingView>Other Toolbars>Add-ins. There are two static buttons on
this toolbar that launch a Reaxys® search, or a SciFinder®search. When dynamic add-ins are successfully loaded,
their graphic icons will appear on this toolbar.
The default appearance of the Add-ins toolbar with the 'SciFindern' andPubChem GHS LCSS dynamic add-ins:
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The Add-ins toolbar after the addition of threemore dynamic add-ins:

As buttons are added dynamically to the toolbar, its behavior will depend on whether is it currently docked or
undocked. If docked, the toolbar will automatically undock to accommodate the new buttons. If undocked, the new
buttons will be added directly to the toolbar. In either case, the buttons are always added to the right of existing but-
tons in a linear layout.

undocked Add-ins toolbar

docked Add-ins toolbar

PerkinElmer Distributed Add-ins

PerkinElmer distributes dynamic add-ins from a centralized URL, currently https://ad-
dins.chemdraw.perkinelmercloud.com. Upon launch, ChemDraw parses amanifest file from https://ad-
dins.chemdraw.perkinelmercloud.com/masterManifest.json. This manifest lists add-ins that will be dynamically
loaded into ChemDraw at startup. These dynamically loaded add-ins will be added to the Add-ins toolbar as they are
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imported. Add-ins are listed in the toolbar in the order they were parsed from themanifest file. These add-ins cannot
be deleted from ChemDraw (though they can be disabled in the Add-in Manager).

PubChem GHS LCSS Add-in
The PubChem Laboratory Chemical Safety Summary (LCSS) provides chemical health and safety data for a given
PubChem Compound record. The PubChemGHS LCSS add-in enables you to search for the selected structure and
its safety data in PubChem from the ChemDraw interface.

Note: The PubChemGHS LCSS add-in is available only in the ChemDraw Professional application when activ-
ated in ChemOffice Professional level.

To search for a structure and its safety data in PubChem:

1. In ChemDraw document, draw and select the structure with which you wish to search.

2. Go toAdd-ins>PubChem GHS LCSS or click on thePubChem GHS Laboratory Chemical Safety Summary
(LCSS) add-in button in the Add-ins toolbar.

3. The ChemDraw Add-in- PubChemGHS LCSS window displaying the safety data information appears (if the
record exists in the PubChem database). The information displayed includes a summary of hazard and safety
information for a chemical, such as flammability, toxicity, exposure limits, exposure symptoms, first aid, handling,
and clean up.
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You can copy GHS Hazard Statement and Precautionary Statement Codes to the clipboard using theCopy Hazard
Statement andCopy Precautionary Statement Codes buttons respectively. You can choose to copy the GHS Haz-
ard Statement and Precautionary Statement Codes from a specific source or from all the sources displayed. By
default, the source is set to 'All'. To select a source:

1. Click on the small triangle in the Copy Hazard Statement/Copy Precautionery Statement Codes button.
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2. Click on the desired source.

Note: The source selected applies to both Copy Hazard Statement and Copy Precautionary Statement Codes.
Once a source is selected, it will be used while generating any new report.

Note: OnWindows, the selected source will be remembered for all future sessions of PubChemGHS LCSS add-
in. However, onMac, the source will be reset to "All" when you close PubChemGHS LCSS add-in window or quit
and relaunch ChemDraw.

If the result page does not contain data from the already selected source, then the copy operations will copy data from
all the sources available. If there aremultiple reports, they are concatenated in the order they appear in the report, and
copied to the clipboard.
Selecting a different structure will populate the ChemDraw Add-in- PubChemGHS LCSS window with its cor-
responding safety data information. If there is no LCSS sheet available for the selected structure, an error message
displaying "No results found for the current selection" appears.

Note: Clicking on any link in the PubChemGHS LCSS add-in window will reload the same original results page in
the PubChemGHS LCSS add-in window.

Creating a ChemDraw Add-in
This chapter provides a general description of the various steps involved in creating a ChemDraw add-in. For detailed
information, see " ChemDraw Add-in Tutorials" on page 386.

The pre-requisite to creating a ChemDraw add-in are:
For Windows

ChemOffice or ChemDraw Professional
For Mac

ChemDraw Professional

Note: ChemOffice Professional level activation is required to use the full capabilities of the Add-in Manager for
managing local and remote add-ins.

The Structure of the Add-in

An add-in consists of two parts: the package file and the JavaScript/HTML code. The structure of an add-in is as fol-
lows:
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For example, if we have two add-ins: the "Hello World" and the "ChemACX.com Structure From CAS Registry
Number", the "Add-ins" directory is structured as follows:

Add-in Package File

The add-in package file is a JSON file which contains metadata that describes the add-in to the application. It is
required for any add-in, and it must be named as "chemdraw-addin-metadata.json".
The following fields are required for the package file:

"name": the name of the add-in as it appears in the Add-in manager.

Note: For Local add-ins, this "name" field specification in the add-in package file will be discarded and the name of
the add-in will be taken from the *.chemdrawaddin file name.

"description": the description of the add-in (optional)
"version": the version number of the add-in.The version number is a convenience to the user and is only used by
ChemDraw for display purposes in the Add-in Manager
"menuItemText": the text of themenu item that can trigger the add-in under the "Add-ins" menu
"minimumAPIVersion": theminimum API version that the add-in is compatible with. For example, if this value is
set to 2.0, and the user is running an older version of ChemDraw running with API version 1.0, the add-in will not be
compatible and will not load
"url": url to the HTML file as the entry point of the add-in
"canBeUninstalled": a boolean value indicating whether the add-in can be uninstalled or overwritten, accepts only
true or false. truemeans the add-in can be uninstalled or overwritten, false otherwise (optional).

Note: If the package file doesn't contain the field "canBeUninstalled", ChemDraw will use true as the default value.

"isModalDialog": a boolean value indicating themodality aspect of the add-in dialog, accepts only true or false.
Truemeans the add-in window will bemodal, false otherwise (optional).

Note: If the package file doesn't contain the field "isModalDialog", ChemDraw will use true as the default value.

“enableCommandOnSelection”: boolean that flag that controls the enable/disable behavior of the dynamic button.
If true, the dynamic button will be enabled only if there a selectionmade in the ChemDraw canvas. If false, the but-
ton will always be active. This setting applies to the correspondingmenu item display as well.
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Note: If the package file doesn't contain the field "enableCommandOnSelection", ChemDraw will use false as the
default value.

“toolbar” -> “image24”: path to a URI of a 24x24 PNG image used as the icon for the button
“toolbar” -> “image32”: path to a URI of a 32x32 PNG image used as the icon for the button
“toolbar” -> “image48”: path to a URI of a 48x48 PNG image used as the icon for the button
“toolbar” -> “image64”: path to a URI of a 64x64 PNG image used as the icon for the button
“toolbar” -> “tooltip”: text used as a tooltip if the user hovers over the dynamic button

Note: The URL paths can be absolute or relative on the server delivering the images. The toolbar images must
have at least 1-pixel padding to display the icons correctly; otherwise, the imagemay be cut off.

The format of the package file is as follows:

chemdraw-addin-metadata.json
{ 

"name": "Name as it would appear in the Add-in Manager"
"description": "Description of this add-in",
"version": "Version number of this add-in",
"menuItemText": "Text for the menu-item that can trigger this add-in",
"minimumAPIVersion": "The minimum API version required",
"url": "url to the HTML file as the entry point"
"canBeUninstalled": whether this add-in can be uninstalled or not, accepts only
true or false
"enableCommandOnSelection": controls the enable/disable behavior state of the
dynamic button (can be true or false),
"toolbar": {
aaa"image24": "path to the 24x24 PNG icon image",
aaa"image32": "path to the 32x32 PNG icon image",
aaa"image48": "path to the 48x48 PNG icon image",
aaa"image64": "path to the 64x64 PNG icon image",
aaa"tooltip": "tooltip to be shown when hovering over the button"
}

}

Add-in Content

The content of an add-in is the HTML and JavaScript code. An entry point is required for any add-in and the name of
the entry point must be specified by the package file. The entry point is the first HTML page that will be processed by
the add-in platform.
Here is a simple example of the entry point "main.html" which doesn't use any ChemDraw JavaScript API:
main.html

<!DOCTYPE html>
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<html>
aa</head>
addad<title>Simple Add-in</title>
aa</head>

aa<body>
aaaaa<label>Simple Add-in</label>
aa</body>
</html>

Location of Add-ins

When installed through the add-in manager, the add-in, including the package file and JavaScript/HTML code, will be
automatically added to the directory named "Add-ins" in the "ChemDraw Items" directory:
Windows:
C:\ProgramData\PerkinElmerInformatics\ChemOffice2019\ChemDraw\ChemDraw Items\Add-ins

Mac:
~/Library/Application Support/com.perkinelmer.ChemDraw/Add-ins

Note: It is possible to change or append to the ChemDraw Items path in File>Prefer-
ences>Directories>ChemDraw Items Location Search Priority. When add-ins are installed, they will be written
to the first location listed in the Preferences to which a user has write permission. When ChemDraw starts up,
add-ins will be loaded from all listed locations.

Executing an Add-in

A normal or dynamic add-in can be launched by selecting the add-in name from the pull-down add-in menu. In addition,
a dynamic add-in can be launched by clicking the button shown on the Add-ins toolbar. The graphics of the button will
come from the URL path listed in themetadata json file.

Note: If there is an error in loading the icon graphics, a backup icon will be shown that looks like this .

ChemDraw Add-in Tutorials
The tutorials illustrate the various steps involved in creating various add-ins. The first tutorial describes how to create
an add-in which does not use any ChemDraw JavaScript API. The second tutorial describes the steps involved in cre-
ating an add-in which uses ChemDraw JavaScript API.
For amore general description on creating ChemDraw add-ins, see "Creating a ChemDraw Add-in" on page 383.

Tutorial 1

Following are the steps involved in creating an normal add-in "Simple Add-in" which does not use any ChemDraw
JavaScript API:

Step 1. Create the package file for the add-in
The first step is to create the add-in package file which contains metadata that describes the add-in to the applic-
ation. Specify values for the following fields:
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"name": "Simple Add-in"
"description": "This is a simple example that demonstrates the ChemDraw add-in" (optional) (description
of the add-in)
"version": "1.0" (the version number of the add-in)
"menuItemText": "Simple Add-in" (the name of the add-in that will appear in themenu)
"minimumAPIVersion": "1.0" (theminimum API version that the add-in is compatible with
"url": "main.html" (url to the HTML file as the entry point of the add-in)

Note: The add-in package file is required for any add-in, and it MUST be named as "chemdraw-addin-
metadata.json".

chemdraw-addin-metadata.json
{ 

"name": "Simple Add-in",
"description": "This is a simple example that demonstrates the ChemDraw add-in",
"version": "1.0",
"menuItemText": "Simple Add-in",
"minimumAPIVersion": "1.0",
"url": "main.html"

}

Step 2. Create the entry point for the add-in
The next step is to create an entry point for the add-in. An entry point is required for any add-in and the name of the
entry point must be specified by the package file.

main.html

<!DOCTYPE html>
<html>
aa</head>
addad<title>Simple Add-in</title>
aa</head>

aa<body>
aaaaa<label>Simple Add-in</label>
aa</body>

</html>

Step 3. Install the Add-in
Next step is to install the add-in created into ChemDraw. To do so:

Zip the package file "chemdraw-addin-metadata.json" and the entry point "main.html". The name of the zip file
should be the name of the add-in. For example, Simple Add-in.zip.
Change the extension of the containing folder from .zip to .chemdrawaddin (Simple Add-in.zip to Simple Add-in.-
chemdrawaddin).

Note: Only files with .chemdrawaddin extension can be installed.
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Launch the ChemDraw application and go toAdd-ins>Add-in Manager. The ChemDraw Add-in Manager win-
dow appears.
Click Add>Add from file... and navigate to the location of the add-in created.

Select Simple Add-in.chemdrawaddin and click Open.
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Simple Add-in add-in is installed and is listed in the ChemDraw Add-ins Manager window.

Step 5. Run the add-in
To access the add-in:

Go toAdd-ins>Simple Add-in. The ChemDraw Add-in - Simple Add-in window appears.

Tutorial 2

Following are steps involved in creating a slightly more complex add-in called "Version Viewer" that is for viewing the
version of the ChemDraw JavaScript API. It is a simple demonstration on the usage of ChemDraw JavaScript API.

Step 1. Create the package file for the add-in

The first step is to create the add-in package file which contains metadata that describes the add-in to the applic-
ation. Specify values for the following fields:
"name": "Version Viewer"

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 389 of 425



"description""This is a simple example that demonstrates the usage of ChemDraw JavaScript API"
(optional) (description of the add-in)
"version": "1.0" (the version number of the add-in)
menuItemText- "Version Viewer" (the name of the add-in that will appear in themenu)
"minimumAPIVersion": "1.0" (theminimum API version that the add-in is compatible with)
"url": "main.html" (url to the HTML file as the entry point of the add-in)

Note: The add-in package file is required for any add-in, and it MUST be named as "chemdraw-addin-
metadata.json".

chemdraw-addin-metadata.json
{ 

"name": "Version Viewer",
"description": "This is a simple example that demonstrates the usage of ChemDraw
JavaScript API",
"version": "1.0",
"menuItemText": "Version Viewer",
"minimumAPIVersion": "1.0",
"url": "main.html"

}

Step 2. Create the entry point for the add-in
The next step is to create an entry point for the add-in. An entry point is required for any add-in and the name of the
entry point must be specified by the package file.

main.html

<!DOCTYPE html>
<html>
aa</head>
addad<title>Version Viewer</title>
aa</head>

aaa<script src="version-viewer.js"> </script>

aa<body>
aaaaa<input value="Show API Version" type="button"
aaaaaonClick="onClickShowAPIVersion()" />
aaaaaaaa<div id="messageBox"></div>
aa</body>

</html>

Step 3. Write the JavaScript code for the business logic
The next step is to write the JavaScript code for the business logic of the add-in.

version-view.js
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//
// version-viewer.js
//
// ChemDraw JavaScript API example
//
// Copyright (c) 2020 PerkinElmer, Inc. All rights reserved.

function onClickShowAPIVersion()
{
aaavar messageBox = document.getElementById("messageBox");

aaatry
aaa{
aaaaaamessageBox.innerHTML += 'Using ChemDraw JavaScript API' +
aaaaaaChemDrawAPI.version + "<br/>";
aaaa}
aaaacatch (err)
aaaa{
aaaaaamessageBox.innerHTML += err.message;
aaaa}

}

Step 4. Install the Add-in
Next step is to install the add-in created into ChemDraw. To do so:

Zip the package file "chemdraw-addin-metadata.json" and the entry point "main.html". The name of the zip file
should be the name of the add-in. For example, Version Viewer.zip.
Change the extension of the containing folder from .zip to .chemdrawaddin (Version Viewer.zip to Version View-
er.chemdrawaddin).

Note: Only files with .chemdrawaddin extension can be installed.

Launch the ChemDraw application and go toAdd-ins>Add-in Manager. The ChemDraw Add-in Manager win-
dow appears.
Click Add>Add from file... and navigate to the location of the add-in created.
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Select Version Viewer.chemdrawaddin and click Open.
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Version Viewer add-in is installed and is listed in the ChemDraw Add-ins Manager window.

Step 5. Run the add-in
To access the add-in:

Go toAdd-ins>Version Viewer. The ChemDraw Add-in - Version Viewer window appears.

Click Show API Version. The version number is displayed.
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Creating a Remote Add-in
Deploying add-ins on remote sites accessible by ChemDraw makes the central management of such add-ins much
more convenient. However, in order to access add-ins deployed on remote sites, amaster manifest json file must be
defined and deployed on the remote site. This manifest is a simple list of URLs of the actual add-ins. An example is
shown below:
{
"sourceName": "Company XYZ Add-Ins",
"addins": [
"https://www.companyxyz.com/chemdrawaddins/AddIn1/addin1.json",
"https://www.companyxyz.com/chemdrawaddins/AddIn2/addin2.json",
"https://www.companyxyz.com/chemdrawaddins/AddIn3/addin3.json"
]
}
where:

“sourceName”: the name of the collection of add-ins that will displayed in the add-in manager
“addIns”: a list of URLs that point to each add-in that will be parsed by ChemDraw. These add-ins are developed
using the techniques outlined in the section “"Creating a ChemDraw Add-in" on page 383”

When ChemDraw parses themaster manifest, it traverses the list of add-ins and loads them one-by-one into
ChemDraw.

Note: If any add-in is missing, or fails to load properly, ChemDraw will ignore it andmove on to the next add-in in
the list.

A typical arrangement of add-in files on a server might be:
<entry URL> (e.g. https://www.companyxyz.com)
aa|

aa ---chemdrawaddins

aaaaaaaaa|

aaaaaaaaaaaaaa-----MasterManifest.json
aaaaaaaaaaaaaaaaaa(e.g. https://www.companyxyz.com/chemdrawaddins/ MasterManifest.json)
aaaaaaaaaaaaaaaaaa(this is the URL entered into add-in manager for the collection of remote add-ins)
aaaaaaaaaaaaaaa|

aaaaaaaaaaaaaaaAddIn1

aaaaaaaaaaaaaaaaaaaa|

aaaaaaaaaaaaaaaaaaaa addin1.json

aaaaaaaaaaaaaaaaaaaa<other add-in files>

aaaaaaaaaaaaaaa|
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aaaaaaaaaaaaaaaAddIn2

aaaaaaaaaaaaaaaaaaaa |

aaaaaaaaaaaaaaaaaaaaaddin2.json

aaaaaaaaaaaaaaaaaaaa<other add-in files>

aaaaaaaaaaaaaaaAddIn3

aaaaaaaaaaaaaaaaaaaa|

aaaaaaaaaaaaaaaaaaaa addin3.json

aaaaaaaaaaaaaaaaaaaa<other add-in files>

Adding a Remote Add-in
To add an add-in deployed on a remote site using the Add-in Manager:

Launch the ChemDraw application and go toAdd-ins>Add-in Manager. The ChemDraw Add-in Manager win-
dow appears.

Click Add>Add from URL.... The URL dialog appears.
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Specify the URL of themanifest file and Click Save. All the add-ins listed in themanifest file is added to the Add-
in manager.

You cannot delete an individual remote add-in using the Add-in Manager. All the add-ins from the selectedmanifest
will be removed. On selecting an individual remote add-in and clickingRemove, the following warningmessage indic-
ating that all the add-ins in themanifest will be removed appears.

Click Remove in the dialog to delete the add-ins.

OAuth Based Authorization Workflow in ChemDraw Add-ins
ChemDraw can be used to initiate an oAuth workflow to authenticate an add-in. A request is made from ChemDraw to
an external validation service in the user's default browser. On successful authentication, a URL is sent back to
ChemDraw containing an authentication token. A protocol handler is used to open ChemDraw to receive this URL.
The com.perkinelmer.chemdraw.addin protocol handler can only be associated with a single application at a time.
When V19.1 is launched (or installed onWindows) the first time, it registers the protocol handler i.e. any call such as
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com.perkinelmer.chemdraw.addin:test will go to the V19.1 ChemDraw App. When V18.x launches for the first time
(or installed onWindows), it registers the handler, so now any call to com.perkinelmer.chemdraw.addin will go to
V18.x ChemDraw.

Thus if both ChemDraw 18 and 19 are installed, the protocol handler will send authentication URLs to the version of
ChemDraw currently registered. If the protocol handler is not opening the desired version of ChemDraw, the following
can be done on aWindows or Mac computer to change the executable run by the protocol handler.

On a Mac:
The file that keeps the protocol handler information is
"~/Library/Preferences/com.apple.LaunchServices/com.apple.launchservices.secure.plist".

This file is in binary property list format and can be viewed either by using the following console command or by open-
ing in XCode:

defaults read com.apple.LaunchServices/com.apple.launchservices.secure

The preferred way to view the contents andmake changes is to use a third-party app such as the RCDefaultApp. This
app is aMac OS X 10.2 or higher preference pane that allows a user to set the default application used for various
URL schemes, file extensions, file types, MIME types, and Uniform Type Identifiers (or UTIs; MacOS 10.4 only).This
app adds a new "Default Apps" item to the system properties. The "URLs" tab displays the registered URL handlers
and selecting a URL from list displays the target application(s) registered for that URL.

To change the URL handler target:

1. Select the URL in the list. In this case "com.perkinelmer.chemdraw.addin".
2. From the dropdown list on the right hand side, select the appropriate ChemDraw version.

On Windows:
The URL handler information is stored in theWindows Registry.
To change the URL handler:

1. Open registry editor by typing "regedit" in the Run dialog.

2. Locate the key "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Classes\-
com.perkinelmer.chemdraw.addin".

3. Locate "Shell\Open\Command" sub-key. The (Default) valuemust be pointing to an existing ChemDraw execut-
able.

4. Double-click the (Default) item and change the value to point to the new executable, keeping any additional text
such as "%1".
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5. Click OK to save the new value.

6. Locate the "DefaultIcon" sub-key and change the executable path same as above.

The "com.perkinelmer.chemdraw.addin" URL handler will now open the specified executable.

Steps needed to get an access token

The following steps are needed by a ChemDraw add-in to get an access token from anOAuth service using Implicit
Grant Flow.

1. Register a callback function and receive a callback key

The add-in needs to call ChemDrawAPI.registerURLTriggeredCallback API to register a callback function
with ChemDraw. This API takes a function and returns a callback key that uniquely identifies this callback.
The following code registers a simple callback function that displays an alert when the data is received:

const callbackKey = ChemDrawAPI.registerURLTriggeredCallback((arg) => {

aaaalert(arg);

});

2. Construct a URL containing the callback key and ChemDraw's callback endpoint

The add-in needs to construct a URL that points to the authorization service. This URL needs to follow theOAuth
standard. For example, if OAuth authentication were being used with the Dropbox service, the URLwould take the
form:
https://www.dropbox.com/oauth2/authorize?client_id=YOUR_CLIENT_ID&response_type-

e=token&redirect_uri=com.perkinelmer.chemdraw.addin:///&state=CALLBACK_KEY

Dropbox workflow follows a standard OAuth pattern, and that pattern should work with other providers as it adheres to
the OAuth standard.

The add-in needs to set the following two fields in the constructed URL:

redirect_uri: This should be set to ChemDraw's callback endpoint for add-ins which is set to
com.perkinelmer.chemdraw.addin. TheOAuth service will call this endpoint to send an access token back
when authorization succeeds. Note that you will have to add this endpoint to your service settings.
state: This should be set to the callback key returned by ChemDrawAPI.registerURLTriggeredCallback
API. It allows ChemDraw to securely route the callback to the right add-in.

3. Open theOAuth service URL in an external browser
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TheOAuth specification suggests that authorization should be done in user's browser and not in an embedded web-
view (SeeOAuth 2.0 Best Practices for Native Apps). The add-in can use the ChemDrawAPI.openURLInDe-
faultBrowser API to open a URL in user's default browser.
Once the URL is opened in user's browser, the OAuth service will typically display a consent screen that tells the
user that an app wants to access their account information. At this point the user has two choices, whether to author-
ize by clicking the allow button or disallow by clicking cancel. If the user authorizes the app then a call will bemade to
the ChemDraw's add-in endpoint with data similar to:
com.perkinelmer.chemdraw.addin:///#access_token=ACCESS_TOKEN&token_type-

e=bearer&state=CALLBACK_KEY

Note: The responsemay have additional fields depending on the provider.

At this point, the add-in will receive the above response (the complete URL) in their callback function supplied while
registering a callback in point #1 above. The add-in can then extract the access_token andmake calls to the ser-
vice using this token.

References

OAuth 2.0 Authorization Framework
Google OAuth 2.0 for Mobile & Desktop Apps
Dropbox's OAuth Guide
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ChemDraw Web Resources

The PerkinElmer Informatics Web site is a valuable source of helpful information. You can:

Get technical support, documentation, software downloads, andmore.

You can navigate to the site directly from ChemDraw by selecting the appropriate option in theSearchmenu.

User’s Guide
TheSearchmenu also lets you find current and previous versions of the documentation. To access the doc-
umentation page, navigate toSearch>Browse PerkinElmer Documentation.
The Download Center loginWeb page appears. Login using valid credentials.

Note: If you do not have a PerkinElmer Informatics user account, you will first be directed to a sign-up page.

Technical Support
TheSearchmenu link Browse PerkinElmer Technical Support opens the Technical Support Web page. Here you
can find desktop support resources, including the PerkinElmer Informatics Knowledge Base, product downloads,
FAQ, and documentation.

1. Navigate toSearch>Browse PerkinElmer Technical Support. The Technical Support Web page opens.

Chem3D ActiveX Control

The Chem3D ActiveX Control page provides Chem3D Plugin/ActiveX documentation for end users as well as admin-
istrators (web developers) who want to incorporate the controls within theWeb pages.

PerkinElmer Informatics Store

PerkinElmer Informatics Store offers life science desktop software, enterprise solutions, chemical databases, and
consulting services to biotechnology, pharmaceutical, and chemical industries. To visit PerkinElmer Informatics
Store, navigate toSearch>Browse PerkinElmer Informatics Store, or visit PerkinElmer Informatics Store at
https://shopinformatics.perkinelmer.com/search/.

PerkinElmer Informatics

To open the PerkinElmer Informatics Home page, navigate toSearch>Browse PerkinElmer.com. Check the
PerkinElmer Informatics Web site for new product information. You can also visit ChemNews.Com, and other pages
through PerkinElmer Informatics Home page.

Using the ChemOffice SDK

The ChemOffice Software Developer’s Kit (SDK) lets you customize your applications.
To browse the ChemOffice SDK, navigate toSearch>Browse ChemOffice SDK.
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The ChemOffice SDK page contains documentation, sample code, and other resources for the Application Pro-
gramming Interfaces (APIs).
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The ChemOffice SDK page contains documentation, sample code, and other resources for the Application Pro-
gramming Interfaces (APIs).

Querying SciFinder® with ChemDraw

SciFinder® is a research discovery application created by CAS (Chemical Abstract Services) that provides integrated
access to the world's most comprehensive and authoritative source of references, substances, and reactions in chem-
istry and related sciences.

Note: The Search SciFinder functionality is available only in ChemDraw professional.

Note: The SciFinder® icon and Searchmenu item will be grayed out unless the structure(s) being queried is selec-
ted.

ChemDraw provides an interface to search SciFinder® with queries created on the desktop. Send a ChemDraw struc-
ture or reaction query to SciFinder® using one of the followingmethods:

Click the SciFinder
®

icon on themain horizontal toolbar under menu bar.

Navigate toSearch > Search SciFinder.

The Search SciFinder dialog window opens. If you have selected a structure, or multiple structures, you will see the
following window:

You can now choose whether you are interested in a substructure search or an exact search of the substances data-
base, or, if you want to search the reaction database, whether selected structure(s) is a reactant or a product. All reac-
tion searches are substructure searches.
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If you have selected an entire reaction sequence, the following window will open to confirm your reaction search.

Press OK and SciFinder® will be launched to retrieve the results of your search and display them in a browser win-
dow.
If you submit a second or later search to SciFinder®, you will see an intermediate screen warning that you already
have a SciFinder® answer set. To proceed with the latest search, click OK.

Note: For a search to proceed, youmust:

Be connected to the Internet

Have a valid SciFinder® individual subscription to access the database.

Note: If your subscription is through a university and utilizes a proxy server to connect you to SciFinder®, you
must click the Proxy Settings button (Windows), or the arrow next to the Proxy server indicator line (Mac) and
enter the proxy server URL for the account you are using. This will only be necessary for the first search you run.

If you are not logged in or do not have a valid SciFinder® subscription, you will be redirected to themain SciFinder®

page. There you can either log in or find information about how to subscribe. Some of the advanced structure query
creation capabilities of ChemDraw cannot be fully interpreted by SciFinder®. When your query contains spe-
cifications that SciFinder® cannot handle, it will try to simplify and interpret them to the best of its ability, and will
display a warningmessage. The interpreted search structure will be displayed in the SciFinder® sketcher for further
manipulation as needed before starting the search. If the results obtained are not appropriate, please contact Cus-
tomer Support at CAS, or PerkinElmer, and they will try to address the issue and/or propose an alternate query that
might achieve the results you seek.

Some additional information about searching:

If you select amolecule within a reaction, you can still specify a search of the substances database, rather than a
search of the reaction database.
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You can select a portion of amolecule as your search entity. It will be treated just like an entire molecule for exact
or substructure searching. If the selection consists of more than one fragment, these will be treated as independent
moieties, all of whichmust be contained within the CAS record in order for it to be registered as a hit.

Multi-step reactions or multiple reactions, in a single search, are not supported. Each step in the reaction sequence
must be searched separately.

Querying Reaxys® with ChemDraw
Reaxys® is a web-based chemical search engine designed for synthetic andmedicinal chemists. The Reaxys® data-
base includes chemical properties, structures, reactions and experimental data. Using theSearch Reaxys func-
tionality, you can search the Reaxys® database for query structures drawn in ChemDraw.

Note: The Search Reaxys functionality is available only in ChemDraw Professional.

You can send a ChemDraw structure or reaction query to Reaxys® using one of the followingmethods:

Click theReaxys® icon on themain horizontal toolbar under menu bar.

Navigate toSearch > Search Reaxys.

The Search Reaxys dialog appears. If you have selected a structure, or multiple structures, you will see the following
dialog:

The default URL path used to launch the query is www.reaxys.com. However, If your subscription is through a uni-
versity or institution, you can use a proxy server to connect you to Reaxys®. To do so:

1. Click on theProxy settings... button in the Search Reaxys dialog. The Proxy Settings dialog appears:
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2. Specify the proxy URL in the Proxy URL box. The specified URL path will replace www.reaxys.com.

Note: No validation is performed on the supplied URL, so be sure to enter the correct value.

3. To remove the proxy, enter a blank string in the Proxy URL box.

You can choose to perform a substructure search or an exact search of the substances in Reaxys® database.

Click Search.
Enter a valid Reaxys® user name and password in Reaxys® login page to retrieve the results of your search and
display them in a browser window.

Note: Youmust have a valid Reaxys® individual subscription to access the database. If you do not have a valid
Reaxys® subscription, you will be redirected to the Reaxys home page. There you can find information about how
to subscribe.

You can also search the reaction database, where the selected structure(s) is a reactant, reagent, product, or an
entire reaction. Depending on the selected structure and reaction arrow- Reactant search, Reagent search, Reaction
product search, or Reaction search dialog appears. For example, Reagent search dialog and Reaction search dialog
is shown below:
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You can choose to perform a substructure search or an exact search of the reaction database.

Note: Multi-step reactions or multiple reactions, in a single search, are not supported. Each step in the reaction
sequencemust be searched separately.
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Tutorials

The tutorials illustrate fundamental drawing techniques. Each tutorial introduces new techniques, or variations of tech-
niques from previous tutorials. We, therefore, suggest that you follow the tutorials in order.
Before you begin, review "Conventions used in this Guide" on page 1 to familiarize yourself with the terminology.
ChemDraw checks for correct chemical syntax as you draw. If there is an error, a red box appears around the erro-
neous object (the red box does not print). To disable the red box on a specific object, right-click the object and
deselect Display Warnings on the context menu.

Tutorial 1: Drawing a Structure
In this tutorial, we explain how to draw this structure:

If you want the want the bond angles and lengths to be fixed, navigate toObject>Fixed Lengths and Fixed Angles.
This ensures that bond lengths and bond angles are consistent throughout the structure.

Note: The fixed length dimension is set in the Drawing tab of the Document Settings dialog. The fixed angle dimen-
sion increments angles by 15 degrees.

To create bonds:

1. Navigate toView>Show Main Toolbar.
2. On theMain toolbar, select the Solid Bond tool.

3. Click in the document window. A bond appears.

4. To add a second bond, click the right-end of the bond you just created.

The two bonds form a 120-degree angle.

Note: The chain angle setting determines the angle between the two bonds. To change the chain angle, see "Draw-
ing Settings" on page 32.

5. To create a tertiary carbon, click the same place, as shown in step 4 above.

Changing Bond Order

To create the double bond, either hover over the center of the bond and type "2" or click on the bond.
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Adding Atom Labels

1. Using the Text tool, click the end of the double-bond shown below. A text box appears at the end of the bond.

2. Type an uppercaseO in the text box.

3. Press the <Esc> key on your keyboard to close the text box, or choosing another tool.

4. An alternative is hover over the atom at the end of the double bond and hit the "o" key. This is utilizing the Hotkey
functionality of ChemDraw (see Chapter 5 Shortcuts and Hotkeys).

Adding Captions

To name themolecule:

1. Using the Text tool, click below and to the left of the structure. A text box appears.

2. In the text box, type “2-propanone”.

3. Press the <Esc> key on your keyboard to close the text box, or choose another tool.

Tutorial 2: Drawing rings
In this tutorial you use rings to create this structure:

To create the ring system:

1. Using the Benzene tool, SHIFT-click in an empty area of the document.

Note: Hold down the SHIFT key to change resonance structures when using the cyclopentadiene or benzene tools.

2. Point to the center of the lower right bond in the benzene ring.

3. Click to fuse another ring.
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4. In the final structure, there is only one double bond in the second ring. To correct the current structure, hover the
mouse over one of the double bonds in the second ring and type ‘1’. Do the same for the other double bond.

Figure 20.1: To change the bond order, type ‘1’.

5. To create the double bond in the second ring, either hover themouse over the bond and type ‘2’ or click it.

6. Using the bond tool, click the carbon atoms circled in the figure below. Three new bonds will appear.
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7. Hover your mouse over one of the bond shown below and type ‘2’. Do the same for the other bond.

8. Hover themouse over the right-most terminal carbon and type the letter ‘o’ to create the ketone functional group.

9. To connect the left terminal carbons, select the solid bond tool and click-drag a bond from one carbon to the other.

The structure is complete.

Tutorial 3: Fischer projections
This tutorial demonstrates how to create a Fischer projection of glucose:
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Figure 20.2: Fischer projections

To draw the first bond:

1. Click the Solid Bond tool.

2. Point in the document window. Drag downward to draw the first bond.

3. Point to the lower atom, and drag downward again to draw the second bond.

The red wavy box appears because Show Chemical Warnings is selected. Wewill keep it selected for now.

4. Repeat step 3 there are five bonds.

Figure 20.3: Drawing the backbone
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Note:When you drag the pointer along the length of the bonds, the pointer alternates between an arrow and a
cross. The arrow indicates you are pointing over the center of a bond, and the cross indicates you are pointing to
an atom.

Add horizontal bonds to the second atom in the string of bonds you created:

1. To add a horizontal bond, point to the uppermost Chemical Warning box and click it.

Note that the red wavy box disappears when you add a bond.

2. Click again to add a horizontal bond in the opposite direction.

3. Repeat steps 1 and 2 with each Chemical Warning box until all horizontal bonds are added.

Figure 20.4: Adding horizontal bonds to the backbone

Add labels to the first and last carbon atoms:

1. Select the Text tool.

2. Click the uppermost carbon atom to create a text box, and typeCHO.
3. Click the lower-most carbon atom, and typeCH2OH.

Figure 20.5: Adding atom labels

Add the repeating labels for the hydrogens and hydroxyl groups:

1. Click the atom shown inA below and type the letterH.
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2. Double-click each of the other atoms labeled as hydrogen inB.

Figure 20.6: Adding repeating atom labels

Tip: Double click an atom with the text tool to repeat the last label.

3. Click one of the remaining atoms and typeO.
4. Double-click the remaining atoms to repeat the label.

Figure 20.7: Completing the drawing

View the basic properties of the structure and paste the information into your document:

1. Click a selection tool to select the last structure drawn. If the structure is not selected, double-click the structure.

2. Go toView>Show Analysis Window.
3. In the Analysis window, click Paste. The analysis information appears as a caption below the structure.

Tutorial 4: Perspective Drawings
In this tutorial, we explain how to create a perspective drawing by creating amodel of α–D–glucose as a Haworth pro-
jection.
Create a new document using the default style:
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Go to File>Open Style Sheets>New Document.

Note: If you are following the tutorials in order, ChemDraw will remember your last drawing used the ACS style
sheet and open it as the default.This step resets the default to New Document.

Draw a ring:

1. Click the Cyclohexane Ring tool.
2. Click in an empty area of a document window. A cyclohexane ring appears.

Rotate the ring:

1. Go toEdit>Select All (or type CTRL+A).
2. Go toObject>Rotate (or type CTRL+R)

3. In the Rotate Objects dialog box, enter 30 degrees for an angle and click Rotate. The cyclohexane ring rotates.

Change cyclohexane to tetrahydropyran:

1. Click outside the structure to deselect it.
2. Point to the atom in the figure below, and type the letter o.

Resize horizontally:

1. Go toEdit>Select All (or typeCTRL+A).
2. Using a selection tool, click-drag the right side handle to horizontally resize the ring. Release themouse button

when the ring is stretched about 200%.
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Enlarge the ring:

1. Go toEdit>Select All (or type CTRL+A).
2. Click-drag the ring corner adjustment handle to increase the size of the ring to 150%. A dialog box appears, asking

you whether you want to scale the drawing and text settings.

3. Click No.

Add vertical bonds:

1. Click the Solid Bond tool.

2. Point to the atom shown in the figure below and drag upward to create a bond.

3. Point to the same atom, and drag downward to create another bond.

4. Repeat this procedure four more times, adding the pairs of vertical bonds shown below:

Create OH labels:
You can use the repeating bond label technique in Tutorial 4, or use hotkeys. For the Hotkey method, just point and
type the letter "o". The Text tool method is repeated here, with a slight variation.

1. Select the Solid Bond tool, point to the atom shown in the figure below, and double-click to open a text box.
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2. TypeOH.

Figure 20.8: Adding the OH labels

3. Move the pointer to the other atoms as shown, and triple-click to repeat the atom label.

Tip: If the drawing is too small to place the labels, go toView>Magnify to enlarge it.

Add the CH2OH label:

1. Triple-click the upper atom of C5.
2. Press ENTER to open the atom label text box. Type CH2 before the OH.

Change the type of the front bonds:

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 417 of 425



1. Click the Bold Bond tool.

2. Click the bond shown in the figure.

3. The cursor changes to a bold arrow as you point to the bond.

4. Click theWedge bond tool.

5. Click each ring bond adjacent to the bold bond.

For each bond, point slightly off center in the direction that you want the wide end of the wedge to be oriented and
click.

Tip: If youmove the pointer too far, the highlight box disappears. If placing the pointer is difficult, go toView>Mag-
nify.

Note: If the wedge is pointed in the wrong direction, click the bond again to flip its orientation.

The final structure is:

Tutorial 5: Newman projections
This tutorial demonstrates how to draw aNewman projection of ethane:
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Draw ethane:

1. Click the Solid Bond tool.

2. In the document window, click-drag downward to create the first bond.

3. Click the atom at the bottom of the bond to add a second bond.

4. Click the bottom atom again to add a third bond.

5. Hover themouse over the end of each bond (without clicking) and type H to add the hydrogen atoms.

Duplicate the structure:

1. Click a selection tool. The last structure you drew is selected.
2. To create a duplicate, hold down the CTRL key while dragging the selection rectangle upward to the right of the ori-

ginal.

The selection box disappears while you are dragging.
Add a bond between the duplicated structures:

1. Click the Solid Bond tool.
2. Click and drag from the tertiary carbon atom of the lower fragment to the other tertiary carbon.

Note:When connecting existing atoms, the Fixed Length and Fixed Angles commands are ignored.

When you release themouse button, the ethane structure is complete. Now, create its Newman projection.
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Drawing the Newman projection

In this step, you draw the hollow circle that is particular to Newman projections.

1. Click the Orbital tool, and select the s (Open) orbital.
2. Point to the left center carbon and click-drag outward.

The size of the orbital is constrained just as bonds are. The constraint is based on a percentage of the Fixed Length
setting in the Drawing tab of the Document settings dialog box.

Note: Orbitals are not automatically grouped with the structure. To group the orbital with the existing structure so
you canmove them together, go toObject>Group.

1. Click theMarquee tool. The orbital is selected. Click an empty space to deselect it.
2. Point above the structure and drag around the upper fragment to select the three bonds. Do not select the bond con-

necting the two fragments.

Rotate the selection:

1. Double-click the rotation handle to open the Rotate Objects dialog box.

2. Type 180 in theAngle text box and click Rotate.

With the rotated bonds still selected, change the structure layering so that the selection is in front.

3. Go toObject>Bring to Front (there is no visible change when you do this).

Move the front part of the structure to create a Newman projection:

1. Point within the Selection Rectangle so the pointer changes to a hand.

2. Drag the selection until the tertiary carbon is centered within the orbital:
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Note: If chemical warnings are turned on, a red warning box appears when you overlay the structure, because the
carbon atoms overlay the C-C bond. To turn off the chemical warning, deselect Chemical Warnings in theView
menu. To disable this type of warning, go toPreferences and deselect Atoms Near Other Bonds in theWarn-
ings tab.

3. Release themouse button and click outside the Selection Rectangle to deselect the structure.

Tutorial 6: Stereochemistry
This tutorial demonstrates stereochemistry markers and the Flip command.
First, we draw this structure:

To draw the structure:

1. Click the Solid Bond tool.

2. In the document window, click and drag downward to create the first bond.

3. Point at the lower atom and click to add a second bond.
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4. Continue pointing at the same atom and click again to add a third bond.

5. Point to the atom shown below and click twice to create two bonds.

6. Pointing to the bond shown below, right-click, and select Double>Plain from the context menu.

7. Click theWedged Bond tool, point to the atom below, and then click.

Adding atom labels

1. With the Text tool selected, click the atom shown below, and then type 'NH2' in the text box that appears.

2. With the Text tool selected, click the atom shown below, and then type 'O' in the text box that appears.
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3. With the Text tool selected, click the atom shown below, and then type 'OH' in the text box that appears.

Displaying stereochemical markers

Wenow display the stereochemical markers, (R) and (S) for the two isomers.
To add themarkers:

1. Select the entire structure with the Lasso or Marquee tool.

2. Go toObject>Show Stereochemistry. The S marker appears.

3. Select the structure and go toObject>Flip Horizontal. The R marker appears.

4. With the structure selected, go toObject>Rotate 180° Vertical. You can also use the object toolbar to rotate the
structure.
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TheWedged bond becomes hashed and the (R) stereochemistry is preserved.

Tutorial 7: Templates
ChemDraw comes with an extensive template library of pre-drawn structures and images. You can use a template to
either start a new drawing or to modify one that already exists.
In this tutorial, we use the phenanthrene template to create peroxydibenzene. The template and final drawing are
shown below:

To add the template for phenanthrene:

1. Go to File>Open Style Sheets>New Document.
2. In theMain toolbar, select the template tool. The list of template palettes appears.

3. In the Aromatics palette, select the phenanthrene template.

4. Click in the document window. Phenanthrene appears.

Now youmust remove two bonds from the center ring of the structure and add two oxygen atoms.
Tomodify phenanthrene:

ChemDraw: User Guide

©Copyright 1998-2020 PerkinElmer Informatics, Inc. All rights reserved. 424 of 425



1. In theMain toolbar, select the Eraser tool.

2. Click the bottom bond in the center ring.

3. Click the double bond at the top of the ring. It is now a single bond.

4. In theMain toolbar, select the Text tool.

5. Select one of the carbon atoms in the hydrocarbon chain (what was themiddle ring).

6. TypeO to change it to an oxygen atom.

7. Select the other carbon atom and change it to an oxygen. Peroxydibenzene is now shown.
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